Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-07-2011, 11:20 AM   #85
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
Quote:
Originally Posted by WendyJ View Post
My v6 2011 has the same issue. I was going to make an appointment to take it in for service. From reading all the posts, looks like theres no need.
Take it in, get it documented. Everyone, please take yours in so we can get GM's attention.
__________________
Shu71 is offline   Reply With Quote
Old 08-07-2011, 11:50 AM   #86
texcraig
 
texcraig's Avatar
 
Drives: 2011 2LT RS White/Orng Strip
Join Date: Feb 2011
Location: Kyle, Tx
Posts: 94
Yes, I will agree with all. The trans., when in "D" shifts to 6th gear asap to save fuel. So the vibration is due to the engine lugging for a few seconds when you push the gas pedal, before the trans. downshifts to 5th or 4th. Many posts in the past 6 months have come up with this conclusion. Jeff Morris with Chev. Cust. Serv. has had some replies on this with no solution. Lets see what the owners of the 2012's say in a few months. Maybe GM will fix this for the new models.
__________________
texcraig is offline   Reply With Quote
Old 08-07-2011, 11:57 AM   #87
Shurenuff

 
Shurenuff's Avatar
 
Drives: 2002 Nissan Altima
Join Date: Jul 2008
Location: Chicago, IL
Posts: 2,048
Quote:
Originally Posted by Nightfall View Post
yeah sorry :( my grammer sucks

Spell-check my friend. I use Firefox and it will underline misspelled words in red. You can then right click that word and it will provide suggestions of correctly spelled words for you.

I'm not trying to rag on you, and I know this is a forum and not English class, but I think that would help you a bit.
__________________
Factory Badassery
Shurenuff is offline   Reply With Quote
Old 08-07-2011, 12:19 PM   #88
REEFBLUE93
Account Suspended
 
Drives: 1993 Rustang
Join Date: Sep 2009
Location: Texas
Posts: 941
Quote:
Originally Posted by squat View Post
Good info, bad grammer
Since this thread seems to be covering the transmission issues as well as the advantages of using spell check you misspelled the word "grammar"...
REEFBLUE93 is offline   Reply With Quote
Old 08-07-2011, 06:29 PM   #89
leader11
 
Drives: 2011 2LS
Join Date: Aug 2011
Location: Michigan
Posts: 2
I've had my 2LS for a little over a week now and it has done it from day one. I did come across some threads on the Malibu forum for the same issue, with the 6spd autos (TCC shudder). Seems GM issued a firmware flash to resolve but it didn't appear to be completely effective and in some cases made it worse. All we can do is get the issue documented and ran up the ladder to the General for more urgency and wait for the fix to be released.
leader11 is offline   Reply With Quote
Old 08-07-2011, 07:34 PM   #90
Sentinel_Prime
 
Drives: 2011 Black/Black 2LT RS
Join Date: Mar 2011
Location: Southbridge, Massachusetts
Posts: 44
I must be lucky..I don't have vibration issues at low RPMs or at lower speeds. I have used mid grade gas since delivery, maybe related? Who knows, just glad I am not experiencing that..whew!
Sentinel_Prime is offline   Reply With Quote
Old 08-08-2011, 10:26 AM   #91
SpeedRacerX
 
SpeedRacerX's Avatar
 
Drives: ABM 2LT/RS Camaro
Join Date: Mar 2009
Location: Winter Garden, FL
Posts: 25
Have taken in mine every 6 months since picking it up on 06/25/09 (2LT Auto) same issue.
SpeedRacerX is offline   Reply With Quote
Old 08-08-2011, 04:51 PM   #92
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
Thanks for the investigation Nightfall. I'll have to look and see what I can dig up on this. I'll get back to you with my findings soon.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 08-08-2011, 05:11 PM   #93
toesuf94


 
toesuf94's Avatar
 
Drives: THR #11 E-force supercharged
Join Date: Jul 2008
Location: Cedar Rapids, IA
Posts: 4,745
Send a message via MSN to toesuf94
What's that boy?!?!?! Timmy's down a well - bring a rope?


Thanks for checking on this...I figured it all along as a harmonic issue with the engine lugging in too low of a gear.
__________________
Cars and women are both going to give you problems...but you can pay somebody else to fix your car!
toesuf94 is offline   Reply With Quote
Old 08-08-2011, 09:06 PM   #94
NicketT
 
Drives: 2011 Chevrolet Camaro
Join Date: Jul 2011
Location: Louisiana
Posts: 6
Honestly I do not think GM will do anything regarding this issue. They got our money and that is all that matters to them!!!!!!!!!!!
NicketT is offline   Reply With Quote
Old 08-09-2011, 11:24 AM   #95
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
Quote:
Originally Posted by ncjillian View Post
I just bought my 2011 V6 LT1 08/02/11
and it feels like the engine is stuttering around 35-45 mph I am taking it to service in the morning. Does anybody know what this is??? I just traded my 2005 Mustang and I know the transmissions are very different but I am having a hard time figureing out why this car is so shaky and not smooth, pulling off is the worse. I've driven a stick 10 years so I know how and when to shift. They better not give me any BS at Chevy service tommorrow. They tend to tell women BS.
Hi ncjillian. Do you have anything to report back? What did your dealer tell you when you went in? I hope they didn't treat you the way you described. Thank you for your time.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 08-09-2011, 11:31 AM   #96
Shu71

 
Drives: 2011 Camaro RS M6
Join Date: Jan 2011
Location: Illinois
Posts: 792
So Jeff, what are you hearing at GM as the reason for this in both automatic and manual transmission v6's?
__________________
Shu71 is offline   Reply With Quote
Old 08-09-2011, 11:39 AM   #97
Papa T
 
Papa T's Avatar
 
Drives: 2011 2LT RJT, 6A, 19" polished
Join Date: Jul 2010
Location: Vermont
Posts: 747
Try this thread on same subject:
http://www.camaro5.com/forums/showthread.php?t=138991
Economy... you are in a high gear low revs... economy = vibration.
You are in 6th... Tap down you will see it go to 5th.
__________________
Papa T is offline   Reply With Quote
Old 08-09-2011, 11:44 AM   #98
Papa T
 
Papa T's Avatar
 
Drives: 2011 2LT RJT, 6A, 19" polished
Join Date: Jul 2010
Location: Vermont
Posts: 747
Quote:
Originally Posted by Papa T View Post
Automatic " it seems that the tranny shifts into 6th " it is what gear the programing puts it in. ( I would not think 6th at 45)


Hmmm just thought of a test:
  • drive at 45 - 50 MPH note vibration.
  • Tap down see what gear it puts you in
  • if it goes to 5, you were in 6th
  • if it goes to 4, you were in 5th
  • that should at least tell you what gear you were in when you felt the vibration??
Confirmed some time ago... forgot to post it!! I am in 6th gear at those speeds.
__________________
Papa T is offline   Reply With Quote
 
Reply

Tags
vibration v6 low rpm lugging

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OK...I'm starting a better V6 exhaust examples thread!! KMPrenger Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 600 07-13-2016 09:33 AM
Fuse Pull: Low Octane Fuel Fix For L99 and LS3. Reset Fuel Map for High Octane Fuel. radz28 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2758 07-07-2016 01:31 PM
2010 Camaro PCM Pin-out Description and Wire Colors (LS3 & L99) raptor Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 13 11-14-2015 04:07 AM
V6 > 0-60 mph TIMES, what have others got ? 97one Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 137 03-11-2012 04:44 PM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM


All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.