Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions


Reply
 
Thread Tools
Old 08-11-2011, 05:23 PM   #15
JDrake1987
 
Drives: 2010 Camaro V6
Join Date: Aug 2011
Location: Houston
Posts: 11
I think when I took it off I twisted it the wrong way? That's the only thing I can think of.
JDrake1987 is offline   Reply With Quote
Old 08-11-2011, 05:25 PM   #16
anglwngss
Lone Star Camaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,679
Could be. I really don't know, though. I just pulled the back off the the needles popped off. It took a lot of prying though and I was hoping I wouldn't break one of them.

What color did you change the LEDs to?
__________________
anglwngss is offline   Reply With Quote
Old 08-11-2011, 05:26 PM   #17
JDrake1987
 
Drives: 2010 Camaro V6
Join Date: Aug 2011
Location: Houston
Posts: 11
Orange.

Yeah I was hoping for the same thing you were. Guess my luck ran out!

Later tonight I'm going to dismantle it all again and try to work with the motor, maybe or I'll wait till Sunday.
JDrake1987 is offline   Reply With Quote
Old 08-11-2011, 05:31 PM   #18
anglwngss
Lone Star Camaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,679
Well, the good thing is.. You CAN drive without the whole gauge thing installed. Since I can't change my own LEDs, I had a few days of driving without it. I got gas every four or so days and downloaded a speedometer app for my phone.. Oh, the days..
__________________
anglwngss is offline   Reply With Quote
Old 08-11-2011, 05:40 PM   #19
JDrake1987
 
Drives: 2010 Camaro V6
Join Date: Aug 2011
Location: Houston
Posts: 11
Well I updated my first post with a picture of it. I'm going to work on it again on Sunday. I'm to tired today lol.
JDrake1987 is offline   Reply With Quote
Old 08-11-2011, 05:55 PM   #20
Ivan @ Southwest Speed
 
Ivan @ Southwest Speed's Avatar
 
Drives: '15 Z06, '01 NBM SS, '97 SS
Join Date: May 2009
Location: Rio Rancho, NM
Posts: 12,190
Great DIY.....

I'm still waiting on some different faces to come out.....a la Dale Jr Gauges.
Ivan
Ivan @ Southwest Speed is offline   Reply With Quote
Old 08-11-2011, 06:03 PM   #21
anglwngss
Lone Star Camaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,679
Quote:
Originally Posted by JDrake1987 View Post
Well I updated my first post with a picture of it. I'm going to work on it again on Sunday. I'm to tired today lol.
Looks good, hard to tell it's orange, but I imagine it look fabulous in person!!

When you open it back up, look at the led for the cold/hot under the speedometer. In the pic, it looks dark, but that may just be me.
__________________
anglwngss is offline   Reply With Quote
Old 08-11-2011, 06:04 PM   #22
anglwngss
Lone Star Camaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,679
Quote:
Originally Posted by Ivan @ Southwest Speed View Post
Great DIY.....

I'm still waiting on some different faces to come out.....a la Dale Jr Gauges.
Ivan

Thanks! Different faces would be awesome, I'm just impatient on some things, lol
__________________
anglwngss is offline   Reply With Quote
Old 08-11-2011, 06:18 PM   #23
JDrake1987
 
Drives: 2010 Camaro V6
Join Date: Aug 2011
Location: Houston
Posts: 11
Okay this is the guts of the motor. I tried fixing it but I have no idea how it works anyway. The gear that turns the motor is attached to nothing... soo yeah I'm clueless. It could use magnetic force for all I know.

I'm going to leave the motor off and just wait to buy a new one hopefully >.>




Last edited by JDrake1987; 08-11-2011 at 06:51 PM.
JDrake1987 is offline   Reply With Quote
Old 08-11-2011, 07:36 PM   #24
anglwngss
Lone Star Camaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,679
You may want to start another thread, so that maybe someone who knows something about these little motors can help. Otherwise, all they'll see is the DIY for the LEDs and might not come in to see.
__________________
anglwngss is offline   Reply With Quote
Old 08-11-2011, 07:45 PM   #25
JDrake1987
 
Drives: 2010 Camaro V6
Join Date: Aug 2011
Location: Houston
Posts: 11
I would if it was succssfull. I cannot get the motor to work. For all I know the board could of short circuited but everything else right now works save for a light I accidentally messed up. I could of also broke the motor even more when I opened it due to being a little forceful. Ordering a new pcl tonight.

I called chevy and they're getting me the price on a new instrument panel and a motor. That way if the motor I buy fails then I'll have to get a new instrument panel.

*prepares to bend over* I hope it doesn't cost to much x.x!!

The lady over the phone said if I took it apart then the warranty is void on that particular area?

It's a learning experience and I'm enjoying it
JDrake1987 is offline   Reply With Quote
Old 08-11-2011, 07:46 PM   #26
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,348
Did you say that on that one the needle went on with N.P.? If so the motor my be good, and the needle makes no contact with the motor.
__________________
<img src=images/smilies/thumbdown.gif border=0 alt= title=Thumbdown class=inlineimg />
2SSRS@Gen5diy is offline   Reply With Quote
Old 08-11-2011, 07:48 PM   #27
JDrake1987
 
Drives: 2010 Camaro V6
Join Date: Aug 2011
Location: Houston
Posts: 11
Quote:
Originally Posted by 2SSRS View Post
Did you say that on that one the needle went on with N.P.? If so the motor my be good, and the needle makes no contact with the motor.
Checked that. The motor is having the problem. I believe I busted something when pulling it out.

I know the needle is fine because it worked for a split secound but it seems like my rigged fix broke x.x

I have to buy a new motor.
JDrake1987 is offline   Reply With Quote
Old 08-11-2011, 07:54 PM   #28
anglwngss
Lone Star Camaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,679
Find a junkyard with a wrecked Camaro in it, maybe you'll find another dash gauge if it comes to that.

I wonder.. if it's just the motor part, how compatible other gauge motors would be to the one in the Camaro?
__________________
anglwngss is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Change the Gauge Cluster Color??? rharon Camaro DIY & HOW-TO instructions & discussions 25 02-14-2012 04:28 PM
NON RS RED HALOS LEDS AND MORE DIY PROJECT !!! 1969to2010 Camaro DIY & HOW-TO instructions & discussions 14 02-21-2011 01:56 PM
DIY: ABL Color Change Tecca Camaro DIY & HOW-TO instructions & discussions 20 05-18-2010 06:50 PM
Dealer-Oil change or DIY? wlvrine Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 32 06-23-2009 09:45 PM
Obama Climate Change Advisers Holdren and Lubchenco Are Told Global Warming Is Over bigralph Off-topic Discussions 15 02-06-2009 07:07 PM


All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.