Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HAVOC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-09-2011, 12:48 AM   #1
Carver1
 
Drives: 2011 1SS/RS LS3
Join Date: May 2011
Location: Albuquerque, NM
Posts: 247
No A/C 2400miles.

Well it happened! Just turned 2400 on my 11 SS and the A/C went hot this afternoon. I was in a drive through getting lunch and at idle, heard a minor belt squeal. I had the AC on low, so I turned it off and the noise went away. I turned it back on and just had hot air in all modes.
Dropped it off at the dealer and got an 09 Nissan 2 door Altima for a loaner.
Nice little car, just not my style.

Hopefully it is something simple. Maybe a switch? The squeal makes me think it is the compressor, but not too sure.

So far, the only issues I have had is the cold second gear grind, and the drivers power window switch doesn't engage sometimes. This is my first trip to the dealer though. Should know what's going on tomorrow afternoon. I miss my car already!
__________________


Carver1 is offline   Reply With Quote
Old 08-09-2011, 07:22 AM   #2
nealdiwes
 
Drives: 2011 camaro ls
Join Date: Jul 2010
Location: lafayette, la
Posts: 216
Sure sounds like the compressor locked up. Hope not; good luck.
nealdiwes is offline   Reply With Quote
Old 08-09-2011, 11:12 AM   #3
dianeokie
Going places
 
dianeokie's Avatar
 
Drives: 2011 2LT/RS Victory Red
Join Date: Oct 2010
Location: Atlanta, GA
Posts: 4,551
Check out this thread

http://www.camaro5.com/forums/showth...=153011&page=2

Mine did the SAME thing. It's in the shop right now, have a rental from the dealership. They said they know what it to do now, they missed a second step from a second bulletin....here's hoping....
__________________



"just stay with traffic, you'll be fine". = famous last words
dianeokie is offline   Reply With Quote
Old 08-12-2011, 02:08 PM   #4
dianeokie
Going places
 
dianeokie's Avatar
 
Drives: 2011 2LT/RS Victory Red
Join Date: Oct 2010
Location: Atlanta, GA
Posts: 4,551
Quote:
Originally Posted by dianeokie View Post
Check out this thread

http://www.camaro5.com/forums/showth...=153011&page=2

Mine did the SAME thing. It's in the shop right now, have a rental from the dealership. They said they know what it to do now, they missed a second step from a second bulletin....here's hoping....
Good news........AC is fixed, I think!

This is what the service slip says as the repair:

Clutch shaft is broken (AC clutch shaft re compressor). PIC 5294B requires the compressor replacement along with the dryer and system flushing. Also, the body control module softwear needs to be updated, recore the system (1.3lbs) printed. Replace the compressor. Compressor has 2.5 oz oil that did not need balancing. Remove the condenser to remove the dryer. Flush the entire system and dry for 30 min add necessary seals and install new dryer. Add oil to condenser and evaporator. Charge system to spec (1.32oz) Reporgram the Body Contro Module to latest softwear. Code S198A. Operate AC in the shop.

Parts:
1 - 92229743 - Receiver 9.195
2 - 12378526 - Lubricant 8.800
2 - 2724966 - Seal Kit 9.222
1 - 52474373 - Seal 9.222
2 - 52477087 - Seal 9.222
1 - 92229740 - *CMPR 9.170
3 - 12356150 - Refrig 8.800
4 - 12378526 - Lubricant 8.800

Good luck!
__________________



"just stay with traffic, you'll be fine". = famous last words
dianeokie is offline   Reply With Quote
Old 08-21-2011, 12:40 PM   #5
Carver1
 
Drives: 2011 1SS/RS LS3
Join Date: May 2011
Location: Albuquerque, NM
Posts: 247
mine is still out of commission. Parts on national back order? This is getting old on a brand new car.......
__________________


Carver1 is offline   Reply With Quote
Old 08-21-2011, 01:18 PM   #6
dianeokie
Going places
 
dianeokie's Avatar
 
Drives: 2011 2LT/RS Victory Red
Join Date: Oct 2010
Location: Atlanta, GA
Posts: 4,551
Quote:
Originally Posted by Carver1 View Post
mine is still out of commission. Parts on national back order? This is getting old on a brand new car.......
That stinks....wonder if its because I am dealing with Hendrick that it got fixed so quickly.........I don't how they fixed mine and not yours......take my info in and see what they say
__________________



"just stay with traffic, you'll be fine". = famous last words
dianeokie is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2011 A/C Condenser Cracked !!!!!!! GearHeadPeter Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 6 06-21-2011 05:33 PM
Max A/C? woodj 5th Gen Camaro SS LS LT General Discussions 6 06-04-2011 01:38 PM
a/c issues anyone have this? joes407 5th Gen Camaro SS LS LT General Discussions 16 03-18-2011 08:31 PM
update on the a/c issues for everyone joes407 5th Gen Camaro SS LS LT General Discussions 4 03-17-2011 01:02 PM
A/C turned hot, and the engine temp rose Bonemaro 5th Gen Camaro SS LS LT General Discussions 17 07-20-2010 08:04 PM


All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.