Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Dyno Max
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-10-2011, 05:43 PM   #176
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
I totaly didn't think to ask Bruce. I'm suprised they still have it after all this time.
__________________
PQ is offline   Reply With Quote
Old 09-10-2011, 05:49 PM   #177
mikepage0007


 
mikepage0007's Avatar
 
Drives: 2010 camaro
Join Date: Aug 2009
Location: port st lucie ,florida
Posts: 4,274
does this post look familiar..tried to think of people u knew..".i def agree there, and the fact ..there are a bunch of ds out there from people who swapped there,s or ones that went 9in...hell, where is speedster,s send jamie{superchargedss} jenetty prob has 5 oem laying aroiund...if you spend 2 hrs looking you will find someone who is not worried about a buck and give it to you for the cost of shipping..i would of gave you mine...so for 25 shipping , some ofd us it,s not a big deal...no disrespect to others trying to get a couple bucks, but some are a little better off then others..so to help out a fellow member who got square wheels , i think we should start the randy foundation... "
__________________
__________________
mikepage0007 is offline   Reply With Quote
Old 09-10-2011, 05:54 PM   #178
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by mikepage0007 View Post
does this post look familiar..tried to think of people u knew..".i def agree there, and the fact ..there are a bunch of ds out there from people who swapped there,s or ones that went 9in...hell, where is speedster,s send jamie{superchargedss} jenetty prob has 5 oem laying aroiund...if you spend 2 hrs looking you will find someone who is not worried about a buck and give it to you for the cost of shipping..i would of gave you mine...so for 25 shipping , some ofd us it,s not a big deal...no disrespect to others trying to get a couple bucks, but some are a little better off then others..so to help out a fellow member who got square wheels , i think we should start the randy foundation... "
__________________


All I can say is.....

I do remember that.
__________________
PQ is offline   Reply With Quote
Old 10-03-2011, 07:29 AM   #179
lebadduv
 
lebadduv's Avatar
 
Drives: Camaro SS 2010
Join Date: Sep 2011
Location: Belgium
Posts: 23
It's really strange noise has now completely disappeared. I just clack when I go from D to R and when I accelerate hard.
lebadduv is offline   Reply With Quote
Old 10-03-2011, 11:43 AM   #180
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by lebadduv View Post
It's really strange noise has now completely disappeared. I just clack when I go from D to R and when I accelerate hard.
Mine disappeared too. But I know the damage is there. My driveshaft will be herre this week.

You're only buying time. Might be 500 kilometers, might be 20,000 kilometers.

Heck, might be 100,000 kilometers.

But it's still failing.

Without any real power adders you might be just fine.
__________________
PQ is offline   Reply With Quote
Old 10-03-2011, 12:05 PM   #181
Dr Jkel
and MR. HYDE
 
Dr Jkel's Avatar
 
Drives: 2010 2SS RJT/BLK 6Spd Man
Join Date: May 2009
Location: Oxford, Alabama
Posts: 4,461
I guess I need to check mine, maybe the reason I am getting vibration in my shifter.......
__________________
MUSTANG...Like Bringing a Hot Dog to a Steak Dinner....There is no comparison.
Dr Jkel is offline   Reply With Quote
Old 10-03-2011, 05:07 PM   #182
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by Dr Jkel View Post
I guess I need to check mine, maybe the reason I am getting vibration in my shifter.......
__________________
PQ is offline   Reply With Quote
Old 10-03-2011, 05:35 PM   #183
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,597
i've had a squeaking coming from under the back end of the truck for the past few weeks... i'm thinking mine might be the u-joint :(
__________________
zebra is offline   Reply With Quote
Old 10-03-2011, 05:40 PM   #184
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by zebra View Post
i've had a squeaking coming from under the back end of the truck for the past few weeks... i'm thinking mine might be the u-joint :(
That Sucks.

Dude. We're gonna go to Bayfest next weekend.

Did you call me?

Are you going to Pony Wars?

We can't take the time off for Pony Wars so when we get done Saturday we're headed dwontown.

Bonnie wantsd to come over to P-Cola and show you her Vette.
__________________
PQ is offline   Reply With Quote
Old 10-03-2011, 05:48 PM   #185
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 11,597
Quote:
Originally Posted by IRPQ View Post
That Sucks.

Dude. We're gonna go to Bayfest next weekend.

Did you call me?

Are you going to Pony Wars?

We can't take the time off for Pony Wars so when we get done Saturday we're headed dwontown.

Bonnie wantsd to come over to P-Cola and show you her Vette.
yeah, it kinda does, but it ain't too bad right now. the car's been occupying the jackstands for the past couple weeks, so i couldn't do a good analysis before.

Bayfest... sweet! have fun!

nope, headed to TN next weekend

sounds like a fun night

come right on over... mine's just about done now! just some little touchup items are all that's left
__________________
zebra is offline   Reply With Quote
Old 10-03-2011, 05:49 PM   #186
Darth_Emma
Psssssssssshhhhhhhhhhhhh!
 
Darth_Emma's Avatar
 
Drives: under contruction
Join Date: Nov 2009
Location: Marysville, Ohio
Posts: 13,151
Quote:
Originally Posted by Dr Jkel View Post
I guess I need to check mine, maybe the reason I am getting vibration in my shifter.......
Could be your wheels.
__________________
Darth_Emma is offline   Reply With Quote
Old 10-03-2011, 06:26 PM   #187
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by zebra View Post
yeah, it kinda does, but it ain't too bad right now. the car's been occupying the jackstands for the past couple weeks, so i couldn't do a good analysis before.

Bayfest... sweet! have fun!

nope, headed to TN next weekend

sounds like a fun night

come right on over... mine's just about done now! just some little touchup items are all that's left
We are gonna start taking one Saturday a month off. Tired of never being able to do anything.
__________________
PQ is offline   Reply With Quote
Old 10-03-2011, 06:44 PM   #188
eastwoodisme
 
Drives: 2010 LS3 CGM 2SS Camaro
Join Date: Jul 2011
Location: Pearland
Posts: 191
LOL poor PQ

This reminds me of a friend of mine who wouldn't stop yacking about his mustang. Nothing a Big ol' zip tie around the drive shaft couldnt fix. The slap on the heat shield drove him crazy for weeks until it finally broke off...

PQ, did you cut the tie strap off of your driveshaft?
eastwoodisme is offline   Reply With Quote
Old 10-18-2011, 03:15 AM   #189
lebadduv
 
lebadduv's Avatar
 
Drives: Camaro SS 2010
Join Date: Sep 2011
Location: Belgium
Posts: 23
Quote:
Originally Posted by PQ View Post
Mine disappeared too. But I know the damage is there. My driveshaft will be herre this week.

You're only buying time. Might be 500 kilometers, might be 20,000 kilometers.

Heck, might be 100,000 kilometers.

But it's still failing.

Without any real power adders you might be just fine.
yes but I wish I had more power. I also play in the driveshaft and this produces a "clack" when I go into R and D when I reaccelerates.
Is this the same problem?
lebadduv is offline   Reply With Quote
Old 12-29-2011, 04:45 AM   #190
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Nationwide
Posts: 3,762
What did you end up doing on yours Randy? I had a new drive shaft put in mine yesterday. Even tho I have a cam and tune, it was covered on warranty. My dealer is pretty cool. He said as long as long as PCM info hasn't been sent to GM they don't know about the tune or other mods unless GM asks. Although I've had the PDMI fix and the A/C fix, no info has ever been sent to GM form the PCM. My drive shaft replacement went through just fine. Saved me about a grand. The new shaft is quieter and runs smoother than the original ever did.
Carrier bearing was bad in mine at 39K miles when I first noticed. Replaced at 40K.
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 12-29-2011, 09:42 AM   #191
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by CWIweldace View Post
What did you end up doing on yours Randy? I had a new drive shaft put in mine yesterday. Even tho I have a cam and tune, it was covered on warranty. My dealer is pretty cool. He said as long as long as PCM info hasn't been sent to GM they don't know about the tune or other mods unless GM asks. Although I've had the PDMI fix and the A/C fix, no info has ever been sent to GM form the PCM. My drive shaft replacement went through just fine. Saved me about a grand. The new shaft is quieter and runs smoother than the original ever did.
Carrier bearing was bad in mine at 39K miles when I first noticed. Replaced at 40K.
Speedster sent me his stock drive shaft he took off.

I jacked the car up took out the exhaust and swapped the shaft and put it all back together. Took about 3 hours on the ground on jackstands.

Been fine ever since.

What were your symptoms?

Here's the old bearing. Bearing was good but wore off of the shaft.

__________________
PQ is offline   Reply With Quote
Old 12-29-2011, 03:02 PM   #192
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Nationwide
Posts: 3,762
Mine had a mild thump that was consistant with vehicle speed, sounded like an old speedo cable. It was also getting where I could feel the vibration from it in the gear shift. Put it on the rack, turned the wheels and found it coming from the carrier. It would have cost $575 for the DS and about $250 for labor if I had paid for it. The Service Mgr looked up my VIN and said there where no warranty blocks on my car. I think the original may have been weak from the beginning, the new one is quieter and has less flex.
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 12-29-2011, 03:18 PM   #193
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,919
Send a message via Yahoo to PQ
Quote:
Originally Posted by CWIweldace View Post
Mine had a mild thump that was consistant with vehicle speed, sounded like an old speedo cable. It was also getting where I could feel the vibration from it in the gear shift. Put it on the rack, turned the wheels and found it coming from the carrier. It would have cost $575 for the DS and about $250 for labor if I had paid for it. The Service Mgr looked up my VIN and said there where no warranty blocks on my car. I think the original may have been weak from the beginning, the new one is quieter and has less flex.
Well glad you got out with no out of pocket. I kinda did too. But my vehicle is definitely flagged.
__________________
PQ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New rattle noise at 45 Mph and above... Edrock Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 51 01-29-2012 01:51 PM
Noise Coming From Shifter, Is Dealer Pulling My Chain? alterbrett Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 8 08-02-2010 01:46 PM
High Pitched Noise firefighterEMT33 5th Gen Camaro SS LS LT General Discussions 9 06-09-2010 03:23 PM
odd noise form camaro camarogolfguy 5th Gen Camaro SS LS LT General Discussions 21 04-27-2010 07:57 PM
Weird Air-Leaking noise... a_Username Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 1 09-03-2009 10:25 AM


All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.