Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-20-2013, 03:10 PM   #76
OmniCamaro
US Veteran
 
OmniCamaro's Avatar
 
Drives: 2011 Silver Ice Metallic 2SS/RS A6
Join Date: Jan 2011
Location: Bossier City, La
Posts: 1,057
Day 4 at the dealership and they just pulled it inside. My SA stated on the phone that they're "still trying to figure out the tapping noise under the hood". He's been saying that for 3 days. I call every day at least once.

I believe my seat cover was done on Monday/Tuesday but I'm not positive. Still haven't been up there but I have "inside eyes" on my car. I'll probably visit them before closing today.
__________________
Dear Lord, give me the strength to carry on despite my Camaro addiction!
JRE iTSX tune, full cat-less Dynatech exhaust, CAI intake, Stillen Slotted/Drilled Rotors, RB braided brake lines, BMR lowering springs, 1LE suspension, (reserved for future MODS)
OmniCamaro is offline   Reply With Quote
Old 06-24-2013, 12:43 PM   #77
OmniCamaro
US Veteran
 
OmniCamaro's Avatar
 
Drives: 2011 Silver Ice Metallic 2SS/RS A6
Join Date: Jan 2011
Location: Bossier City, La
Posts: 1,057
Update for me: After a week at the dealership they didn't do anything to my motor. The only thing I know they did was replace my driver seat cover. On Thursday evening I visited my SA and he said the service manager wanted to drive it Friday morning first thing to check it. Friday around lunch I called and my SA told me the manager wanted to drive it again after lunch. I told my SA that wasn't happening, to just get my car ready for me. I went up there about 30 minutes later and brought her home. My SA was nice and apologetic and the customer service lady is super nice as well, so it could have been worse I guess. I'm almost happy they didn't tear apart my motor at this point.

Lately it feels almost like the engine is missing on acceleration but no codes. I did tell them about it, maybe the A/C?! lol
__________________
Dear Lord, give me the strength to carry on despite my Camaro addiction!
JRE iTSX tune, full cat-less Dynatech exhaust, CAI intake, Stillen Slotted/Drilled Rotors, RB braided brake lines, BMR lowering springs, 1LE suspension, (reserved for future MODS)
OmniCamaro is offline   Reply With Quote
Old 06-25-2013, 06:34 AM   #78
332
 
Drives: 2SS
Join Date: Sep 2012
Location: middle of nowhere
Posts: 136
Thank you for keeping us posted! You might get used to the acceleration and also the AC is draining a little power from the engine so these are the reasons probably you feel it missing.
332 is offline   Reply With Quote
Old 06-25-2013, 07:48 AM   #79
whemming
 
whemming's Avatar
 
Drives: 2010 1SS/RS
Join Date: Jul 2012
Location: Raleigh, NC
Posts: 275
My car has been to the dealer for this, but they never heard the noise. So I gave up. This is why I have not tuned my car, I'm just waiting for the AFM lifters to fail.
__________________
whemming is offline   Reply With Quote
Old 07-15-2013, 10:07 PM   #80
Fogey

 
Fogey's Avatar
 
Drives: 2011 2SS/RS A6, IOM
Join Date: May 2009
Location: West Los Angeles
Posts: 1,205
Taking mine in tomorrow

Afraid I have the dreaded lifter issue. The only engine mod I've made is an AirRaid cold intake install. Hope they doing use that as a reason to invalidate the warranty.
__________________
"...when the driver steps on the gas, I want him to
s--t his pants."
Enzo Ferrari
Fogey is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When is a L99 no longer considered a L99 danhr 5th Gen Camaro SS LS LT General Discussions 24 04-05-2011 08:51 PM
Fed up with the L99 and AFM c6vettepilot 5th Gen Camaro SS LS LT General Discussions 60 05-27-2010 10:06 AM
What companies make a catback for AFM L99? Tillyhawk19 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 15 05-15-2010 05:58 PM
L99 engine specifications Tran Wiki 0 10-19-2008 11:40 AM


All times are GMT -5. The time now is 03:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.