Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-02-2011, 12:43 AM   #1
SSINSTR
Michelin Man Assassin
 
SSINSTR's Avatar
 
Drives: '10 IBM 2SS/RS LS3
Join Date: Feb 2008
Location: The Lone Star State
Posts: 213
Thumbs down Vibration in drivetrain HELP. Borla S getting the blame

Need some help y'all. This has been bothering me for months. After using launch control and breaking rear CV joints and having an axle replaced, there is a strange sound coming from the transmission or drive-train somewhere.

It only happens in 5th gear

It is only around 68-74 mph

It is not super loud, but with the radio low and cruising its noticeable to not only me but most of my passengers.

I have had the vehicle to 2 separate dealerships and even took a shop foreman for a ride. They blame my borla S types. The only way they will look any further is if I put stock exhaust back on.


Anyone have any ideas? Borla S guys I'm not crazy right? I know what the drone in our exhaust sounds like and this is a different feel/sound.
__________________

Delivered: 6/20/09
SSINSTR is offline   Reply With Quote
Old 09-02-2011, 02:34 AM   #2
2ss-booya

 
2ss-booya's Avatar
 
Drives: 2013 ZL1 CRT 6M
Join Date: Dec 2009
Location: SoCal
Posts: 772
Send a message via Skype™ to 2ss-booya
I have the borla s, and at that speed there is no drone...for me the drone is about 73-80mph in 6th. even then, it doesnt seem like a vibration.
2ss-booya is offline   Reply With Quote
Old 09-02-2011, 10:07 AM   #3
sspaul

 
sspaul's Avatar
 
Drives: 2010 ss camaro, imperial blue
Join Date: Sep 2009
Location: new orleans
Posts: 950
Send a message via AIM to sspaul Send a message via Yahoo to sspaul
Quote:
Originally Posted by SSINSTR View Post
Need some help y'all. This has been bothering me for months. After using launch control and breaking rear CV joints and having an axle replaced, there is a strange sound coming from the transmission or drive-train somewhere.

It only happens in 5th gear

It is only around 68-74 mph

It is not super loud, but with the radio low and cruising its noticeable to not only me but most of my passengers.

I have had the vehicle to 2 separate dealerships and even took a shop foreman for a ride. They blame my borla S types. The only way they will look any further is if I put stock exhaust back on.


Anyone have any ideas? Borla S guys I'm not crazy right? I know what the drone in our exhaust sounds like and this is a different feel/sound.
i would take it to another shop, that isn't a dealership and have them look at it and see what they say
__________________
my youtube
my facebook
www.myspace.com/1djchampagne
www.twitter.com/1djchampagne
mods: borla long tube headers, borla atak catback, lingenfelter gt-9 cam, ported heads, ecs base kit running 11 psi on top end, 1" bmr drop spring, aam 3.70 gears, ported throttle body, 160* thermorstat, lethal racing tune

750/641 rwhp/rwtq
sspaul is offline   Reply With Quote
Old 09-02-2011, 04:42 PM   #4
Driveshaftshop


 
Driveshaftshop's Avatar
 
Drives: own more cars than i can list
Join Date: Nov 2010
Location: Charlotte NC
Posts: 931
When we used to be back on Long Island we have a machine called a Vibroport, this machine is whats used to balance big squirrel cages for air conditioning units in buildings. it also had a section that would do frequency analysis (showing the frequency of the vibration) believe it or not the exhaust can make vibrations under the correct conditions. what you need to check to see is if there is any hangers are
in a hard bind, use the cuff of your hand and bang the exhaust (when its cold) and see if there is a section that is real tight (it should actually move a bit). We had several dealers send cars over for us to balance the shafts under the cars only to find the exhaust causing the problem.

I recently bought a 2000 Viper GTS and it had a vibration and a groan that my last Viper i had did not. i found the bolts to either side of the rubber blocks holding the exhaust (bars that are welded to the tube) had been over tightened.take a look, it could be the issue
__________________
The Driveshaft Shop
Any of the parts we post about can be
purchased thru our extensive dealer network
If you want to see some of our latest Hi-Tech stuff click the picture below....
Driveshaftshop is offline   Reply With Quote
Old 09-02-2011, 06:16 PM   #5
SSINSTR
Michelin Man Assassin
 
SSINSTR's Avatar
 
Drives: '10 IBM 2SS/RS LS3
Join Date: Feb 2008
Location: The Lone Star State
Posts: 213
That may be what I end up doing, I just wanted to get it fixed by the dealer since it is still under the powertrain warranty. If I do get it diagnosed at a shop, would it hold any water if I took the diagnosis to a dealer?
__________________

Delivered: 6/20/09
SSINSTR is offline   Reply With Quote
Old 09-02-2011, 06:21 PM   #6
SSINSTR
Michelin Man Assassin
 
SSINSTR's Avatar
 
Drives: '10 IBM 2SS/RS LS3
Join Date: Feb 2008
Location: The Lone Star State
Posts: 213
Thanks driveshaftshop. I'll def try that and see if that does anything. When you say tight, do you mean on the hanger or where the couplings join the axle backs to the rest?
__________________

Delivered: 6/20/09
SSINSTR is offline   Reply With Quote
Old 09-03-2011, 06:30 AM   #7
Driveshaftshop


 
Driveshaftshop's Avatar
 
Drives: own more cars than i can list
Join Date: Nov 2010
Location: Charlotte NC
Posts: 931
where the hangers are, you can start at the rear of the car just grabbing the tail pipes and seeing how they move. the system can not be tight to the point where it feels like its solid mounted. it must be free enough to not only move during bumps but also are it heat up and changes dimensions.

does the vibration get worse if its hot or cold ?
__________________
The Driveshaft Shop
Any of the parts we post about can be
purchased thru our extensive dealer network
If you want to see some of our latest Hi-Tech stuff click the picture below....
Driveshaftshop is offline   Reply With Quote
Old 09-07-2011, 12:44 AM   #8
SSINSTR
Michelin Man Assassin
 
SSINSTR's Avatar
 
Drives: '10 IBM 2SS/RS LS3
Join Date: Feb 2008
Location: The Lone Star State
Posts: 213
Well since it is at highway speeds the motor is already warmed up by then. It hasn't been cold enough in Texas since the issue started for that to make any real difference. Finally have some free time tomorrow to mess with the exhaust and see if your recommendation alleviates the problem. Keep y'all posted
__________________

Delivered: 6/20/09
SSINSTR is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9/28 TPW Check in station!!! mike25 Camaro Price | Ordering | Tracking | Dealers Discussions 2236 10-29-2010 11:31 PM
Vibration from 58-68. Basenji Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 1 06-13-2010 10:35 AM
Low frequency vibration from 58 mph-68 mph Basenji 5th Gen Camaro SS LS LT General Discussions 5 05-06-2010 11:06 PM
Borla Camaro Exhausts & Headers FREE SHIPPING MoranoRacing V8 Bolt-Ons & Tunes 1 02-20-2010 03:29 AM
Borla Exhaust/Header offering for Camaro josh1147 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 14 08-20-2009 01:06 PM


All times are GMT -5. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.