Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-05-2011, 11:48 PM   #1
DarkAceXXX
 
Drives: 2011 Camaro 2SS/RS, 2006 Cobalt SS
Join Date: Sep 2011
Location: Denver, Colorado
Posts: 54
Question New to the camaro little confused

I bought me a new 2011 camaro ss/rs and i was just wanted to know why does my clutch make a noise when i press it when im about to park? i can't find my owners book to look it up.

Thanks
DarkAceXXX is offline   Reply With Quote
Old 09-05-2011, 11:52 PM   #2
reedster20
 
Drives: 2010 Camaro 2SS/RS LS3
Join Date: Nov 2010
Location: Midland, TX
Posts: 128
what kind of noise and what area does the noise come from?
reedster20 is offline   Reply With Quote
Old 09-06-2011, 12:00 AM   #3
DarkAceXXX
 
Drives: 2011 Camaro 2SS/RS, 2006 Cobalt SS
Join Date: Sep 2011
Location: Denver, Colorado
Posts: 54
it sounds like a gear noise only when im about to park up hill i normaly put it in Neutral just before i stop. just when i press it almost at a dead stop. some people say i have to press the brake at the same time i do the clutch is that right?
DarkAceXXX is offline   Reply With Quote
Old 09-06-2011, 12:54 AM   #4
CamaroKid300
ace5.org
 
CamaroKid300's Avatar
 
Drives: 2012 2SS/RS LS3
Join Date: Apr 2010
Location: McDonough, Georgia--Auburn, AL
Posts: 5,937
Quote:
Originally Posted by DarkAceXXX View Post
some people say i have to press the brake at the same time i do the clutch is that right?
No.
__________________
NightOwl RGB Halos, Kooks 1-7/8 LT Headers, Catless Midpipes, Borla ATAK Catback, 35% Tint, Vinyl Gill Blackouts, RX Catch Can, Skip Shift Eliminator, Devil Tail Side Stripes, Front Lip Blackout, Dual Color Bowties, Ghosted Sidemarkers,
Exhaust Video (Manifolds) Exhaust Video (Headers) White Lightning
A.C.E.5.
420 RWHP/422 RWTQ
CamaroKid300 is offline   Reply With Quote
Old 09-06-2011, 01:07 AM   #5
LimaCharlie


 
LimaCharlie's Avatar
 
Drives: 2011 Camaro SS/RS - 2004 Silverado
Join Date: Mar 2010
Location: Tucson, AZ
Posts: 2,558
Your description still does not have enough information. What kind of gear noise? Grinding? Popping? Winding? Rattle? How often does it occur? How can we help if you barely give us information?
Regardless.....if you think there is something wrong, bring it to the dealer for possible warranty work.
__________________
2011 Summit White Camaro 1SS/RS
-6.2 LS3, TR6060, 3.45, G80

2004 Black Silverado 1500 2WD Regular Cab, Short Bed
-5.3 LM7, 4L60E, 3.42, G80
LimaCharlie is offline   Reply With Quote
Old 09-06-2011, 02:28 AM   #6
Powhusku

 
Powhusku's Avatar
 
Drives: 2010 2SS/RS M6
Join Date: Jun 2011
Location: Laramie/Cody, WY
Posts: 1,678
Mine does this also. However, I found it only did it when I pressed the clutch in before the RPMs had gone down enough. It never has this issue at speed, thankfully.
__________________
Powhusku is offline   Reply With Quote
Old 09-06-2011, 06:01 AM   #7
10forty2
 
10forty2's Avatar
 
Drives: 1992 Chevy K5 Blazer
Join Date: Apr 2011
Location: NC
Posts: 579
There shouldn't be a noise when you press the clutch pedal in, regardless of what speed you are running when you press it. All that does is separate the the engine from the transmission. If there's a noise, then there may be something wrong that needs to be checked by your dealer.
__________________
Love beautiful photos? Please visit:
http://dougloganphotography.zenfolio.com
10forty2 is offline   Reply With Quote
Old 09-06-2011, 06:27 AM   #8
Comrando
SScalator
 
Comrando's Avatar
 
Drives: '11 CGM LS3
Join Date: Mar 2011
Location: Chicagoland
Posts: 5,924
Are you getting the dreaded drivetrain rattle?
You shouldn't need the clutch to hit neutral when you stop.
Just put lite pressure on the shifter towards neutral and when you reach the matching speed it will slide right out of gear.
__________________
Give me fuel. Give me fire. Give me that which I desire.
http://img.photobucket.com/albums/v87/Slotict/Camaro/Wink-2_zpscd6910bd.jpg
Comrando is offline   Reply With Quote
Old 09-06-2011, 11:32 AM   #9
DarkAceXXX
 
Drives: 2011 Camaro 2SS/RS, 2006 Cobalt SS
Join Date: Sep 2011
Location: Denver, Colorado
Posts: 54
I can't really explain how it sounds when it happens. All i know is that it does disengage but it makes a noise im gonna take it in to the dealer friday cuz i don't like the way is sounds. Has anyone ever had the same problem with there camaro? I have never had this happen before.

Does anyone who if this should be cover under warranty I don't wanna pay any deductible if possible i only had it for a week.
DarkAceXXX is offline   Reply With Quote
Old 09-06-2011, 11:43 AM   #10
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,432
Does it sound like when you add another plate to a weight bench bar? Like a rattle of two metal plates hitting each other?
__________________
slick rick is offline   Reply With Quote
Old 09-06-2011, 01:48 PM   #11
DarkAceXXX
 
Drives: 2011 Camaro 2SS/RS, 2006 Cobalt SS
Join Date: Sep 2011
Location: Denver, Colorado
Posts: 54
Quote:
Originally Posted by Powhusku View Post
Mine does this also. However, I found it only did it when I pressed the clutch in before the RPMs had gone down enough. It never has this issue at speed, thankfully.
Did you ever find the problem? Or did it just go away i bought the car new so I don't know cuz its still New or its something else. So far the car has 1100 miles im thinking maybe because its new but this is my first new car. Thanks
DarkAceXXX is offline   Reply With Quote
Old 09-06-2011, 08:05 PM   #12
Bogey99
 
Bogey99's Avatar
 
Drives: 2010 2SS/RS Black
Join Date: Nov 2009
Location: CA
Posts: 92
I get the noise when going slow at low RPM and the clutch is pushed in. Its a clunky shutter sound.
Bogey99 is offline   Reply With Quote
Old 09-06-2011, 08:31 PM   #13
techinny

 
techinny's Avatar
 
Drives: '12 Silverado 1500, '05 GMC 2500HD
Join Date: Jul 2011
Location: Upstate NY
Posts: 1,387
Is this the first standard transmission you have had? From what I get out of your descriptions, I am guessing the engine is about to stall when you push the clutch in, (meaning you are waiting too long to push the clutch in), and the noise is the pressure that is on the drive line releasing and making the drive shaft "bounce". If this is the case, it is operator inflicted and nothing wrong with the car.

On a side note, you have only had the car a week, and you already have 1100 miles on it, you don't let it cool off much do you?
__________________
techinny is offline   Reply With Quote
Old 09-06-2011, 10:21 PM   #14
Bogey99
 
Bogey99's Avatar
 
Drives: 2010 2SS/RS Black
Join Date: Nov 2009
Location: CA
Posts: 92
Quote:
Originally Posted by techinny View Post
Is this the first standard transmission you have had? From what I get out of your descriptions, I am guessing the engine is about to stall when you push the clutch in, (meaning you are waiting too long to push the clutch in), and the noise is the pressure that is on the drive line releasing and making the drive shaft "bounce". If this is the case, it is operator inflicted and nothing wrong with the car.

On a side note, you have only had the car a week, and you already have 1100 miles on it, you don't let it cool off much do you?
That sounds exactly right.
Bogey99 is offline   Reply With Quote
Old 09-07-2011, 06:13 PM   #15
DarkAceXXX
 
Drives: 2011 Camaro 2SS/RS, 2006 Cobalt SS
Join Date: Sep 2011
Location: Denver, Colorado
Posts: 54
Yeah I need it to rest but its a fun car to drive. I slowed down driving it. I noticed if I push the clutch slow it doesn't make the noise. I think everything is ok
DarkAceXXX is offline   Reply With Quote
Old 09-07-2011, 07:43 PM   #16
Synner


 
Drives: 2011 2SS/RS M6
Join Date: May 2011
Location: VA
Posts: 3,191
Slack in the drivetrain. The T-56 and TR-6060 have noise issues. Just be happy if you only have the clunk and no high rpm grind.
Synner is offline   Reply With Quote
Old 09-08-2011, 02:43 PM   #17
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,338
i would say techinny is right, but i have heard, not sure if true, but the camaro has a wet clutch and it could be the oil in the engine is not synthetic and causing pressure bubbles when disengaging
Parag is offline   Reply With Quote
Old 09-10-2011, 09:25 AM   #18
IamJacksCamaro
 
IamJacksCamaro's Avatar
 
Drives: Camaro LS M6, Fiero, Ford F100
Join Date: May 2010
Location: Ohio
Posts: 640
Quote:
Originally Posted by Parag View Post
i would say techinny is right, but i have heard, not sure if true, but the camaro has a wet clutch and it could be the oil in the engine is not synthetic and causing pressure bubbles when disengaging
I think that you are confusing the clutch pack in the differential (which are wet) with the clutch behind the engine (which are always dry).
IamJacksCamaro is offline   Reply With Quote
Old 09-10-2011, 09:45 AM   #19
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,515
I would still take to the dealer, bumper to bumper should cover, plus you have the drive train coverage too.
SamHouseIII is offline   Reply With Quote
Old 09-10-2011, 04:38 PM   #20
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,625
It's driveline "slack". Do a search on it. I've driven 3 2010-2011 M6 Super Sports and all have done it. Should sound like a rattle.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PEDDERS SUCCESSFULLY FITS 305s ON ALL 4 CORNERS! Info@PeddersUSA.com Suspension / Brakes / Chassis 467 06-11-2013 09:45 PM
GM unveils Jay Leno Camaro, Camaro Synergy, Camaro Chroma, Camaro Dusk at SEMA irocnroll 5th Gen Camaro SS LS LT General Discussions 101 02-27-2012 12:25 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
The DEFINITIVE EXPLANATION OF CAMARO SUSPENSION, ISSUES, AND UPGRADES Info@PeddersUSA.com Suspension / Brakes / Chassis 106 10-19-2009 06:08 PM
Ambient lighting (ABL) - the FINAL update = LIMITED TO DOOR PANELS CamaroScotty 5th Gen Camaro SS LS LT General Discussions 338 04-15-2009 05:33 PM


All times are GMT -5. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.