Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 09-15-2011, 10:18 AM   #1
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
RWHP numbers

I know this is worthless without pics but I left the print outs at home. so I will post them later this week.

But if you are curious about the HP pickup on a CAI, highflow cats and cat back exhaust then here you go...

Dynojet dyno. Temp was 92. low humidty.

LS3...

I have a CAI inc with a adm air scoop. Solo high flow cats, and 3inch chambered stainless works.

Dyno showed 392hp at the wheel. stock is what 360 to 370? so if we do the average of 365 then I picked up roughly 27hp.

Only problem is I have a 6 degree knock!!
toilets is offline   Reply With Quote
Old 09-15-2011, 10:25 AM   #2
Nessal


 
Drives: Lotus Exige
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,269
What octane?
Nessal is offline   Reply With Quote
Old 09-15-2011, 10:26 AM   #3
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
93
toilets is offline   Reply With Quote
Old 09-15-2011, 10:27 AM   #4
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,700
6 degrees of knock isn't good. Any idea why it's so high?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 09-15-2011, 10:28 AM   #5
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
well maybe, dont know if I had bad gas or not. but it was crazy (I was in the car) feeling it when it knocked. the graph showed I lost almost 50 hp (when it knocked it dropped to 348)
toilets is offline   Reply With Quote
Old 09-15-2011, 10:29 AM   #6
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
my guess because of not having a tune the CAI leaned out the car too much?? Im not really sure
toilets is offline   Reply With Quote
Old 09-15-2011, 10:57 AM   #7
blk5genss
 
blk5genss's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jan 2011
Location: San Anonio, Texas
Posts: 575
What brand cai is it? When I did my airaid, mbrp cat back and LT's the shitty tune only cam out to 401/393. I think the diablosport tuner actually felt stronger but I needed to get the CEL turned off so I had a local tuner just throw a shitty tune in it for 250. Do yourself a favor and get a good tune put in it the first time.
__________________
TSP Cam 231/236 112 LSA,TSP UD,Fast 102 w/Ported TB,AirAid CAI,1 7/8 catted Stainless Power LT,3 IN MBRP 3 in Exhaust/180*,Spohn LTA's,Toe Links, Drag Bar,Diff bushings,Hurst shifter,Hendrix/DSS 1400HP Axles,Nitto NT555R's,Lethal Performance Custon Tune 480 RWHP 454 RWTQ!! Best run so far is 11.94@121 LPE 3.91's Coming soon NW 102, and DSS DS, then car should be complete!!!
blk5genss is offline   Reply With Quote
Old 09-15-2011, 11:06 AM   #8
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
CAI inc.
toilets is offline   Reply With Quote
Old 09-15-2011, 01:47 PM   #9
fldrummer
"Black Ace"
 
fldrummer's Avatar
 
Drives: 2SS/RS black/black
Join Date: Aug 2008
Location: Ft. Lauderdale, FL
Posts: 1,721
'Probably need a tune w/ all that extra air flow between the CAI & HF cats. The stock tune can compensate for some extra air/exhaust flow, but maybe not enough for everything you have (?).
__________________
2010 2SS/RS M6 "Black Ace" - Delivered 6/4/2009
Mods: Forged LS3 (9.8:1 CR), Maggie TVS 2300 SC with OD rear pulley, Custom Comp cam (223/244, .610/.596, 114 LSA), Monster LT1-SC twin-disk clutch, Dynotech 1-piece driveshaft, CAI Inc. intake w/ ADM scoop, XS Power full exhaust (1 7/8" LT headers with 3" off-road pipes), VMAX CNC-ported TB, LSR adjustable sway bars, LPE rear end-links, BMR 1" drop, BMR polyurethane bushings; UMI trailing arms & toe rods. 572 rwhp/548 rwtq (Mustang Dyno, maxed-out injectors).
fldrummer is offline   Reply With Quote
Old 09-16-2011, 09:52 AM   #10
Ravener
 
Ravener's Avatar
 
Drives: 2010 2SS RS M6 Blk
Join Date: Jul 2010
Location: Md
Posts: 280
Quote:
Dyno showed 392hp at the wheel. stock is what 360 to 370? so if we do the average of 365 then I picked up roughly 27hp.

Without a pre-mod dyno baseline this has very limited value bud. My LS3 dyno'd at 389 rwhp bone stock...so in comparison I would have gained maybe 3 hp. Gotta get the baseline.
__________________
418 LS3, custom cam, tuned vararam, ported tb, Kooks stepped LT's, Kooks Hi-Flo cats and 2.5" street sleeper cat back, 18% UDP, crap stock rear tire size 12.03 @ 117 mph.
Ravener is offline   Reply With Quote
Old 09-19-2011, 12:49 PM   #11
Anthony @ LG Motorsports



 
Anthony @ LG Motorsports's Avatar
 
Drives: 1994 1LE / 2006 Z51 Corvette
Join Date: Jul 2009
Location: Plano, TX
Posts: 2,270
The car was showing 6 degree's of knock retard?

Before or after the install?

How much timing is in the car? What did it show for actual air intake temp?
__________________
Anthony @ LG Motorsports is online now   Reply With Quote
Old 09-19-2011, 02:32 PM   #12
Sales @ CAI Inc



 
Sales @ CAI Inc's Avatar
 
Drives: 2010 SS/RS CAI Inc. CAI, Cam, Tune
Join Date: Nov 2010
Location: Michigan
Posts: 3,804
Here's our thoughts.

1. You have bad gas. -or-

2. Due to having several mods, the combination of them may be leaning out your engine. I would suggest getting a tune, after you start modifying more than 1 performance item, a tune is typically a good idea. We have sold thousands of systems, both for stock vehicles and vehicles with modifications, and have never heard of this happening.

I am pretty sure its a gas issue, if not get the tune and I am confident it will be gone. On a side note, a tune in combination with the mods you have already done will really wake that car up. Let me know if you have any questions, I would be happy to help!
__________________
Call Us: 810.392.9999 (Click Sig Pic for Website)
Sales @ CAI Inc is offline   Reply With Quote
Old 09-20-2011, 11:31 AM   #13
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
Anthony, Let me get the sheet with the info and I will get back to you. I keep forgetting to post it. This was after all the parts were installed. and yes it was showing the 6 degrees. dropped almost 50 HP when it happend.

Car has since been tuned and its a hell of a difference. Intake is much more pronounced and air fuel is perfect. zero degrees of knock and 402.36 was the RWHP.

Unfortuntely I do not have a baseline run so im not sure of what the car was at before the CAI, cats and exhaust.
toilets is offline   Reply With Quote
Old 09-20-2011, 11:33 AM   #14
toilets

 
Drives: 2010 camaro
Join Date: May 2011
Location: Southeast,
Posts: 842
While in the car I do remember seeing the IAT at 97-99 on the laptop when we got going.. ( I was in the car while on the dyno). Outside air temp was 92f.
toilets is offline   Reply With Quote
Old 09-20-2011, 02:47 PM   #15
Anthony @ LG Motorsports



 
Anthony @ LG Motorsports's Avatar
 
Drives: 1994 1LE / 2006 Z51 Corvette
Join Date: Jul 2009
Location: Plano, TX
Posts: 2,270
Quote:
Originally Posted by toilets View Post
While in the car I do remember seeing the IAT at 97-99 on the laptop when we got going.. ( I was in the car while on the dyno). Outside air temp was 92f.
IAT's of that size shouldn't cause it to pull anywhere near that amount. But that doesn't explain the pulling of timing. Nothing is hitting on the bottom of the car, like exhaust pipes?
__________________

Last edited by Anthony @ LG Motorsports; 09-20-2011 at 05:17 PM.
Anthony @ LG Motorsports is online now   Reply With Quote
Old 09-20-2011, 02:56 PM   #16
Sales @ CAI Inc



 
Sales @ CAI Inc's Avatar
 
Drives: 2010 SS/RS CAI Inc. CAI, Cam, Tune
Join Date: Nov 2010
Location: Michigan
Posts: 3,804
Quote:
Originally Posted by toilets View Post
Anthony, Let me get the sheet with the info and I will get back to you. I keep forgetting to post it. This was after all the parts were installed. and yes it was showing the 6 degrees. dropped almost 50 HP when it happend.

Car has since been tuned and its a hell of a difference. Intake is much more pronounced and air fuel is perfect. zero degrees of knock and 402.36 was the RWHP.

Unfortuntely I do not have a baseline run so im not sure of what the car was at before the CAI, cats and exhaust.
That makes sense to me, glad to hear the car is now where it should be!
__________________
Call Us: 810.392.9999 (Click Sig Pic for Website)
Sales @ CAI Inc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STS Twin Turbo System! 200 RWHP Bolt-On System | 540 RWHP and 554 RWTQ | VIDEO AutoAgenda Forced Induction 28 11-17-2011 09:15 PM
Dynojet results - 453.9 RWHP 427.5 RWTQ topgun1 Tuning / Diagnostics -- engine and transmission 6 05-15-2011 06:56 PM
Low Dyno Numbers AlphaSteve 5th Gen Camaro SS LS LT General Discussions 31 10-12-2010 02:51 PM
Disappointing Superchips numbers firengnred Tuning / Diagnostics -- engine and transmission 26 12-24-2009 03:24 PM
5th gen performance numbers are in from the top Scotsman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 28 07-30-2008 05:38 PM


All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.