Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 09-25-2011, 10:22 AM   #1
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 437
Exclamation Kooks LT: Steering wheel shaft clearance

I just finished the installation of my Kooks LTs. I had to disconnect the steering wheel column to get enough room. After putting everything back together I notice that the rubber boot of the steering wheel column touches the headers. I dont see a way to get some room between. Did you remove this boot? Any suggestions are highly appreciatet.
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:37 AM   #2
MS3DALE


 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,271
Hmm,I also removed my I-shaft for clearance,but I had no issues with the boot afterwards
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'15 SILVERADO Z71 1500 LTZ Crew Cab - 6.2 "Midnight Edition" -Airaid intake-CORSA
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 10:39 AM   #3
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 437
Quote:
Originally Posted by MS3DALE View Post
Hmm,I also removed my I-shaft for clearance,but I had no issues with the boot afterwards
hm - this is so strange. So it does not touch anything? Is there a possibility you can take a pic of your installation?
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:40 AM   #4
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 437
... I don't see a possibility to move/turn the steering wheel column to get more space...
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:51 AM   #5
DietCoke
Slow Turtle
 
DietCoke's Avatar
 
Drives: 2011 1SS
Join Date: Jun 2011
Location: Manhattan, KS
Posts: 1,135
Send a message via AIM to DietCoke
Bad header. Have them send you a new one.
DietCoke is offline   Reply With Quote
Old 09-25-2011, 10:54 AM   #6
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 437
Quote:
Originally Posted by DietCoke View Post
Bad header. Have them send you a new one.
The headers seem absolutely fine.
Did you keep the rubber boot or did you remove it?
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:56 AM   #7
MS3DALE


 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,271
Now after looking at mine I'm wondering...what boot? There is a boot up in the firewall,but its way up high,its no where close to the headers.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'15 SILVERADO Z71 1500 LTZ Crew Cab - 6.2 "Midnight Edition" -Airaid intake-CORSA
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 11:01 AM   #8
MANNYS2SS/RS

 
MANNYS2SS/RS's Avatar
 
Drives: 2010 Camaro 2SS/RS,LS3
Join Date: Oct 2010
Location: South Florida
Posts: 1,166
My went in with out having to remove the steering column and the rubber boot is high away from the headers.
__________________

LS-3, ProCharger D1SC
665. rwhp /562. rwtq @ 9.3 psi
MANNYS2SS/RS is offline   Reply With Quote
Old 09-25-2011, 12:11 PM   #9
RxDoc08
Jason
 
RxDoc08's Avatar
 
Drives: 2011 2SS/RS M6
Join Date: Apr 2011
Location: Richmond, Va
Posts: 341
I them on my SS with no clearance problems. Probably a V6/V8 difference. I didn't even know Kooks make headers for the 6.
RxDoc08 is offline   Reply With Quote
Old 09-25-2011, 12:14 PM   #10
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 437
No I have a 2011 2SS (will update avatar asap)...

I now removed the rubber boot. Seems the only way to avoid melting.
mike.nite is offline   Reply With Quote
Old 09-25-2011, 12:15 PM   #11
MS3DALE


 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,271
Quote:
Originally Posted by mike.nite View Post
No I have a 2011 2SS (will update avatar asap)...

I now removed the rubber boot. Seems the only way to avoid melting.
OK,well that clears that up. But I'm still wondering what boot your having issues with.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'15 SILVERADO Z71 1500 LTZ Crew Cab - 6.2 "Midnight Edition" -Airaid intake-CORSA
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 12:28 PM   #12
DietCoke
Slow Turtle
 
DietCoke's Avatar
 
Drives: 2011 1SS
Join Date: Jun 2011
Location: Manhattan, KS
Posts: 1,135
Send a message via AIM to DietCoke
There is no boot anywhere on my steering shaft.
DietCoke is offline   Reply With Quote
Old 09-25-2011, 12:28 PM   #13
RxDoc08
Jason
 
RxDoc08's Avatar
 
Drives: 2011 2SS/RS M6
Join Date: Apr 2011
Location: Richmond, Va
Posts: 341
Is this the boot you're talking about?
Attached Images
 
RxDoc08 is offline   Reply With Quote
Old 09-25-2011, 12:31 PM   #14
MS3DALE


 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,271
Quote:
Originally Posted by RxDoc08 View Post
Is this the boot you're talking about?
Thats the only thing I see on mine,and its no where close to my headers.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'15 SILVERADO Z71 1500 LTZ Crew Cab - 6.2 "Midnight Edition" -Airaid intake-CORSA
MS3DALE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 250 04-01-2014 10:40 AM
Acronyms? KEEP RT Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 20 03-11-2011 08:57 PM
LT Leather Steering Wheel - Black mauricioaglr Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 0 01-26-2011 04:57 PM
Tires loosing pressure joepitt Wheels and Tires Talk Sponsored by The Tire Rack 22 12-11-2010 05:00 PM
Transmission output shaft hiller72 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 267 12-02-2009 08:39 PM


All times are GMT -5. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.