Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 09-25-2011, 10:22 AM   #1
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
Exclamation Kooks LT: Steering wheel shaft clearance

I just finished the installation of my Kooks LTs. I had to disconnect the steering wheel column to get enough room. After putting everything back together I notice that the rubber boot of the steering wheel column touches the headers. I dont see a way to get some room between. Did you remove this boot? Any suggestions are highly appreciatet.
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:37 AM   #2
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Hmm,I also removed my I-shaft for clearance,but I had no issues with the boot afterwards
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 10:39 AM   #3
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
Quote:
Originally Posted by MS3DALE View Post
Hmm,I also removed my I-shaft for clearance,but I had no issues with the boot afterwards
hm - this is so strange. So it does not touch anything? Is there a possibility you can take a pic of your installation?
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:40 AM   #4
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
... I don't see a possibility to move/turn the steering wheel column to get more space...
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:51 AM   #5
DietCoke
Slow Turtle
 
DietCoke's Avatar
 
Drives: 2011 1SS
Join Date: Jun 2011
Location: Richmond Hill, GA
Posts: 1,119
Send a message via AIM to DietCoke
Bad header. Have them send you a new one.
__________________
2011 RJT SS - 430ci, 630rwhp N/A, 4L80e + 30k in mods FOR SALE
DietCoke is offline   Reply With Quote
Old 09-25-2011, 10:54 AM   #6
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
Quote:
Originally Posted by DietCoke View Post
Bad header. Have them send you a new one.
The headers seem absolutely fine.
Did you keep the rubber boot or did you remove it?
mike.nite is offline   Reply With Quote
Old 09-25-2011, 10:56 AM   #7
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Now after looking at mine I'm wondering...what boot? There is a boot up in the firewall,but its way up high,its no where close to the headers.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 11:01 AM   #8
MANNYS2SS/RS

 
MANNYS2SS/RS's Avatar
 
Drives: 2010 Camaro 2SS/RS,LS3
Join Date: Oct 2010
Location: South Florida
Posts: 2,124
My went in with out having to remove the steering column and the rubber boot is high away from the headers.
__________________

LS-3, ProCharger D1SC
665. rwhp /562. rwtq @ 9.3 psi
MANNYS2SS/RS is offline   Reply With Quote
Old 09-25-2011, 12:11 PM   #9
RxDoc08
Jason
 
RxDoc08's Avatar
 
Drives: 2011 2SS/RS M6
Join Date: Apr 2011
Location: Richmond, Va
Posts: 181
I them on my SS with no clearance problems. Probably a V6/V8 difference. I didn't even know Kooks make headers for the 6.
RxDoc08 is offline   Reply With Quote
Old 09-25-2011, 12:14 PM   #10
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
No I have a 2011 2SS (will update avatar asap)...

I now removed the rubber boot. Seems the only way to avoid melting.
mike.nite is offline   Reply With Quote
Old 09-25-2011, 12:15 PM   #11
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Quote:
Originally Posted by mike.nite View Post
No I have a 2011 2SS (will update avatar asap)...

I now removed the rubber boot. Seems the only way to avoid melting.
OK,well that clears that up. But I'm still wondering what boot your having issues with.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 12:28 PM   #12
DietCoke
Slow Turtle
 
DietCoke's Avatar
 
Drives: 2011 1SS
Join Date: Jun 2011
Location: Richmond Hill, GA
Posts: 1,119
Send a message via AIM to DietCoke
There is no boot anywhere on my steering shaft.
__________________
2011 RJT SS - 430ci, 630rwhp N/A, 4L80e + 30k in mods FOR SALE
DietCoke is offline   Reply With Quote
Old 09-25-2011, 12:28 PM   #13
RxDoc08
Jason
 
RxDoc08's Avatar
 
Drives: 2011 2SS/RS M6
Join Date: Apr 2011
Location: Richmond, Va
Posts: 181
Is this the boot you're talking about?
Attached Images
 
RxDoc08 is offline   Reply With Quote
Old 09-25-2011, 12:31 PM   #14
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Quote:
Originally Posted by RxDoc08 View Post
Is this the boot you're talking about?
Thats the only thing I see on mine,and its no where close to my headers.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 12:33 PM   #15
RxDoc08
Jason
 
RxDoc08's Avatar
 
Drives: 2011 2SS/RS M6
Join Date: Apr 2011
Location: Richmond, Va
Posts: 181
It's hard to tell from the picture, but I have a good inch of clearance on mine.
RxDoc08 is offline   Reply With Quote
Old 09-25-2011, 12:39 PM   #16
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Quote:
Originally Posted by RxDoc08 View Post
It's hard to tell from the picture, but I have a good inch of clearance on mine.
Yep,same here.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 03:58 PM   #17
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
It seems like not everyone has this rubber boot on the steering shaft. Here are some pictures I took:

On the first two pics you can see that the rubber boot touches the pipe of the headder.

On the third pic I removed the rubber for a better clearance.

The last pic shows the big rubber boot I was talking about.
Attached Images
    
mike.nite is offline   Reply With Quote
Old 09-25-2011, 04:03 PM   #18
rdblan2

 
Drives: 2SS RS
Join Date: Mar 2010
Location: MD
Posts: 1,220
I don't have the car with me right now, but pretty sure I don't have that doohickey.
rdblan2 is offline   Reply With Quote
Old 09-25-2011, 04:04 PM   #19
Texas2SS
Loves Nitrous
 
Texas2SS's Avatar
 
Drives: Rarely
Join Date: Feb 2011
Location: 620
Posts: 4,882
Mine doesn't have that ^, and it's a 2011 2SS .....
Texas2SS is offline   Reply With Quote
Old 09-25-2011, 04:21 PM   #20
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Nope,My 2011 SS does not have one,it was built Feb. of this year.
We have a couple other 2011's on the lot built after mine,as well as a couple 2012's,I'm going to have to take a look at them and see if any of them have it.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 05:08 PM   #21
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
Quote:
Originally Posted by MS3DALE View Post
Nope,My 2011 SS does not have one,it was built Feb. of this year.
We have a couple other 2011's on the lot built after mine,as well as a couple 2012's,I'm going to have to take a look at them and see if any of them have it.
Very intresting - Thank you for the research!
mike.nite is offline   Reply With Quote
Old 09-25-2011, 05:12 PM   #22
mike.nite
 
mike.nite's Avatar
 
Drives: 2011 2SS L99, 2010 LT RS
Join Date: Mar 2010
Location: NY (USA) ZH (Switzerland)
Posts: 439
Seems like nobody else has this rubber boot (??). Just found another youtube clip of a L99 with kooks LT headers. It does not have the rubber boot as well.



(check at 09:06)
mike.nite is offline   Reply With Quote
Old 09-25-2011, 06:03 PM   #23
MarylandSpeed



 
MarylandSpeed's Avatar
 
Drives: 2012 ZL1 & 2010 2SS/RS
Join Date: Jul 2009
Location: Maryland
Posts: 2,548
The header is not bad. We have sold, plus installed these headers on plenty of 2010 and 2011 cars. That being said, we have another customer going through this issue with a 2011 convertible that contacted us Friday. He too has this big rubber boot. The issue seems to be that GM somehow changed the steering shaft at some point in late 2011 production. It had to be recent as this just popped up...and neither us, or Kooks have seen the boot before. They just did an exhaust for another 2011 convertible in house, and it was not there. We are trying to understand when this change happened, and whether anything else is different beside the boot. If it is the same other than the boot, the answer may be just to remove it. This will obviously also impact several other headers in the market because normally kooks has an inch plus clearance in that area.
__________________
www.marylandspeed.com * 443-730-9428 * Great Prices and Experienced Service!

MarylandSpeed is offline   Reply With Quote
Old 09-25-2011, 06:21 PM   #24
MS3DALE

 
MS3DALE's Avatar
 
Drives: 2011 2SS/RS LS3/6M Litho#190
Join Date: May 2010
Location: Carmichaels,Pa.
Posts: 2,172
Quote:
Originally Posted by MarylandSpeed View Post
The header is not bad. We have sold, plus installed these headers on plenty of 2010 and 2011 cars. That being said, we have another customer going through this issue with a 2011 convertible that contacted us Friday. He too has this big rubber boot. The issue seems to be that GM somehow changed the steering shaft at some point in late 2011 production. It had to be recent as this just popped up...and neither us, or Kooks have seen the boot before. They just did an exhaust for another 2011 convertible in house, and it was not there. We are trying to understand when this change happened, and whether anything else is different beside the boot. If it is the same other than the boot, the answer may be just to remove it. This will obviously also impact several other headers in the market because normally kooks has an inch plus clearance in that area.
Makes sense,mine was built Feb.2nd and it does not have the boot.
__________________

'11 IOM 2SS/RS LS3/6M HURST - Roto-Fab CAI-Kook's LTs-CORSA-Black Bear tuned
Proud Litho owner #190 - Homecoming Litho #120
'07 SILVERADO Z71 1500 Ext.Cab Z71 6.0 "VortecMAX"-GMPP CAI-CORSA-Black Bear tuned
MS3DALE is offline   Reply With Quote
Old 09-25-2011, 09:02 PM   #25
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,112
Looks like the same u-joint as my 2010 after you removed the boot. I had to unhook my steering shaft to get the Kooks header in, but after reconnecting it...tons of room.

Have any of you guys heard of people complaining about steering shaft u-joint failures and maybe the boot is GM's answer to help it last longer?
__________________

2010 Camaro SS M6. Heads/Cam/Intake/Headers/Exhaust/Suspension
MikeOD is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 254 04-01-2014 10:40 AM
Acronyms? KEEP RT Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 20 03-11-2011 08:57 PM
LT Leather Steering Wheel - Black mauricioaglr Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 0 01-26-2011 04:57 PM
Tires loosing pressure joepitt Wheels and Tires Talk Sponsored by The Tire Rack 22 12-11-2010 05:00 PM
Transmission output shaft hiller72 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 267 12-02-2009 08:39 PM


All times are GMT -5. The time now is 01:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.