Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 09-27-2011, 03:44 PM   #1
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
MAJOR UPDATE!!!! WE FOUND A CURE FOR SECOND GEAR GRIND!!

I own a 2011 Camaro SS2/RS 6 speed . my car came with the upgraded carbon blocker on second gear from the factory. it has 2600 miles on it. Drove it about 200 miles before every really winding it up in first gear. So then i finally did and ground second, and ground second and ground second every time on high rpm . shifts perfect normal driving. im very particular who i let touch my car since i own my own auto repair shop and do all my own work. so taking it to the dealer especially after reading everyone elses dealer experiences on here wasnt an option. i took the trans out and gave it to Rick on the forum here, Rick from rkt56/ T&T performance rebuilt my trans his way with upgraded shift fork bushings and the carbon blockers like hes done for others. i put the trans back into the car with a katech ls9 twin disc clutch kit and a mgw shifter to make sure i eliminate anything else as being the problem. i put 150 -170 miles on it and it still grinds the same way. So I called Rick up and told him what happened. He couldnt believe it bc he hasnt had any trouble with any of his other rebuilds. we discussed a few things to make sure it was definitely the trans that was the issue and i removed the trans and gave it back to him. He took it home called me up a day later and told me his plan of attack. he reuild the trans again differently this time ( im not going to reveal his secret im going to let him decide to tell you if he so choses) i put it in the car drove it around the block a few times to warm up trans and then got on it to around 5000 rpm and shifted into second perfectly. drove the car around that day for awhile and before bringing it home did a few burn outs and donuts gave a few strong pulls in first then shifting into second perfectly with no grind. I really appreciate Rick taking the time to work with me on curing this grinding issue. he really knows his trannys and all the hassle and money spent getting him the trans back and fourth was well worth it in my book. now i can keep my camaro and be happy instead of selling it and being miserable. thanks again Rick!

If your having the same problems get ahold of Rick if your dealer isnt helping you. Goodluck Everyone!
Attached Images
 
IDEALG is offline   Reply With Quote
Old 09-27-2011, 04:42 PM   #2
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,618
My second gear grind was fixed with Royal P and changing the clutch fluid, I have not had an issue since! Glad to hear you got it fixed though, did you try and change the fluid or anything? It was real pain in the a$$ to try and make pass down the track grinding second!
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers, GPI tune, VR intake, Bo white TB
11.63@ 118.6
11.66@ 119.5
Bad70supreme is offline   Reply With Quote
Old 09-27-2011, 04:48 PM   #3
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
I didnt want to put different fluid in it in case i had no other option then to take it to the dealer. didnt want to have them say i voided warranty. Rick said it probably wouldnt make much difference and he said just make sure the trans is at full operating temp before trying to shift at high rpm. this tranny has been nothing but problems it wouldnt even let me into second at all in high rpm i couldnt even force it into gear. but now it shifts fine cold and hot and does not grind at all.
IDEALG is offline   Reply With Quote
Old 09-27-2011, 09:41 PM   #4
ITGuy11
Burning up tires
 
ITGuy11's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jul 2010
Location: Macomb Twp, MI
Posts: 718
So what is the cure?
__________________
Blower, cam, supporting mods 644RWHP 615RWTQ
My Build Thread COTW 11/19/12
Detroit 5th Gen Camaro Club
ITGuy11 is offline   Reply With Quote
Old 09-27-2011, 09:50 PM   #5
DietCoke
Slow Turtle
 
DietCoke's Avatar
 
Drives: 2011 1SS
Join Date: Jun 2011
Location: Richmond Hill, GA
Posts: 1,119
Send a message via AIM to DietCoke
Quote:
Originally Posted by ITGuy11 View Post
So what is the cure?


Attached Images
 
DietCoke is offline   Reply With Quote
Old 09-27-2011, 09:57 PM   #6
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,518
So let me get this right... you bought a new car.. it some grinding issues with a few hundred miles on it... instead of taking it to the dealer where you believe... from listening to people on the internet it would not be fixed properly... you spent hundreds to possibly thousands of dollars rebuilding the tranny... twice. Then you say you didnt want to change the fluid bc of warranty You do know you blew your warranty on the first rebuild... RIGHT? Some people obviously have WAY more money than sense.

Then, you don't even tell us the "cure" WTF man? Is the cure a new/rebuilt transmission? Not much a solution there bud, but thanks anyway.


On another note... I have a solution for the ticking lifters on the L99... just drop an LSX454 in... problem solved!
IROCanSS is offline   Reply With Quote
Old 09-27-2011, 10:05 PM   #7
acowherd

 
acowherd's Avatar
 
Drives: 2010 2ss/RS 4l80. 2009 2500 HD
Join Date: Mar 2009
Location: Mid MO
Posts: 1,803
Quote:
Originally Posted by DietCoke View Post


YEP 4L80
__________________
Follow along as we build and race this 2010 Camaro!

https://www.facebook.com/pages/FNSS-...75028626000379


FNSS Racing!
acowherd is offline   Reply With Quote
Old 09-27-2011, 10:13 PM   #8
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,864
Quote:
Originally Posted by jrhaus76 View Post


On another note... I have a solution for the ticking lifters on the L99... just drop an LSX454 in... problem solved!
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 09-27-2011, 10:29 PM   #9
BOULI306
 
BOULI306's Avatar
 
Drives: 2011 CGM 2LT/RS black stripes
Join Date: Sep 2009
Location: Tucson
Posts: 137
This sounds like a real weird story! A 2011 Camaro and yet you try to eliminate grinds with a different than stock clutch and shifter?? Warranty is out the door right there!
BOULI306 is offline   Reply With Quote
Old 09-28-2011, 08:17 AM   #10
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
warranty is not out the door , because i have all the stock parts and if i had no other choice but to take it to the dealer which they have no clue what they are doing anyway i would just put all the stock stuff back in. when Rick rebuilt my trans he left all the stock markings on my trans there's no way anyone could tell it was tampered with. having said before im not letting the dealer touch my car because with my luck ill get the car back scratched /dented or who knows what. and all the dealer will do is replace second gear which wont help or replace the entire trans which will be hit or miss. "the fix" is putting a different syncronizer in for second gear, which i said i didnt want to give away details on because its Ricks find and he did the homework to get this thing fixed right, its his decision to give up his find. Ive been in this business way too long to be so foolish to take something to the dealer right away knowing they wont fix it. i know a ton of ppl who work for dealers i hear all their stories and im just not comfortable letting any of those guys touch my car . if the motor blew or the rear blew or something stupid happened then id have no choice to take it back and get it covered under warranty. but this trans issue has been going on and on with camaro , mustang , challenger and some corvettes. its a known issue and i dont see dealers or gm coming up with a solution. i made the right choice for me and Rick solved the problem. just wanted to let you guys know there is a cure. Ricks on vacation he will be back soon and im sure he will comment.

Last edited by IDEALG; 09-28-2011 at 09:04 AM.
IDEALG is offline   Reply With Quote
Old 09-28-2011, 08:26 AM   #11
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,518
Dude... PUNCTUATION!!!! Then my eyes wouldn't bleed trying to read this!

Do what you want, it's your car but your warranty is toast, sorry. They are not as big of bafoons as you think.
IROCanSS is offline   Reply With Quote
Old 09-28-2011, 08:48 AM   #12
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
Sorry im at work was typing fast. my warranty is not toast. and yes they are bafoons at least where i live they are. i know all the dealers in my area and i know the service managers. i told you im in the business.
IDEALG is offline   Reply With Quote
Old 09-28-2011, 08:50 AM   #13
600hp-lpe


 
600hp-lpe's Avatar
 
Drives: 2010 2SS RS RJT MN6
Join Date: Jul 2009
Location: NH
Posts: 4,698
Your Warranty is GONE!!!
__________________
2010 2SS/RS RJT 6SP
600 HP Lingenfelter package 526 RWHP 491 RWTRQ
Pedders Justice package with Z-bar and supercar coilovers
LPE ZR-1 twin disc Clutch, LPE rear w/3.73 gears
NHRA cert. 8.50 CM 10 point roll cage, Cobra racing Seats
Gforce 5 PT. Harnesses, MOMO steering wheel and pedals
285/35/19 Bridgestone RE-11 Tires, CCW 19X10 SP16A Wheels
315/30/18 Front, 335/30/18 Rear Hoosier tires, CCW C2K Wheels
Racing Brake Rotors, stainless lines, MT800 Brake pads
HD Rear Axles, Toe Links, Trailing Arms, Lower Control Arms
Beware of the LPE Brotherhood
600hp-lpe is offline   Reply With Quote
Old 09-28-2011, 09:01 AM   #14
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
Beleive what you want you guys are crazy. my warranty is fine and so is my car now. doesnt matter anyway because the warranty wouldnt of solved the problem because the dealer doesnt know how to fix the problem and thats the main reason i didnt take it in for warranty.
I made this post to let you guys know there is a fix not to get bashed with a bunch of warranty bs
IDEALG is offline   Reply With Quote
Old 09-28-2011, 09:03 AM   #15
ibmrs
 
ibmrs's Avatar
 
Drives: 2011 2LT RS IBM
Join Date: May 2011
Location: Clearwater, FL
Posts: 169
So what his transmission warranty is or is not gone, he pulled the tranny himself and had it built RIGHT . What good is warranty if GM won't admit/fix the problem, what are you going to do, live with a crappy trans just to have a precious warranty on it? OP has a working transmission, which is a lot more than the rest of you 6 speeders can say.

Everybody with manual 6 speed should be thanking the OP for taking the time and money to do this for you. Now you have ammunition to use against GM to get your syncros changed out under warranty and fixed properly.
__________________
Tampa Bay Camaros, Team LLT
ibmrs is offline   Reply With Quote
Old 09-28-2011, 09:08 AM   #16
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,435
WOW!! Great solution. Now what was it?? LOL
__________________
SSOOCH is offline   Reply With Quote
Old 09-28-2011, 09:16 AM   #17
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
Like I said Id like to let Rick explain it to you. He told me he used a different syncronizer. its not a camaro syncronizer and whatever he did worked because my trans shifts perfectly now.
IDEALG is offline   Reply With Quote
Old 09-28-2011, 09:19 AM   #18
ibmrs
 
ibmrs's Avatar
 
Drives: 2011 2LT RS IBM
Join Date: May 2011
Location: Clearwater, FL
Posts: 169
Quote:
Originally Posted by SSOOCH View Post
WOW!! Great solution. Now what was it?? LOL
edit. what OP said.
__________________
Tampa Bay Camaros, Team LLT
ibmrs is offline   Reply With Quote
Old 09-28-2011, 09:29 AM   #19
earn88hardt
 
earn88hardt's Avatar
 
Drives: 2010 IOM Camaro SS
Join Date: Dec 2008
Location: Massillon Ohio
Posts: 173
no thanks mine shifts fine.
earn88hardt is offline   Reply With Quote
Old 09-28-2011, 09:41 AM   #20
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
Dietcoke -
IDEALG is offline   Reply With Quote
Old 09-28-2011, 09:59 AM   #21
Dexgto
 
Drives: 2009 Pontiac G8
Join Date: Feb 2011
Location: Charleston SC
Posts: 82
PM me how much it cost u just wondering how much. Dealer has mine not sure if there gonna be able to fix it right this time
Dexgto is offline   Reply With Quote
Old 09-28-2011, 10:23 AM   #22
jtmiller92
 
Drives: 2011 1SS Camaro
Join Date: Mar 2010
Location: Nicholasville, KY
Posts: 260
I dont know if this post makes me feel better or worse. Rick was going to be my last option to get this thing fixed if GM couldn't sort it out. But having to send the transmission into him twice to fix it is a deal breaker.
__________________
2011 Camaro 1SS LS3/TR6060,TSP 229/236, Kooks Headers/HF Cats, Flowmaster AT, Rotofab CAI, VMAX TB, Pulley,(464rwhp)12.39 @ 115
jtmiller92 is offline   Reply With Quote
Old 09-28-2011, 10:35 AM   #23
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 3,617
Send a message via AIM to IDEALG
well my tranny was just a horrible grinder at high rpm into second. He rebuilt it with the upgraded carbon blockers and new shift fork bushings the first time with a brand new second gear for camaro . Rick is very thorough and makes sure all tolerences are correct. When i got it back and it still ground second he was baffled at first and said this just may be a problem tranny and we might have to get a new one. because some people have the problem and some dont its weird. he promised me he would do everything in his power to solve this problem for me because i was ready to get rid of the car. so i gave it back to him and hes like a mad scientist and had an idea. so he checked to make sure his idea of using this different syncronizer would work and he said lets try it. at this point i said lets do it i dont care i just want my camaro to work right. so we did and it works. he said if it works hes going to rebuild them all like this from now on. I took a chance at meeting him and just giving him my trans i know i did. But i have to tell you hes a really nice guy and takes pride in his work. i wouldnt want to deal with anyone else, the three hour drive to meet him was worth it to me.

i was the guinea pig, you wont have to send yours in twice.
IDEALG is offline   Reply With Quote
Old 09-28-2011, 10:45 AM   #24
CC Performance
Account Suspended
 
Drives: 99 Camaro SS, 79 z28, 70 GTX
Join Date: Oct 2009
Location: ST Helens, OR
Posts: 1,777
Quote:
Originally Posted by jrhaus76 View Post
anyway.


On another note... I have a solution for the ticking lifters on the L99... just drop an LSX454 in... problem solved!
Untill those lifters start ticking gm stock lifters and the caddy ones are not hi performance by any means
CC Performance is offline   Reply With Quote
Old 09-28-2011, 12:12 PM   #25
jtmiller92
 
Drives: 2011 1SS Camaro
Join Date: Mar 2010
Location: Nicholasville, KY
Posts: 260
Quote:
Originally Posted by IDEALG View Post
i was the guinea pig, you wont have to send yours in twice.
Good to know.
__________________
2011 Camaro 1SS LS3/TR6060,TSP 229/236, Kooks Headers/HF Cats, Flowmaster AT, Rotofab CAI, VMAX TB, Pulley,(464rwhp)12.39 @ 115
jtmiller92 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: LS3 Camshaft Install (a lot of pictures, may take a moment to load) robertway Camaro DIY & HOW-TO instructions & discussions 255 12-22-2014 01:28 AM
Rear End Gears 101 danhr V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 70 11-02-2014 09:37 AM
Video of my 2011 2SS/RS M6 2nd Gear Grind njdad61 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 13 04-08-2011 01:40 AM
Found a Good Gear Installer in Jax GrinderSS USA - Southeast 0 06-17-2010 12:20 AM
P0300 Misfire Code Help black-knight 4th Generation Camaros 4 02-08-2010 02:45 PM


All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.