Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 09-21-2014, 05:24 AM   #1
Smokin14
 
Smokin14's Avatar
 
Drives: 2014 2SS/RS convertable
Join Date: Sep 2014
Location: n.e. ohio
Posts: 132
Site problems

As a new member I don't want to bitch but, what is up with this site constantly crashing or locking up. I have NO problems with ANY other site but this one.

I will be in the middle of typing a post and when I hit submit the site locks up or crashes. It seems to also crash after 15 minutes on the site. It appears you don't have enough servers to handle the load.

Your site is great and I like it but, really getting turned off by all the lockups.

Dave
__________________

Some things you just have to learn yourself.
Smokin14 is offline   Reply With Quote
Old 09-21-2014, 10:16 AM   #2
Bad@ssCamaro
Rogers' Rocks :-)
 
Bad@ssCamaro's Avatar
 
Drives: 2015 1SS/1LE
Join Date: Sep 2009
Location: Western MA
Posts: 5,357
http://www.camaro5.com/forums/showthread.php?t=369410
__________________
Former Camaros: (gone but not forgotten)
1976 LT Black/Black 305 V8 (Bone Stock)
1976 LT Black/White 305 V8 (Bone Stock) except for Cragar chrome rims (yep - #2)
1985 Z-28 Black/Black 305 L69 M5(Bone Stock) I know: slow

Current Camaro:
2015 CRT 1SS/1LE RS/Recaro's/NPP/Nav/Rear vision pkg./BA speaker upgrade.

Quote:
Originally Posted by fbodfather View Post
CAFE STANDARDS! Get used to them or vote our electeds in Washington out of office...........
Bad@ssCamaro is offline   Reply With Quote
Old 09-22-2014, 07:21 AM   #3
Smokin14
 
Smokin14's Avatar
 
Drives: 2014 2SS/RS convertable
Join Date: Sep 2014
Location: n.e. ohio
Posts: 132
This is what I get 3 or 4 times a day and it's getting to be a pain in the a**.

It locked up again just trying to post this and still no response from the moderators. ONLY ON THIS SITE
Attached Images
 
__________________

Some things you just have to learn yourself.
Smokin14 is offline   Reply With Quote
Old 09-22-2014, 11:25 AM   #4
DGthe3
Moderator.ca
 
DGthe3's Avatar
 
Drives: 05 Grand Am GT
Join Date: Jul 2007
Location: Niagara, Canada
Posts: 22,121
Send a message via MSN to DGthe3
Usually, if a moderator doesn't respond its because they have nothing useful to contribute. But if you want a response that badly ... here goes:

It doesn't happen to me, I don't know what is causing your problem, and I don't know enough about the behind the scenes mechanics of this website to guess at the cause.
__________________
Note, if I've gotten any facts wrong in the above, just ignore any points I made with them
__________________
don't believe a thing you read about the next gen Camaro -- as history has proven time and time again:

WE DO NOT TALK ABOUT FUTURE PRODUCT PLANS PERIOD FbodFather
__________________

Camaro5 Fest sub-forum
DGthe3 is online now   Reply With Quote
Old 09-22-2014, 11:40 AM   #5
CruisingSpeed
Ride This Chevy, Ride...
 
CruisingSpeed's Avatar
 
Drives: Black 2013 2LS
Join Date: Aug 2013
Location: Houston take a right and drive southwest
Posts: 1,058
Nope it does crash quite often. I've noticed it crashed recently for about 20 min. I went to the recent posts after I could finally get on and there was a gap in between the posts of about 20 min. That's proof it does crash. Then you get the note with a white page and small black lettering Camaro5.com is unavailable.
__________________
http://www.ferrarilife.com/forums/attachments/modern-v8s-360-f430/51795d1353344804-f430-yellow-calipers-imageuploadedbytapatalk1353344802.106093.jpg
CruisingSpeed is offline   Reply With Quote
Old 09-22-2014, 11:49 AM   #6
RickRay
INJACC
 
RickRay's Avatar
 
Drives: 2010 CGM 2LT/RS AUTO
Join Date: Jan 2009
Location: Montreal (South Shore)Quebec, Canada
Posts: 5,985
Yes it crashes almost every day for me too....
__________________
RickRay is offline   Reply With Quote
Old 09-26-2014, 01:02 PM   #7
Merc
COTW 12/5/11
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 9,114
Same issue's out here in the West.
__________________
Merc is online now   Reply With Quote
Old 09-26-2014, 01:06 PM   #8
HollyVenus
The girl with the 2 Danes
 
HollyVenus's Avatar
 
Drives: 2014 2SS/RS LS3
Join Date: Oct 2013
Location: Pearland
Posts: 651
I think I've had one issue.... no problems here in south Texas
__________________
HollyVenus is offline   Reply With Quote
Old 10-21-2014, 08:35 AM   #9
TX/ZL1
 
TX/ZL1's Avatar
 
Drives: '14 ZL1 RRM M6
Join Date: Aug 2014
Location: Texas
Posts: 417
It does happen occasionally...I use the down time to spend a little time doing my job!!
__________________
ADM ZL 750 PACKAGE...697RWHP/680RWTQ
TX/ZL1 is online now   Reply With Quote
Old 10-21-2014, 08:40 AM   #10
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: East Tennessee
Posts: 19,349
Quote:
Originally Posted by Smokin14 View Post
As a new member I don't want to bitch but, what is up with this site constantly crashing or locking up. I have NO problems with ANY other site but this one.

I will be in the middle of typing a post and when I hit submit the site locks up or crashes. It seems to also crash after 15 minutes on the site. It appears you don't have enough servers to handle the load.

Your site is great and I like it but, really getting turned off by all the lockups.

Dave
"The Pill" is hacking our website.....

Seriously I have seen it happen on several different forums I am a member of that uses the same software to run. Probably a software glitch.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is online now   Reply With Quote
Old 10-23-2014, 01:02 PM   #11
BlueRay2ss
 
BlueRay2ss's Avatar
 
Drives: 2013 2SS/RS 2013 2LS 1998 Z28
Join Date: Jul 2013
Location: Illinois
Posts: 85
I have never had this site crash or be unavailable to me. It has always performed as it should, I do however expect a full implosion when the next camaro5 fest is announced!
BlueRay2ss is offline   Reply With Quote
Old 10-30-2014, 09:00 PM   #12
Demon War Horse
War Horse Pilot
 
Demon War Horse's Avatar
 
Drives: 2014 AGM 2SS/RS L99
Join Date: Jul 2014
Location: N.Texas
Posts: 871
Daily at exactly 7am for me.

I keep crashing tonight also...
__________________
2014 AGM 2SS/RS
Click Sig Pic for Demon Ware Horse's Build Thread

SigPic by Hazman
Demon War Horse is offline   Reply With Quote
Old 11-04-2014, 08:15 PM   #13
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 25,490
Quote:
Originally Posted by Demon War Horse View Post
Daily at exactly 7am for me.

I keep crashing tonight also...
Interesting... I noticed this too. I just wait about 5 min and all is good again, but 7am it is and we're both in the same timezone.

Probably a scheduled site task or something.
__________________
.
mlee is offline   Reply With Quote
Old 11-04-2014, 08:20 PM   #14
Homer2
 
Homer2's Avatar
 
Drives: 2014 1LT/RS
Join Date: Jul 2014
Location: Toronto. Ontario
Posts: 531
Works fine in Ontario... Im on every night and have no memory of an issue. Then again, I'm old and my memory sucks and maybe the porn distracts me?
Homer2 is online now   Reply With Quote
Old 11-04-2014, 08:50 PM   #15
Demon War Horse
War Horse Pilot
 
Demon War Horse's Avatar
 
Drives: 2014 AGM 2SS/RS L99
Join Date: Jul 2014
Location: N.Texas
Posts: 871
Quote:
Originally Posted by mlee View Post
Interesting... I noticed this too. I just wait about 5 min and all is good again, but 7am it is and we're both in the same timezone.

Probably a scheduled site task or something.
I usually have to wait until 7:15, but then it is back. Could be worse...
__________________
2014 AGM 2SS/RS
Click Sig Pic for Demon Ware Horse's Build Thread

SigPic by Hazman
Demon War Horse is offline   Reply With Quote
Old 11-05-2014, 05:46 AM   #16
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,206
Send a message via MSN to Scott@Bjorn3D
This site is always crashing. Sometimes it just gives a list of dates when looking up forums. Other times it says the site is not owned by GM or something silly like that. Other times it is just not doing anything. Out of 20 times a day during the day trying to get on it, it is down 12 of those times.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 11-05-2014, 06:40 AM   #17
f5journal
Senior Camaro Fanatic
 
f5journal's Avatar
 
Drives: 2011 SS/RS manual - White
Join Date: Aug 2010
Location: aiken, sc
Posts: 1,993
I see this also. It is usually just a few minute overload. I come back a bit later and no problem. Most of the time I get in, but can't go to the thread I click
__________________
Former '68 and '69 Z/28 Owner...........Now sporting around in a 2011 RS/SS with........Kooks LT's and cats, JRE tune, CAI, scoop, ZL1 Bumper conversion, custom ZL-1 grille, halo harness, Painted silver stripes, GM GFX, black painted lower edge of skirts and rear bumper. MGW shifter
f5journal is offline   Reply With Quote
Old 11-05-2014, 12:05 PM   #18
molsonbrador

 
molsonbrador's Avatar
 
Drives: 2010 Camaro SS, 99 Silverado
Join Date: Nov 2009
Location: NJ
Posts: 1,779
Quote:
Originally Posted by mlee View Post
Interesting... I noticed this too. I just wait about 5 min and all is good again, but 7am it is and we're both in the same timezone.

Probably a scheduled site task or something.
8am in Jersey. I thought it was the work computer but my iPhone does it too. So, you're saying, I have to work...at work? Geez.
molsonbrador is offline   Reply With Quote
Old 11-05-2014, 12:52 PM   #19
mpiersd

 
mpiersd's Avatar
 
Drives: 2010 ABM 2LT/RS
Join Date: May 2010
Location: Savannah, GA Yorktown, VA
Posts: 1,488
I was having big issues yesterday accessing the forums. No prblems today.
It's due to the fact that we all love our Camaros so much and just want to share that enthusiasm with other Camaro owners as much as possible.
Or sunspots. Whatever.
mpiersd is offline   Reply With Quote
Old 11-05-2014, 02:45 PM   #20
mlee
H-Town Camaro Club
 
mlee's Avatar
 
Drives: Number Twenty-Three
Join Date: Oct 2008
Location: Conroe, TX
Posts: 25,490
Quote:
Originally Posted by Demon War Horse View Post
I usually have to wait until 7:15, but then it is back. Could be worse...
Yup no sense in losing our minds for 15 minutes LOL

Quote:
Originally Posted by molsonbrador View Post
8am in Jersey. I thought it was the work computer but my iPhone does it too. So, you're saying, I have to work...at work? Geez.
I too thought it was work until I read about others and experienced it at home. Work it is I guess...

Quite sure it's just scheduled tasks going on in the background now. And I wouldn't call it a crash... just unavailable. Anyone experiencing a crash might try a different browser.
__________________
.
mlee is offline   Reply With Quote
Old 11-05-2014, 04:00 PM   #21
hrpiii
AKA "Beefcake"
 
hrpiii's Avatar
 
Drives: CGM w/Black stripes
Join Date: Oct 2009
Location: Indy
Posts: 4,575
I'm in the 8am exactly every weekday also. I'm EST. Like a backup or something kicks in every day and makes the site unavailable for about 5 min.
__________________
Pfadt Suspension, SLPTVS2300, GFORCE Driveshaft & HalfShafts, Kooks with cutouts and other fun things.
hrpiii is offline   Reply With Quote
Old 11-06-2014, 06:57 AM   #22
molsonbrador

 
molsonbrador's Avatar
 
Drives: 2010 Camaro SS, 99 Silverado
Join Date: Nov 2009
Location: NJ
Posts: 1,779
like a clock.

Last edited by molsonbrador; 11-06-2014 at 07:08 AM.
molsonbrador is offline   Reply With Quote
Old 11-10-2014, 08:40 AM   #23
Norm Peterson
corner barstool sitter
 
Norm Peterson's Avatar
 
Drives: 08 Mustang GT, 10 Legacy 2.5GT, ...
Join Date: Jul 2012
Location: Eastern Time Zone
Posts: 2,901
Quote:
Originally Posted by Demon War Horse View Post
Daily at exactly 7am for me.
Quote:
Originally Posted by mlee View Post
Interesting... I noticed this too. I just wait about 5 min and all is good again, but 7am it is and we're both in the same timezone.
Same here, every damn day, just later on the clock because I'm an hour to the east of you two.. Here, it's down for more like an hour, and if I haven't done anything with a thread before 7:00 AM it's not worth my time to come back before almost 9:00 AM.

Been like this at least a couple of months.

I don't have this daily unavailability problem on any other forum that I belong to.


Quote:
Originally Posted by mlee View Post
Quite sure it's just scheduled tasks going on in the background now. And I wouldn't call it a crash... just unavailable. Anyone experiencing a crash might try a different browser.
If it is scheduled tasks, why can't they be rescheduled to fall between 7AM and 9AM in some time zone out in the middle of the Atlantic Ocean???


Norm
Norm Peterson is online now   Reply With Quote
Old 11-10-2014, 09:06 AM   #24
TX/ZL1
 
TX/ZL1's Avatar
 
Drives: '14 ZL1 RRM M6
Join Date: Aug 2014
Location: Texas
Posts: 417
If this is one of the biggest challenges in our lives, I'd say we have pretty good lives!
__________________
ADM ZL 750 PACKAGE...697RWHP/680RWTQ
TX/ZL1 is online now   Reply With Quote
Old 11-10-2014, 10:43 AM   #25
Norm Peterson
corner barstool sitter
 
Norm Peterson's Avatar
 
Drives: 08 Mustang GT, 10 Legacy 2.5GT, ...
Join Date: Jul 2012
Location: Eastern Time Zone
Posts: 2,901
The thing about irritations is that they annoy all out of proportion to their importance.

I have a worse forum software-related irritation over on a Mustang forum that isn't helping.


Norm
Norm Peterson is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.