Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 10-28-2011, 09:16 AM   #1
Larz29
 
Larz29's Avatar
 
Drives: 2010 camaro ss LS3 cyber grey
Join Date: Aug 2010
Location: Madison,wi
Posts: 226
AAC LED fog light bulbs both went bad. void the lights part of the warranty potential

So let me start by saying I don't want to get too deep into the blame game but let me give you my situation with AAC fog light bulbs.

The good:
Super bright and very sweet looking.
Easy to install.

The bad:
So I installed these bulbs around the April timeframe. When I called AAC to order them, I asked if they are a direct replacement, and will not void my factory warranty? They stated that no ballast is needed, and they said these bulbs are a direct replacement and will not void my factory warranty, and will not cause any electrical problems. So the lights we're working up until about 2 weeks ago. No abuse, no out of the ordinary use. As a matter of fact I only used them a handful of times. So I took my car to the dealer and they diagnoced the electrical and lights. They indicated the lights are bad and the reason is the current is off, and a sensor within the electrical for the lights possiblly caused the problem. Also, he said both lights are bad as well. This is not the first time I had a problem with aac parts. I feel bad knocking on them, but I think people need to know this info to make an informed decision before altering your fog lights with AAC LED replacements. Thank god they didn't charge me anything, but a lesson learned for sure.
Larz29 is offline   Reply With Quote
Old 10-28-2011, 09:25 AM   #2
AACstyle

 
AACstyle's Avatar
 
Drives: www.CamaroLighting.com
Join Date: Jul 2009
Location: New Orleans, LA
Posts: 6,640
Hello Larz, if the GM tech says that there is no current going to the fog lights that is the reason that they are not turning on. Did the technician check the fuse or do any further diagnostics?

It it very common for the dealership to blame any problems with the car on aftermarket parts. We have seen them blame problems with the radio, for example, on an aftermarket intake being installed.

If you would like to speak to one of our techs I am sure we can help troubleshoot. Give us a call 1(800)407-5776.

Edit: Could you have the technician that looked at your car call me please? (504)835-0055 ask for Justin.

Quote:
Originally Posted by Larz29 View Post
So let me start by saying I don't want to get too deep into the blame game but let me give you my situation with AAC fog light bulbs.

The good:
Super bright and very sweet looking.
Easy to install.

The bad:
So I installed these bulbs around the April timeframe. When I called AAC to order them, I asked if they are a direct replacement, and will not void my factory warranty? They stated that no ballast is needed, and they said these bulbs are a direct replacement and will not void my factory warranty, and will not cause any electrical problems. So the lights we're working up until about 2 weeks ago. No abuse, no out of the ordinary use. As a matter of fact I only used them a handful of times. So I took my car to the dealer and they diagnoced the electrical and lights. They indicated the lights are bad and the reason is the current is off, and a sensor within the electrical for the lights possiblly caused the problem. Also, he said both lights are bad as well. This is not the first time I had a problem with aac parts. I feel bad knocking on them, but I think people need to know this info to make an informed decision before altering your fog lights with AAC LED replacements. Thank god they didn't charge me anything, but a lesson learned for sure.

Last edited by AACstyle; 10-28-2011 at 09:36 AM.
AACstyle is offline   Reply With Quote
Old 10-28-2011, 09:25 AM   #3
Jus1dab


 
Jus1dab's Avatar
 
Drives: 2010 Camaro 2SS/RS Black & Silver
Join Date: Aug 2010
Location: Richmond, VA
Posts: 4,461
Are they plasma lights?
__________________
Jus1dab is offline   Reply With Quote
Old 10-28-2011, 09:28 AM   #4
linkwpc
The punching cat
 
linkwpc's Avatar
 
Drives: '10 Camaro SS Black W/Hugger&W/IOI
Join Date: Nov 2007
Location: Torrance, CA
Posts: 4,033
I will never buy AAC stuff. My AAC fog lights died in two days...
__________________
My car build (COTW 7/23/12) - - - - - - > CLICK HERE! : http://www.camaro5.com/forums/showthread.php?t=80725
linkwpc is offline   Reply With Quote
Old 10-28-2011, 09:30 AM   #5
C586
Account Suspended
 
Drives: 2011 Camaro LS
Join Date: Dec 2010
Location: NY
Posts: 1,117
Yea. I have a couple of the "kitt" lights and when strobing on red and blue half the red ones are blue. All their stuff is overpriced to. Everyone has problems with their bulbs.
C586 is offline   Reply With Quote
Old 10-28-2011, 09:39 AM   #6
AACstyle

 
AACstyle's Avatar
 
Drives: www.CamaroLighting.com
Join Date: Jul 2009
Location: New Orleans, LA
Posts: 6,640
Quote:
Originally Posted by C586 View Post
Yea. I have a couple of the "kitt" lights and when strobing on red and blue half the red ones are blue. All their stuff is overpriced to. Everyone has problems with their bulbs.
The RGB night rider scanner is designed to have half blue/ half red strobing. That is one of the functions.
AACstyle is offline   Reply With Quote
Old 10-28-2011, 09:42 AM   #7
white ss
 
white ss's Avatar
 
Drives: 2011 white ss
Join Date: Apr 2011
Location: houston
Posts: 5
i have had good luck with all my stuff from aac... white and amber halos... markers...and fogs...i luv them....sorry for your issues...but i bet they will help ya out..
white ss is offline   Reply With Quote
Old 10-28-2011, 09:56 AM   #8
Shuffler
God Bless Dawson
 
Shuffler's Avatar
 
Drives: Synergy for my Daughter
Join Date: Feb 2010
Location: Texas
Posts: 3,091
Quote:
Originally Posted by C586 View Post
Yea. I have a couple of the "kitt" lights and when strobing on red and blue half the red ones are blue. All their stuff is overpriced to. Everyone has problems with their bulbs.
Lol I have had no problems with AAC. The OP has a problem with his dealer. He's evidently unaware that some dealers will do anything to keep from warranteeing a part. A bulb pulling a different current will only cause the system to think a bulb is out if anything. A car manufacturer who would make a car that could be disabled by a wrong bulb would not be around long.

Your statement is far beyond misleading. It's just downright untrue.
__________________
Shuffler is offline   Reply With Quote
Old 10-28-2011, 09:58 AM   #9
Larz29
 
Larz29's Avatar
 
Drives: 2010 camaro ss LS3 cyber grey
Join Date: Aug 2010
Location: Madison,wi
Posts: 226
correction: My fault by saying the bulbs are bad. Something in the wiring or current or something is off. I know LED lights draw less current than general purpose lights. So I apologize for stating the bulbs are bad
Larz29 is offline   Reply With Quote
Old 10-28-2011, 10:18 AM   #10
DraggnFrameGMC

 
DraggnFrameGMC's Avatar
 
Drives: 2011 Synergy Green Camaro LT
Join Date: Jul 2011
Location: Lakeland, FL
Posts: 830
Like everyone else said, dealer is trying to put it off. They will do absolutely nything to get out of warranty work, which I find weird because GM pays them to do the work, its just not the $120/hr they would get if YOU were paying them. And no worries, they cannot void your warranty for aftermarket parts..........its a FEDERAL CONSUMER LAW prohibiting them from doing so. And i've been installing AAC for a few years and have not had any significant issues and if you do have one they are quick to help you out.
DraggnFrameGMC is offline   Reply With Quote
Old 10-28-2011, 10:23 AM   #11
DJBullitz
 
DJBullitz's Avatar
 
Drives: 2011 Camaro 2SS
Join Date: Jan 2011
Location: 3rd Coast, Texas
Posts: 113
NOT EVERYONE

Quote:
Originally Posted by C586 View Post
Yea. I have a couple of the "kitt" lights and when strobing on red and blue half the red ones are blue. All their stuff is overpriced to. Everyone has problems with their bulbs.
This is not correct. I have AAC almost every where I can on my car in and out. My plasma DRL's have been installed and working since January 2011.

You need to restate your post to read "I had problems" as you cant say everyone.

Just saying speak up for yourself and not the world.
------------------------------
And lo and behold it was not the lights...

Last edited by DJBullitz; 10-28-2011 at 10:25 AM. Reason: add sentence
DJBullitz is offline   Reply With Quote
Old 10-29-2011, 09:15 PM   #12
C586
Account Suspended
 
Drives: 2011 Camaro LS
Join Date: Dec 2010
Location: NY
Posts: 1,117
Quote:
Originally Posted by AACstyle View Post
The RGB night rider scanner is designed to have half blue/ half red strobing. That is one of the functions.
Yea. And when on that mode the blue half is purple because half the less are red and half are blue on the blue half. And its not supposed to be that way. And my dealers all get paid the same no matter who pays for it. One gets 93 an hour and the other gets 105 an hour.
C586 is offline   Reply With Quote
Old 10-30-2011, 06:55 AM   #13
~Stacy~


 
~Stacy~'s Avatar
 
Drives: 10 camaro 13 cruze
Join Date: Jan 2010
Location: Stevens Point, WI
Posts: 5,526
AAC

My guess is your dealer is one of those who are too lazy to figure out the problem and blame one aftermarket part. My dealer is just the opposite. They installed all of my AAC products I had a problem with my headlight switch not working they couldn't find any issues but they still ordered me one and did not complain about my aftermarket lighting issues. AAC products have all been running great. I had a few issues going on with the sidemarkers and reverse lights a few times but Jon took great care of me
~Stacy~ is offline   Reply With Quote
Old 10-30-2011, 08:16 AM   #14
mikepage0007


 
mikepage0007's Avatar
 
Drives: 2010 camaro
Join Date: Aug 2009
Location: port st lucie ,florida
Posts: 4,272
aac halos and sidemarkers...had a prob with sidemarker and aac was quik to replace it...we all know there are/were some issues with moisture and i believe aac has corrected that problem...they are good to respond to issues and as much stuff as they sell, there are def gonna have issues....but service has been good from 98% of the people i have seen and talked to...my service with my led was excellent...could not of been better...now if you needed a heater hose for the 2012 camaro and went to the only company that sells them, which by the way is a multi billion dollar company{gm}...you could be waiting 6-8 weeks for this part....fog lights are not rocket science....any decent tech with a test light, should be able to test fogs and switch...when fogs are turned on , it completes a circuit which sends power to fogs...if there is no power to fogs, then it is not aac fog lights...imo...good luck..keep us informed..
__________________
mikepage0007 is offline   Reply With Quote
Old 10-31-2011, 08:31 AM   #15
DuhKoDuh

 
DuhKoDuh's Avatar
 
Drives: 2011 Camaro 2SS/RS (Black) L99
Join Date: Aug 2010
Location: Pilot Point, Texas
Posts: 2,105
I have never had a problem with AAC, I love them!
__________________

Follow me on Instagram @C7Corvettes
DuhKoDuh is offline   Reply With Quote
Old 10-31-2011, 09:52 AM   #16
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Quote:
Originally Posted by C586 View Post
Yea. And when on that mode the blue half is purple because half the less are red and half are blue on the blue half. And its not supposed to be that way. And my dealers all get paid the same no matter who pays for it. One gets 93 an hour and the other gets 105 an hour.
If you're having problems with your scanner why don't you just get it replaced under warranty?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 10-31-2011, 10:04 AM   #17
DuhKoDuh

 
DuhKoDuh's Avatar
 
Drives: 2011 Camaro 2SS/RS (Black) L99
Join Date: Aug 2010
Location: Pilot Point, Texas
Posts: 2,105
Quote:
Originally Posted by stieger View Post
If you're having problems with your scanner why don't you just get it replaced under warranty?
exactly... +1
__________________

Follow me on Instagram @C7Corvettes
DuhKoDuh is offline   Reply With Quote
Old 10-31-2011, 07:12 PM   #18
C586
Account Suspended
 
Drives: 2011 Camaro LS
Join Date: Dec 2010
Location: NY
Posts: 1,117
Quote:
Originally Posted by stieger View Post
If you're having problems with your scanner why don't you just get it replaced under warranty?
I have called them 2 times and was placed on a 15 minute hold and gave up when after 15 minutes still on hold.
C586 is offline   Reply With Quote
Old 10-31-2011, 07:17 PM   #19
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Quote:
Originally Posted by C586 View Post
I have called them 2 times and was placed on a 15 minute hold and gave up when after 15 minutes still on hold.
Did you try emailing jonathan@aacstyle.com or maybe shooting him a PM. I know it's frustrating being put on hold. But I know that if you send Jonathan an email or a PM he will respond to you as soon as he can. I know it may seem pointless, but try sending Jonathan a message. I'd be willing to bet that he can help you get everything worked out.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 10-31-2011, 09:55 PM   #20
Nexus6
More human than human
 
Nexus6's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2008
Location: The mouth of hell
Posts: 1,901
I think everyone should know about the HUGE problem with Lada Gaga . My girlfriend put her CD in the radio and my car refused to start . You killed my car Lady Gaga!!!!!!!!!


Don't put her CD in your radio player or you will regret it.
__________________

1100 - 10/22/2008
3000 - 05/27/2009
3300 - 06/06/2009
3800 - 06/29/2009
4B00 - 06/29/2009

Warehouse 13 survivor

Blood stains,speed kills,fast cars,cheap thrills,rich women,fine wine,i lost my sense i lost control i lost my
mind.
Nexus6 is offline   Reply With Quote
Old 11-01-2011, 07:50 AM   #21
DraggnFrameGMC

 
DraggnFrameGMC's Avatar
 
Drives: 2011 Synergy Green Camaro LT
Join Date: Jul 2011
Location: Lakeland, FL
Posts: 830
Quote:
Originally Posted by Nexus6 View Post
I think everyone should know about the HUGE problem with Lada Gaga . My girlfriend put her CD in the radio and my car refused to start . You killed my car Lady Gaga!!!!!!!!!


Don't put her CD in your radio player or you will regret it.

LOL
DraggnFrameGMC is offline   Reply With Quote
Old 11-01-2011, 10:10 AM   #22
Shuffler
God Bless Dawson
 
Shuffler's Avatar
 
Drives: Synergy for my Daughter
Join Date: Feb 2010
Location: Texas
Posts: 3,091
Quote:
Originally Posted by Nexus6 View Post
I think everyone should know about the HUGE problem with Lada Gaga . My girlfriend put her CD in the radio and my car refused to start . You killed my car Lady Gaga!!!!!!!!!


Don't put her CD in your radio player or you will regret it.

DOH!! haha
__________________
Shuffler is offline   Reply With Quote
Old 02-09-2013, 06:00 PM   #23
Bugman1219
 
Drives: silver with black stripes
Join Date: Feb 2012
Location: Paradise ca
Posts: 8
I have had a few problems with AAC on ballasts and few other parts but they are quick to resend new ones. STILL having problems with ballasts from HID kit...Power in but none out
Bugman1219 is offline   Reply With Quote
Old 02-09-2013, 06:24 PM   #24
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Quote:
Originally Posted by Bugman1219 View Post
I have had a few problems with AAC on ballasts and few other parts but they are quick to resend new ones. STILL having problems with ballasts from HID kit...Power in but none out
Why would you bump a thread that's been dead for 2 years instead of making a thread?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAC Halo Fog Lights Function Judge Cosmetics and Lighting Modification Discussions 7 09-12-2011 03:48 PM
Those with LT's, RESET your check engine light! TAG UR IT Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 107 08-18-2010 01:51 AM
Laws Protecting Consumers for Aftermarket Parts strauchpete Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 9 01-17-2010 08:31 AM
Some Texas Lighting Laws Mecha USA - Texas 5 10-20-2009 01:49 PM
IMPORTANT Part 1 Warranty Disputes Zeus Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 11 08-25-2009 11:37 AM


All times are GMT -5. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.