Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HAVOC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 12-29-2011, 05:57 PM   #1
cam99

 
cam99's Avatar
 
Drives: 2012 ZL1
Join Date: Dec 2011
Location: pittsburgh area
Posts: 1,346
when did rear parking sensors become standard?

reading in the wiki section in 2010 ss was standard with rear parking sensors. my 2ss/rs doesn't have them. it does have the s.a.p., did the different rear bumper not have the sensors? curious.
__________________
2012 ZL1
Roto fab cai
Roto fab reservoir
10%lower (10psi)
catless
ported lsa TB
JRE custom tune

11.04 @ 128.35
on hoosier drs and skinnies
@ PRP with 1100DA
cam99 is offline   Reply With Quote
Old 12-29-2011, 05:59 PM   #2
Indpowr
Account Suspended
 
Drives: Corvette C6
Join Date: May 2008
Location: Florida
Posts: 7,032
late 2010
Indpowr is offline   Reply With Quote
Old 12-29-2011, 06:01 PM   #3
mcotton

 
mcotton's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: South Carolina
Posts: 918
Indpowr is correct. I have an early 2010 and do not have the sensors.
__________________
mcotton is offline   Reply With Quote
Old 12-29-2011, 06:02 PM   #4
cam99

 
cam99's Avatar
 
Drives: 2012 ZL1
Join Date: Dec 2011
Location: pittsburgh area
Posts: 1,346
i must have an early production model then. thanks!
__________________
2012 ZL1
Roto fab cai
Roto fab reservoir
10%lower (10psi)
catless
ported lsa TB
JRE custom tune

11.04 @ 128.35
on hoosier drs and skinnies
@ PRP with 1100DA
cam99 is offline   Reply With Quote
Old 12-29-2011, 06:03 PM   #5
coolman
Guest
 

Join Date: Jun 2009
Location: PA
Posts: 4,871
Quote:
Originally Posted by Indpowr View Post
late 2010
late 2010 but on 2011 cars ,or was there a few 2010 that squeaked through with them?
coolman is offline   Reply With Quote
Old 12-29-2011, 06:03 PM   #6
garcmol


 
garcmol's Avatar
 
Drives: 10 1LT SIM; 91 B4C sleeper Z
Join Date: Aug 2009
Location: Ft. Mitchell, Alabama
Posts: 7,383
In August 2010 the Convenience and Connectivity package changed to include back up sensors with that package. Not sure of the TPW (target production week) it actually went into effect though. Mine was 10/12/09. Freight also went up the same month.
__________________
Pedders Pace Car Package, Injen CAI, Flowmaster AT, AAC Lighting, ZL1 fascia/skirts, RKSport Ram Air hood, vented fenders, painted stripes (Gary's Customz), Honor and Valor badged (Thank you, John)
garcmol is offline   Reply With Quote
Old 12-29-2011, 06:04 PM   #7
2010victoryredss_ron
Born: August 27, 2009
 
2010victoryredss_ron's Avatar
 
Drives: 10CAMARO SS,12CRUZE RS,07 YAM R6
Join Date: Aug 2009
Location: Waterloo, Ontario, Canada
Posts: 839
Send a message via MSN to 2010victoryredss_ron
around 50,000 i believe, so beginning of august to middle of 2009 maybe...
__________________
Victory Red 2SS/RS
Vin# A9130145
2010victoryredss_ron is offline   Reply With Quote
Old 12-29-2011, 06:05 PM   #8
mcotton

 
mcotton's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: South Carolina
Posts: 918
Mine was built in June 2010, so sometime after that :-)
__________________
mcotton is offline   Reply With Quote
Old 12-29-2011, 06:06 PM   #9
garcmol


 
garcmol's Avatar
 
Drives: 10 1LT SIM; 91 B4C sleeper Z
Join Date: Aug 2009
Location: Ft. Mitchell, Alabama
Posts: 7,383
Quote:
Originally Posted by 2010victoryredss_ron View Post
around 50,000 i believe, so beginning of august to middle of 2009 maybe...
Yep, mine is #56709, built 10/18/09
__________________
Pedders Pace Car Package, Injen CAI, Flowmaster AT, AAC Lighting, ZL1 fascia/skirts, RKSport Ram Air hood, vented fenders, painted stripes (Gary's Customz), Honor and Valor badged (Thank you, John)
garcmol is offline   Reply With Quote
Old 12-29-2011, 06:11 PM   #10
cam99

 
cam99's Avatar
 
Drives: 2012 ZL1
Join Date: Dec 2011
Location: pittsburgh area
Posts: 1,346
i'm thinking mine is 16,000 something build #. i remember looking at the vin when i bought it to see
__________________
2012 ZL1
Roto fab cai
Roto fab reservoir
10%lower (10psi)
catless
ported lsa TB
JRE custom tune

11.04 @ 128.35
on hoosier drs and skinnies
@ PRP with 1100DA
cam99 is offline   Reply With Quote
Old 12-29-2011, 07:15 PM   #11
Caspers2SSRS
Caspers2SSRS
 
Caspers2SSRS's Avatar
 
Drives: Summit White 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: Somewhere north of a midlife crisis.
Posts: 2,875
Caspers Build date was Mid January of 2010 and he has the back up beepers...........
__________________
I'm not paranoid, they're following me !
Caspers2SSRS is offline   Reply With Quote
Old 12-29-2011, 07:17 PM   #12
jlauber588
 
jlauber588's Avatar
 
Drives: 2010 camaro
Join Date: Jun 2009
Location: new brunswick
Posts: 152
Mine was delivered in 9/9/09 and no sensors

Sent from my DROID BIONIC using Tapatalk
jlauber588 is offline   Reply With Quote
Old 12-29-2011, 07:24 PM   #13
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 6,954
Quote:
Originally Posted by 2010victoryredss_ron View Post
around 50,000 i believe, so beginning of august to middle of 2009 maybe...

This, my 2SS is #51xxx built in Sept 09 and has backup sensors, High Performance badge, and no chicklets ...
__________________
SlingShot is offline   Reply With Quote
Old 12-29-2011, 07:28 PM   #14
monstertodd


 
monstertodd's Avatar
 
Drives: 2010 Cyber Grey Metallic 2SS/RS M6
Join Date: Nov 2009
Location: Tega Cay, South Carolina
Posts: 3,961
What is the last six of your VIN?

Mine is 40196 and I do not have the parking sensors. It was somewhere between 40,xxx and 50,xxx
__________________
monstertodd is offline   Reply With Quote
Old 12-29-2011, 07:35 PM   #15
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,014
I know someone with 48,xxx and they have it. I have 36,498 and I do not
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 12-29-2011, 08:14 PM   #16
FosterSS
Guardians Of The Night
 
FosterSS's Avatar
 
Drives: Chevy
Join Date: May 2011
Location: Italia
Posts: 471
I have a 2011 SS and sensors but no camera....The 2012's SS have the camera standard, atleast thats what I read! Feel free to prove me wrong!
__________________
2011 SS LS3- All Black, Cammed w/ a few other mods...
1968 SS 396- bored .030 over, awaiting to be resurrected...
FosterSS is offline   Reply With Quote
Old 12-29-2011, 08:36 PM   #17
clg_98ta


 
clg_98ta's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Jan 2010
Location: Austin, TX
Posts: 2,701
Mine was built the first week of Feb 2010 and has them (#909xx). No HP badge and no chicklets.
__________________
Black 2SS ordered 1/4/2010, received 2/19/2010



clg_98ta is offline   Reply With Quote
Old 12-29-2011, 09:03 PM   #18
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: LS-3 429 TT with other odds-n-ends
Join Date: Sep 2009
Location: Kyle Tx
Posts: 13,304
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
160117, GM Performance badge, no chicklets, and I have back up sensors... Thank Goodness...

Built Oct of 2009...
__________________
SSE 4 2SS is offline   Reply With Quote
Old 12-29-2011, 09:13 PM   #19
monstertodd


 
monstertodd's Avatar
 
Drives: 2010 Cyber Grey Metallic 2SS/RS M6
Join Date: Nov 2009
Location: Tega Cay, South Carolina
Posts: 3,961
So happy I don't have backup sensors. I'm sure they are super useful, but they make the rear ends of cars look like absolute crap.
__________________
monstertodd is offline   Reply With Quote
Old 12-29-2011, 09:15 PM   #20
EMB135Driver
Jedi Master
 
EMB135Driver's Avatar
 
Drives: EMB 135/140/145+2010 IBM 2SS
Join Date: Aug 2008
Location: Bangor, ME and Palm Coast, FL
Posts: 771
46565.....built early Sept. 2009......back-up sensors, chicklets, and GM Performance Division badge.
__________________
EMB135Driver is offline   Reply With Quote
Old 12-29-2011, 10:48 PM   #21
SSGUNNER
Chu no guat a hasa is?
 
SSGUNNER's Avatar
 
Drives: 14 Jeep G Cherokee Overland HEMI
Join Date: Jun 2011
Location: Some where in So Cal
Posts: 4,164
__________________
11 2SS/RSL99No Longer Stock (Sold) 6/19/14:AAC Plasma DRL's | Plug n play harness | Elite CC | Tint: 35% & 5% | LED Dome light | Show-N-Go Plate Holder | Flowmaster AT | C.A.I. Intake | VMAX CNC Spiral Ported TB | Husky Splash Guards
SSGUNNER is offline   Reply With Quote
Old 12-30-2011, 06:39 AM   #22
cam99

 
cam99's Avatar
 
Drives: 2012 ZL1
Join Date: Dec 2011
Location: pittsburgh area
Posts: 1,346
the last of my vin are 116873 and built 6/15/09. Ok help a noob out, what are chicklets and performance badges?
__________________
2012 ZL1
Roto fab cai
Roto fab reservoir
10%lower (10psi)
catless
ported lsa TB
JRE custom tune

11.04 @ 128.35
on hoosier drs and skinnies
@ PRP with 1100DA
cam99 is offline   Reply With Quote
Old 12-30-2011, 06:51 AM   #23
Globemaster
 
Globemaster's Avatar
 
Drives: 2010 2SS Bumble Bee
Join Date: Jul 2009
Location: Cybertron
Posts: 572
Quote:
Originally Posted by 2010victoryredss_ron View Post
around 50,000 i believe, so beginning of august to middle of 2009 maybe...
This , Mine is in the 55000 range and it has them it was built in mid OCT 09. Right Around the 50k mark was when they cut in upgrades and made changes to fix minor issues with the first year early production models. That is my understanding.
__________________
If you are going through hell, keep going."
"Winston Churchill"
"
Globemaster is offline   Reply With Quote
Old 12-30-2011, 06:56 AM   #24
Globemaster
 
Globemaster's Avatar
 
Drives: 2010 2SS Bumble Bee
Join Date: Jul 2009
Location: Cybertron
Posts: 572
Quote:
Originally Posted by cam99 View Post
the last of my vin are 116873 and built 6/15/09. Ok help a noob out, what are chicklets and performance badges?
chicklets

little silver GM emblem right behind front tire
__________________
If you are going through hell, keep going."
"Winston Churchill"
"
Globemaster is offline   Reply With Quote
Old 12-30-2011, 07:05 AM   #25
boltmark
Account Suspended
 
Drives: 2010 2 SS/RS IOM Camaro
Join Date: Nov 2010
Location: il
Posts: 1,276
I have an early production model as well. No sensors thank god. I don't like the look of them running across the back bumper.
boltmark is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO ZL1 FAQ and INFORMATION radz28 Camaro ZL1 Forum - ZL1 Specific Topics 280 11-04-2011 01:33 PM
Setting up an IRS/Drivetrain for Drag Racing Kyle2k Suspension / Brakes / Chassis 44 06-05-2010 09:17 PM
Drag Racing Suspension Kits Info@PeddersUSA.com Suspension / Chassis / Brakes 25 02-21-2010 08:48 PM
Suspension guys out there - lets talk wheel hop Crowley Suspension / Brakes / Chassis 14 10-09-2009 12:06 AM
Thought about rear parking sensors? Scotsman 5th Gen Camaro SS LS LT General Discussions 30 08-31-2008 12:44 AM


All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.