Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 12-31-2011, 11:46 AM   #1
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Engine Shuts Off While Driving

Hi I'm new here--

I purchased a very nice Certified Pre-Owned 2010 Camaro 2LT (automatic) about three weeks ago. Since then I've had the car's engine turn off 3 times while driving.

I don't lose power the radio stays on and the dash stays lit but the engine just dies. I've noticed that it usually happens when the car is cold.

The first time it happened I put the car in reverse to back out and then shifted to drive, the engine died.

Yesterday as I was reversing out of my driveway the engine died. I put the car in neutral and restarted and proceeded to drive back into the driveway the engine died again.

I restarted and called on-star to run a diagnosis they said all was fine.
I had it towed to the dealership but they're saying they won't be able to diagnose it until Monday. I'm a little concerned the dealership won't be able to recreate the issue since it happened first on 12/19, (I thought it was a fluke so I didn't take it to the dealership) and then didn't happen again until yesterday12/30.

Very concerned that this may happen when I'm on the free-way. Wondering if anyone has had similar experiences and if the dealer was able to resolve it? I took pictures and video when it happened yesterday. I can post if anyone is interested.
Corine is offline   Reply With Quote
Old 12-31-2011, 11:50 AM   #2
jeffny09


 
jeffny09's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: new york
Posts: 5,714
Send a message via AIM to jeffny09 Send a message via Yahoo to jeffny09
sounds like something is being restricted,,, or could just be an electrical problem...nopt to sure as id have to be there to see things
__________________
top 10 reason why real men drive stick.

10. A manual transmission is the ultimate in control
9. You can use automotive jargon and not sound like a total tool
8. You can't spell "manual" without "man"
7. Manual transmissions prove you can do more than one thing at a time
6. You can't drift in an auto
5. You can't pull fancy moves in an automatic
4. You get better fuel economy with a stick
3. You’ll never look like a chump if you can drive stick
2. Manual transmission cars are faster
1. Women like a guy who is good with his hands.


Last edited by jeffny09; 12-31-2011 at 12:57 PM.
jeffny09 is offline   Reply With Quote
Old 12-31-2011, 12:27 PM   #3
Jim Clelland
 
Drives: 2010 2SS rally yellow
Join Date: Dec 2011
Location: Saskatchewan
Posts: 14
My advice is to keep taking it back to the dealership. They have to look at it for free unless you bought the car as is no warrantee. Remember to get ALL paperwork,including the mechanic's notes. Keep it in case this becomes a reaccuring issue.
Jim Clelland is offline   Reply With Quote
Old 12-31-2011, 01:17 PM   #4
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Thanks for the advice. I'll do that since the car is still under warranty. My car is still with the dealer. When they give me the diagnosis on Monday I'll post it in case others have a similar issue. They started throwing around words like "transmission issue" on the phone today. The car only has 17k on it, seems a little early for transmission issues but I'm not a mechanic so I'll have to wait and see.
Corine is offline   Reply With Quote
Old 12-31-2011, 02:30 PM   #5
MG
 
MG's Avatar
 
Drives: 2011 Camaro
Join Date: Apr 2010
Location: NYC
Posts: 622
They should check the Key/Ignition switch.

A friend of mine recently had this issue with his car, and that was the problem.
MG is offline   Reply With Quote
Old 01-01-2012, 04:20 AM   #6
Sharkycsi
 
Sharkycsi's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Nov 2011
Location: Houston,TX
Posts: 66
Have you had this TSB done to your car?

#09121B: Product Safety - Positive Battery Cable
Routing - Reroute - (Jun 8, 2009)
Subject: 09121B -- Positive Battery Cable Routing - Reroute
Models: 2010 Chevrolet Camaro
Equipped with a V8 Engine
This

http://www.camaro5.com/forums/attach...3&d=1277908695
Sharkycsi is offline   Reply With Quote
Old 01-01-2012, 07:56 AM   #7
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,089
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by Sharkycsi View Post
Have you had this TSB done to your car?

#09121B: Product Safety - Positive Battery Cable
Routing - Reroute - (Jun 8, 2009)
Subject: 09121B -- Positive Battery Cable Routing - Reroute
Models: 2010 Chevrolet Camaro
Equipped with a V8 Engine
This

http://www.camaro5.com/forums/attach...3&d=1277908695
He has the V-6 not the V-8
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 01-02-2012, 07:47 AM   #8
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,656
Corine, is there anything you can add yet to how things are going for you? I would like to know if things are being taken care of for you. Thank you for your time!

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 01-02-2012, 01:38 PM   #9
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Thanks for weighing in Jeff et all. Unfortunately this is not resolved. Just got off the phone with the dealer, and as expected they said they couldn't recreate the issue. (I mentioned in my original post that the 1st and 2nd incidents happened 9 days apart. The dealership is also aware of this.)

I feel like there should be a better procedure in place for people who have intermittent issues, than to drop it off at the dealership and hope that the car gremlin decides to act accordingly.

Not sure where to go from here, all I know is I'm stranded without a car since the dealer can't give me a loaner until the car is diagnosed. And I'm afraid to go and pick up my car and drive it since I'm 99 percent sure whatever is happening didn't "auto-magically" work itself out.

Any advice on how to proceed is appreciated.
Corine is offline   Reply With Quote
Old 01-02-2012, 04:57 PM   #10
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,335
since it is used i would try to have the dealer bring up the past service records. may be an indication there. possibly a tune issue. maybe the previous owner tuned it, then reset it when they sold it. i saw a couple other treads about this too a while back, try to search on this site for them, maybe they posted resolution

http://www.camaro5.com/forums/showth...stalls+driving

my bet is the MAF sensor

Last edited by Parag; 01-02-2012 at 05:10 PM.
Parag is offline   Reply With Quote
Old 01-02-2012, 11:02 PM   #11
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,560
Data logger can be intalled and driven on the car for several days if not longer until the problem happens.
__________________
I am a Modaholic!! Please Help!! Do Not feed my addicition....See build...
http://www.camaro5.com/forums/showthread.php?t=261540

From Oklahoma, Join us on Facebook
https://www.facebook.com/groups/okcamaros/

SamHouseIII is offline   Reply With Quote
Old 01-03-2012, 12:58 PM   #12
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Update: Spoke with the dealer and told them all of the issues that other Camaro owners were having and the possible resolutions. They basically told me if the error doesn't happen in front of them then there is nothing they can do. They also told me that there is no data-logging software/hardware that can be installed to assist with the diagnosis. They're pretty much telling me to come and get the car since they're done with it.
Corine is offline   Reply With Quote
Old 01-03-2012, 01:35 PM   #13
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,656
Corine, another thing you could do to try to help this situation would be to have one of the techs ride with you when the vehicle is showing this issue. If they're unable to have a tech ride with you then you could always have the vehicle checked over at another dealer to see if fresh eyes might be what is needed with this. Also getting into communication with the Customer Assistance team should help out a lot as well. If you want me to get a case put together for you let me know.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 01-03-2012, 01:50 PM   #14
orbitearl
 
orbitearl's Avatar
 
Drives: 2010 r/s switchblade metalic
Join Date: Oct 2011
Location: Central Ga
Posts: 243
is gascap on tight !
orbitearl is offline   Reply With Quote
Old 01-03-2012, 10:32 PM   #15
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,560
Quote:
Originally Posted by Corine View Post
Update: Spoke with the dealer and told them all of the issues that other Camaro owners were having and the possible resolutions. They basically told me if the error doesn't happen in front of them then there is nothing they can do. They also told me that there is no data-logging software/hardware that can be installed to assist with the diagnosis. They're pretty much telling me to come and get the car since they're done with it.
REALLY?

http://caflor.net/datalogger.html

[edit] Data loggers

Data loggers are designed to capture vehicle data while the vehicle is in normal operation, for later analysis.
Data logging uses include:
  • Engine and vehicle monitoring under normal operation, for the purpose of diagnosis or tuning.
  • Some US auto insurance companies offer reduced premiums if OBD-II vehicle data loggers[16][17] or cameras[18] are installed - and if the driver's behaviour meets requirements. This is a form of auto insurance risk selection
  • Monitoring of driver behaviour by fleet vehicle operators.
Analysis of vehicle black box data may be performed on a periodic basis, automatically transmitted wirelessly to a third party or retrieved for forensic analysis after an event such as an accident, traffic infringement or mechanical fault.

I would start calling/checking with other dealers and call GM hotline
__________________
I am a Modaholic!! Please Help!! Do Not feed my addicition....See build...
http://www.camaro5.com/forums/showthread.php?t=261540

From Oklahoma, Join us on Facebook
https://www.facebook.com/groups/okcamaros/

SamHouseIII is offline   Reply With Quote
Old 01-04-2012, 05:08 PM   #16
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Another update: after getting my car back yesterday evening. I ran into the same issue again today. I called the dealership back and they asked me to bring it in so they could keep another couple of days. I'm giving them another chance to do this right. If it doesn't work out I'll take it to another dealership for diagnosis and call the hotline. If they figure out what's wrong I'll post for other users. Thanks!
Corine is offline   Reply With Quote
Old 01-30-2012, 01:03 PM   #17
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
Hey---

Just wanted to post a quick update/resolution. I ended up taking my car to another dealership about a week and a half ago and they were able to get this issue resolved in about 4 hours. Apparently there was a software issue that was causing a random (p0300) misfire in the engine. The software had to be taken off and reloaded, no issues with the engine since then.

Thanks for all the suggestions!
Corine is offline   Reply With Quote
Old 06-13-2012, 10:22 PM   #18
BL526
 
Drives: 2011 2LT RS
Join Date: Jun 2012
Location: California
Posts: 2
Engine shuts off while driving

I have 2011 Camaro 2LT RS and the engine was shut off while I was driving twice and was stuck in the middle of the road for good 5 minutes and the engine decided to work again. I took it to the dealership and now waiting for them to run the diagnostic test on the car and see what is the problem.
BL526 is offline   Reply With Quote
Old 06-14-2012, 07:56 AM   #19
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,656
Quote:
Originally Posted by BL526 View Post
I have 2011 Camaro 2LT RS and the engine was shut off while I was driving twice and was stuck in the middle of the road for good 5 minutes and the engine decided to work again. I took it to the dealership and now waiting for them to run the diagnostic test on the car and see what is the problem.
We are glad that you are safe and out of the traffic. Please let us know how service goes and what the issue was. I look forward to your response.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 06-16-2012, 09:31 AM   #20
BL526
 
Drives: 2011 2LT RS
Join Date: Jun 2012
Location: California
Posts: 2
Hi Brandon, so I got my camaro back from the local dealership and they said they don't know what the problem is that is causing my car to shut off while I'm driving, and few hours later after I got my car back from the local dealership, my car was shut off once again when I was about to park my car in the parking lot just randomly.
At the end of the day camaro is a great car and I love it a lot but unfortunately due to this random problem, I now can't drive comfortably but always worrying about when it's going to shut off again on the road.
BL526 is offline   Reply With Quote
Old 06-18-2012, 07:25 AM   #21
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,656
Quote:
Originally Posted by BL526 View Post
Hi Brandon, so I got my camaro back from the local dealership and they said they don't know what the problem is that is causing my car to shut off while I'm driving, and few hours later after I got my car back from the local dealership, my car was shut off once again when I was about to park my car in the parking lot just randomly.
At the end of the day camaro is a great car and I love it a lot but unfortunately due to this random problem, I now can't drive comfortably but always worrying about when it's going to shut off again on the road.
I am sorry to hear this. If you could please PM your information I will gladly look into this for you. I just need your first and last name, address, phone number, VIN, mileage and involved dealership. I look forward to your reply.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 06-21-2012, 10:12 AM   #22
Corine
 
Drives: 2010, 2LT, Jewel Tint Red
Join Date: Dec 2011
Location: Washington
Posts: 11
BL526--Good luck with getting your issue resolved. I ended up having a combination of bad gas, a too large keyring (if your keyring is metal or overly large it can hit the starter when you're making turns and cause the car to stall.) and 2 bad spark plugs. I switched gas stations and key rings, the dealership replaced the spark plugs. I haven't had an issue since Feb and hope it NEVER comes back. I know what it's like to LOVE your car but to be terrified while driving it.
Corine is offline   Reply With Quote
Old 05-06-2013, 02:27 PM   #23
jship
 
Drives: 2011 Camaro SS
Join Date: Feb 2013
Location: Shawnee, KS
Posts: 4
I AM GOING THROUGH THE SAME THING....EXACTLY...I FEEL SO HELPLESS!!! Been in to dealership 7+ times...can't recreated. They are saying it is a fully functional vehicle because of this. I had a shutdown while driving...this can't happen. Not a safe vehicle.
jship is offline   Reply With Quote
Old 05-06-2013, 06:12 PM   #24
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,656
Quote:
Originally Posted by jship View Post
I AM GOING THROUGH THE SAME THING....EXACTLY...I FEEL SO HELPLESS!!! Been in to dealership 7+ times...can't recreated. They are saying it is a fully functional vehicle because of this. I had a shutdown while driving...this can't happen. Not a safe vehicle.
Hello jship,

I believe I reached out to you concerning your issue your experiencing on another thread. I would like to get involved here to assist you where possible. When possible,
please private message me your full name, best contact number, address, VIN and current mileage. Thank you.

Reggie B.
Chevrolet Customer Care

Chevrolet Customer Svc is offline   Reply With Quote
Old 07-03-2013, 05:23 PM   #25
jecker
 
Drives: 2013 Camaro RS
Join Date: Jul 2013
Location: Florida
Posts: 1
I have the same exact problem. Bought my Camaro brand new March 5th 2013. By March 19th it was already in the service shop for cutting out right after starting. It has been back 3 times for the same problem. The dealer claims they can't find a problem. I contacted GM and they told me to take a hike and threatened to charge me for keeping my car on the lot because I was afraid to drive it.

It has cut out idling, at 50mph on a highway and at low mph in neighborhoods. I've had it towed back to the dealership once. Everything goes - engine, electronics, you name it. What happens when it cuts out around a corner, I subsequently lose steering hop a curb and injure or kill a pedestrian?

I just got the National Highway Safety Board, BBB and FL Attorney General's office involved. I will let you guys know how it turns out. Good Luck with your own fight.
jecker is offline   Reply With Quote
 
Reply

Tags
2lt rs, dies, driving, engine

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do all the abbreviations mean? CrzyGamr2 5th Gen Camaro SS LS LT General Discussions 77 12-07-2012 04:34 AM
Camaro VS Mustang Mega Thread Beau Tie Chevy Camaro vs... 3644 03-09-2012 07:45 PM
E85 TUNE RESULT!! bmorecam Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 327 10-13-2011 06:22 PM
Why i think you cant do a Dyno in the same day 2SSRS@Gen5diy Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 123 10-22-2009 07:37 PM
GM moves closer to HCCI engine production Scotsman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 05-16-2008 06:16 PM


All times are GMT -5. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.