Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-04-2013, 09:24 AM   #26
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,619
Sound like a bad ground cable connection to me.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 07-04-2013, 09:30 AM   #27
AKA-22

 
AKA-22's Avatar
 
Drives: ELLE-1
Join Date: Jul 2011
Location: Farmington ,mo
Posts: 1,146
sub
__________________
AKA-22 is offline   Reply With Quote
Old 07-04-2013, 12:01 PM   #28
2011 RJT
 
2011 RJT's Avatar
 
Drives: 2011 RJT/RS
Join Date: Jan 2013
Location: Philly
Posts: 447
mine did it. It was the BCM. Was told the car goes through a few security checks once the key is in. If one fails,the car shuts itself off as a security measure. All controlled in the BCM. They replaced BCM under warranty,no problems since.
2011 RJT is offline   Reply With Quote
Old 02-03-2014, 12:10 AM   #29
ohheyfay
 
Drives: SS Convertible
Join Date: Jan 2014
Location: Houston
Posts: 1
I am having the same problem and the dealership is giving me hell about it. I actually emailed them this post and they gave me the run around about not fixing what they can't recreate. It's been there for 17 days now and I'm sure they stopped working on it. They also didn't give me a loaner. I had to borrow and extra family care. The dealership said things like "we don't get paid to drive your car around" and "we don't make money when we can't find the problem." I'm horrified because it's under warranty. I'm at my wits end. I called the regional GM customer service number and she gave me a towing number to have it towed next time this happens. It's so frustrating.


My Camaro didn't produce any codes - if the code isn't there now, I assume it might only produce something when this happens again? Mine is infrequent but has happened 3 times in a year, the last of which was going 75 on the freeway.

What should I do if no codes are produced at the dealership? Side note, after sending them forums like this, they checked the ECM pins (none broken or disturbed).

Help!
ohheyfay is offline   Reply With Quote
Old 04-10-2014, 08:59 AM   #30
mingles
 
Drives: 2012 Camaro SS
Join Date: Oct 2012
Location: United States
Posts: 3
My wives 2012 SS is having the same issue. It has stalled out twice now in the past month. Once while reversing in the drive way and yesterday while taking off at a stop light. Will be taking into the Dealership on Friday.
mingles is offline   Reply With Quote
Old 04-10-2014, 03:39 PM   #31
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,818
Quote:
Originally Posted by mingles View Post
My wives 2012 SS is having the same issue. It has stalled out twice now in the past month. Once while reversing in the drive way and yesterday while taking off at a stop light. Will be taking into the Dealership on Friday.
mingles,

I do apologize to learn that your wife's SS is experiencing similar concerns. I would very much appreciate any updates you can provide. If additional assistance is needed, please feel free to send me a private message at your convenience.

Kind regards,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 04-10-2014, 10:22 PM   #32
GDSPEED
 
GDSPEED's Avatar
 
Drives: 2014 2LT/RS
Join Date: Dec 2013
Location: MD
Posts: 68
I dont know if this is related in any way what so ever...but i noticed something last week when i was working on my car. I have a 2014 with dual mode exhaust and I was installing the M2W switch in the trunk fuse box. I went to start the car to try it out and after about 20-30 seconds the car shut off - on its own. I freaked out wondering why this would happen...I took a look and realized that I had forgot to re-connect the ground wire for the trunk fuse box. I connected it and the check engine light went off after the first drive.

Like i said, I have no idea if this has anything to do with the issues any of you are having but I figured it wouldn't hurt to make sure and double check that all the ground in your car are properly connected!
GDSPEED is offline   Reply With Quote
Old 05-16-2014, 05:06 PM   #33
Martika974
 
Drives: 2013 camaro
Join Date: May 2014
Location: Oxnard , CA
Posts: 2
Unhappy Help

I own a 2013 Camaro I am extreamly concerned over car stalling. Two days ago the car stalled eleven times. I turned the car on and it stalled, put it in drive and did it again, it did it 3 times. I parked the car and tried starting it again and it turned on and as I drove away it stalled while I was driving. I parked the car for a few hours and while I drove it home it stalled 8 more times. I had it towed to the dealer and they called me yesterday and told me they put 30 miles on it and the car did not stall. I am terrified of getting the car back and them tell me that nothing is wrong, I do not feel safe driving it.sad0147:
Martika974 is offline   Reply With Quote
Old 05-18-2014, 06:38 PM   #34
mailclerk
 
Drives: 2013 Camaro 2LT/RS
Join Date: Jul 2013
Location: Los Angeles
Posts: 128
Quote:
Originally Posted by Corine View Post
Hi I'm new here--

I purchased a very nice Certified Pre-Owned 2010 Camaro 2LT (automatic) about three weeks ago. Since then I've had the car's engine turn off 3 times while driving.

I don't lose power the radio stays on and the dash stays lit but the engine just dies. I've noticed that it usually happens when the car is cold.

The first time it happened I put the car in reverse to back out and then shifted to drive, the engine died.

Yesterday as I was reversing out of my driveway the engine died. I put the car in neutral and restarted and proceeded to drive back into the driveway the engine died again.

I restarted and called on-star to run a diagnosis they said all was fine.
I had it towed to the dealership but they're saying they won't be able to diagnose it until Monday. I'm a little concerned the dealership won't be able to recreate the issue since it happened first on 12/19, (I thought it was a fluke so I didn't take it to the dealership) and then didn't happen again until yesterday12/30.

Very concerned that this may happen when I'm on the free-way. Wondering if anyone has had similar experiences and if the dealer was able to resolve it? I took pictures and video when it happened yesterday. I can post if anyone is interested.
Corine,

Let the dealership take a look at it. Your black box should record everything that happens and they'll see it when they due a diagnostic. There's no way they can't see what's happening.

Mail Clerk
mailclerk is offline   Reply With Quote
Old 05-18-2014, 08:30 PM   #35
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,818
Quote:
Originally Posted by Martika974 View Post
I own a 2013 Camaro I am extreamly concerned over car stalling. Two days ago the car stalled eleven times. I turned the car on and it stalled, put it in drive and did it again, it did it 3 times. I parked the car and tried starting it again and it turned on and as I drove away it stalled while I was driving. I parked the car for a few hours and while I drove it home it stalled 8 more times. I had it towed to the dealer and they called me yesterday and told me they put 30 miles on it and the car did not stall. I am terrified of getting the car back and them tell me that nothing is wrong, I do not feel safe driving it.sad0147:
My deepest apologies to read about this situation. I certainly understand your frustration and would like to assist. When you're able, please message me privately so we can discuss the matter further. I look forward to hearing from you.

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-18-2014, 08:47 PM   #36
LBreezie

 
Drives: 2012 Camaro 45th anniversary
Join Date: Sep 2012
Location: PA
Posts: 938
So we have a case with a manual transmission AND a automatic? Can you tell us if your car is automatic Martika974?
LBreezie is offline   Reply With Quote
Old 05-20-2014, 01:53 PM   #37
goinggone14
 
Drives: 2014 Camaro 1SS / RS
Join Date: May 2014
Location: New Jersey
Posts: 387
Quote:
Originally Posted by LBreezie View Post
So we have a case with a manual transmission AND a automatic? Can you tell us if your car is automatic Martika974?
If it's manual then this is almost surely user error...

No reason for an automatic to stall, that's a bigger issue.
goinggone14 is offline   Reply With Quote
Old 05-20-2014, 11:09 PM   #38
Martika974
 
Drives: 2013 camaro
Join Date: May 2014
Location: Oxnard , CA
Posts: 2
Stalls while driving

My camaro has an automatic transmission when it stalls the radio also stays on. The dealership kept it for days and was unable to duplicate the symptom and I was asked to pic it up with no explanation to what is wrong with it. I am terrified of it happening again and not feeling safe driving it.
Martika974 is offline   Reply With Quote
 
Reply

Tags
2lt rs, dies, driving, engine

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do all the abbreviations mean? CrzyGamr2 5th Gen Camaro SS LS LT General Discussions 77 12-07-2012 05:34 AM
Camaro VS Mustang Mega Thread Beau Tie Chevy Camaro vs... 3644 03-09-2012 08:45 PM
E85 TUNE RESULT!! bmorecam Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 327 10-13-2011 07:22 PM
Why i think you cant do a Dyno in the same day 2SSRS@Gen5diy Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 123 10-22-2009 08:37 PM
GM moves closer to HCCI engine production Scotsman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 16 05-16-2008 07:16 PM


All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.