Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 01-04-2012, 07:30 AM   #1
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
CEL after Solo HF Cats

How easy is it to damage a O2 sensor? All the plugs are connected everything is tight, no leaks and I got a CEL on the way home this morning. Only thing I can think of is I damaged a sensor but I didnt drop them bang them nothing. I'm going to swing by the parts store on the way to work and see what codes I get but I'm pretty dissapointed. I got the Solos just because they said they wouldnt trip a CEL.
2012REDSS is offline   Reply With Quote
Old 01-04-2012, 08:11 AM   #2
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
I've ran the SOLO cats for over 20k miles. The only time I set a code was related to one of the the rear O2 extensions leaking. If your SOLOs came with the aluminum extenders, instead of steel, look real close at those. It doesn't take a very big leak to throw a code.
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 01-04-2012, 08:45 AM   #3
jpizzle007
 
jpizzle007's Avatar
 
Drives: '10 LS3, '11 328i, '78 El Camino
Join Date: Jun 2010
Location: Joe's House. Joe Mamma's.
Posts: 591
I had the same issue, figured out what code, and it was a rear 02. I switched it out and it went away. It's very easy to damage them, especially if you get anti seize near the sensor part, etc.
__________________
Custom stainless steel catch-can, Halltech Yellow Jacket CAI, T-304 MBRP 3" CB, Solo HiFlow Cats, TSW Interlagos Matte Black, Nitto Invos 275/315, SkipShift Eliminator, MGW ShortThrow Shifter, Flux Capacitor - fully tweeked
jpizzle007 is offline   Reply With Quote
Old 01-04-2012, 08:52 AM   #4
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
should I just get a tune and forget about the rear O2's?
2012REDSS is offline   Reply With Quote
Old 01-04-2012, 09:45 AM   #5
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,335
Your on the wrong forum is if you expect someone here to say dont get a tune. Lol
Parag is offline   Reply With Quote
Old 01-04-2012, 09:48 AM   #6
bhillakaiceberg

 
bhillakaiceberg's Avatar
 
Drives: 2011 Synergy Green 2SS/RS L99
Join Date: Apr 2011
Location: Maryland
Posts: 1,433
I just installed the Solo HF Cats not too long ago and my CEL came on, but I just pulled the neg battery cable and let it reset. It has not come back on since. Might just try that first.
__________________
2011 Chevrolet Camaro 2SS/RS L99 (1 of 782)
10.78 @125mph ALL MOTOR SBE
Built by Me
bhillakaiceberg is offline   Reply With Quote
Old 01-04-2012, 09:49 AM   #7
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
I dont care about the warranty I already cancelled the extended warranty they talked me into when I bought the car I was just hoping to not need one till the turbo. Thats why I did the solos instead of the LTs. I just want my car running right with no CEL
2012REDSS is offline   Reply With Quote
Old 01-04-2012, 09:49 AM   #8
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
Quote:
Originally Posted by bhillakaiceberg View Post
I just installed the Solo HF Cats not too long ago and my CEL came on, but I just pulled the neg battery cable and let it reset. It has not come back on since. Might just try that first.
I'll try that for now but dyno tune is scheduled for a week from today.
2012REDSS is offline   Reply With Quote
Old 01-04-2012, 10:24 AM   #9
Padre
Only drives on Sundays
 
Padre's Avatar
 
Drives: '16 2SS A8 NPP MRC NGray
Join Date: Feb 2011
Location: Dalton, GA
Posts: 2,458
First thing to check for is exhaust leaks. That will throw a code (lean).

But obviously you need to check the codes first. But don't lose hope.

Padre
__________________

OLD HOTNESS: The "Heretic": '11 2SS/RS L99 A6 Black/Inferno. Build Journal, Videos
D1SC GT9 JBA-LT = 720/680 | 10.330 @ 133.61, 1.546 sixty... Camaro King at ECS V, Darlington.
NEW HOTNESS: '16 2SS A8 NPP MRC. Bone Stock, 1/8th: 8.051 @ 89.44, 1.919
Padre is offline   Reply With Quote
Old 01-04-2012, 10:55 AM   #10
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
I don't feel or hear any leaks and I checked the manifold to mid pipe bolts they were tight
2012REDSS is offline   Reply With Quote
Old 01-05-2012, 04:56 PM   #11
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
P1153 was my CEL DTC. What gives? I read a bunch of posts and this usually happens when guys put on LTs and don't tune. Any suggestions?
2012REDSS is offline   Reply With Quote
Old 01-05-2012, 05:37 PM   #12
Padre
Only drives on Sundays
 
Padre's Avatar
 
Drives: '16 2SS A8 NPP MRC NGray
Join Date: Feb 2011
Location: Dalton, GA
Posts: 2,458
Quote:
Originally Posted by 2012REDSS View Post
P1153 was my CEL DTC. What gives? I read a bunch of posts and this usually happens when guys put on LTs and don't tune. Any suggestions?
That's not an easy one. The computer is seeing an unexpected A/F ratio, which could come from a bad O2 sensor, a leak, or some other change in airflow.

What other mods do you have and did you use any RTV silicone to seal the shorty header gaskets?

Padre
__________________

OLD HOTNESS: The "Heretic": '11 2SS/RS L99 A6 Black/Inferno. Build Journal, Videos
D1SC GT9 JBA-LT = 720/680 | 10.330 @ 133.61, 1.546 sixty... Camaro King at ECS V, Darlington.
NEW HOTNESS: '16 2SS A8 NPP MRC. Bone Stock, 1/8th: 8.051 @ 89.44, 1.919
Padre is offline   Reply With Quote
Old 01-05-2012, 05:45 PM   #13
2012REDSS
 
Drives: 2012 Camaro SS
Join Date: Oct 2011
Location: NC
Posts: 657
Nope used the gaskets that came with the solos, I have a roto fab cai and a x pipe, res delete and pypes pipe bomb axel back
2012REDSS is offline   Reply With Quote
Old 01-05-2012, 05:54 PM   #14
Padre
Only drives on Sundays
 
Padre's Avatar
 
Drives: '16 2SS A8 NPP MRC NGray
Join Date: Feb 2011
Location: Dalton, GA
Posts: 2,458
Read over this:

http://www.ls2.com/boggs/dtcs/DTC%20P1153.htm

It will give you an idea what's happening, but there's lots to do to determine if the O2 sensor is bad or if your mods have caused it to read unexpectedly. If the sensors are good and there are no leaks and the car otherwise is OK, probably the only option is to tune them out.

Padre
__________________

OLD HOTNESS: The "Heretic": '11 2SS/RS L99 A6 Black/Inferno. Build Journal, Videos
D1SC GT9 JBA-LT = 720/680 | 10.330 @ 133.61, 1.546 sixty... Camaro King at ECS V, Darlington.
NEW HOTNESS: '16 2SS A8 NPP MRC. Bone Stock, 1/8th: 8.051 @ 89.44, 1.919
Padre is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GMPP Performance Exhaust + Solo High Flow Cats Sound fedormma Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 4 11-11-2011 07:41 PM
2010 Chevrolet Camaro 2SS RS L99 A6 - Solo Performance Cats & Exhaust with J-pipes VictoryMuscleCars Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 9 09-10-2011 02:17 PM
Need some help....LS3 Solo cats on L99? AC Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 11 06-12-2011 10:42 PM
Solo High Flow Cats Installed Strokedhog Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 1 08-08-2010 03:42 PM
Modern Muscle Exhaust and Intake Special modern-muscle V8 Bolt-Ons & Tunes 1 01-20-2010 07:46 PM


All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.