Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 01-06-2012, 07:08 AM   #1
denooyer7110
 
Drives: 2011 camaro 2ss
Join Date: Jan 2012
Location: New york
Posts: 1
Texas speed header install no cats

i just installed texas speed headers with the off road pipes no cats i knew i was gonna throw a check engine light but was never told there were holes for the rear o2's i have a check engine light on now of course but now it started to missfire is that due to the pcm not havin the rear o2s present or could i have cracked a spark plug or hurt a wire???? please someone let me kno
denooyer7110 is offline   Reply With Quote
Old 01-06-2012, 07:49 AM   #2
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,317
The rear o2s won't cause a misfire. Check that the wires are fully seated. It may be a cracked plug as well.
__________________

Specializing in LS performance and calibrations.
Remote tuning, In-house builds, and Parts. Custom Grind LS and VVT Camshaft packages.
Ryan@gogwatney.com Aaron@gogwatney.com www.Gwatneyperformance.com
Home of THE Fastest Stock Displacement Naturally Aspirated GEN 5! 10.45@133.55
Rhino79 is offline   Reply With Quote
Old 01-06-2012, 08:02 AM   #3
geaux_tigerss
 
geaux_tigerss's Avatar
 
Drives: 2014 GMC Sierra Denali
Join Date: Nov 2011
Location: Pearland, TX
Posts: 545
Yeah, the rear O2s are for emissions compliance and are only there to check that the cats are working properly.
__________________
2011 2SS/RS M6 CGM Rotofab CAI, Kooks 1 7/8, Corsa (LS3)
geaux_tigerss is offline   Reply With Quote
Old 01-06-2012, 08:23 AM   #4
CGT
 
Drives: 2011 SSm6
Join Date: Oct 2011
Location: St.Louis
Posts: 191
I would check the plugs as well.
CGT is offline   Reply With Quote
Old 01-06-2012, 08:51 AM   #5
Matt@Texas-Speed

 
Drives: 2010 Camaro - BIW
Join Date: Mar 2010
Location: TEXAS!
Posts: 152
The misfire code will not come on from headers. The rear o2 sensors are for cat testing. Any good high flow cat or off-road pipe will cause the rear o2 sensor code to come on.
Matt@Texas-Speed is offline   Reply With Quote
Old 01-06-2012, 03:59 PM   #6
TRIPWIRE
Chillin Like a Villain
 
TRIPWIRE's Avatar
 
Drives: 2013 2SS Blue Ray Metallic Dusk Ed.
Join Date: Apr 2011
Location: Clarksburg,MD
Posts: 539
Check to make sure your wires are all tight and I had this same problem like 3 days ago and I changed my plugs and guess what a cracked #7 ran like a charm after that......
TRIPWIRE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Header install prices.... help!! elsololobo02 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 24 06-20-2013 07:01 AM
JUST ARRIVED!! IN STOCK! 22" FOOSE SPEED WITH PIRELLI TIRES FOR ONLY $2725 SHIPPED!!! BestWheelDeals Wheels / Tires 13 04-13-2012 04:38 PM
Texas Speed and Modern Muscle Review (long) fuffl Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 11 02-06-2011 09:44 AM
Texas Speed exhaust NOS2GO Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 3 01-02-2011 10:20 AM
Texas Speed 2010 Header 2.5" Connection Pipes Now Available!! Jon@Texas-Speed Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 1 07-02-2010 10:48 AM


All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.