Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 01-20-2012, 08:04 AM   #1
Snake Slayer

 
Snake Slayer's Avatar
 
Drives: Awaiting 2014 C7
Join Date: Sep 2009
Location: Sunshine State
Posts: 904
My experience with Noisy Lifters and Oil Filters

4 weeks ago my L99 with mods in my signature developed a flutter/lifter tick that was very random and only happened on warm starts( engine running for a period of time shut down and restarted a few minutes later). Fearing the worst I figured that the infamous AFM/DOD lifter issus was about to rear its ugly head at 27000 miles.

The weird part was that it only happened on the warm starts up when cranking post shut down and the temps here in FL were typically less than 50 degrees . At first I thought it may have been bad gas/pre- ignition as it was only happening randomly. I switch brands and that was of no help. I then talked it over with my Builder Greg from Anti-Venom; based on how random it was he asked "what oil filter are you using" I mentioned I was using a Mobil filter and oils. He suggested changing the filter which had only about 2500 miles on it and using the standard $4.00 AC Delco oil filter.

Well I went ahead and changed the filter; and no more lifter noise. I realize this is a very UN-scientific assumption on my part. I have always used M1 filter and never experienced this. Perhaps this was the luck of the draw and I received a defective filter that with a bad drain back valve.

Since switching to the AC-Delco filter I have also noticed an increase in oil pressure on cold starts vs the Mobil one filters. For those of you experiencing noisy valve train issues you may want to try the AC-Delo oil filter.
__________________
Awaiting 2014 C7
Snake Slayer is offline   Reply With Quote
Old 01-20-2012, 08:37 AM   #2
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,322
very interesting.i also use the mobil 1 filter and have a small amount of lifter noise.will have to try the oil filter change.
ron10 is offline   Reply With Quote
Old 01-20-2012, 08:48 AM   #3
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,399
I use to see that a lot when I was a tech. Tons of aftermarket filters, especially from the cheapo instant oil change places, either don't have the correct anit-drainback valve, or a cardboard one that falls apart. In decades of using AC Delco filters, never once saw a bad one so that is all I'll ever use.

Air filters are the same way. Purolators being one of the most junk. I use to see tons of MAF sensors ruined by cheap Purolator air filters that were shedding little fibers onto the MAF hotwire and screwing it up. An OE AC Delco air filter will never do that. Save $5 on an air filter at jiffy lube, only to ruin a $100 MAF.
Russell James is offline   Reply With Quote
Old 01-20-2012, 12:19 PM   #4
Camaro84
 
Camaro84's Avatar
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Coconut Creek, FL
Posts: 242
Doesn't have anything to do with it. I live in south Florida and my lifters did the same thing on warm and cold start ups. The lifter have been redesigned to fix this issue. Had all my AFM lifters replaced last year and they haven't ticked since
Camaro84 is offline   Reply With Quote
Old 01-20-2012, 12:21 PM   #5
Camaro84
 
Camaro84's Avatar
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Coconut Creek, FL
Posts: 242
Get your lifters done before your warrenty runs out!!!
Camaro84 is offline   Reply With Quote
Old 06-02-2012, 11:06 AM   #6
Supermaro585HP
Account Suspended
 
Drives: 2011 Camaro SS RS
Join Date: Aug 2011
Location: Pittsburgh, PA
Posts: 1,188
Mine makes the same noise. I took it to the dealer and they told nothing was wrong. I put my supercharger on and headers and exhaust and CAI on and I hear it louder. I think I'm pretty much F&^k^D now. This is a problem and it is bullshit that Chevy won't admit to the problem. The oil filter thing is interesting and I will try it but I don't think it is going to take care of it. I will let you know...
Supermaro585HP is offline   Reply With Quote
Old 06-02-2012, 01:10 PM   #7
TrojanRay2418
 
Drives: 2010 2ss/rs
Join Date: Aug 2011
Location: sylmar ca
Posts: 109
Quote:
Originally Posted by Camaro84 View Post
Get your lifters done before your warrenty runs out!!!
how did you go about this? ive been given the run around with the dealers trying to tell me its normal.
TrojanRay2418 is offline   Reply With Quote
Old 06-02-2012, 02:52 PM   #8
Dtrimpi87
Banned
 
Drives: 2010 2SS/RS A6 & 2011 1LT/RS
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,858
I have the same lifter tick on random starts. I cant get it to tick reliably so I havent gone to the dealer yet. I have an extended warranty because i bough certified pre owned so I have plenty of time but it bothers me. Im going to do an oil change soon so i will also try the AC Delco filter.
Dtrimpi87 is offline   Reply With Quote
Old 06-02-2012, 03:42 PM   #9
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,193
Lifter tick has been around FOREVER. I read a good writeup on oil filters that said essentially the same thing Russell said. They literally cut every known filter in half to see the internals. They found that many had carboard and very week drainback springs. M1 filters were found to be middle of the road. Wix, AC delco, and Purolator pure one filters were some of the best, with Fram overwhelmingly the worst.

For those don't know what a good drainback spring does, it prevents/slows the oil draining from the head, back to the pan. This has been linked to the cold start lifter tick. The better the DB spring, the more oil is kept in the head, thus quicker to pressurize the lifters, less lifter tick.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is online now   Reply With Quote
Old 06-02-2012, 04:23 PM   #10
camslambam
Account Suspended
 
Drives: 2010 SS, 06 SRT10 Ram
Join Date: Nov 2011
Location: C. America
Posts: 1,658
ls3 conversion.
camslambam is offline   Reply With Quote
Old 06-02-2012, 04:49 PM   #11
Dtrimpi87
Banned
 
Drives: 2010 2SS/RS A6 & 2011 1LT/RS
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,858
Quote:
Originally Posted by camslambam View Post
ls3 conversion.
Thats what I will be doing I just cant convince myself to void my warranty yet.
Dtrimpi87 is offline   Reply With Quote
Old 06-02-2012, 06:01 PM   #12
thesaint
 
Drives: 2011 camaro ss/rs
Join Date: May 2011
Location: south florida
Posts: 51
Quote:
Originally Posted by axis View Post
Lifter tick has been around FOREVER. I read a good writeup on oil filters that said essentially the same thing Russell said. They literally cut every known filter in half to see the internals. They found that many had carboard and very week drainback springs. M1 filters were found to be middle of the road. Wix, AC delco, and Purolator pure one filters were some of the best, with Fram overwhelmingly the worst.

For those don't know what a good drainback spring does, it prevents/slows the oil draining from the head, back to the pan. This has been linked to the cold start lifter tick. The better the DB spring, the more oil is kept in the head, thus quicker to pressurize the lifters, less lifter tick.


I am surprised to hear this about mobil 1 filters. I have read too many times on BITOG that Mobil 1 oil filters are some of the best you can buy, and are certainly better than stock.

If you have links to otherwise, I would love to read.

Thanks
thesaint is offline   Reply With Quote
Old 06-02-2012, 06:08 PM   #13
KARBON
 
KARBON's Avatar
 
Drives: 2010 CAMARO 850 RWHP/733 RWTQ
Join Date: Sep 2010
Location: Lafayette,LA
Posts: 302
Quote:
Originally Posted by camslambam View Post
ls3 conversion.
NEVER LOOK BACK
__________________
*Night Fury
*Vortec YSI
*Alky Meth
*3200 Circle D
*850 RWHP/733 RWTQ
KARBON is offline   Reply With Quote
Old 06-02-2012, 06:28 PM   #14
Vintage-Iron
Banned
 
Drives: 2012 Chevrolet Camaro 1SS/RS
Join Date: May 2012
Location: Naples, Florida
Posts: 78
I havent changed my oil yet since my SS only has 500 miles on it but I am going to change it at 1000 miles and I was going to use Mobil 1 with a AC Delco filter, now after reading this I may just use the recommend oil from GM and also the AC Delco filter...????
Vintage-Iron is offline   Reply With Quote
Old 06-03-2012, 12:14 AM   #15
caverman


 
caverman's Avatar
 
Drives: '69 SS Convertible
Join Date: May 2009
Location: DFW, TX
Posts: 7,066
Quote:
Originally Posted by Vintage-Iron View Post
I havent changed my oil yet since my SS only has 500 miles on it but I am going to change it at 1000 miles and I was going to use Mobil 1 with a AC Delco filter, now after reading this I may just use the recommend oil from GM and also the AC Delco filter...????
Mobil 1 with AC Delco filter is just fine IMO. I've used that combination on multiple GM cars for many years without issue.
__________________
-2010 Camaro 2SS | M6 | VR w/White Stripes | 1 3/4" KOOKS - 3" Magnaflow | LPE 3.91 gears | ADM tuned | Halltech w/ADM Scoop | Spohn/BMR Trailing Arm/Toe Rod | BC Coilovers| Pedders FE4 ZL1 swaybars | Cradle/Diff/Radius Rod bushings | VMax TB | Morimoto Projectors | MGW shifter | Red Calipers
Build Journal
caverman is offline   Reply With Quote
Old 06-03-2012, 12:27 AM   #16
Nutro


 
Nutro's Avatar
 
Drives: 2011 2SS Synergy Green
Join Date: Nov 2011
Location: Austin, Texas
Posts: 3,277
Hmm that's odd. My car has 24K miles on it. It NEVER ticked until I started running a Royal Purple oil filter.

IT ONLY ticks for about 3 seconds on COLD starts only though.
__________________
2011 L99 W/ Kooks Long Tubes, Ported TB, Roto-Fab CAI, Apex Catch can, Stainless Works 3" ZL-1 Catback, Overdriven Maggie @10 Pounds boost putting down 501/535 on a conservative tune. Oh and Forgestar 20's
Nutro is offline   Reply With Quote
Old 06-03-2012, 12:57 AM   #17
axis
Search Ninja
 
axis's Avatar
 
Drives: 2010 Black 2SS/RS A6
Join Date: Oct 2009
Location: Central Ark
Posts: 7,193
Quote:
Originally Posted by Vintage-Iron View Post
I havent changed my oil yet since my SS only has 500 miles on it but I am going to change it at 1000 miles and I was going to use Mobil 1 with a AC Delco filter, now after reading this I may just use the recommend oil from GM and also the AC Delco filter...????
The recommended oil from GM is Mobil 1.
__________________
2010 Black 2SS/RS A6
Halltech CF 102 fed
GPI modded intake manifold
Bo (knows) White ported TB
Kooks LT's/ Dynomax VT
Pfadted (springs/sways)
Dyno tuned by Rhino and GPI

I once parallel parked a train.
axis is online now   Reply With Quote
Old 03-04-2013, 06:04 PM   #18
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
Believe it or not I know whats causing the lifter rattle on startups its the Synthetic motor oil which is required my the manufacturer I had a problem on Two cars I owned with the lifter tap on startup after I went to Mobile 1 its started ticking, after changing back to conventional the noise was gone. However I DO NOT recommend doing this on a GM LS series engine use the oil they want you to use however thats what I believe is causing the noise the synthetic oil bleeds faster out of the lifters when the engine is shut down compared to conventional oil is not as slick and can hold longer in the lifters for a longer period of time during shut down.
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 03-04-2013, 06:36 PM   #19
IMJ
 
IMJ's Avatar
 
Drives: 2012 SS LS3 | Silver Frost Metallic
Join Date: Apr 2011
Location: Illinois
Posts: 314
Royal Purple is the quietest the car has ran for me. I always use K&N filters.
__________________
__________________________________________
Ironman John
IMJ is offline   Reply With Quote
Old 03-04-2013, 07:35 PM   #20
MrGs SS
 
MrGs SS's Avatar
 
Drives: 2013 Black SS/RS
Join Date: Dec 2012
Location: Florida
Posts: 126
I seemed to have always noticed the lifter noise, especially since I drove a lexus before I got the camaro, you had to look at the tach to see if the lexus was even running. It is most noticeable on first cold starts and after the car sits after driving for a couple of hours, although its only a very brief noise at that point.

I have been running Mobil 1 synthetic and filter. I am heading on a journey next week and getting serviced Sat morning, I will stick with the Mobil 1 and use an AC Delco filter and see if there is any difference.
I believe my car came with a synthetic AC Delco blend as well.

I will let yall know when I get to Florida..

I would be interested in hearing what the builder folk have to say on this topic as well.
__________________
2013 2SS Black~ L99

Performance Mods-CAI intake, APEX washer bottle relocate and scoop, Ported TB. SLP 160 degree stat, Norris Catch-can, Pfadt Tri-Y headers, BMR F/R sway bars and Arms, Corsa cat back exhaust.
Appearance Mods-Blackout kit (markers, tail lights), black tail light bezels, black chrome trunk lettering, LSR billet engine dress-up kit, sub box. Billet tensioner pulley and thermostat housing (Billetcustom), Heritage grille.

Tuned by Matt @ Florida Speed and Power
379/388 Mustang dyno

Last edited by MrGs SS; 03-04-2013 at 07:45 PM. Reason: more stuff
MrGs SS is offline   Reply With Quote
Old 03-04-2013, 07:53 PM   #21
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,353
Wow at least you new guys coming here are searching! Thankyou

MrGs SS, a Lexus motor and that MURICAN v8 that has a 4.065 bore and a 3.62 stroke are TOTALLY different. Welcome to a mans automobile and its world. Ls lifter tapping has been around a while let's just say 1998 it's more noticeable when you get Longtubes since the material is thinner and the tubes act like trumpets. Whatever you use if your stock I'd use Quaker state or Pennzoil 10-30 synthetic. 5/30 is just too damn thin IMHO. Mobil sucks so does RP I wouldn't lube my kids bikes with that crap. But if your cammed I'd stick to something better like Joegibbs L30, Amsoil or Valvoline vr1.
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 03-04-2013, 07:57 PM   #22
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,353
http://www.camaro5.com/forums/showthread.php?t=257146
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 03-04-2013, 08:02 PM   #23
flyer08
Account Suspended
 
Drives: 2010 2SS/RS
Join Date: Jun 2009
Location: San Antonio
Posts: 2,520
I have the car now, new lifters so no issues
flyer08 is offline   Reply With Quote
Old 03-04-2013, 08:55 PM   #24
MrGs SS
 
MrGs SS's Avatar
 
Drives: 2013 Black SS/RS
Join Date: Dec 2012
Location: Florida
Posts: 126
Quote:
Originally Posted by litle88 View Post
Wow at least you new guys coming here are searching! Thankyou

MrGs SS, a Lexus motor and that MURICAN v8 that has a 4.065 bore and a 3.62 stroke are TOTALLY different. Welcome to a mans automobile and its world. Ls lifter tapping has been around a while let's just say 1998 it's more noticeable when you get Longtubes since the material is thinner and the tubes act like trumpets. Whatever you use if your stock I'd use Quaker state or Pennzoil 10-30 synthetic. 5/30 is just too damn thin IMHO. Mobil sucks so does RP I wouldn't lube my kids bikes with that crap. But if your cammed I'd stick to something better like Joegibbs L30, Amsoil or Valvoline vr1.
This aint my first rodeo with Murican Muscle.. its just that I have been away from the arena for about 30 years.. I was just reading some of the great info, I think I will go with the 10-30 Pennsoil synthetic since I can find it on short notice.. thanks for the links, love this site and all the helpful folks.
__________________
2013 2SS Black~ L99

Performance Mods-CAI intake, APEX washer bottle relocate and scoop, Ported TB. SLP 160 degree stat, Norris Catch-can, Pfadt Tri-Y headers, BMR F/R sway bars and Arms, Corsa cat back exhaust.
Appearance Mods-Blackout kit (markers, tail lights), black tail light bezels, black chrome trunk lettering, LSR billet engine dress-up kit, sub box. Billet tensioner pulley and thermostat housing (Billetcustom), Heritage grille.

Tuned by Matt @ Florida Speed and Power
379/388 Mustang dyno
MrGs SS is offline   Reply With Quote
Old 03-04-2013, 09:00 PM   #25
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,353
Welcome back!! Glad you left the rice there's lots and lots you've been missing. We're now in the 5th gen small block coming up this fall.
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: LS3 Camshaft Install (a lot of pictures, may take a moment to load) robertway Camaro DIY & HOW-TO instructions & discussions 253 09-02-2014 03:16 PM
AFM turned off by my dealer???? fastfreddie 5th Gen Camaro SS LS LT General Discussions 95 08-25-2012 02:55 PM
Need Mechanics Help with Oil Pressure Issue on 1999 3.8 Camaro Solocus 4th Generation Camaros 8 05-06-2011 09:49 AM
L99 Lifters Ohten Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 25 06-29-2010 09:33 AM
GM's OLM & synthetic oils. duder4thgen Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 1 03-24-2010 11:37 AM


All times are GMT -5. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.