Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Reply
 
Thread Tools
Old 12-09-2014, 05:33 PM   #1
Dudule
 
Drives: 2012 Camaro SS Crystal Red
Join Date: Sep 2010
Location: France
Posts: 6
Iphone 6 and Bluetooth

Hi all,

I've noticed that the Bluetooth is not working as well with my Iphone 6 as it used to with my old 4s... Volume not steady, lots of cuts while playing music...
Any feedback on that ?
Dudule is offline   Reply With Quote
Old 12-09-2014, 06:15 PM   #2
Whoomba
 
Drives: 2014 Camaro 2LT RS vert
Join Date: Jul 2013
Location: Texas
Posts: 172
I have a 5s that's doinf that with my car and a Bluetooth headset. Do you have iOS 8.1?
Whoomba is offline   Reply With Quote
Old 12-09-2014, 07:33 PM   #3
DaFisch
Master Amateur Mechanic
 
DaFisch's Avatar
 
Drives: Victory Red 2011 2SS/RS
Join Date: Jan 2013
Location: South Barrington, IL
Posts: 1,513
When I got my 6 it stopped connecting to bluetooth all together. Apple did something to mess it up..
DaFisch is offline   Reply With Quote
Old 12-09-2014, 07:45 PM   #4
Coop1701
 
Coop1701's Avatar
 
Drives: 2014 Chevy Camaro SS
Join Date: Oct 2014
Location: Spartanburg
Posts: 282
Quote:
Originally Posted by DaFisch View Post
When I got my 6 it stopped connecting to bluetooth all together. Apple did something to mess it up..
Mine connects after I re-paired it. However a lot of the functions are gone long reading texts and other things.
Coop1701 is offline   Reply With Quote
Old 12-09-2014, 10:23 PM   #5
TheSmokingSuns
 
TheSmokingSuns's Avatar
 
Drives: 2011 Black Camaro 2LT/Non-RS
Join Date: Jan 2014
Location: Surprise, AZ
Posts: 574
My iPhone 6 Plus works perfectly with music and phone controls. I don't have MyLink so maybe that's why.
__________________
TheSmokingSuns is offline   Reply With Quote
Old 12-09-2014, 10:24 PM   #6
Destructo09

 
Drives: 2010 CGM Camaro 2SS/LS3
Join Date: Oct 2013
Location: Raleigh-Durham
Posts: 1,311
I have a 2010, so no My Link, but my iphone 6 works fine and is on the latest iOS. I'm guessing this issue is related to the My Link setup.
__________________
2010 2SS
BMR 1" Springs
Koni Orange struts
1LE rear sway bar
Square tire/wheel setup
Elite Engineering Catch Can
Stainless Power longtubes/highflow cats
K&N Typhoon CAI
RPM Motorsports of Garner, NC dyno tune
Destructo09 is offline   Reply With Quote
Old 12-09-2014, 10:29 PM   #7
Dupree878
 
Dupree878's Avatar
 
Drives: '13 Dusk Edition 2SS/RS M6
Join Date: Nov 2012
Location: Tuscaloosa, AL
Posts: 600
Mine works fine. Actually it works better with my 6 than it did with my 5S
__________________
Dupree878 is offline   Reply With Quote
Old 12-09-2014, 11:00 PM   #8
Mando2776
 
Mando2776's Avatar
 
Drives: 2013 Camaro 2SS/RS
Join Date: Apr 2014
Location: Northridge, CA
Posts: 226
I don’t have a problem with bluetooth using my iPhone 6, now using the usb is another issue with myLink. It indexes and plays audio for 10 seconds and then pauses. Mylink won’t play anymore, until radio resets. Perhaps an iPhone update is required or a mylink update to fix this issue.
Mando2776 is offline   Reply With Quote
Old 12-09-2014, 11:14 PM   #9
rocknroll_jeph
 
rocknroll_jeph's Avatar
 
Drives: 11 Camaro 3.6 RS, 07 Tiburon, 03 Z4
Join Date: Oct 2013
Location: Beijing, China & Michigan
Posts: 159
I also updated from a 4s to a 6, in my 2011 I haven't seen any difference in using my new phone. I synced all my old stuff to the new phone just re-pared it with the car. I haven't tried the USB cable yet, I have an old iPod touch that lives there. By the way, I have noticed that the battery in the ipod is often dead, even though I leave it pulgged in all the time. I don't really want to disconnect it, just because I am lazy, but does anyone else have that problem or know why that would happen?
rocknroll_jeph is offline   Reply With Quote
Old 12-09-2014, 11:23 PM   #10
Todd in Vancouver

 
Todd in Vancouver's Avatar
 
Drives: 2014 ZL1
Join Date: Oct 2013
Location: Vancouver, BC
Posts: 1,460
Quote:
Originally Posted by Coop1701 View Post
Mine connects after I re-paired it. However a lot of the functions are gone long reading texts and other things.
Just an FYi mime did thismtoo and I found that a recent update had turned off this feature. Double check that you have it turned on, mine was off and now is all good.
__________________
Todd in Vancouver
'14 ZL1 Camaro
'67 Camaro SS Pro-tour in process

How hard can it be...
Check out my other build http://www.pro-touring.com/threads/9...ject-Obsession


Todd in Vancouver is offline   Reply With Quote
Old 12-10-2014, 12:53 AM   #11
Dfault

 
Dfault's Avatar
 
Drives: 2014 Camaro SS
Join Date: Sep 2013
Location: Waco, TX
Posts: 919
If your music volume turns down while you're driving. Double tap home button on iPhone and close Facebook. It will fix your issue, idk why but it does.
Dfault is offline   Reply With Quote
Old 12-10-2014, 06:58 AM   #12
Coop1701
 
Coop1701's Avatar
 
Drives: 2014 Chevy Camaro SS
Join Date: Oct 2014
Location: Spartanburg
Posts: 282
Quote:
Originally Posted by Todd in Vancouver View Post
Just an FYi mime did thismtoo and I found that a recent update had turned off this feature. Double check that you have it turned on, mine was off and now is all good.
Where do I check that? I don't even see the Messages App on mylink anymore.
Coop1701 is offline   Reply With Quote
Old 12-10-2014, 07:26 AM   #13
Vroom_vroom
The gritos pollo!!!
 
Vroom_vroom's Avatar
 
Drives: Like a idiot
Join Date: Jul 2012
Location: Las Vegas
Posts: 1,190
Quote:
Originally Posted by rocknroll_jeph View Post
I also updated from a 4s to a 6, in my 2011 I haven't seen any difference in using my new phone. I synced all my old stuff to the new phone just re-pared it with the car. I haven't tried the USB cable yet, I have an old iPod touch that lives there. By the way, I have noticed that the battery in the ipod is often dead, even though I leave it pulgged in all the time. I don't really want to disconnect it, just because I am lazy, but does anyone else have that problem or know why that would happen?

Leaving s lithium ion battery on the charger constantly is about the worst thing you can do to them
__________________
_______
If you don't stop how can they give you a ticket?-The Big Tuna___
'12 1Ls Camar
o; Slp loud mouth I|maganflow x-pipe|Injen long ram intake
|brembo brake upgrade| russell s.s. lines|2LT polished 19's|billet 5mm spacers|tinted tail lights&markers|pdmi|billet c. can|
'13 Avenger R/T
'77 T/A 6.6;, draining my wallet.
Vroom_vroom is offline   Reply With Quote
Old 12-13-2014, 12:56 PM   #14
CyberGreyConvertible
Dunder Mifflin Inc.
 
CyberGreyConvertible's Avatar
 
Drives: 2012 2SS/RS Convertible
Join Date: Jan 2014
Location: Cincinnati
Posts: 408
Yesterday, my Bluetooth decided that it is no longer compatible with my iPhone 6 Plus. I've been on the same operating system for months, but my phone just decided yesterday that it can no longer connect to the GMusicConnect. When trying to pair the two, I get an iPhone error message reading, "Make sure GMusicConnect is turned on and in range". I'm just bewildered why this happened so out of the blue, as I haven't updated to a new operating system or anything in months.
CyberGreyConvertible is offline   Reply With Quote
Old 12-13-2014, 07:55 PM   #15
rocknroll_jeph
 
rocknroll_jeph's Avatar
 
Drives: 11 Camaro 3.6 RS, 07 Tiburon, 03 Z4
Join Date: Oct 2013
Location: Beijing, China & Michigan
Posts: 159
Quote:
Originally Posted by Vroom_vroom View Post
Leaving s lithium ion battery on the charger constantly is about the worst thing you can do to them
Thanks for the advice. I'll unplug it when not in use. It is a second hand and free when new first generation 8G iPod touch so I'm not too distraught if the battery life is shorter. Right now it's only job is to live in the console.
rocknroll_jeph is offline   Reply With Quote
Old 12-17-2014, 02:19 PM   #16
Camaroshark

 
Drives: 2010 Camaro 2SS/RS RJT, 6speed
Join Date: May 2011
Location: South Florida
Posts: 901
Quote:
Originally Posted by Dudule View Post
Hi all,

I've noticed that the Bluetooth is not working as well with my Iphone 6 as it used to with my old 4s... Volume not steady, lots of cuts while playing music...
Any feedback on that ?

my favorite is when the bluetooth just drops off .. LOL Woo hoo new apple product! LOL
__________________
2010 Camaro 2SS/RS, LS3 - 6 speed. Mods, Magnaflow exhaust with resonator delete. ******** 12" stealth box subwoofer kit, Kicker 400 mono amp, JL XD 400/4 amp.
Camaroshark is offline   Reply With Quote
Old 12-23-2014, 04:37 PM   #17
Sapper12b
HTCC Member
 
Sapper12b's Avatar
 
Drives: 2013 Camaro SS
Join Date: Dec 2012
Location: Houston, Texas
Posts: 1,738
Well I just converted from a Galaxy S5 to a iPhone 6 plus and had Bluetooth connectivity issues from the get go. This morning my iPhone connects just fine without any issues but cannot use the Pandora app on the Mylink anymore. Is this normal or am I missing something here?
__________________
Sapper12b is offline   Reply With Quote
Old 12-24-2014, 01:07 AM   #18
trodecke
 
trodecke's Avatar
 
Drives: 2014 2SS/RS CRT
Join Date: Apr 2014
Location: Oklahoma City, OK
Posts: 190
Quote:
Originally Posted by Sapper12b View Post
but cannot use the Pandora app on the Mylink anymore. Is this normal or am I missing something here?
I wouldn't call it normal but I'm experiencing the same thing. Was using a Galaxy Note 2 and switched to the iPhone 6+. BT calling works and streaming does work but the text messages are a mess (sometimes it will read the text, most often it doesn't. Can't reply to any text).
__________________
Lifetime Camaro guy. 1979 Z28, 1987 LT, 2012 2LS, 2014 2SS/RS

trodecke is offline   Reply With Quote
Old 12-24-2014, 04:46 AM   #19
45thCamaro

 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 2,226
I don't have any problems with my iPhone 6+ and my 14 Cruze. I will say that it did take a couple of tries to pair it. As far as the texting goes, I think the car shuts off the texting features as a safety measure. I would have to use Siri to text and I can't say "read my last text message". I would have to know who texted me and say "read the last message from bob" then say "text bob".
45thCamaro is offline   Reply With Quote
Old 12-24-2014, 10:48 AM   #20
Coop1701
 
Coop1701's Avatar
 
Drives: 2014 Chevy Camaro SS
Join Date: Oct 2014
Location: Spartanburg
Posts: 282
Quote:
Originally Posted by Sapper12b View Post
Well I just converted from a Galaxy S5 to a iPhone 6 plus and had Bluetooth connectivity issues from the get go. This morning my iPhone connects just fine without any issues but cannot use the Pandora app on the Mylink anymore. Is this normal or am I missing something here?
Pandora does work but I believe you have to connect via Lightning cable. I don't think it will stream over Bluetooth.
Coop1701 is offline   Reply With Quote
Old 02-09-2015, 10:48 PM   #21
Camaro EMT
7,875 Miles as of 08/2015
 
Camaro EMT's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2010
Location: Keller, Texas
Posts: 293
I recently upgraded from an iPhone 4S to a 6. With the 4S, I used to be able to pair the phone with the car for calls and also to stream music from it (music stored on the phone, not Pandora) directly through the car's speakers, without using the USB cable.

When I upgraded to the iPhone 6, I paired it with car (2010 SS) but I'm only able to pair the phone for calls. For some reason I cannot find how to pair the music again. When I do a bluetooth "search" through the phone settings, it's only seeing the phone pairing (General Motors). It seems like before, there was another pairing called GM Music Connect or something like that.

Can someone who has done this successfully provide me with "how-to" steps? TIA
__________________
"The road goes on forever and the party never ends." - REK
"If we get a little crazy, blame it on the alcohol." PG
"It's not the size of the dog in the fight, it's the size of the fight in the dog." MT
"All bleeding stops eventually." Camaro EMT

Camaro EMT is offline   Reply With Quote
Old 02-10-2015, 01:33 AM   #22
rocknroll_jeph
 
rocknroll_jeph's Avatar
 
Drives: 11 Camaro 3.6 RS, 07 Tiburon, 03 Z4
Join Date: Oct 2013
Location: Beijing, China & Michigan
Posts: 159
Quote:
Originally Posted by Camaro EMT View Post
I recently upgraded from an iPhone 4S to a 6. With the 4S, I used to be able to pair the phone with the car for calls and also to stream music from it (music stored on the phone, not Pandora) directly through the car's speakers, without using the USB cable.

When I upgraded to the iPhone 6, I paired it with car (2010 SS) but I'm only able to pair the phone for calls. For some reason I cannot find how to pair the music again. When I do a bluetooth "search" through the phone settings, it's only seeing the phone pairing (General Motors). It seems like before, there was another pairing called GM Music Connect or something like that.

Can someone who has done this successfully provide me with "how-to" steps? TIA
I also upgraded from the 4S to the 6, I was sure to copy and sync my new phone before paring it with the car. In the car I opened bluetooth on the phone and searched for the phone from the radio's interface. From there I paired to the radio. It gave me a selection of 2 "jeph's iPhones" the first one was my new phone. I deleted the other one. I actually haven't been able to use the phone for taking calls. Maybe we have different systems?
rocknroll_jeph is offline   Reply With Quote
Old 02-10-2015, 08:37 AM   #23
45thCamaro

 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 2,226
Quote:
Originally Posted by Camaro EMT View Post
I recently upgraded from an iPhone 4S to a 6. With the 4S, I used to be able to pair the phone with the car for calls and also to stream music from it (music stored on the phone, not Pandora) directly through the car's speakers, without using the USB cable.



When I upgraded to the iPhone 6, I paired it with car (2010 SS) but I'm only able to pair the phone for calls. For some reason I cannot find how to pair the music again. When I do a bluetooth "search" through the phone settings, it's only seeing the phone pairing (General Motors). It seems like before, there was another pairing called GM Music Connect or something like that.



Can someone who has done this successfully provide me with "how-to" steps? TIA



https://m.youtube.com/watch?v=-fmeQi33Ptk
45thCamaro is offline   Reply With Quote
Old 02-10-2015, 10:42 PM   #24
Camaro EMT
7,875 Miles as of 08/2015
 
Camaro EMT's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2010
Location: Keller, Texas
Posts: 293
Quote:
Originally Posted by rocknroll_jeph View Post
I also upgraded from the 4S to the 6, I was sure to copy and sync my new phone before paring it with the car. In the car I opened bluetooth on the phone and searched for the phone from the radio's interface. From there I paired to the radio. It gave me a selection of 2 "jeph's iPhones" the first one was my new phone. I deleted the other one. I actually haven't been able to use the phone for taking calls. Maybe we have different systems?
Quote:
Originally Posted by 45thCamaro View Post
Thanks guys. Followed your advice and have the iPhone paired to the car for both calls and music now! I can even listen to the police, fire and EMS scanner app on my phone through the car's speakers, so I'm happy.
__________________
"The road goes on forever and the party never ends." - REK
"If we get a little crazy, blame it on the alcohol." PG
"It's not the size of the dog in the fight, it's the size of the fight in the dog." MT
"All bleeding stops eventually." Camaro EMT

Camaro EMT is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:30 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.