Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Closed Thread
 
Thread Tools
Old 04-27-2009, 12:55 AM   #76
ShnOmac


 
ShnOmac's Avatar
 
Drives: 2006 Silverado SS, 2009 G8 GT
Join Date: Aug 2008
Location: PNW
Posts: 13,262
Could you please explain what went wrong.... Im a little confused...How can you be rolling in park? Im not doubting you Im just trying to figure out what exactly happnd!
ShnOmac is online now  
Old 04-27-2009, 12:58 AM   #77
Bumleb
 
Bumleb's Avatar
 
Drives: 2010 Camaro 2SS Rally Yellow
Join Date: Apr 2009
Location: Lemoore
Posts: 41
Yeah, I wasn't so sure about the Orange. But if you go with that, you have to get the interior to match. That would be so awesome. It's about $1500 difference, decals or paint. But I think all in all painted stripes are better. Also I could get them glossy and not have the flat.
__________________
Owner: 2010 Chevrolet Camaro 2SS Rally Yellow with Custom Black Racing Stripes
Bumleb is offline  
Old 04-27-2009, 01:01 AM   #78
Bumleb
 
Bumleb's Avatar
 
Drives: 2010 Camaro 2SS Rally Yellow
Join Date: Apr 2009
Location: Lemoore
Posts: 41
When the car died my husband let it coast, and when it stopped he put it into gear. I think it quite then and we couldn't get it out of park. There is a manual release under the console, you have to remove the passenger side panel and have a screw driver handy. There will be one in my glove box from now on. My husband said that he noticed the lights went off, then he looked down at the dash and it was out. I picture the scene in the movie, Transformers, when the older camaro died when Sam and Makayla were in the car. :(

It's probably what most are saying, some sort of wire crossing thing. I don't know. I just want it fixed so badly.
__________________
Owner: 2010 Chevrolet Camaro 2SS Rally Yellow with Custom Black Racing Stripes
Bumleb is offline  
Old 04-27-2009, 01:05 AM   #79
2SSJIM

 
2SSJIM's Avatar
 
Drives: CRT ZL1 #1400
Join Date: Apr 2009
Location: AZ.
Posts: 894
HHHmmm! I hope that this is a security issue because it could mean more delays for the lower VINs and AZ is having such nice weather right now!
2SSJIM is offline  
Old 04-27-2009, 01:14 AM   #80
fazm
 
Drives: ex-500hp v6 mustang
Join Date: Oct 2008
Location: arizona
Posts: 606
wonder if the alternator took a shit. thats the only prob i had with my mustang, ate the first 2 alternators under warranty
fazm is offline  
Old 04-27-2009, 01:20 AM   #81
lnsjr1
 
Drives: 02'Z28 07'CTS 03'HD Fatboy
Join Date: Apr 2009
Location: Glassboro, NJ
Posts: 270
Dont let em bother you..

l By the way did you get any pics of the front calipers while it was on the flatbed?Because someother people on here are worried about that to.
lnsjr1 is offline  
Old 04-27-2009, 01:53 AM   #82
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Odds are: Fusible link, battery, or connection.
camaro5 is offline  
Old 04-27-2009, 01:58 AM   #83
2KZ28_For_Now
SS Shotgun Ride?!??! :-)
 
2KZ28_For_Now's Avatar
 
Drives: 2000 Z28
Join Date: Feb 2008
Location: Dallas, TX
Posts: 1,552
Quote:
Originally Posted by camaro5 View Post
Odds are: Fusible link, battery, or connection.
Agreed, and a simple fix. I would bet dollars to donuts the dealer will take care of it and have it back to you very shortly.

To all the other naysayers, please go away.
__________________
LT LS RS SS LS3 **LSA-Z28 (Skip the body kit)**
2KZ28_For_Now is offline  
Old 04-27-2009, 02:05 AM   #84
lnsjr1
 
Drives: 02'Z28 07'CTS 03'HD Fatboy
Join Date: Apr 2009
Location: Glassboro, NJ
Posts: 270
Quote:
Originally Posted by DkknightX View Post
Ewwww......Guess they haven't worked out that issue yet.....Does that bother you at all?
No, it does not bother me. My last two Z's as soon as I got them I switched out the stock junk pads to Hawk performance pads. I have had nothing but good luck with them, put it this way I never had to put wheel weights on my calipers.
lnsjr1 is offline  
Old 04-27-2009, 02:36 AM   #85
DkknightX
Account Suspended
 
Drives: 2006 Chevrolet Cobalt SS/SC Stage 2
Join Date: Dec 2008
Location: Emerson, NJ
Posts: 1,394
Quote:
Originally Posted by lnsjr1 View Post
No, it does not bother me. My last two Z's as soon as I got them I switched out the stock junk pads to Hawk performance pads. I have had nothing but good luck with them, put it this way I never had to put wheel weights on my calipers.
You would willfully switch out Brembos for Hawks? Say it ain't so!!!
DkknightX is offline  
Old 04-27-2009, 02:42 AM   #86
2Muchmark

 
2Muchmark's Avatar
 
Drives: 2013 2SS RS 1LE
Join Date: Mar 2009
Location: Montreal
Posts: 855
Send a message via ICQ to 2Muchmark Send a message via MSN to 2Muchmark Send a message via Skype™ to 2Muchmark
Please let us know what the problem was as soon as you know.
2Muchmark is offline  
Old 04-27-2009, 03:39 AM   #87
Matrix

 
Matrix's Avatar
 
Drives: '10 Camaro 2SS/RS & Magnum R/T
Join Date: Oct 2008
Location: BC, Canada
Posts: 1,521
Quote:
Originally Posted by DevilKnightFalcon View Post
Are we sure this guy isn't just screwing with us? His first posts on the board are stuff saying that his brand new Camaro broke down....idk just kinda seems a little fishy. Not saying it is impossible but I would like to see some pics of his ride. If he has his car already then it means that he was produced very early...I kinda doubt this would have made it through the quality control hold on the early vehicles....
__________________
SIM Camaro 2010 V8-2SS/RS-A6!!+
Matrix is offline  
Old 04-27-2009, 03:49 AM   #88
2010SSRSM6
SoCal C5 Family Member
 
2010SSRSM6's Avatar
 
Drives: My wife crazy with my C5 usage.
Join Date: Apr 2009
Location: SoCal
Posts: 5,832
My ML350 had the same problem. The ignition and key quit talking when a tumbler "stuck". The Camaro and my Benz have the same type of key. There is a reason that Benz quit using them. Unfortunately, GM didn't get the memo. I went through 4 ignitions and 2 keys in 7 months because of the problem.

I feel your pain and hope it is resloved rather quickly for you.

Please keep us informed.
__________________
Powered by Cunningham MotorSports
2010SSRSM6 is offline  
Old 04-27-2009, 04:54 AM   #89
Phil Oliver
 
Phil Oliver's Avatar
 
Drives: 2010 SIM Camaro 1LT
Join Date: Mar 2009
Location: Lower Sackville, Nova Scotia, Canada
Posts: 179
gosh you hate to hear this about a brand new car.
__________________
SIM 1LT 19" polished rims. 2G1FF1EV8A9124407.
Phil Oliver is offline  
Old 04-27-2009, 05:16 AM   #90
Gibb
 
Drives: 1967 rs/ss 396 4speed
Join Date: Feb 2009
Location: ontario
Posts: 89
It's still the first year of production regardless of the QC time. There will be periods of adjustment. It's a GM things will be O.K.
Gibb is offline  
Old 04-27-2009, 06:17 AM   #91
Matster

 
Matster's Avatar
 
Drives: 2010 2SS/RS IOM/IOM #3625
Join Date: Jun 2008
Location: Greater Toronto Area
Posts: 1,883
Hang in there Bumleb, there are bound to be issues with a brand new model in the first year. Be sure to post when they identify the problem and let us all know.
__________________
666 EVIL RWHP BUILT AND TUNED BY SHIFTED PERCEPTIONS INC.(SPi)

416 Forged Stroker, E-Force Supercharger, Blower Cam, Rotofab CAI, Stainless Works 2" LT Headers and 3" Exhaust, LPE ZR1 Twin Disc Clutch, DSS 1400 HP Axles, Pfadt Performance Kit Stage 3.
Matster is offline  
Old 04-27-2009, 07:32 AM   #92
fdjizm
Account Suspended
 
Drives: 2008 Mustang GT/CS
Join Date: Mar 2009
Location: New Jersey
Posts: 1,429
Quote:
Originally Posted by Bumleb View Post
There are even little thumby thingys.

Tell me more about the thumby thingys


maybe it was about to transform into bumble bee at the time? o.0
fdjizm is offline  
Old 04-27-2009, 07:34 AM   #93
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
Quote:
Originally Posted by DkknightX View Post
So much for quality control and quality assurance being used for the endless delays on this car. Time to think of another reason to justify more waiting by the public. For a touring car, it would sure suck to be afraid to take it out of your home city let alone cross country driving. Wow.
Every mass produced car has problems when a new model is release. It's not an excuse it's to be expected there would be some issues.
fireresq157 is offline  
Old 04-27-2009, 07:36 AM   #94
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
Quote:
Originally Posted by 2010SSRSM6 View Post
My ML350 had the same problem. The ignition and key quit talking when a tumbler "stuck". The Camaro and my Benz have the same type of key. There is a reason that Benz quit using them. Unfortunately, GM didn't get the memo. I went through 4 ignitions and 2 keys in 7 months because of the problem.

I feel your pain and hope it is resloved rather quickly for you.

Please keep us informed.
I does not sound like a key/ignition problem to me if the car was allready running. It would be one possibility but many others to be explored before you get there.

Last edited by fireresq157; 04-27-2009 at 08:37 AM.
fireresq157 is offline  
Old 04-27-2009, 07:49 AM   #95
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,369
She is gonna come on here and tell us her battery took a crap.
BackinBlackSS/RS is offline  
Old 04-27-2009, 08:15 AM   #96
Crowley
Okie doke
 
Crowley's Avatar
 
Drives: 2012 GT500
Join Date: Sep 2008
Location: McKinney Texas
Posts: 3,770
Please keep us posted
__________________
Crowley is offline  
Old 04-27-2009, 08:16 AM   #97
Edrock

 
Edrock's Avatar
 
Drives: '10 Camaro 2SS LS3
Join Date: Jan 2009
Location: Jamestown, NC
Posts: 964
Quote:
Originally Posted by BackinBlackSS/RS View Post
She is gonna come on here and tell us her battery took a crap.
I bet her car received a defective battery with faulty cells or something. That happens once in a while y'know. With pallets and pallets of batteries at the factory going into these cars, there's bound to be an occasionally bad one in there...
__________________
DT Shorties, Solo hi-flow Cats, X-pipe, resonator delete, Flowmaster Super-44s, VMAX TB, Stronger MAF, C.A.I. Intake with race scoop, and JRE Tune!
WOT is my happy place!!
Edrock is offline  
Old 04-27-2009, 08:21 AM   #98
Dakota Kid

 
Dakota Kid's Avatar
 
Drives: 2010 2SS/RJT/L99
Join Date: Dec 2008
Location: Springfield, MO
Posts: 1,157
I'm with those who think it is a simple fix, and you will be able to look back at this episode and laugh.

Keep your chin up, we are all on your side.
Dakota Kid is offline  
Old 04-27-2009, 08:23 AM   #99
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,102
Subscribed........ Please let us know the outcome.

camarorick is offline  
Old 04-27-2009, 08:46 AM   #100
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
It may be as simple as a defective module/fuse. for sure its part of the electrical system.
Same thing happened to my 2002 trailblazer when it was 2 years old. That was a first year car also. It turned out to be a wire was rubbing up against something to the point it rubbed the insulation off and shorted out. Would not start , could not get keys out of ignition. They towed it to the dealership , wires got rerouted and replaced. Cars been running trouble free for another 5 years. I forgot where but there’s a site that shows problems/issues with cars by year , almost every car out there the first two years are the most problematic.
fireresq157 is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 47 02-19-2014 03:23 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
2010 Camaro Silver SS/RS Barrett Jackson Photos camaro5 Camaro Photos | Spyshots | Video | Media Gallery 43 06-03-2009 08:40 PM
Official Camaro Options & Standard Equipment for all Trim Levels headpunter Camaro Price | Ordering | Tracking | Dealers Discussions 300 02-18-2009 12:23 AM
2010 Stang vs Camaro (seems unbiased) MerF 5th Gen Camaro SS LS LT General Discussions 17 02-09-2009 10:11 AM


All times are GMT -5. The time now is 09:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.