Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Closed Thread
 
Thread Tools
Old 04-27-2009, 10:21 AM   #103
Betro02
 
Betro02's Avatar
 
Drives: Powerful
Join Date: Nov 2006
Location: Addison IL
Posts: 142
Same thing happened to me in my h3 when I first got it back in 2007 I turns out it was my alternator, my dealer replaced it and everything has been going well since then.
Betro02 is offline  
Old 04-27-2009, 11:34 AM   #104
Tanner
 
Tanner's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2009
Location: Arizona
Posts: 370
This happened on one of our Toyota's. Threw a timing belt. It worked fine after $1200 fix. Out of warranty of course.

I hope it's just a simple fix. Good luck!
__________________
2SS/RS Victory Red / painted White Rally Stripes - 6 Speed Automatic with Tap Shifter

Sands - Surprise
Tanner is offline  
Old 04-27-2009, 11:36 AM   #105
Supermans
Camaro & Stang Enthusiast
 
Supermans's Avatar
 
Drives: 2011 Mustang 5.0 in Kona Blue
Join Date: Mar 2008
Location: Miami
Posts: 4,752
Yeah keep us all informed. If it is a problem with the key communicating with the car, then be glad it happened in an area that didn't cause a big accident..
__________________
Bought my Camaro from Eric Hall(817) 421-7266
Supermans is offline  
Old 04-27-2009, 11:41 AM   #106
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,873
Quote:
Originally Posted by 2SSJIM View Post
AZ is having such nice weather right now!
Not to get off topic... but when isn't it nice there.
__________________
3 SS's is offline  
Old 04-27-2009, 11:45 AM   #107
diddiyo


 
Drives: .
Join Date: Jun 2008
Location: .
Posts: 3,055
Quote:
Originally Posted by 3 SS's View Post
Not to get off topic... but when isn't it nice there.
when it's like 200 F in august
diddiyo is offline  
Old 04-27-2009, 11:46 AM   #108
Tanner
 
Tanner's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2009
Location: Arizona
Posts: 370
Quote:
Originally Posted by 3 SS's View Post
Not to get off topic... but when isn't it nice there.
August! I think about wearing oven mitts to drive then. Steering wheel is hot when you first get in!!!
__________________
2SS/RS Victory Red / painted White Rally Stripes - 6 Speed Automatic with Tap Shifter

Sands - Surprise
Tanner is offline  
Old 04-27-2009, 12:12 PM   #109
Evotion
Warehouse 13 Survivor!!!!
 
Drives: '13 ZL1 - 69' Camaro
Join Date: Sep 2008
Location: Tucson, AZ
Posts: 802
Quote:
Originally Posted by 2010SLVRBULIT View Post
IMO, sounds like a short, would explain the hot battery, shutting the system down. Let us know..:(

^^^^This^^^^

From the OP is would appear the car lost all power... my best guess is it's something simple. Same thing happened in my Evo couple years back... hit a bump, the o2 sensor wires went to ground somehow and took out the main fuse. Hasn't happened since. Also possible that during the PDI they didn't secure the tire inflator and it shorted the battery... point is we have no idea what happened or what caused it... so no need to worry... yet.
__________________
1969 Camaro
2010 2SS/RS CGM traded for...
2013 ZL1 Triple Black
Evotion is offline  
Old 04-27-2009, 12:17 PM   #110
Matt'sSS
From 2 door to 5 door
 
Matt'sSS's Avatar
 
Drives: C5 Vert->CGM SS RS M6->SRT8 Magnum
Join Date: Apr 2009
Location: Florida
Posts: 600
Hope it's something simple, after ordering 10/08 you've certainly waited long enough for it!
Matt'sSS is offline  
Old 04-27-2009, 12:19 PM   #111
djm96z28

 
djm96z28's Avatar
 
Drives: 2012 Camaro 1SS LS3
Join Date: Jul 2008
Location: Jacksonville FL
Posts: 1,014
When I bought my Z28 new in '96, I was so happy. Got it home and the interior lights would not go off. Had to pull the fuse and it was in the shop the next morning. The first month of ownership I was driving rental cars more often than my new Camaro.
djm96z28 is offline  
Old 04-27-2009, 12:22 PM   #112
shevyman

 
Drives: 2010 Camaro SS IOM
Join Date: Feb 2009
Location: california
Posts: 1,734
well anything could happen to any new car. i know i saw that a guy bought a new lambo not in this year i think it was in 97 or 2000 but he was driving it home and it cought fire. so things happen
shevyman is offline  
Old 04-27-2009, 12:24 PM   #113
Blue Joe
 
Drives: 2010 IBM/1SS
Join Date: Apr 2009
Location: Florida
Posts: 216
Quote:
Originally Posted by BackinBlackSS/RS View Post
She is gonna come on here and tell us her battery took a crap.
a bad battery would not shut a car down.The alt provides all power while engine is running.
Blue Joe is offline  
Old 04-27-2009, 12:27 PM   #114
Flynnaz
Wicked Camaro
 
Flynnaz's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Apr 2009
Location: Tucson, AZ
Posts: 2,462
Send a message via MSN to Flynnaz Send a message via Yahoo to Flynnaz Send a message via Skype™ to Flynnaz
Quote:
Originally Posted by DevilKnightFalcon View Post
Yes I ordered the personalized plate but as of right now I am not sure if I am going to keep it or not. I am currently trying to decide whether I am going to pay to have black stripes painted on the Rally Yellow or if I am going to switch my color to IOM with no stripes. If I stay with yellow I will of course keep the plate.
I wanted that plate! lol just kidding
__________________

Mods so far: Ported Throttle Body/Airiad CAI/ Elite Oil Catch Can/Clutch reservoir separation Mod/********/Foot well Lighting/RBG LED behind Grill/LED under Polished Strut Tower Brace/Vinyl Gill Blackouts/Skip Shift Eliminator/DYI Mild to Wild/AAC Plasma DRL's with Plug n Play harness/Blue LED Dome light, white LED trunk and Licence plate light/tinted windows/blacked out side markers and tail lights/Headlight Armor/Clear Bra/splash guards/Black Gorilla Locking Lug Nuts/Plastidipped Bow Ties and rear Tail Light Bezels/Emblem Pros Black Camaro letters/diodedynamics lighted cup holder (SS)
Flynnaz is offline  
Old 04-27-2009, 12:29 PM   #115
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
Quote:
Originally Posted by Blue Joe View Post
a bad battery would not shut a car down.The alt provides all power while engine is running.
and if it was the alternator you would see everything start diming and the battery slowly draining. Your battery light would come on when the voltage would become low enough the car would still run as long as their is enough juice in it.
fireresq157 is offline  
Old 04-27-2009, 12:36 PM   #116
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,276
Send a message via Yahoo to SummoneR
It might be a problem with the absorbency of the sham wow? I hear they are a sham!! You have to get them wet first then they will work great, she may not have observed proper break in on it!

In all seriousness. If the battery was getting hot, it's either a faulty battery or a short, plain and simple, unless the heat shield under the battery is missing and the mufflers are heating it up... which I doubt. It probably recognized a short and shut the car off like many have said. Either way I hope it gets fixed soon for you. I suspect it won't be a common issue... that would make "people" blame GM...
__________________
SummoneR is offline  
Old 04-27-2009, 12:42 PM   #117
cam2fst4u


 
cam2fst4u's Avatar
 
Drives: 08 SS trailblazer,08 Silverado
Join Date: Mar 2009
Location: stanley va
Posts: 6,268
Send a message via Yahoo to cam2fst4u
any word from the service dept about what they think it is?
__________________
cam2fst4u is offline  
Old 04-27-2009, 12:45 PM   #118
robby
 
Drives: 02 B4C 6M
Join Date: Mar 2009
Location: Illinois
Posts: 69
Since speculation abounds, I'm going with the internally shorted battery.
First clue was that the tow driver observed the battery case was abnormally hot.
I have seen this before when one cell shorts internally and ultimatly shorts the battery open.
Next clue was all the lights went off and ultimatly, no key release.
The alternator will not cover a shorted battery, the short will take all the alternator can give.

We'll see.............................
Rob
robby is offline  
Old 04-27-2009, 12:58 PM   #119
vladkgb
 
Drives: 2000 Camaro SS Pewter
Join Date: Mar 2009
Location: Miami
Posts: 179
i guess this could be recall #1

as other said, bad battery or bad wiring, afterall the battery is in the trunk i dont think GM did this with other cars.

could also be alternator failure that would explain why all electric shut off while you were cruising in the car, it used up the battery since battery wasnt being charged.
vladkgb is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CAMARO WIKI Tran Wiki 54 02-06-2016 12:33 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 08:05 PM
2010 Camaro Silver SS/RS Barrett Jackson Photos camaro5 Camaro Photos | Spyshots | Video | Media Gallery 43 06-03-2009 09:40 PM
Official Camaro Options & Standard Equipment for all Trim Levels headpunter Camaro Price | Ordering | Tracking | Dealers Discussions 300 02-18-2009 01:23 AM
2010 Stang vs Camaro (seems unbiased) MerF 5th Gen Camaro SS LS LT General Discussions 17 02-09-2009 11:11 AM


All times are GMT -5. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.