Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 02-10-2012, 11:14 PM   #1
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
Auto trans Vent tube? 6L80E

Just installed a new torque converter..Ive found a vent tube of some sort that I don't remember taking off so Im trying to figure out where it connects. It a black rubber hose with a valve/filter of some sort. comes out of the vent on top of the transmission and t's off into two lines. One line goes into a tube that is connected to a hard line that goes a few feet under the car and stops. the other is the one with the valve i mentioned..It looks like a one way valve that should connect to another hose somewhere but I cant see anywhere that it would go...Please HELP!!!!
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
Old 02-10-2012, 11:17 PM   #2
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,755
Send a message via Yahoo to PQ
Holy crap. That is the auto destruct tube.






Had to. Sorry.

My tranny is still totally stock. Can't help you but without a doubt someone will.

Did you install the tc yourself?
__________________
PQ is offline   Reply With Quote
Old 02-10-2012, 11:18 PM   #3
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,755
Send a message via Yahoo to PQ
Did you buy the car used or new?
__________________
PQ is offline   Reply With Quote
Old 02-11-2012, 12:02 AM   #4
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
Quote:
Originally Posted by PQ View Post
Holy crap. That is the auto destruct tube.






Had to. Sorry.

My tranny is still totally stock. Can't help you but without a doubt someone will.

Did you install the tc yourself?
Yah i did it myself...no big deal to install it, but apparently this tube was plugged in up on top where I couldn't see it before I dropped the trans down. Most likely it pulled itself loose on the way down. Just need to figure out if it's important to find where it goes, or just leave it off..it may have been unplugged all along and i just didnt notice it but i have a feeling it had a home and I just can't see it..
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
Old 02-11-2012, 12:20 AM   #5
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,755
Send a message via Yahoo to PQ
Has anyone put a tranny cooler on it?
__________________
PQ is offline   Reply With Quote
Old 02-11-2012, 12:55 AM   #6
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
Quote:
Originally Posted by PQ View Post
Has anyone put a tranny cooler on it?

yah, me..
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
Old 02-11-2012, 01:09 AM   #7
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
Quote:
Originally Posted by PQ View Post
Did you buy the car used or new?
used..had 12k miles on when I bought it in Jan 2011
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
Old 02-11-2012, 01:15 AM   #8
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
There is a small tube that sticks out of the top of the trans. Plug it in there. One ens goes bolted up by the motor and the other goes to the tail of the trans.

Here's a pic of the vent tube.




Here's another.


SUX2BU is offline   Reply With Quote
Old 02-11-2012, 02:00 AM   #9
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
Quote:
Originally Posted by SUX2BU View Post
There is a small tube that sticks out of the top of the trans. Plug it in there. One ens goes bolted up by the motor and the other goes to the tail of the trans.

Here's a pic of the vent tube.




Here's another.


I know where they come out from..my question is where is "up by the motor"? I can't find anywhere for it.. is it another hose that it connects to? or something else? or anything at all?
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
Old 02-11-2012, 02:02 AM   #10
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
t those pics aren't from a camaro btw..looks like a truck of some sort
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
Old 02-11-2012, 07:12 AM   #11
chvyman
 
chvyman's Avatar
 
Drives: 2SS 45TH,gfx,blade spoiler,h grille
Join Date: Jan 2010
Location: Leechburg PA
Posts: 266
That's not a truck, there is no separate frame. It's unibody.
chvyman is offline   Reply With Quote
Old 02-11-2012, 10:26 AM   #12
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
Quote:
Originally Posted by jwithers2005 View Post
t those pics aren't from a camaro btw..looks like a truck of some sort
Sounds like you have never been under your car. I spend almost as much time under cars as I do in them.

Here is where I got one of those pics.

http://www.gmhightechperformance.com...o/viewall.html
SUX2BU is offline   Reply With Quote
Old 02-11-2012, 10:32 AM   #13
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,755
Send a message via Yahoo to PQ
Quote:
Originally Posted by SUX2BU View Post
Sounds like you have never been under your car. I spend almost as much time under cars as I do in them.

Here is where I got one of those pics.

http://www.gmhightechperformance.com...o/viewall.html
LOL, I can say that about my own but not in general.

So what are those hoses for?
__________________
PQ is offline   Reply With Quote
Old 02-11-2012, 10:35 AM   #14
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
Quote:
Originally Posted by jwithers2005 View Post
I know where they come out from..my question is where is "up by the motor"? I can't find anywhere for it.. is it another hose that it connects to? or something else? or anything at all?
You don't plug it in to anything. There should be a clip that the end of the hose clips into, Same thing down by the tail of the trans. It's a dual purpose hose. It acts like a vent and an overflow. That's why it has two ends, the one up high is for venting, the one down low is for overflow.
SUX2BU is offline   Reply With Quote
Old 02-11-2012, 10:37 AM   #15
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
See this hose has the push pin still on it.

SUX2BU is offline   Reply With Quote
Old 02-11-2012, 10:52 AM   #16
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,755
Send a message via Yahoo to PQ
Quote:
Originally Posted by SUX2BU View Post
You don't plug it in to anything. There should be a clip that the end of the hose clips into, Same thing down by the tail of the trans. It's a dual purpose hose. It acts like a vent and an overflow. That's why it has two ends, the one up high is for venting, the one down low is for overflow.
Like the drain plumbing in a house. One so that there is no suction. Sweet.
__________________
PQ is offline   Reply With Quote
Old 02-11-2012, 11:32 AM   #17
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
Quote:
Originally Posted by PQ View Post
Like the drain plumbing in a house. One so that there is no suction. Sweet.
Yes sir.
SUX2BU is offline   Reply With Quote
Old 02-11-2012, 03:37 PM   #18
jwithers2005
 
Drives: 2010 2SS L99/A6
Join Date: Dec 2011
Location: Hueytown, AL
Posts: 52
Quote:
Originally Posted by SUX2BU View Post
Sounds like you have never been under your car. I spend almost as much time under cars as I do in them.

Here is where I got one of those pics.

http://www.gmhightechperformance.com...o/viewall.html
No i've spent some time under it, that pic just didnt look like what i remembered..but now that Im looking at it, it is a camaro...Well I've been under it to put headers and exhaust on it and now i just installed a 3800rpm FTI converter. I've probably done more work to mine MYSELF than most..

Thanks for the link. I figured it was just a vent and didnt connect to anything
__________________
2010 2SS L99/A6
jwithers2005 is offline   Reply With Quote
 
Reply

Tags
connection, hose, transmission, tube, vent

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
v6 auto trans temp bigted83 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 2 03-26-2012 01:17 PM
Auto Meter trans temp guage 96CAMaro 4th Generation Camaros 7 08-20-2011 03:51 PM
A99 Exhaust install, vent tube in the way bigsquirrel Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 1 11-15-2010 01:30 PM
Z28- will it come in an auto trans too? faninc Camaro ZL1 Forum - ZL1 Specific Topics 37 10-08-2010 08:49 AM
Auto trans fault Buelligun General Automotive + Other Cars Discussion 2 09-25-2010 03:25 PM


All times are GMT -5. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.