Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 02-11-2012, 09:10 PM   #1
Nessal


 
Drives: Exige, Miata, Ghia
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,307
Lost a shifter clip!!!

I was installing my short shifter today and manage to lose one of the clips that hold the rod running through the transmission to the stick shift. GM apparently doesn't even stock these or something. I went to the dealer and no luck. Does anyone know where I can find spare ones? I'm afraid to drive the car with only one clip! Please help!!!
Nessal is offline   Reply With Quote
Old 02-11-2012, 09:12 PM   #2
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,504
That sucks! Good luck.


Sent as a message in a bottle.
IROCanSS is offline   Reply With Quote
Old 02-11-2012, 09:13 PM   #3
bajamoon


 
bajamoon's Avatar
 
Drives: 2014 Subaru WRX
Join Date: Mar 2011
Location: Whittier CA
Posts: 13,758
I wouldn't drive it with one clip. Maybe put a bolt in place of the pin until you find the clip. Try Patrick at Gmpartshouse. He has found some hard to find things for me.
bajamoon is offline   Reply With Quote
Old 02-11-2012, 09:28 PM   #4
Nessal


 
Drives: Exige, Miata, Ghia
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,307
Yeah I checked GM partshouse but they don't have much selection as far as transmission part goes.
Nessal is offline   Reply With Quote
Old 02-11-2012, 09:29 PM   #5
Nessal


 
Drives: Exige, Miata, Ghia
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,307
Quote:
Originally Posted by bajamoon View Post
I wouldn't drive it with one clip. Maybe put a bolt in place of the pin until you find the clip. Try Patrick at Gmpartshouse. He has found some hard to find things for me.

Good idea, I'll try that if I can't get it. Would it be ok to drive with the bolt for a while until I find a clip?
Nessal is offline   Reply With Quote
Old 02-11-2012, 09:29 PM   #6
90503


 
Drives: 2011 2SS/RS LS3
Join Date: Nov 2011
Location: Torrance
Posts: 11,656
Quote:
Originally Posted by bajamoon View Post
I wouldn't drive it with one clip. Maybe put a bolt in place of the pin until you find the clip. Try Patrick at Gmpartshouse. He has found some hard to find things for me.
Take the chassis brace off, take off the two nuts holding on the heat shield..The clip you seek is on top of the heat shield somewhere!!!!!
90503 is offline   Reply With Quote
Old 02-11-2012, 09:31 PM   #7
Nessal


 
Drives: Exige, Miata, Ghia
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,307
Quote:
Originally Posted by 90503 View Post
Take the chassis brace off, take off the two nuts holding on the heat shield..The clip you seek is on top of the heat shield somewhere!!!!!


Was it the heat shield behind the brace or the one closer to the engine? I had to take the one behind the brace off as well because I dropped a bolt in there but saw no clip.
Nessal is offline   Reply With Quote
Old 02-11-2012, 09:34 PM   #8
90503


 
Drives: 2011 2SS/RS LS3
Join Date: Nov 2011
Location: Torrance
Posts: 11,656
Quote:
Originally Posted by Nessal View Post
Was it the heat shield behind the brace or the one closer to the engine? I had to take the one behind the brace off as well because I dropped a bolt in there but saw no clip.
Get a magnet on a rod type thing, and poke around with it...it just might turn up..

Don't drive it without both clips...it will jam, you won't be able to shift, and may damage to other parts..
90503 is offline   Reply With Quote
Old 02-11-2012, 09:36 PM   #9
Nessal


 
Drives: Exige, Miata, Ghia
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,307
Quote:
Originally Posted by 90503 View Post
Get a magnet on a rod type thing, and poke around with it...it just might turn up..

Don't drive it without both clips...it will jam, you won't be able to shift, and may damage to other parts..

Thanks I will try it again tomorrow when the sun is out. If worse comes to worse I'll go to the hardware store to get a bolt to hold me off. The install was quick and easy until I lost that damn clip. I looked for 2 hours and couldn't find it. I felt all over for it and no dice. Hopefully tomorrow will be a better day. Thanks!
Nessal is offline   Reply With Quote
Old 02-11-2012, 09:38 PM   #10
90503


 
Drives: 2011 2SS/RS LS3
Join Date: Nov 2011
Location: Torrance
Posts: 11,656
Instead of going to a bolt , if you cant get another one gm clip...take your pin and one good clip to the hardware store and get the right sized "c=clip"...
90503 is offline   Reply With Quote
Old 02-11-2012, 09:40 PM   #11
bajamoon


 
bajamoon's Avatar
 
Drives: 2014 Subaru WRX
Join Date: Mar 2011
Location: Whittier CA
Posts: 13,758
Quote:
Originally Posted by Nessal View Post
Was it the heat shield behind the brace or the one closer to the engine? I had to take the one behind the brace off as well because I dropped a bolt in there but saw no clip.

The heat shield that is in the middle of the car, the front heat shield doesn't come off easy and goes under the tranny. The grey chassis brace with 4 bolts( 2 on each side) and the 2 cheap nuts closer to the shifter area. Once loose shake it around and hope it comes out.

If you still can't find it email Patrick, I don't even look anymore just email. Good luck
bajamoon is offline   Reply With Quote
Old 02-11-2012, 09:40 PM   #12
Drew10
Enjoys a good train wreck
 
Drew10's Avatar
 
Drives: 2010 IBM Camaro 2SS/RS
Join Date: Nov 2009
Location: Cincinnati, OH
Posts: 1,794
You could try blowing it off the top or wherever it is with compressed air. As long as you know about where it is.
Drew10 is offline   Reply With Quote
Old 02-11-2012, 09:41 PM   #13
bajamoon


 
bajamoon's Avatar
 
Drives: 2014 Subaru WRX
Join Date: Mar 2011
Location: Whittier CA
Posts: 13,758
Quote:
Originally Posted by 90503 View Post
Instead of going to a bolt , if you cant get another one gm clip...take your pin and one good clip to the hardware store and get the right sized "c=clip"...
You mean "E" clip? Or are they the same thing?
Attached Images
 
bajamoon is offline   Reply With Quote
Old 02-11-2012, 09:42 PM   #14
90503


 
Drives: 2011 2SS/RS LS3
Join Date: Nov 2011
Location: Torrance
Posts: 11,656
that one you've got pictured...
90503 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
... PRESS RELEASE ... The new design MTI Racing Sport shifter! ... MTI Racing V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 3 01-26-2012 10:52 AM
wtb oem shifter bag clip ddavis Transmission / Driveline 2 11-25-2010 09:52 AM
The New and Improved Hurst Shifter alfie43 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 29 08-11-2010 10:47 PM
MGW SHIFTER COMPLETE FIRST RUN OF 25 TO SHIP SOON...FULL SPECS AND PICS MGW V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 59 12-26-2009 12:49 PM
MTI Racings new 2010 Camaro short shifter MTI Racing V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 24 08-23-2009 08:07 PM


All times are GMT -5. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.