Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 04-27-2009, 11:26 PM   #26
cam2fst4u


 
cam2fst4u's Avatar
 
Drives: 08 SS trailblazer,08 Silverado
Join Date: Mar 2009
Location: stanley va
Posts: 6,299
Send a message via Yahoo to cam2fst4u
Thanks for the update. Glad its an easy fix.. Hope you get back on the road soon.
__________________
cam2fst4u is offline   Reply With Quote
Old 04-27-2009, 11:28 PM   #27
HooliganZ
 
HooliganZ's Avatar
 
Drives: 2000 Z28 M6 Hardtop
Join Date: Jan 2008
Location: Idaho
Posts: 100
I had something similar happen with the stock battery in my 02 Z28. Negative terminal fell out, and the battery leaked. Luckily the resulting corrosion was isolated to the battery tray itself. I replaced it with an Optima red top and never looked back.
__________________
HooliganZ is offline   Reply With Quote
Old 04-27-2009, 11:30 PM   #28
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,880
Send a message via Yahoo to PQ
Sounds plausible. It would take significant heat I think from the starter. 40 miles?

Good to see your car will be good soon. I'll be looking at this on mine. Camaro5 rocks.
__________________
PQ is online now   Reply With Quote
Old 04-27-2009, 11:35 PM   #29
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,880
Send a message via Yahoo to PQ
Oh ya, and as far as batteries go, my 1986 duracells lasted the whole camping trip.
__________________
PQ is online now   Reply With Quote
Old 04-28-2009, 02:13 AM   #30
CosmicTrucker
 
CosmicTrucker's Avatar
 
Drives: 04 Vette
Join Date: Nov 2008
Location: Virginia
Posts: 98
Quote:
Originally Posted by Bumleb View Post
I will ask for the old parts. Evidence right.... I asked the service advisor what the life of the battery should be. He said 4 years. So I said, if it goes bad in a year, it's covered, right. With this happening, speculations are that the life of the battery is compromised.
The battery is last on my short list of things to worry about. (unless you saw smoke and flames, then don't worry about it)

Also, any parts replaced under warranty are shipped back to GM. The customer will never see the defective part, much less be given the parts to take home.

I was also wondering why the dealer clocked 17 miles before handing you the keys. Did they have your permission to do so?
CosmicTrucker is offline   Reply With Quote
Old 04-28-2009, 02:20 AM   #31
25thanniversary

 
25thanniversary's Avatar
 
Drives: 92 Camaro Convt RS,2011 Camaro RS
Join Date: Mar 2009
Location: Laredo,TX
Posts: 2,175
that's good that it was not something major and i am glad you are getting your car back
__________________


TEAM LLT

1992 Camaro Rs Convertible
2011 Camaro 1lt Rs
25thanniversary is offline   Reply With Quote
Old 04-28-2009, 02:22 AM   #32
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
I'm extremely happy it was not that bad, that being said i'm sure the experience was terrible. I'm happy your getting your car back soon and everything should be ok. Oh one last thing I called it, same thing had happened to me. Check the link out on the other thread.
http://www.camaro5.com/forums/showth...551#post436551
fireresq157 is offline   Reply With Quote
Old 04-28-2009, 02:39 AM   #33
FNKNSTN
Banned
 
Drives: A Black Car
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 818
Quote:
Originally Posted by CosmicTrucker View Post
I was also wondering why the dealer clocked 17 miles before handing you the keys. Did they have your permission to do so?
Yeah dude, what the hell is up with that? Is this Ferris Bueller's Effin' Day Off??
FNKNSTN is offline   Reply With Quote
Old 04-28-2009, 04:51 AM   #34
Zabo
Bowtie to the brim
 
Zabo's Avatar
 
Drives: '10 R6P 2SS/RS M6, '96 S10 ZR2 M5
Join Date: Sep 2008
Location: Woodhaven, Michigan
Posts: 9,582
...And the Camaro lived?

Exact same thing happened to my Exploder.. but the electrical system wasn't so lucky. Engine wiring harness, Starter, Battery, 3 days labor, and a box full of fuses later they handed it back to me with a 2K bill..

Not to mention the cleanup from the partially exploded battery.
__________________
2010 2SS/RS M6
Black on Black, Silver Rally Stripes, NPP Exhaust, 1LE Rear Diffuser,
SLP Z/28 style Blackwing CAI
Zabo is offline   Reply With Quote
Old 04-28-2009, 04:51 AM   #35
FirstLSK
Dude, I love my car !!!!
 
FirstLSK's Avatar
 
Drives: 2010 Black 2SS/RS white rally
Join Date: Oct 2008
Location: DFW
Posts: 811
Glad you got it resolved Bumleb. A few people (including me) were really curious about this one. Fill us in with as much information and pictures as possible when you get your car back. Please have them show you where they routed the new cable and take pictures if you can.


BTW -- batteries +100 to the optima red top. If you haven't ever used one, you haven't a clue.
__________________
-------------------------------------------------
FirstLSK is offline   Reply With Quote
Old 04-28-2009, 05:15 AM   #36
ricku1967
 
Drives: sold it
Join Date: Apr 2009
Location: virginia beach
Posts: 129
Quote:
Originally Posted by CommandoSS View Post
There's a difference between starting a 2.0L v4 Cobalt and a 8.1L Big Block V8 that sits in my avalanche. GM only drops a 600 CCA battery which is the same battery they use with the 5.3L V8's that are in 1500 Suburbans, tahoes, avy's, etc. I'm sure the stock battery's are fine when they have to turn over smaller engines.



No such luck here. I had the same thing that happened to z06invb happen to me in my 02 suburban. Battery leaked acid, we saw new stains on the garage floor but didn't think anything of it. Dad goes to start the car one day to come home from work and nothing happens. Everything dies, power locks, etc. When we went to remove the battery, terminals fell out, acid went everywhere. F'd battery tray - had to get a new one. (luckily that's all it damaged) Dropped in an optima - car started better, maintained voltage better, lights were brighter, etc. Great purchase and the battery still runs strong to this day.
I own a battery business and delco side post batteries are famous for the terminals leaking and falling out, its a design flaw and delco knows of the problem and refuses to fix the problem. Thats why I do not sell delco batteries. I did notice that the battery in the new camaro is a top post so that shouldn't be a problem. I thought that was kinda of weird since 98% of GM's cars take side post batteries. A optima battery would be a great replacement battery, they are very good batteries, well before Johnson controls (interstate) bought them out lol just kidding they are still good batteries.
ricku1967 is offline   Reply With Quote
Old 04-28-2009, 05:38 AM   #37
FirstLSK
Dude, I love my car !!!!
 
FirstLSK's Avatar
 
Drives: 2010 Black 2SS/RS white rally
Join Date: Oct 2008
Location: DFW
Posts: 811
Quote:
Originally Posted by ricku1967 View Post
A optima battery would be a great replacement battery, they are very good batteries, well before Johnson controls (interstate) bought them out lol just kidding they are still good batteries.
Did not know that. Interstate better not screw up a good thing. Optima batteries are about a bullet proof as they get.
__________________
-------------------------------------------------
FirstLSK is offline   Reply With Quote
Old 04-28-2009, 05:41 AM   #38
ricku1967
 
Drives: sold it
Join Date: Apr 2009
Location: virginia beach
Posts: 129
Quote:
Originally Posted by FirstLSK View Post
Did not know that. Interstate better not screw up a good thing. Optima batteries are about a bullet proof as they get.
yes, interstate bought them out a few years ago. Thank god the quality is still the same, the only thing that changed after the buy out was the price, it went up lol.
ricku1967 is offline   Reply With Quote
Old 04-28-2009, 06:10 AM   #39
snizzle
Recalled user
 
snizzle's Avatar
 
Drives: '12 2SS MT 45th AE
Join Date: Mar 2009
Location: Richmond, VA
Posts: 1,795
Sweet! Glad it wasn't anything serious.
snizzle is offline   Reply With Quote
Old 04-28-2009, 06:20 AM   #40
live2well
 
Drives: 2010 VR 2SS/RS A6
Join Date: Oct 2008
Location: Odenton, MD
Posts: 690
It was the decepticons. This is their M.O. They do something and make it look like us humans did it. :-)


Glad you got it fixed.
__________________
Intelligence plus character that is the goal of true education.
BrianC. :flag2:
live2well is offline   Reply With Quote
Old 04-28-2009, 06:24 AM   #41
b4z

 
Drives: '06 Pontiac GTO M6, '09 V8 SRX RWD
Join Date: Nov 2008
Location: Charleston, SC
Posts: 1,203
i hope everybody who gave the OP a hard time will rethink their responses in the future BEFORE they hit the enter button.

My special ordered '87 IROC was great for the first 4hrs. I owned it.
For some reason i decided to check the headlights. No headlights.
got it to the dealer before it turned dark. Spent the first day of ownership driving a '84
S10 pickup.
Diagnosis: One of the electric fans rubbed through the wire assembly for the headlights.
b4z is offline   Reply With Quote
Old 04-28-2009, 07:02 AM   #42
KJS

 
KJS's Avatar
 
Drives: '10 RJT,'95&'14 Vette
Join Date: Feb 2009
Location: Cut Throat, NY
Posts: 1,639
Quote:
Originally Posted by b4z View Post
i hope everybody who gave the OP a hard time will rethink their responses in the future BEFORE they hit the enter button.
.
^ ^ What he said! ^ ^

Glad it got fixed pronto and it was an easy one. Hopefully this is the last and only one for you! Lets blame it on the Swine Flu.

ALSO - the dealer put THAT many miles on it before delivery ! ? ! ? !

(And are we looking at another QC holdback issue ?!?!?!)
__________________
"As ye sow, so shall ye reap" - Me

Mine at sunset
KJS is offline   Reply With Quote
Old 04-28-2009, 07:21 AM   #43
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,457
so... I am guessing we should guard the battery cable with some extra protection around the starter....

pics of the cable at the starter anyone?
Bell040 is offline   Reply With Quote
Old 04-28-2009, 07:26 AM   #44
2LT_Dad
 
Drives: Lexus
Join Date: Apr 2009
Location: Rockland County, NY
Posts: 12
Where is Starter Located?

I realize from pictures posted here that the battery is located in the trunk. So where is the starter and the "battery cable" so that we can all check on ours when delivered? I want to assume in the engine compartment but am not certain. Thanks!
__________________
NGDSG3 - 2LT Imperial Blue Metallic ordered 11/13/08
VIN 2G1FC1EV8A9120155
Delivered 7/2/2009
2LT_Dad is offline   Reply With Quote
Old 04-28-2009, 07:29 AM   #45
camaro67
Account Suspended
 
Drives: marina blue 67
Join Date: Apr 2009
Location: branchland wv
Posts: 227
ac delco no prob. here been starting my 468 bb. for 6 years
camaro67 is offline   Reply With Quote
Old 04-28-2009, 07:37 AM   #46
King Mouse
 
King Mouse's Avatar
 
Drives: EXT
Join Date: Nov 2008
Location: Western PA
Posts: 416
Thanks for informing us!
King Mouse is offline   Reply With Quote
Old 04-28-2009, 07:58 AM   #47
stratman
Goldmember
 
stratman's Avatar
 
Drives: 06 CTS-V
Join Date: Oct 2008
Location: FL
Posts: 172
I had a similar problem with my 2003 S-10 and the trans fluid line. I was half way through a road trip in BFE when I realized I was running through gas faster than normal. Then the engine started going erratic on the RPMs. Long story short I pulled over, walked to the back of my truck (which was smoking a little) and the entire rear bumper and tailgate were dripping with trans fluid. Got it towed and they found one of the line retainers had come lose and the hose came in contact with something which rubbed a hole in it. Only had like 22,000 miles on it. No damage to the trans and I never had another issue with it. Was not fun though.
stratman is offline   Reply With Quote
Old 04-28-2009, 07:58 AM   #48
GM'r_For_Life
9A108207
 
GM'r_For_Life's Avatar
 
Drives: 95 S10
Join Date: Jan 2009
Location: NE Indiana
Posts: 200
Glad they found your problem and it is not super serious.
That would be upsetting.
Happy driving from now on.

Could this be the starter Photo.
Attached Images
 
GM'r_For_Life is offline   Reply With Quote
Old 04-28-2009, 08:37 AM   #49
vm1971

 
vm1971's Avatar
 
Drives: 2010 CAMARO 2SS RS
Join Date: Apr 2009
Location: Cherry Hill, New Jersey
Posts: 825
Quote:
Originally Posted by Bumleb View Post
Original thread stating problem with car -- http://www.camaro5.com/forums/showthread.php?t=20125

First and foremost I want to THANK EVERYONE who responded with great ideas and suggestions. I'm so thankful to all that lended their experiences and wise knowledge. I joined this forum because I googled my car and found it on this website. Wild it was my car that brought me here. Also, I want those that thought I was kidding or lying to know that I simply posted what I did for information purposes. I hope that my experience could only be heard by others and maybe prevent or help someone else. I understand that this car is new and the first one in a long time, I know there will be bumps, this is why I wish to share and be shared with. Knowledge is power afterall. I will not pretend to know a lot about my car, for I am a girl... Just kidding. I have already learned so much from this website.

To all that said the Decepticons had a hand in it. I concur. That was absolutely my first thought.

So without further ado. We heard from the dealership, not but 3 hours after they opened and get this.... the battery cable that is routed from the trunk was routed near the starter and rubbed against it. The insulation wore through and the cable shorted out the starter causing a chain reaction, shutting the car down. They have not replaced the battery, and don't plan to. They are going to test it though. I sure do hope it's ok. I don't want to think about my battery being compromised. It's covered though, right? A new battery cable is reordered and should be installed Wednesday morning. They have also rerouted the cable. I should have my baby back Wednesday. I'm so so thankful.

So to all new camaro owners , hopefully my incident is isolated and I am one of few, rather one of one! But, if for any reason your new camaro should just shut down, check the battery cable near the starter.

Again, thank you all for the wonderful responses. I'm so grateful to have joined such a wonderful forum. Glad I became a member, wish I would have joined years ago, or whenever it was started. I will be sure to hold a photo session when I get my car back and I will post for all to see.

Speechlessly Gracious,
S. OR BUMLEB
now THATS good news!
good for you and congrats again on your new beastly baby.
amazing!
let us know when you get her back and .... if you didnt already....
lots of pics, please.

CHEERS!
__________________
2010 CAMARO 2SS RS • 1984 MONTE CARLO
vm1971 is offline   Reply With Quote
Old 04-28-2009, 08:40 AM   #50
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,457
Quote:
Originally Posted by GM'r_For_Life View Post
Glad they found your problem and it is not super serious.
That would be upsetting.
Happy driving from now on.

Could this be the starter Photo.

I think I see the starter, but can anyone identify the battery cable?

Bumbeb, do you think they might give you the old cable back? sure would like to see it!!
Bell040 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camaro Product Manager - interview Moose 5th Gen Camaro SS LS LT General Discussions 11 04-04-2012 06:10 PM
Camaro Laws ChevyNut Off-topic Discussions 102 06-06-2011 10:34 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
Detroit News panel wants GM to build Camaro concept Tran 5th Gen Camaro SS LS LT General Discussions 12 03-15-2009 04:38 PM


All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.