Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

View Poll Results: Do you have 2nd Gear Grind, what's your shifter?
OEM 74 28.79%
OEM Hurst 75 29.18%
Aftermarket 48 18.68%
No 60 23.35%
Voters: 257. You may not vote on this poll

Reply
 
Thread Tools
Old 02-15-2012, 11:23 AM   #1
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,680
Do You Have 2nd Gear Grind?

I'm curious about something, so I'm doing a poll. Please vote.


EDIT: If you have an aftermarket shifter, please say which brand in your post.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-15-2012, 11:24 AM   #2
Camaro21


 
Camaro21's Avatar
 
Drives: 2010 2SS/RS M6
Join Date: Jul 2009
Location: DFW, TX
Posts: 5,043
I have it, but not as bad as some of the videos I have seen by others. I have the MGW Shifter
__________________

Last edited by Camaro21; 02-15-2012 at 01:00 PM.
Camaro21 is offline   Reply With Quote
Old 02-15-2012, 11:39 AM   #3
GlennP
 
Drives: 2011 Camaro 2SS
Join Date: Oct 2011
Location: Bridgewater, NJ
Posts: 370
you should add a "no" option. I dont have the grind. unless its pointless as to what you are getting at
GlennP is offline   Reply With Quote
Old 02-15-2012, 11:41 AM   #4
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,680
Added it. But mostly I'm trying to see if its a specific shifter that causes the grind.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-15-2012, 12:01 PM   #5
HaubSS
 
HaubSS's Avatar
 
Drives: '11 IBM 2SS/RS LS3/M6
Join Date: Feb 2011
Location: Lemoore, CA
Posts: 437
It has only happened maybe twice to me, and it wasnt bad. I noticed after I had the grind, i was kinda dazing out while driving. I refocused, pushed the clutch in al the way and was good. I have 11k miles on the car.
__________________
2011 IBM 2SS/RS - LS3/M6 - Grey Interior
Full bolt-ons + TSP 229/236, 112 LSA
Tuned by BROOKS PERFORMANCE
BMR Stage 3 suspension
Vertini Magic Concave, 20x8.5-20x10
HaubSS is offline   Reply With Quote
Old 02-15-2012, 12:31 PM   #6
Aries240SS
 
Drives: 2011 1SS RS Camaro, 1995 LSX 240SX
Join Date: Mar 2011
Location: Austin, TX
Posts: 297
Had it with OEM and with aftermarket.
__________________
2011 Camaro 1SS/RS
LSX. Bottle Fed. Slow.
Aries240SS is offline   Reply With Quote
Old 02-15-2012, 12:49 PM   #7
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,351
Yes. Have it with OE and with the aftermarket Hurst.
TAG UR IT is offline   Reply With Quote
Old 02-15-2012, 12:51 PM   #8
VenomInside
Just Grazing
 
VenomInside's Avatar
 
Drives: 2003 EB Corvette Z06
Join Date: Jun 2011
Location: Chicago
Posts: 644
Yup. OEM hurst, here.
__________________
2003 Corvette Z06
1984 Mustang GT350 - 1 of 670 Made (current)
2012 Camaro 45th Anniversary 2SS/RS 6MT (Sold)
2011 Camaro 2SS/RS Vert 6MT (Lemon-Sold)
2003 Sonic Blue Cobra 458rwhp/458rwtq (Sold)
1996 Mystic Cobra 455rwhp/400rwtq (sold)
1999 BGC T/A 377rwhp/360rwtq (sold)
2004 Silver Cobra 600rwhp/540rwtq (sold)
Quote:
Originally Posted by big hammer View Post
2012 zl1... the new 99 cobra?
VenomInside is offline   Reply With Quote
Old 02-15-2012, 02:11 PM   #9
SinisterEcho


 
SinisterEcho's Avatar
 
Drives: 2010 2SS/RS M6/LS3
Join Date: Oct 2011
Location: Arvada, Co
Posts: 9,986
MGW here and I have it... only rarely though. Had it stock too.... Hope this helps.....
__________________
My Mod Journal <-- Its updated... again!
SinisterEcho is offline   Reply With Quote
Old 02-15-2012, 02:43 PM   #10
Nessal


 
Drives: Lotus Exige
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,282
Did it when stock...doing it with aftermarket.
Nessal is offline   Reply With Quote
Old 02-15-2012, 04:34 PM   #11
nomadicdogg

 
Drives: '10 2SS/RS Cyber Grey Camaro (sold)
Join Date: Nov 2010
Location: Western, PA
Posts: 1,773
oem hurst. 2nd gear only at high rpms
nomadicdogg is offline   Reply With Quote
Old 02-15-2012, 08:54 PM   #12
Briand069
 
Drives: 1997/1969 Camaro's
Join Date: Aug 2009
Location: Vacaville, Ca
Posts: 97
Aftermarket Hurst.
__________________
1969 Camaro LT1 4L60E
2010 Camaro 2SS/RS 6spd
Briand069 is offline   Reply With Quote
Old 02-15-2012, 10:14 PM   #13
LimaCharlie


 
LimaCharlie's Avatar
 
Drives: 2011 Camaro SS/RS - 2004 Silverado
Join Date: Mar 2010
Location: Tucson, AZ
Posts: 2,641
Quote:
Originally Posted by TAG UR IT View Post
Yes. Have it with OE and with the aftermarket Hurst.
Same thing here. My grind is happening less often though.
A good way to completely avoid the grind is to briefly move the shifter to neutral before going to 2nd. Obviously, this isn't the best way to shift in performance driving but it works nice during normal street cruising. I never had a grind using this method.
__________________
2011 Summit White Camaro 1SS/RS
-6.2 LS3, TR6060, 3.45, G80

2004 Black Silverado 1500 2WD Regular Cab, Short Bed
-5.3 LM7, 4L60E, 3.42, G80
LimaCharlie is offline   Reply With Quote
Old 02-16-2012, 08:49 AM   #14
aj2ssrs
 
Drives: IOM 2SS/RS
Join Date: Jul 2009
Location: North NJ
Posts: 198
No grind at all with 38,000 miles spirited driving. MGW shifter installed at 10,000 miles.
__________________
ADM race intake, Dynatech lt headers w/hi-flo cats, Jannetty Racing dyno tune, VMax CNC ported TB, MGW short throw shifter, Elite Engineering catch can
aj2ssrs is offline   Reply With Quote
Old 02-16-2012, 09:01 AM   #15
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,616
Mine was doing it bad at high RPM, I changed the break fluid with freash dot4 and put royal P syncro mesh in the trans... My trans works awsome now, I havent had problem since the day I did it.
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers, GPI tune, VR intake, Bo white TB
11.63@ 118.6
11.66@ 119.5
Bad70supreme is offline   Reply With Quote
Old 02-16-2012, 09:34 AM   #16
PIPE
Hating prius's since 1997
 
PIPE's Avatar
 
Drives: 2010 Camaro 2SS/RS (JENNA)
Join Date: Apr 2011
Location: Maryland
Posts: 1,042
Mine ground with stock and continues with aftermarket . Mostly when trans is cold. When oil is hot it doesnt do as often
__________________
PIPE
PIPE is offline   Reply With Quote
Old 02-16-2012, 02:02 PM   #17
marticus24
 
Drives: 2012 ZL1
Join Date: Jun 2008
Location: Metro Detroit, MI
Posts: 555
Oem and mgw
marticus24 is online now   Reply With Quote
Old 02-16-2012, 02:11 PM   #18
mattphp1
Little Rock
 
mattphp1's Avatar
 
Drives: 2011 2SS/RS IOM M6 & '02 Silverado
Join Date: Jan 2011
Location: Little Rock, AR
Posts: 31
Oem and MGM both grind 2nd every now and then
__________________

2011 IOM 2SS/RS
Defenderworx black billet bowties & gas door
Roto-fab CAI
MGW short throw shifter
mattphp1 is offline   Reply With Quote
Old 02-16-2012, 07:55 PM   #19
patternpilot
 
patternpilot's Avatar
 
Drives: 2012 2SS/RS 05 Jag S type R
Join Date: Aug 2011
Location: Tri-Cities WA.
Posts: 614
Yes, aftermarket Hurst. Only when shifting rapidly, and only into second. Did it with the OEM shifter as well.
__________________
There's more to life than gas mileage

LS3, Whipple, Custom Comp Cam, springs, pushrods, timing set, CAI intake, Apex cold air scoop, Doug Thorley TRI-Y headers, Billet Custom Products baffled Valve covers, Mighty Mouse Catch can, ADM FPCM, ZL1 fuel pump, MSD boost-a-pump, Hex Vent hood vents, ProSport gauges(fuel pressure, AFR, Boost), Corsa, No Cats. Jannetty remote tuned, Pfadt trailing arms, all parts user installed. No Dyno yet. Manual trans. 3.45 gears.
patternpilot is offline   Reply With Quote
Old 02-16-2012, 08:39 PM   #20
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,616
Royal P guys, trust me it made a big difference.
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers, GPI tune, VR intake, Bo white TB
11.63@ 118.6
11.66@ 119.5
Bad70supreme is offline   Reply With Quote
Old 02-16-2012, 08:58 PM   #21
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,639
OEM Hurst and no grind
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 02-17-2012, 12:44 AM   #22
obe1
 
obe1's Avatar
 
Drives: 2010 2SS/RS M6 IOM, 1995 Blown Z28
Join Date: May 2009
Location: San Diego
Posts: 231
Mine only grinds when the fluid is cold. Using the MGW shifter. 34,000 miles. Plan to install RP fluid to see if that helps.
__________________
2010 2SS RS M6 Inferno Orange Metallic
1995 Z28 - blown, intercooled and nitrous injected
obe1 is offline   Reply With Quote
Old 02-17-2012, 03:12 AM   #23
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 152
Yes, OEM Hurst
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-17-2012, 03:28 AM   #24
MaRoFreK
 
MaRoFreK's Avatar
 
Drives: IOM 1SS w/factory Hurst
Join Date: Jan 2011
Location: Buckhannon, West Virginia
Posts: 725
Its kinda odd. I had the OEM Hurst and had grind under hard accel and even just poking around a few times. Now that I have the aftermarket Hurst I've only had it happen once and my tranny seems to be shifting smoother.. I don't know if it just the more connected feeel that makes it feel smoother or what.
__________________
"Success is following the pattern of life one enjoys most."

Stainless works Catback with Flowmaster Single Chamber Mufflers, Vararam, Factory Hurst, SLP SS emblems, SLP Skip Shift
MaRoFreK is offline   Reply With Quote
Old 02-17-2012, 12:11 PM   #25
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,531
Quote:
Originally Posted by obe1 View Post
Mine only grinds when the fluid is cold.


Once my tranny is up to temp I can redline shift to 1-2 without it grinding.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear End Gears 101 danhr V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 69 01-29-2014 07:16 PM
Another TR6060 with 2nd gear grind DRG BSTN SQUIRREL V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 9 12-16-2011 03:41 PM
2011 2SS/RS Problems: Engine Squealing, Brake Squealing, 1,2 Gear Grind. Please Help. qniknam V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 4 10-30-2011 10:36 AM
2nd gear and Reverse of Fiero grind/won't go into gears. Any takers? Arachnyd General Automotive + Other Cars Discussion 0 03-20-2011 01:05 PM
3rd gear grind ? Only 3000km Inferno Orange SS Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 22 12-28-2010 03:25 PM


All times are GMT -5. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.