Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


View Poll Results: Do you have 2nd Gear Grind, what's your shifter?
OEM 75 28.96%
OEM Hurst 75 28.96%
Aftermarket 49 18.92%
No 60 23.17%
Voters: 259. You may not vote on this poll

Reply
 
Thread Tools
Old 02-16-2012, 03:11 PM   #18
mattphp1
Little Rock
 
mattphp1's Avatar
 
Drives: 2011 2SS/RS IOM M6 & '02 Silverado
Join Date: Jan 2011
Location: Little Rock, AR
Posts: 31
Oem and MGM both grind 2nd every now and then
__________________

2011 IOM 2SS/RS
Defenderworx black billet bowties & gas door
Roto-fab CAI
MGW short throw shifter
mattphp1 is offline   Reply With Quote
Old 02-16-2012, 08:55 PM   #19
patternpilot
 
patternpilot's Avatar
 
Drives: 2012 2SS/RS 05 Jag S type R
Join Date: Aug 2011
Location: Tri-Cities WA.
Posts: 721
Yes, aftermarket Hurst. Only when shifting rapidly, and only into second. Did it with the OEM shifter as well.
__________________
There's more to life than gas mileage

LS3, Whipple, Custom Comp Cam, springs, pushrods, timing set, CAI intake, Apex cold air scoop, Doug Thorley TRI-Y headers, Billet Custom Products baffled Valve covers, Mighty Mouse Catch can, ADM FPCM, ZL1 fuel pump, MSD boost-a-pump, Hex Vent hood vents, ProSport gauges(fuel pressure, AFR, Boost), Corsa, No Cats. Jannetty remote tuned, Pfadt trailing arms, all parts user installed. No Dyno yet. Manual trans. 3.45 gears.
patternpilot is offline   Reply With Quote
Old 02-16-2012, 09:39 PM   #20
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,692
Royal P guys, trust me it made a big difference.
__________________
11.47@119 H/C stock block N/A
On the quest for 10s N/A
Bad70supreme is offline   Reply With Quote
Old 02-16-2012, 09:58 PM   #21
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,814
OEM Hurst and no grind
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.73 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 02-17-2012, 01:44 AM   #22
obe1
 
obe1's Avatar
 
Drives: 2010 2SS/RS M6 IOM, 1995 Blown Z28
Join Date: May 2009
Location: San Diego
Posts: 234
Mine only grinds when the fluid is cold. Using the MGW shifter. 34,000 miles. Plan to install RP fluid to see if that helps.
__________________
2010 2SS RS M6 Inferno Orange Metallic
1995 Z28 - blown, intercooled and nitrous injected
obe1 is offline   Reply With Quote
Old 02-17-2012, 04:12 AM   #23
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 153
Yes, OEM Hurst
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-17-2012, 04:28 AM   #24
MaRoFreK
 
MaRoFreK's Avatar
 
Drives: IOM 1SS w/factory Hurst
Join Date: Jan 2011
Location: Buckhannon, West Virginia
Posts: 721
Its kinda odd. I had the OEM Hurst and had grind under hard accel and even just poking around a few times. Now that I have the aftermarket Hurst I've only had it happen once and my tranny seems to be shifting smoother.. I don't know if it just the more connected feeel that makes it feel smoother or what.
__________________
"Success is following the pattern of life one enjoys most."

Stainless works Catback with Flowmaster Single Chamber Mufflers, Vararam, Factory Hurst, SLP SS emblems, SLP Skip Shift
MaRoFreK is offline   Reply With Quote
Old 02-17-2012, 01:11 PM   #25
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,547
Quote:
Originally Posted by obe1 View Post
Mine only grinds when the fluid is cold.


Once my tranny is up to temp I can redline shift to 1-2 without it grinding.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 02-17-2012, 01:19 PM   #26
insomniac2k2
 
Drives: 2012 2SS/RS IOM
Join Date: Nov 2011
Location: Concord, Ca
Posts: 194
Yes, OEM hurst. My grind is very minimal. I find that I "grind" more when I put weight on the stick towards the driver side. If I allow the stick to drift downward and a bit to the right before I try to enter second gear, I seem to avoid the slight grind.

It's completely counter intuitive, hard to speed shift, and should be unnecessary..... but this is what I must do apparently...
insomniac2k2 is offline   Reply With Quote
Old 02-17-2012, 06:53 PM   #27
dcplus14
 
dcplus14's Avatar
 
Drives: '12 Camaro 2SS/RS/Hurst
Join Date: Jan 2012
Location: San Diego
Posts: 483
Yep, OEM Hurst here.
__________________
2012 Camaro 2SS/RS: Black on Black, Hurst
[AAC DRL LED's, AAC LED's for trunk, cabin, license plate, CAI Intake, RX Catch Can, Skip shift eliminator, Pedders Sub-Frame Inserts, Pedders Radius Rod Inserts, Pedders Rack & Pinion Bushing, 1LE front and rear sway bars]
dcplus14 is offline   Reply With Quote
Old 02-17-2012, 11:54 PM   #28
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 153
Quote:
Originally Posted by pnyklr View Post


Once my tranny is up to temp I can redline shift to 1-2 without it grinding.

-Funk
Same here
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-17-2012, 11:56 PM   #29
IDEALG
Chevy's "Rumble" Best!
 
IDEALG's Avatar
 
Drives: 2015 ZL1 6 speed
Join Date: Feb 2011
Location: Ideal Garage aka (Grayskull) Fords, nj
Posts: 4,060
Send a message via AIM to IDEALG
Quote:
Originally Posted by Bad70supreme View Post
Mine was doing it bad at high RPM, I changed the break fluid with freash dot4 and put royal P syncro mesh in the trans... My trans works awsome now, I havent had problem since the day I did it.
I also changed my trans fluid to royal purple syncromax and no longer have and grinding. I have the mgw.
IDEALG is offline   Reply With Quote
Old 02-18-2012, 12:07 AM   #30
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,887
I did, but I'm not sure if it's still there or not. I got the grind at high RPM quick shifts a few times, but since then I've either been shifting slower or earlier. I recently changed the fluid to royal purple, but haven't done a redline shift since then. I have the Barton shifter and love it.
Sterling is offline   Reply With Quote
Old 02-18-2012, 12:46 AM   #31
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,280
Thanks for voting guys. Hopefully we can get more votes to where the data is actually useable.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-18-2012, 01:14 AM   #32
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 153
Out of the votes casted it looks like 75% have 2nd gear grind issues. We need a recall
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-18-2012, 01:22 AM   #33
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,280
Quote:
Originally Posted by Run and Gun View Post
Out of the votes casted it looks like 75% have 2nd gear grind issues. We need a recall
Be patient. Trust me, I know how to go about this. Check out my old break squeal threads.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-18-2012, 04:26 AM   #34
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 153
Quote:
Originally Posted by stieger View Post
Be patient. Trust me, I know how to go about this. Check out my old break squeal threads.
Thanks for your help.
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear End Gears 101 danhr V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 79 08-08-2015 06:29 PM
Another TR6060 with 2nd gear grind DRG BSTN SQUIRREL V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 9 12-16-2011 04:41 PM
2011 2SS/RS Problems: Engine Squealing, Brake Squealing, 1,2 Gear Grind. Please Help. qniknam V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 4 10-30-2011 11:36 AM
2nd gear and Reverse of Fiero grind/won't go into gears. Any takers? Arachnyd General Automotive + Other Cars Discussion 0 03-20-2011 02:05 PM
3rd gear grind ? Only 3000km Inferno Orange SS Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 22 12-28-2010 04:25 PM


All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.