Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

View Poll Results: Do you have 2nd Gear Grind, what's your shifter?
OEM 74 28.79%
OEM Hurst 75 29.18%
Aftermarket 48 18.68%
No 60 23.35%
Voters: 257. You may not vote on this poll

Reply
 
Thread Tools
Old 02-17-2012, 12:19 PM   #26
insomniac2k2
 
Drives: 2012 2SS/RS IOM
Join Date: Nov 2011
Location: Concord, Ca
Posts: 193
Yes, OEM hurst. My grind is very minimal. I find that I "grind" more when I put weight on the stick towards the driver side. If I allow the stick to drift downward and a bit to the right before I try to enter second gear, I seem to avoid the slight grind.

It's completely counter intuitive, hard to speed shift, and should be unnecessary..... but this is what I must do apparently...
insomniac2k2 is offline   Reply With Quote
Old 02-17-2012, 05:53 PM   #27
dcplus14
 
dcplus14's Avatar
 
Drives: '12 Camaro 2SS/RS/Hurst
Join Date: Jan 2012
Location: San Diego
Posts: 480
Yep, OEM Hurst here.
__________________
2012 Camaro 2SS/RS: Black on Black, Hurst
[AAC DRL LED's, AAC LED's for trunk, cabin, license plate, CAI Intake, RX Catch Can, Skip shift eliminator, Pedders Sub-Frame Inserts, Pedders Radius Rod Inserts, Pedders Rack & Pinion Bushing, 1LE front and rear sway bars]
dcplus14 is offline   Reply With Quote
Old 02-17-2012, 10:54 PM   #28
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 152
Quote:
Originally Posted by pnyklr View Post


Once my tranny is up to temp I can redline shift to 1-2 without it grinding.

-Funk
Same here
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-17-2012, 10:56 PM   #29
IDEALG
"Chevy" rumbles best

 
IDEALG's Avatar
 
Drives: 2011 2SS/RS 6 speed
Join Date: Feb 2011
Location: fords, nj
Posts: 3,458
Send a message via AIM to IDEALG
Quote:
Originally Posted by Bad70supreme View Post
Mine was doing it bad at high RPM, I changed the break fluid with freash dot4 and put royal P syncro mesh in the trans... My trans works awsome now, I havent had problem since the day I did it.
I also changed my trans fluid to royal purple syncromax and no longer have and grinding. I have the mgw.
IDEALG is offline   Reply With Quote
Old 02-17-2012, 11:07 PM   #30
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,903
I did, but I'm not sure if it's still there or not. I got the grind at high RPM quick shifts a few times, but since then I've either been shifting slower or earlier. I recently changed the fluid to royal purple, but haven't done a redline shift since then. I have the Barton shifter and love it.
Sterling is offline   Reply With Quote
Old 02-17-2012, 11:46 PM   #31
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Thanks for voting guys. Hopefully we can get more votes to where the data is actually useable.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-18-2012, 12:14 AM   #32
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 152
Out of the votes casted it looks like 75% have 2nd gear grind issues. We need a recall
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-18-2012, 12:22 AM   #33
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Quote:
Originally Posted by Run and Gun View Post
Out of the votes casted it looks like 75% have 2nd gear grind issues. We need a recall
Be patient. Trust me, I know how to go about this. Check out my old break squeal threads.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-18-2012, 03:26 AM   #34
Run and Gun
 
Run and Gun's Avatar
 
Drives: 2011 1SS/RS , 1966 GTO
Join Date: Jul 2011
Location: SW,OH
Posts: 152
Quote:
Originally Posted by stieger View Post
Be patient. Trust me, I know how to go about this. Check out my old break squeal threads.
Thanks for your help.
__________________
A machine for shrinking time and distance.
Run and Gun is offline   Reply With Quote
Old 02-18-2012, 03:38 AM   #35
w[h]o
 
Drives: 2010 Camaro
Join Date: Aug 2011
Location: Gurnee, IL
Posts: 52
What happen if you start off at 2nd gear?
w[h]o is offline   Reply With Quote
Old 02-18-2012, 08:35 AM   #36
SinisterEcho


 
SinisterEcho's Avatar
 
Drives: 2010 2SS/RS M6/LS3
Join Date: Oct 2011
Location: Arvada, Co
Posts: 9,984
Quote:
Originally Posted by w[h]o View Post
What happen if you start off at 2nd gear?
The grind only happens shifting into 2nd... But if you start out in 2nd you will have a slower acceleration.... Not the best idea for racing IMO....
__________________
My Mod Journal <-- Its updated... again!
SinisterEcho is offline   Reply With Quote
Old 02-18-2012, 10:15 AM   #37
Big Top Gt
Account Suspended
 
Drives: IOM 2010 2SS/RS (LS3)
Join Date: Oct 2011
Location: South Florida, 33071
Posts: 682
Send a message via AIM to Big Top Gt Send a message via Skype™ to Big Top Gt
Only when it's cold.

When it does happen, it does it at any speed and any rpm.
Big Top Gt is offline   Reply With Quote
Old 02-18-2012, 11:48 AM   #38
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,094
Does this problem extend into the 2012 model year?

I have been considering trading my A6 for an M6, but now I wonder...
Rock-It Man is offline   Reply With Quote
Old 02-18-2012, 12:01 PM   #39
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,690
Quote:
Originally Posted by Rock-It Man View Post
Does this problem extend into the 2012 model year?

I have been considering trading my A6 for an M6, but now I wonder...
I don't honestly know. Someone with a 2012 could answer that for you though.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 02-18-2012, 01:50 PM   #40
SinisterEcho


 
SinisterEcho's Avatar
 
Drives: 2010 2SS/RS M6/LS3
Join Date: Oct 2011
Location: Arvada, Co
Posts: 9,984
__________________
My Mod Journal <-- Its updated... again!
SinisterEcho is offline   Reply With Quote
Old 02-18-2012, 02:29 PM   #41
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 597
I have a 2010 which doesn't grind at all - however, I can't even shift fast because it is notchy as hell. I freakin need to start lifting if I want to make a quick shift.
OUTATIME is offline   Reply With Quote
Old 02-19-2012, 11:50 PM   #42
pogiskier
 
pogiskier's Avatar
 
Drives: 2011 camaro 2ss black,hurst shifter
Join Date: Aug 2010
Location: Logan, UT
Posts: 306
I had this grind issue really bad last year at less than 3000 miles. My dealer got me a new trans. and most of the issues went away. I only get it when it is cold. if i wait for 15 to 20 min for the trans to warm up i have no issues. I have read a survice bullition on this issue but I am not sure were it is now, I saw it on this site. I said that the driver needs to wait for the car to warm up before you drive spiritedly.
__________________
pogiskier is offline   Reply With Quote
Old 02-20-2012, 11:49 AM   #43
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,527
I have a 2012 and the only time it grinds is if the tranny is not up to temp and I redline shift. In normal driving when it is cold it does not grind.

I was told by the service manager at Rodgers Chevrolet that the 2012's do have the upgraded parts from the factory.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
Old 02-20-2012, 11:52 AM   #44
HIOFECR
 
HIOFECR's Avatar
 
Drives: Black 2010 Camaro 2SS
Join Date: Oct 2010
Location: Bristol, TN
Posts: 213
I've got it OEM
__________________

SQUEEZE THROTTLE. FEEL GROUND RUMBLE
HIOFECR is offline   Reply With Quote
Old 02-20-2012, 12:24 PM   #45
robsls3
Account Suspended
 
Drives: 2010 camaro 1SS
Join Date: Jul 2010
Location: Oaklawn, IL
Posts: 866
I had it with OEM and still have it with my barton on cold days. Dealer states its normal.
robsls3 is offline   Reply With Quote
Old 02-21-2012, 12:21 AM   #46
hightower
LS3 Black Widow
 
hightower's Avatar
 
Drives: 2012 45th 2SS LS3 and 1968 Mustang
Join Date: Nov 2011
Location: Madison, GA
Posts: 4,561
I have had it a few times with my OEM Hurst. Only into second, and only when shifting hard. Only happened maybe 4 or less times during 5,500 miles.
__________________
hightower is offline   Reply With Quote
Old 02-21-2012, 02:40 AM   #47
t&t moyer
It's all hers.
 
t&t moyer's Avatar
 
Drives: 13' SS/RS 1LE / 09' Hayabusa
Join Date: Jan 2012
Location: Western NY / Kabul, Afghanistan
Posts: 603
I really hope his isn't an issue for the 2012's. My wife just collected it on 2/17 and it went pretty much right into the garage and there it sets.

I went through a tranny grinding issue and recall with a new Ford 03' Mach 1 and what a royal PITA! They ended up replacing the complete tranny and it still wasn't much better then the original.

My fingers are crossed it's been sorted.
__________________
Mods: New Era Cam package, New Era OTR CAI, FAST 102 intake, VMAX TB, Pfadt LT's w/HF cats, Powerbond 25% UD pulley.
t&t moyer is offline   Reply With Quote
Old 02-21-2012, 05:10 AM   #48
CarlC1
 
Drives: 2012 Victory Red 1SS M6
Join Date: Jan 2012
Location: Leesport, Pa
Posts: 140
No grinding issue's for me. I only have 300 miles on it at this point though. Can't say I've ever worked her hard until she is warmed up. OEM hurst
__________________
2012 1SS 6spd Victory Red- Rapid Dominator 2X cam, kooks 1 7/8 x 3 headers, Kooks high flow cats, Airaid intake, AI 280cc heads, 72# injectors, Vmax tb.
507 rwhp/449 max torque
CarlC1 is offline   Reply With Quote
Old 02-21-2012, 10:05 AM   #49
Birm



 
Birm's Avatar
 
Drives: Florida Speed & Power
Join Date: Jan 2011
Location: Pinellas Park, FL
Posts: 3,165
Mine is rare, but I have it with OEM Hurst STS

1400 Miles, probably happened less than 10x's
Birm is offline   Reply With Quote
Old 02-21-2012, 11:51 PM   #50
pnyklr

 
Drives: A Gift From My Wife
Join Date: Apr 2009
Location: Powder Springs, GA
Posts: 1,527
Quote:
Originally Posted by t&t moyer View Post
I really hope his isn't an issue for the 2012's. My wife just collected it on 2/17 and it went pretty much right into the garage and there it sets.

I went through a tranny grinding issue and recall with a new Ford 03' Mach 1 and what a royal PITA! They ended up replacing the complete tranny and it still wasn't much better then the original.

My fingers are crossed it's been sorted.
Just make sure it is up to temp before banging on the gears and you should be fine.

-Funk
__________________
2012 Convert 2SS/RS SW/IO LS3 - Build #1081

07/21/2011 - (3800) Order produced and vehicle is being prepared for shipping.
08/09/2011 - (4200) Shipped (vehicle is shipped to the dealer or interim point of delivery).
08/16/2011 - (5000) Vehicle has been delivered to dealer.
08/19/2011 - In my possession.
pnyklr is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear End Gears 101 danhr V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 69 01-29-2014 07:16 PM
Another TR6060 with 2nd gear grind DRG BSTN SQUIRREL V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 9 12-16-2011 03:41 PM
2011 2SS/RS Problems: Engine Squealing, Brake Squealing, 1,2 Gear Grind. Please Help. qniknam V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 4 10-30-2011 10:36 AM
2nd gear and Reverse of Fiero grind/won't go into gears. Any takers? Arachnyd General Automotive + Other Cars Discussion 0 03-20-2011 01:05 PM
3rd gear grind ? Only 3000km Inferno Orange SS Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 22 12-28-2010 03:25 PM


All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.