Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 02-29-2012, 08:13 PM   #1
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
cold start choking and stumbling

Sometimes when the car start up in cold start mode, the idle would sometimes start choking and sputtering like it want to cut off, then when it go out of cold start idle and the rpm come down, it just go back to idling as smooth as it always does. Anyone know what could be happening here
bmorecam is offline   Reply With Quote
Old 02-29-2012, 09:26 PM   #2
SC2150
Account Suspended
 
Drives: 2012 Camaro RS, RX supercharged
Join Date: Dec 2009
Location: Bradenton, FL
Posts: 6,084
Oil pressure building up for the cam phasers. Normal but annoying...
SC2150 is offline   Reply With Quote
Old 02-29-2012, 09:45 PM   #3
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
Tracy, now that you did mention that, this did start happening after I started testing the new cam phase tune, now I don't know if there was a problem that was getting worse that I didn't know about and the timing just happen to fall in right after what me and vince been doing, however, I did talk to vince about this already and he is stating that the cam phase should not affect the cold start stalling problem I am describing since the cam phase adjustments was not involved during idle or cold start.

Some guys that I am talking to are saying that it also could be due to turning off the rear o2's heater. I asked vince to turn my rear heater off because it was throwing the heater code when I uninstalled one of the factory o2 and used that location for easy AFR wideband o2 sensor.
bmorecam is offline   Reply With Quote
Old 03-01-2012, 10:41 AM   #4
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,486
My stock V6 does this all the time when it is below 20 out.
Very annoying, but it does smooth out after the idle comes down.
Hurray for Spring!
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-01-2012, 11:06 AM   #5
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
It never used to stumble and stall like it does now tho.. I know during cold start and while the rpm is up it definitely idle rough, but this is no rough idle. It stall and choke and shake like the car is not getting gas and it want to cut off. It only happens rarely and for a brief moment, then once the rpm come down it stop while even the engine is still cold. Its really weird and don't know what to make out of this.
bmorecam is offline   Reply With Quote
Old 03-02-2012, 09:24 AM   #6
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,486
Oddly enough mine smoothed out a little after a bottle of dry gas.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-02-2012, 10:03 AM   #7
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
what do you mean by "dry gas"?
bmorecam is offline   Reply With Quote
Old 03-02-2012, 10:09 AM   #8
GEEo
OKCamaros
 
GEEo's Avatar
 
Drives: '13 WRX STi
Join Date: Mar 2010
Location: Muskogee, OK
Posts: 4,608
Mine is verry loud at cold start!! Lol
GEEo is offline   Reply With Quote
Old 03-02-2012, 10:26 AM   #9
mydreamcar
My Dream Car
 
mydreamcar's Avatar
 
Drives: 2011 SIM LS3 1SS
Join Date: Jul 2009
Location: staten island
Posts: 1,226
Quote:
Originally Posted by bmorecam View Post
what do you mean by "dry gas"?
its an additive that people put in to remove water that sometimes comes woth purchasing bad fuel or places that get extreme temp changes quickly cold to hot so you get condensation. Usually gets used more in diesel engines but also in gas as well
__________________
CAI intake/ADM Scoop/Stainless Power Headers/Doug Thorley Catback Exhaust/Tuned by ECS
mydreamcar is offline   Reply With Quote
Old 03-02-2012, 11:14 AM   #10
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,104
Quote:
Originally Posted by bmorecam View Post
what do you mean by "dry gas"?
when you check your underwear and it's still dry, it was dry gas.
ffrcobra_65 is offline   Reply With Quote
Old 03-02-2012, 01:44 PM   #11
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
Quote:
Originally Posted by ffrcobra_65 View Post
when you check your underwear and it's still dry, it was dry gas.
uhhhh kkkaaay
bmorecam is offline   Reply With Quote
Old 03-02-2012, 01:46 PM   #12
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
Quote:
Originally Posted by mydreamcar View Post
its an additive that people put in to remove water that sometimes comes woth purchasing bad fuel or places that get extreme temp changes quickly cold to hot so you get condensation. Usually gets used more in diesel engines but also in gas as well
So it's basically an additive such as injector cleaners and mystery oil and such...
bmorecam is offline   Reply With Quote
Old 03-02-2012, 02:08 PM   #13
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,486
Quote:
Originally Posted by bmorecam View Post
So it's basically an additive such as injector cleaners and mystery oil and such...
Yes, some injector cleaners also remove water.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-02-2012, 02:11 PM   #14
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 806
There was a thread about this on here a while back. The MAF sensors with a specific one letter code on them seemed to be an issue when the motor is cold.

Have a look here. It may be worth checking.
http://www.camaro5.com/forums/showth...esitation+cold
TheHorse13 is offline   Reply With Quote
Old 03-04-2012, 05:08 PM   #15
csorrentini
 
csorrentini's Avatar
 
Drives: 2010 Orange 2SS/RS
Join Date: May 2010
Location: West Palm Beach, fl
Posts: 217
not sure if this is related but mine will randomly sound like it knocks or something and hesitates for a split second when i try to start, whether cold or has been used. Its very random though it doesnt happen all the time but when it does it bothers me cause I dont want my engine blowing up or anything lol
csorrentini is offline   Reply With Quote
Old 03-05-2012, 12:09 PM   #16
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,486
Quote:
Originally Posted by TheHorse13 View Post
There was a thread about this on here a while back. The MAF sensors with a specific one letter code on them seemed to be an issue when the motor is cold.

Have a look here. It may be worth checking.
http://www.camaro5.com/forums/showth...esitation+cold
I think this thread refers to weak MAFs in the SS.
Any know if it applies to V6 MAF sensors?
http://www.camaro5.com/forums/showth...=160124&page=5
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-05-2012, 12:34 PM   #17
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
Quote:
Originally Posted by TooCool5 View Post
I think this thread refers to weak MAFs in the SS.
Any know if it applies to V6 MAF sensors?
http://www.camaro5.com/forums/showth...=160124&page=5
The weak maf is only for the SS. It only happens every once in a while so I guess I can deal with it. I just hope is nothing serious.
bmorecam is offline   Reply With Quote
Old 03-05-2012, 07:40 PM   #18
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,486
Quote:
Originally Posted by bmorecam View Post
The weak maf is only for the SS. It only happens every once in a while so I guess I can deal with it. I just hope is nothing serious.
Same here once in a while but more consistent when cold out.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 03-08-2012, 04:36 PM   #19
JCO2185
Bagged
 
JCO2185's Avatar
 
Drives: 2010 2LT/RS Summit White
Join Date: Dec 2009
Location: NY
Posts: 758
Im having the same issue with my car on cold starts. I am getting a check engine light with a p0300 engine misfire code and p0301 cylinder 1 misfire code. I read that GM had a service bulletin for the cold start rough idling, and there is a software flash the dealer can do which will get rid of the problem.

I emailed Vince and asked if the trifecta tune would overwrite the GM reflash once I upload trifecta, and he said yes but his tune has all GM Updates....I dont know what to do to get rid of the misfire code...i can clear it with the ez flash software, drive the car all day and no light. but as soon as the car cools down and i do a cold start, the light comes right back on
__________________
Air Ride Suspension, BBK Longtube Headers, Hi-Flo cats, Doug Thorley catback exhaust, Elite Catch-Can, Airraid CAI, Phantom grille, Painted White wheels
JCO2185 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.