Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-11-2012, 06:42 AM   #15
jscibor
 
Drives: 2012 camaro RS 45th annv
Join Date: Jun 2012
Location: chicago
Posts: 7
I'm having same stutter with 5400 miles. Is there any recurring cases or does a new trans generally fix the issue?
jscibor is offline   Reply With Quote
Old 06-12-2012, 12:21 PM   #16
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by jscibor View Post
I'm having same stutter with 5400 miles. Is there any recurring cases or does a new trans generally fix the issue?
I noticed that you have a concern with your vehicle and do apologize for the frustrations this may cause you. Have you been to a dealership for diagnosis? If you would like, I can check out your VIN to see if there are any applicable warranties as it does sound like you are still in the warranty parameters. I look forward to your PM.

Brandon
Chevrolet customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-10-2012, 11:31 AM   #17
JQUICK
 
Drives: 2013 2SS
Join Date: Jul 2012
Location: TX
Posts: 13
I am also having a issue with my transmission (2012 V6 auto). It shakes and vibrates when its trying to switch gears. It's a feeling like driving over rumble strips. It seems that the transmission doesn't want to downshift into the correct gear. Happens when foot is barley pushing on gas pedal at 35mph, 55mph, and a few other variable times. The dealership said they can't replicate the issue. Anyone else having this issue? Advice?

Car was purchased brand new Oct 2011. Currently has 9,000 miles. Problem is getting worse.

*EDIT... Sounds like the same issue MikeB is having with the stutter. It also has a weird hesitation when switching from 1st to 2nd.

Last edited by JQUICK; 07-10-2012 at 11:43 AM.
JQUICK is offline   Reply With Quote
Old 07-10-2012, 01:39 PM   #18
JQUICK
 
Drives: 2013 2SS
Join Date: Jul 2012
Location: TX
Posts: 13
Here is a TSB for the 2012. Scroll down for the pic of it.

http://www.camaro5.com/forums/showth...O+ISSUE&page=9
JQUICK is offline   Reply With Quote
Old 07-11-2012, 01:03 PM   #19
genealogynut54
 
Drives: 2012 Chevrolet RS
Join Date: Apr 2012
Location: Deville, louisiana
Posts: 3
I am so glad to find that others are having this problem. My local Chevrolet dealer says that they have not had anyone having transmission problems. Mine has 6000 miles on it, the hesitation and noise started at about 5500 miles. It does this when you are accelerating between 37 to 50 mph or 1100 rpms. Taking it in Tuesday. Will let you know what they say.

Last edited by genealogynut54; 07-11-2012 at 01:20 PM. Reason: mispelling
genealogynut54 is offline   Reply With Quote
Old 07-11-2012, 01:15 PM   #20
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by JQUICK View Post
I am also having a issue with my transmission (2012 V6 auto). It shakes and vibrates when its trying to switch gears. It's a feeling like driving over rumble strips. It seems that the transmission doesn't want to downshift into the correct gear. Happens when foot is barley pushing on gas pedal at 35mph, 55mph, and a few other variable times. The dealership said they can't replicate the issue. Anyone else having this issue? Advice?

Car was purchased brand new Oct 2011. Currently has 9,000 miles. Problem is getting worse.

*EDIT... Sounds like the same issue MikeB is having with the stutter. It also has a weird hesitation when switching from 1st to 2nd.
I apologize for the frustrations you may be experiencing with the transmission. If you would like, I can set up a case with GM customer service and contact your dealership for more information. Please send us your first and last name, address, phone number, VIN, mileage and involved dealership!

We look forward to your correspondence.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-12-2012, 08:12 AM   #21
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by genealogynut54 View Post
I am so glad to find that others are having this problem. My local Chevrolet dealer says that they have not had anyone having transmission problems. Mine has 6000 miles on it, the hesitation and noise started at about 5500 miles. It does this when you are accelerating between 37 to 50 mph or 1100 rpms. Taking it in Tuesday. Will let you know what they say.

Please do keep us updated after your service appointment. We appreciate any feedback and if you have any questions, please let us know!

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-16-2012, 10:31 AM   #22
genealogynut54
 
Drives: 2012 Chevrolet RS
Join Date: Apr 2012
Location: Deville, louisiana
Posts: 3
I am going to pick up my car now. They say it needs a torque converter but that non are avaliable. They said they called General Motors and non are avaliable. I asked if it would hurt to drive my car and they said no. I find this strange since the problem is steadily getting worse. I also wonder if they just said the torque converter because I told them this is the problem others are having. My husband, a mechanic for over 30 years, tried to talk to the transmission man and got nowhere. He claimed he had never heard of this problem and blew my husband off. Now they tell me they will keep checking for the avaliability of a torque converter. We will see!
genealogynut54 is offline   Reply With Quote
Old 07-16-2012, 12:29 PM   #23
Jobu05
 
Drives: 2012 Camaro LS
Join Date: Feb 2012
Location: Texas
Posts: 5
I am having the same issue, and just dropped my vehicle off at the dealership. The service guy said he has seen this issue a couple of times, and they had to replace the torque converter each times. My vehicle has 4683 miles on it, and this problem just started a week ago, this is the 3rd time I have had to take this car in for service. The first two times in was for a vapor sensor failure.

The problem is noticeable around 40 - 50 mph, and between 1100 - 1500 rpms, and was getting worse each day.
Jobu05 is offline   Reply With Quote
Old 07-16-2012, 02:35 PM   #24
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by Jobu05 View Post
I am having the same issue, and just dropped my vehicle off at the dealership. The service guy said he has seen this issue a couple of times, and they had to replace the torque converter each times. My vehicle has 4683 miles on it, and this problem just started a week ago, this is the 3rd time I have had to take this car in for service. The first two times in was for a vapor sensor failure.

The problem is noticeable around 40 - 50 mph, and between 1100 - 1500 rpms, and was getting worse each day.

I am sorry for any frustrations you may be experiencing with this issue. Please let me know what measures your dealership is taking to address your concerns.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-18-2012, 07:21 AM   #25
mikec
 
mikec's Avatar
 
Drives: 2013 Camaro 1SS
Join Date: Apr 2012
Location: Fenton, MO
Posts: 46
Quote:
Originally Posted by genealogynut54 View Post
I am going to pick up my car now. They say it needs a torque converter but that non are avaliable. They said they called General Motors and non are avaliable. I asked if it would hurt to drive my car and they said no. I find this strange since the problem is steadily getting worse. I also wonder if they just said the torque converter because I told them this is the problem others are having. My husband, a mechanic for over 30 years, tried to talk to the transmission man and got nowhere. He claimed he had never heard of this problem and blew my husband off. Now they tell me they will keep checking for the avaliability of a torque converter. We will see!
I had mine in last week for the same thing. I received my card in the mail last night that my torque converter came in and they can make the repair. I guess I got the last one.
mikec is offline   Reply With Quote
Old 07-20-2012, 08:18 AM   #26
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by mikec View Post
I had mine in last week for the same thing. I received my card in the mail last night that my torque converter came in and they can make the repair. I guess I got the last one.
That is AWESOME news!



Please let us know how your service goes.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 07-21-2012, 11:28 AM   #27
trganey
 
Drives: 1979 Z28-Retired, 2012 RS
Join Date: Oct 2011
Location: Alabama
Posts: 103
I have a 2012 2lt RS V6 Auto and I am having the shutter issue. It has 13k miles on it. I'll park it until I get a chance to get it to the dealer probably the first of the next month. I hope they can fix it in a reasonable amount of time.
trganey is offline   Reply With Quote
Old 07-24-2012, 12:07 PM   #28
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by trganey View Post
I have a 2012 2lt RS V6 Auto and I am having the shutter issue. It has 13k miles on it. I'll park it until I get a chance to get it to the dealer probably the first of the next month. I hope they can fix it in a reasonable amount of time.
Please let us know how everything goes once serviced! We are here for any feedback that you may have.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 V6 C.A.I. Inc. | Camaro 3.6L Cold Air Inductions Intake System! | Plus Packages! AutoAgenda V6 Bolt-Ons & Tunes 87 08-25-2013 05:22 PM
*/ *\ * FREE SHIPPING ON ALL 2011 CAMARO'S - PREFERRED PRICING FOR EVERYONE * / * \ * CamaroScotty Dealer Camaros for Sale 1 11-06-2010 10:27 PM


All times are GMT -5. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.