Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-24-2012, 01:20 AM   #1
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,100
Radiator Hose Help

Hey guys, my camaro is my first real car that I've had a passion for so I don't really know much about problems that might arise. I have a 2011 V6 LS Automatic. I saw today after I looked over my CAI that the hose that is labeled "LLT ENG UPR" was flat. I'm guessing that this is the Upper Radiator Hose. Any input on why this might have happened? Is it serious? Thank you in advance.
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 04-02-2012, 02:39 PM   #2
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,100
No one?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.