Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 03-25-2012, 09:39 PM   #1
Oft
 
Drives: Black 2011 2/SS
Join Date: Sep 2010
Location: Houston
Posts: 27
Hurst shifter problem!!

Has anyone had issues with hurst shifter not fully engaging a gear? Every so often when I shift into second (only second) it seems to have about a 1/4" where it goes into a "Sweet spot" and the gear will engage. It doesn't do it all the which is the weird part any help would be great btw it's after market...

Thanks!
Oft is offline   Reply With Quote
Old 03-25-2012, 10:39 PM   #2
Xyient911
 
Xyient911's Avatar
 
Drives: 2014 AGM 2SS/1LE
Join Date: Jan 2012
Location: Palm Harbor, Florida
Posts: 149
I'd like to know this too, been happening to me sometimes
Xyient911 is offline   Reply With Quote
Old 03-25-2012, 10:44 PM   #3
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,676
So would you say that you have grinding going into 2nd gear? Because that is a well documented problem on here
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 03-25-2012, 11:08 PM   #4
njmike
 
njmike's Avatar
 
Drives: Inferno orange Vert
Join Date: Mar 2011
Location: New Jersey
Posts: 650
I have the same problem My father has owned a 08 and 10 z06 and they both did it too
__________________
njmike is offline   Reply With Quote
Old 03-25-2012, 11:23 PM   #5
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,825
Most likely the trans and not the shifter.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 03-26-2012, 11:19 PM   #6
Oft
 
Drives: Black 2011 2/SS
Join Date: Sep 2010
Location: Houston
Posts: 27
Thanks for all the feed back... Really wish there was a solution!!
Oft is offline   Reply With Quote
Old 03-26-2012, 11:21 PM   #7
Nessal


 
Drives: Lotus Exige
Join Date: Jun 2011
Location: CA, Bay Area
Posts: 2,283
Which hurst? The factory or aftermarket? I have the aftermarket and don't have this problem. It goes into every gear with a very distinctive "click".
Nessal is offline   Reply With Quote
Old 03-27-2012, 06:29 AM   #8
Soundplus
 
Drives: 2012 Silver Ice SS2 RS
Join Date: Nov 2011
Location: Maryland
Posts: 152
well I have the factory one and I have not had an issue .. knock on wood.. I would venture a guess and say it is an alignment issue upon installation..
Soundplus is offline   Reply With Quote
Old 03-27-2012, 09:34 AM   #9
pistolgripcopo1
pistolgripcopo1
 
pistolgripcopo1's Avatar
 
Drives: 2010 SS Camaro Carbon fiber gray
Join Date: Mar 2012
Location: Corona Ca.
Posts: 385
Here we go! It could be the fact that the shift lever, is connected to the upper shift attachment with two littel hex screws. Check to see if they might have vibrated loose.
__________________
pistolgripcopo1 is offline   Reply With Quote
Old 03-28-2012, 11:27 AM   #10
montej23

 
montej23's Avatar
 
Drives: 2011 VR Camaro
Join Date: Jun 2009
Location: Arkansas
Posts: 961
I have this problem and what i did was tighten the bolts to the shifter and used loctite BLUE where it seals the bolts alot better and i havent had a issue yet. Will put it under more stress today i imagine when i get on it today.
montej23 is offline   Reply With Quote
Old 03-28-2012, 04:32 PM   #11
Oft
 
Drives: Black 2011 2/SS
Join Date: Sep 2010
Location: Houston
Posts: 27
Ya I checked the lever and its not loose, but im wondering about this "alignment issue upon installation".. Your talking about sound plus?? I originally had the shifter installed by Fast Lane here in Houston but, they apparently didnt use loctite when they installed it BC the two screws that hold the shifter in place from the bottom fell out!! But I reinstalled using YouTube lol.. I did have this problem before the screws fell out but im wondering how to check its aligned properly??
Oft is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HURST | 2010+ Camaro Short Shifter Billet/Plus 2 | Easy Install V8 & V6 Compatible! AutoAgenda Transmission / Driveline 126 03-23-2014 01:04 AM
Installed a Hurst Shifter in my 2LT (No Pics) ToyotaCamaro Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 45 02-28-2011 01:05 PM
Pic's of Aftermarket Shift Knob on Stock shifter stalk jammer174 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 3 12-04-2010 09:49 PM
2010 Camaro Hurst shifter GmPartsDirect.com Transmission / Driveline 0 05-10-2010 05:55 PM
Dumb question (sorry in advance) Hurst Shifter 2Muchmark 5th Gen Camaro SS LS LT General Discussions 0 04-16-2009 05:52 PM


All times are GMT -5. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.