Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 03-26-2012, 06:46 AM   #1
katsman
 
Drives: orange ss
Join Date: Aug 2011
Location: halifax nova scotia
Posts: 12
no stabilitrak after header install

I had to undo the steering shaft to installed long tube ARH. I got a service stabilitrak and o2 sensor codes CEL.After searching this sight I
determined I had rotated the steering shaft trying to get it installed.
I took the shaft apart twice and rotated it before the stabilitak light
would stay off.I thought I had the problem solved but now on start up
my dash lights say stabiltrak off. The stabilitrak button does not do
anything and seems a to have no power to it.I tried to find a fuse or relay for this but no luck.I took out all of spark plugs and checked for damaged and they look ok.I also checked all header bolts and exhaust
and seem to be no leaks.I have been on this forum looking for a solution
and I now thinking that I might have did something to the spring or the
wheel angle sensor in the steering wheel. Could the sensor in the wheel
become unplugged by rotating the wheel to much.Can I take off the wheel and maybe do something with the spring or sensor.
I cannot find any thing on this sight that tells me why I would have no stabilitrak and no service stabilitrak warning light. I purchased the JRE SCT programmer and when installed I hope it will eliminate the codes.
I also have a CAI,Air Scoop, RX Catch Can,Magnaflow cat back street series exhaust on my L99.I do have a trinity programmer that shows the
codes P0056, P0160,P0161.The reason I purshased the SCT is to get the
transmission tune.It is great that you can go to a sight like this and find solutions to a problem.
katsman is offline   Reply With Quote
Old 03-26-2012, 06:52 AM   #2
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
Re-check your plug wires and make sure they are all seated into the plugs, stabilitrak system works in conjunction with the ignition system, loose plug wire will cause a stabilitrak light to come on, also a cracked plug could cause that. The rear O2's will have to be tuned out also to get rid of those codes. Hope this helps
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 03-26-2012, 07:35 AM   #3
katsman
 
Drives: orange ss
Join Date: Aug 2011
Location: halifax nova scotia
Posts: 12
Checked all wires and they are seated properly and like I said I did remove and check the plugs.
katsman is offline   Reply With Quote
Old 03-26-2012, 08:06 AM   #4
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
You might have to find someone with tech 2, that will be able to read all of the sensor inputs of the vehicle, sct and code readers for the most part will only read engine and transmission CEL's...basically it is a guessing game without tech 2 which read ABS, stabliltrac etc systems
__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
Old 03-26-2012, 08:29 AM   #5
katsman
 
Drives: orange ss
Join Date: Aug 2011
Location: halifax nova scotia
Posts: 12
Thats good. It did ocurr to me that I needed a scanner that would give
more information. THANKS
katsman is offline   Reply With Quote
Old 03-26-2012, 09:35 AM   #6
katsman
 
Drives: orange ss
Join Date: Aug 2011
Location: halifax nova scotia
Posts: 12
The light is not on .The stabilitrak switch does not function.The lights that briefly come on during start up say stabilitrak turned off. I cannot get my stabilitrak to turn on. The engine seems to working fine.It does not seem to be misfiring.When I removed the plugs they looked good.
katsman is offline   Reply With Quote
Old 03-26-2012, 09:53 AM   #7
MA2010SS
 
Drives: 2010 Camaro SS
Join Date: Aug 2010
Location: Somerset MA
Posts: 511
Quote:
Originally Posted by The LSX Dr. View Post
The Tech2 does not work on the Camaro.

Most likely you have a plug wire issue if the Stabilitrak light is on.

Weird, I use a friends tech 2 scanner and I was able to read wheel sensors, not all tech 2 are the same either, he does have a professional version which was close to $4K for the scanner, his is updated through 2011 vehicles, does not have 2012 vehicles yet

__________________
2010 Camaro SS Whipple SC, CAI Inc Intake, JRE 4.11 Gears, TSP 1 7/8" LT headers no cats, 3" magnaflow exhaust, HPT, RX Catch Can, LSR Toe Rods, LSR Trailing Arms, ALKY Control Meth, McLeod RXT Twin Disc, DSS 1000HP alxes, DSS aluminum DS, ZL1 fuel pump, Tuned by SLOWHAWK Performance Bridgewater MA 577RWHP
MA2010SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much is header install? metthem Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 8 09-18-2011 07:30 PM
Service Stabilitrak after LTH Install? Infern0 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 23 07-27-2011 06:34 AM
Header install?? vafinest25 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 6 07-06-2011 03:52 AM
BBK header Install question Brand new 2011 2LT RS willyd Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 8 03-14-2011 10:13 PM
header install metallicide Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 4 11-21-2010 06:49 PM


All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.