Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-27-2012, 03:05 AM   #1
orbitearl
 
orbitearl's Avatar
 
Drives: 2010 r/s switchblade metalic
Join Date: Oct 2011
Location: Central Ga
Posts: 245
$914....Bad A/C Compressor, shaft broke

So I understand there's been a bulletin about the shaft breaking in the compressors. Im one of the lucky ones, mine broke at about 72k. not sure when, just turned it on a few weeks ago and noticed it wasnt cooling. In an earlier post someone told me there was a bulletin so when I mentioned it to the service advisor he said all the bulletin was is to advise the mechanics that there is a problem. You would think it would mean "yes we sold you a crappy part on your car, let us fix it for you!" Yea I know, 36k on car and 100k on the drive train. out of 14 new Chevys luckily for only the second time ever we bought the extended warranty. It was covered but it still cost us $100 deductable.
orbitearl is offline   Reply With Quote
Old 03-27-2012, 09:27 AM   #2
dianeokie
Going places
 
dianeokie's Avatar
 
Drives: 2011 2LT/RS Victory Red
Join Date: Oct 2010
Location: Atlanta, GA
Posts: 4,598
Quote:
Originally Posted by earl catron View Post
So I understand there's been a bulletin about the shaft breaking in the compressors. Im one of the lucky ones, mine broke at about 72k. not sure when, just turned it on a few weeks ago and noticed it wasnt cooling. In an earlier post someone told me there was a bulletin so when I mentioned it to the service advisor he said all the bulletin was is to advise the mechanics that there is a problem. You would think it would mean "yes we sold you a crappy part on your car, let us fix it for you!" Yea I know, 36k on car and 100k on the drive train. out of 14 new Chevys luckily for only the second time ever we bought the extended warranty. It was covered but it still cost us $100 deductable.
Mine went out last summer with less than 10,000 miles.........it took them 3 tries to get it right. You should appeal to GM, don't know the process.
__________________



"just stay with traffic, you'll be fine". = famous last words
dianeokie is offline   Reply With Quote
Old 03-27-2012, 09:43 AM   #3
Camaro21


 
Camaro21's Avatar
 
Drives: 2010 2SS/RS M6
Join Date: Jul 2009
Location: DFW, TX
Posts: 5,043
I hope this is not a Widespread issue, I just turned over 77,000 miles on mine !!
__________________
Camaro21 is offline   Reply With Quote
Old 03-27-2012, 12:08 PM   #4
Shadow Camaro
 
Shadow Camaro's Avatar
 
Drives: Rally Yellow 2010 Camaro 2SS/RS M6
Join Date: Dec 2010
Location: Fairhope, Alabama
Posts: 341
Same problem on my 2011 LS. At like 4k miles.
__________________

Rotofab CAI, SW LT Headers and High Flow Cats, SW Cat-Back, Eibach Pro rear wheel spacers, SS Grill Insert, Street Scene Front Splitter, Blacked out rear emblem, blacked out bezels, plasti-dipped lower bumper, plasti-dipped rims with yellow pinstriping, dyed interior stitching yellow, 2x Kicker CVR 12's w/ 1200 watt kicker amp. MORE TO COME!
Shadow Camaro is offline   Reply With Quote
Old 03-28-2012, 01:25 PM   #5
LonghornLove
My Grille so Icey
 
LonghornLove's Avatar
 
Drives: Black 2SS/RS
Join Date: Sep 2011
Location: Pearland, Tx
Posts: 217
same problem too, maybe 8k miles at the time
__________________
Kooks 1 7/8 LT headers and exhaust sytem, CAI. cai w/ADM scoop, JRE tune.

L99
LonghornLove is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Colorado members check in here 2010 SS RS USA - Rockies / Midwest 8592 10-06-2014 11:32 PM
a/c issues anyone have this? joes407 5th Gen Camaro SS LS LT General Discussions 16 03-18-2011 09:31 PM
Headlamp Broke phenixdragon Cosmetics and Lighting Modification Discussions 1 12-10-2010 10:35 PM
How bad is it??? Susantroy1 Off-topic Discussions 5 10-28-2009 12:32 AM
Bad smell from 2007 Avalanche A/C vents? Mavtop General Automotive + Other Cars Discussion 3 06-14-2009 11:57 PM


All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.