Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-27-2012, 07:19 AM   #1
c_LoW29


 
c_LoW29's Avatar
 
Drives: 2011 2SS/RS, 2010 Mustang GT
Join Date: May 2010
Location: DMV
Posts: 2,342
Dash lights flicker while driving

Ok I have search near and far on this forum and found nothing. I have this issue that when I am driving the dash cluster (speedometer and rpm gauge) flicker but dont turn off. If I hit the brakes they will dim slightly then return to the same brightness right after. I have had the battery replaced by the dealer, they checked the alternator and it was good but even after a new battery was put in it the problem still persists. Note: if I have my footwells on they will do the same thing. Nothing else on the car flickers just the footwells and dash cluster.
__________________

DMVC5
c_LoW29 is offline   Reply With Quote
Old 03-27-2012, 08:22 AM   #2
Camaro21


 
Camaro21's Avatar
 
Drives: 2010 2SS/RS M6
Join Date: Jul 2009
Location: DFW, TX
Posts: 5,021
It sounds like you might have a GROUND issue someplace.
__________________
Camaro21 is offline   Reply With Quote
Old 03-27-2012, 08:27 AM   #3
c_LoW29


 
c_LoW29's Avatar
 
Drives: 2011 2SS/RS, 2010 Mustang GT
Join Date: May 2010
Location: DMV
Posts: 2,342
Quote:
Originally Posted by Camaro21 View Post
It sounds like you might have a GROUND issue someplace.
were would you suggest I start? I dont have any aftermarket radio components and the footwells are tapped into the 12v lighter in the fuse box. I have no other electrical work done to my car.
__________________

DMVC5
c_LoW29 is offline   Reply With Quote
Old 03-29-2012, 12:41 PM   #4
c_LoW29


 
c_LoW29's Avatar
 
Drives: 2011 2SS/RS, 2010 Mustang GT
Join Date: May 2010
Location: DMV
Posts: 2,342
bump anyone?
__________________

DMVC5
c_LoW29 is offline   Reply With Quote
Old 03-29-2012, 12:48 PM   #5
The Stig



 
The Stig's Avatar
 
Drives: out of the ashes
Join Date: Aug 2009
Location: Northern VA
Posts: 26,649
Quote:
Originally Posted by c_LoW29 View Post
were would you suggest I start? I dont have any aftermarket radio components and the footwells are tapped into the 12v lighter in the fuse box. I have no other electrical work done to my car.
It's probably a ground issue. If you can I'd take in to a dealer. Finding the source of a false ground can be pretty time consuming as it can be anywhere.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 03-29-2012, 12:54 PM   #6
c_LoW29


 
c_LoW29's Avatar
 
Drives: 2011 2SS/RS, 2010 Mustang GT
Join Date: May 2010
Location: DMV
Posts: 2,342
Quote:
Originally Posted by stieger View Post
It's probably a ground issue. If you can I'd take in to a dealer. Finding the source of a false ground can be pretty time consuming as it can be anywhere.
I Did take it to the dealer they could not reproduce the problem as usual.
__________________

DMVC5
c_LoW29 is offline   Reply With Quote
Old 03-29-2012, 04:03 PM   #7
The Stig



 
The Stig's Avatar
 
Drives: out of the ashes
Join Date: Aug 2009
Location: Northern VA
Posts: 26,649
Call Chevrolet customer service. Or next time it does it take a video with your phone
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 04-03-2012, 02:46 PM   #8
babarudy
 
babarudy's Avatar
 
Drives: 2010 2lt rs jewell tint
Join Date: Mar 2010
Location: capitola ca
Posts: 103
i noticed the same thing, what i figured out , is its the automatic lights going on and off in certain low light conditions.
__________________
[url]
babarudy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash Cuts out while driving tjudah87 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 9 12-21-2011 06:33 PM
Running fog lights or the daytime driving lights on while the headlights on? BloodThirstyCamaro11 Cosmetics and Lighting Modification Discussions 13 07-13-2011 04:18 PM
Grille driving lights as the DRL on non RS Camaro? torranosaurus Cosmetics and Lighting Modification Discussions 0 04-29-2010 03:34 PM


All times are GMT -5. The time now is 07:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.