Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 03-27-2012, 09:49 AM   #1
ITGuy11
Burning up tires
 
ITGuy11's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jul 2010
Location: Macomb Twp, MI
Posts: 718
Question for Cammed guys

Since I installed my JRE 470 cam package, I no longer get the decel pop. Before the cam install she popped like a angry bitch

Is this a function of the cam changing the valve timing or a function of the tune?
__________________
Blower, cam, supporting mods 644RWHP 615RWTQ
My Build Thread COTW 11/19/12
Detroit 5th Gen Camaro Club
ITGuy11 is offline   Reply With Quote
Old 03-27-2012, 09:55 AM   #2
Lee123

 
Lee123's Avatar
 
Drives: 2012 2SS M6
Join Date: Dec 2011
Location: Phoenix, AZ
Posts: 761
Pretty sure it's the tune. Mine pops about as much with the cam as it did before.
__________________
2012 2SS Convertible
Magnuson, Headers, Cam, JRE Tune. 563 HP.
Lee123 is offline   Reply With Quote
Old 03-27-2012, 09:56 AM   #3
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,817
It's the tune.
SUX2BU is offline   Reply With Quote
Old 03-27-2012, 10:00 AM   #4
mikeSS


 
mikeSS's Avatar
 
Drives: 2013 E92 M3
Join Date: Nov 2009
Location: MI
Posts: 7,333
mine is not there also. wonder why they tuned it out. i see a lot of people saying the same thing.
mikeSS is offline   Reply With Quote
Old 03-27-2012, 10:07 AM   #5
LDHitman23
 
LDHitman23's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Feb 2010
Location: Oklahoma City
Posts: 221
Mine has left me as well. I can get it sometimes but not all the time like I did when I first got my headers. Kind of missing it.
__________________
Texas Speed LT Headers (no cats), LS3 Monster blower cam, Muffler Delete, Stage 3 Spec 3 Clutch,102mm F.A.S.T Intake Manifold, Comp Cam Push Rods, Comp Cam Dual Springs, D1-SC Procharger, ID850cc Injectors, Stealth Fuel Pump, F.A.S.T Fuel Rails, Tune by Brett Seaburg, Nitto Street Radials, Amber Halos and Fog Lights, Window Tint (5%) Nightshade Tail Lights, Interior Amber Dome Light and Trunk.

LDHitman23 is offline   Reply With Quote
Old 03-27-2012, 10:10 AM   #6
Lee123

 
Lee123's Avatar
 
Drives: 2012 2SS M6
Join Date: Dec 2011
Location: Phoenix, AZ
Posts: 761
Quote:
Originally Posted by mikeSS View Post
mine is not there also. wonder why they tuned it out. i see a lot of people saying the same thing.
I'm curious about that, too. I'm wondering if there is a reason to have it gone and something got missed on mine or if they just tune it out it because a lot of folks don't like the popping. I like it myself and I'm glad it's still there.
__________________
2012 2SS Convertible
Magnuson, Headers, Cam, JRE Tune. 563 HP.
Lee123 is offline   Reply With Quote
Old 03-27-2012, 11:15 AM   #7
SSDan

 
SSDan's Avatar
 
Drives: 2010 SS LS3 VR
Join Date: Feb 2010
Location: Leesville, SC
Posts: 874
Quote:
Originally Posted by ITGuy11 View Post
Since I installed my JRE 470 cam package, I no longer get the decel pop. Before the cam install she popped like a angry bitch

Is this a function of the cam changing the valve timing or a function of the tune?
I dunno what my tuner did - forgot to ask. Next time I talk to him I'll ask. However, mine still crackles and pops at times under decel - coast down situations but more like my older muscle cars did back in the day. I liked the stock engine decel pop but it aways sounded more artificial - not natural and the popping I get now sounds more normal/natural if that makes sense.
__________________
Vengeance cam, Vararam, ARH-full system, DMH cutouts, Pfadt Stage II springs/sway bars, MGW shifter, Axis "Allies" w/ 275/315 Nitto Invos, 1LE 3.91 gears
SSDan is offline   Reply With Quote
Old 03-27-2012, 12:07 PM   #8
Fast Motorsports
 
Drives: Camaro
Join Date: Dec 2011
Location: Woodstock, IL
Posts: 27
Quote:
Originally Posted by ITGuy11 View Post
Since I installed my JRE 470 cam package, I no longer get the decel pop. Before the cam install she popped like a angry bitch

Is this a function of the cam changing the valve timing or a function of the tune?
It is a function of the tune. The popping is from a lean condition from Decel fuel cutoff. Now with the new parts and the way the tune is setup it is either turned off or you are not hitting the correct condition to go into DFCO anymore. Some tuners turn it off especially in cam'd vehicles since owners have complained that it is not a sound they like. Shoot an email over to your tuner and we are sure they will explain what they did in your tune for you.
Fast Motorsports is offline   Reply With Quote
Old 03-27-2012, 12:18 PM   #9
Lee123

 
Lee123's Avatar
 
Drives: 2012 2SS M6
Join Date: Dec 2011
Location: Phoenix, AZ
Posts: 761
Quote:
Originally Posted by Fast Motorsports View Post
It is a function of the tune. The popping is from a lean condition from Decel fuel cutoff. Now with the new parts and the way the tune is setup it is either turned off or you are not hitting the correct condition to go into DFCO anymore. Some tuners turn it off especially in cam'd vehicles since owners have complained that it is not a sound they like. Shoot an email over to your tuner and we are sure they will explain what they did in your tune for you.
Is the popping or the lean condition that causes it in any way harmful? I know being lean under a load will burn valves or worse. My AFR is right at 12 at higher RPM's on the dyno and a bit leaner in the in the midrange, around 12.5, so it's sure not lean. Now that SSDan mentioned it, the popping is a bit different than stock but sounds good to me.
__________________
2012 2SS Convertible
Magnuson, Headers, Cam, JRE Tune. 563 HP.
Lee123 is offline   Reply With Quote
Old 03-27-2012, 12:22 PM   #10
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,585
I have to dissagree... I have my cam and been driving it on the 2nd week no tune. ( not untill the 4th ) and my decel popping is also gone!
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers.
11.7s @117
Vararam intake, GPI tune, new PB soon
Bring on the Bolton 5.0s please!
Bad70supreme is offline   Reply With Quote
Old 03-27-2012, 01:42 PM   #11
Fast Motorsports
 
Drives: Camaro
Join Date: Dec 2011
Location: Woodstock, IL
Posts: 27
Quote:
Originally Posted by Lee123 View Post
Is the popping or the lean condition that causes it in any way harmful? I know being lean under a load will burn valves or worse. My AFR is right at 12 at higher RPM's on the dyno and a bit leaner in the in the midrange, around 12.5, so it's sure not lean. Now that SSDan mentioned it, the popping is a bit different than stock but sounds good to me.
It is not harmful. Basically under no load conditions the injectors are shut down to help save a little fuel economy.

Sounds like your current AFR's are well in the safe range.

Quote:
Originally Posted by Bad70supreme View Post
I have to dissagree... I have my cam and been driving it on the 2nd week no tune. ( not untill the 4th ) and my decel popping is also gone!
Then you are in the second case of no longer reaching the factory parameters to go into DFCO. You have to be within a certain ECT, RPM, Speed, TPS and Load. Seeing that you have a cam and no tune your load reading are currently off slightly and keeping you outside of the factory limits.
Fast Motorsports is offline   Reply With Quote
Old 03-27-2012, 02:45 PM   #12
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,585
Car will tuned next week, it actaully drives very good just the idle is to low with a little hunting on a slow down. Cant wait to get it tuned.
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers.
11.7s @117
Vararam intake, GPI tune, new PB soon
Bring on the Bolton 5.0s please!
Bad70supreme is offline   Reply With Quote
Old 03-28-2012, 09:32 PM   #13
NC-V
 
NC-V's Avatar
 
Drives: cts-v
Join Date: Dec 2011
Location: Mooresville, NC
Posts: 505
Many tuners will turn it off and leave it off because you have to turn it off anyways when tuning fuel trims and many people find the sound annoying. If they do turn it back on and leave it at factory settings, (depending on cam) all the conditions to activate DFCO (what makes the popping noise) may not be met. If you would like it activated, ask your tuner to street tune it with you in the car so they can set the aggressiveness and conditions to your liking/driving style.
NC-V is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AEM boost gauge question Whipple guys MA2010SS Forced Induction - V8 4 03-23-2012 10:01 AM
got a question to all you guys that mod alot dshep214 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 36 12-19-2011 06:44 PM
Question for the V6 guys 'n gals... Revenant 5th Gen Camaro SS LS LT General Discussions 12 06-26-2011 12:36 PM
Guys with Upgraded Clutch Setups.....Have a question HufferSS Forced Induction - V8 5 06-01-2011 07:07 PM
got a question for the Diablosport guys... fastscout Tuning / Diagnostics -- engine and transmission 9 04-22-2010 07:31 PM


All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.