Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 03-11-2013, 06:03 PM   #309
ssmike
Missing Big Red
 
ssmike's Avatar
 
Drives: 2006 Corvette DSOM, '13 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 6,548
You hit the ball OUT OF THE PARK! Great job, man that looks killer! I would say well worth the aggrevation! The old saying is true "anything worth having is never easy!"
__________________
Not a Camaro but it works for now!
ssmike is offline   Reply With Quote
Old 03-11-2013, 06:08 PM   #310
SSTG
 
SSTG's Avatar
 
Drives: 2014 Z51 Corvette
Join Date: Apr 2011
Location: Ofallon, Mo.
Posts: 5,776
Great job! It will look perfect after the hoses, like you said!!!
SSTG is offline   Reply With Quote
Old 03-11-2013, 07:40 PM   #311
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,078
Quote:
Originally Posted by ssmike View Post
You hit the ball OUT OF THE PARK! Great job, man that looks killer! I would say well worth the aggrevation! The old saying is true "anything worth having is never easy!"
Thanks, and ain't that the truth haha!

Quote:
Originally Posted by SSTG View Post
Great job! It will look perfect after the hoses, like you said!!!
Thanks, and will look even better once I get those NS-1 stripes on! Haha
__________________
kjkjr27 is offline   Reply With Quote
Old 03-12-2013, 07:11 AM   #312
TSSUNAMI
It was ninety nine cents!
 
TSSUNAMI's Avatar
 
Drives: 2014 Jeep Wrangler
Join Date: Jun 2010
Location: Syracuse, NY
Posts: 1,719
Dude... looks badass!!!!!! You got the car out yet? I'm trying to be patient lol but it's starting to get to me. Trying to at least wait until my wheels come.
__________________
TSSUNAMI is offline   Reply With Quote
Old 03-12-2013, 07:37 AM   #313
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,078
Quote:
Originally Posted by TSSUNAMI View Post
Dude... looks badass!!!!!! You got the car out yet? I'm trying to be patient lol but it's starting to get to me. Trying to at least wait until my wheels come.
Thanks! Took it out yesterday and just got back from dropping it off to get inspected. I can't wait to see how your new wheels look
__________________
kjkjr27 is offline   Reply With Quote
Old 03-12-2013, 08:01 AM   #314
ssmike
Missing Big Red
 
ssmike's Avatar
 
Drives: 2006 Corvette DSOM, '13 Equinox CRT
Join Date: Jul 2009
Location: Buffalo, NY
Posts: 6,548
Quote:
Originally Posted by TSSUNAMI View Post
Dude... looks badass!!!!!! You got the car out yet? I'm trying to be patient lol but it's starting to get to me. Trying to at least wait until my wheels come.
Kinda hard to drive without them!
__________________
Not a Camaro but it works for now!
ssmike is offline   Reply With Quote
Old 03-12-2013, 12:45 PM   #315
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,078
Quote:
Originally Posted by ssmike View Post
Kinda hard to drive without them!
Haha very true



DAM! My car didn't pass inspection from the OBD Monitor

Catalyst: Not Ready
Evaporative System: Not Ready

The guy said I just need to drive it around for about 40 miles and they should be ok
__________________
kjkjr27 is offline   Reply With Quote
Old 03-12-2013, 12:55 PM   #316
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,506
Quote:
Originally Posted by kjkjr27 View Post
Haha very true



DAM! My car didn't pass inspection from the OBD Monitor

Catalyst: Not Ready
Evaporative System: Not Ready

The guy said I just need to drive it around for about 40 miles and they should be ok

Maybe because you stored it for a little while?...i dont know why driving it around would make it ready. But then again i know nothing about inspections lol
__________________
Lil' Nasty is offline   Reply With Quote
Old 03-12-2013, 12:59 PM   #317
SSTG
 
SSTG's Avatar
 
Drives: 2014 Z51 Corvette
Join Date: Apr 2011
Location: Ofallon, Mo.
Posts: 5,776
I had the same thing happen to me with my C6 Z06. I had the battery disconnected for a few days while I did some interior work. And it wouldn't pass inspection. Drove it for about 30-40 miles and all was good!
SSTG is offline   Reply With Quote
Old 03-12-2013, 02:54 PM   #318
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,078
Quote:
Originally Posted by Lil' Nasty View Post
Maybe because you stored it for a little while?...i dont know why driving it around would make it ready. But then again i know nothing about inspections lol
Yea lucky for you doesn't Florida not require them?

Quote:
Originally Posted by SSTG View Post
I had the same thing happen to me with my C6 Z06. I had the battery disconnected for a few days while I did some interior work. And it wouldn't pass inspection. Drove it for about 30-40 miles and all was good!
The guy did say it was because my "Battery Died and the system hasn't had a chance to ready" I had my battery hooked up to a tender and it was disconnected from the car but I can see what he means. Just got done driving 60 miles haha. Gonna let the car sit for about an hour and then go out and see if I can read the OBD sensors with the new trifecta software and see if they are ok now.
__________________
kjkjr27 is offline   Reply With Quote
Old 03-12-2013, 09:09 PM   #319
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,506
Quote:
Originally Posted by kjkjr27 View Post
Yea lucky for you doesn't Florida not require them?

Nope but our consequence is old people that CANNOT drive
__________________
Lil' Nasty is offline   Reply With Quote
Old 03-12-2013, 09:28 PM   #320
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,078
Quote:
Originally Posted by Lil' Nasty View Post
Nope but our consequence is old people that CANNOT drive
Pssh that is everywhere. Although I will give you the benefit of the doubt that FL is basically the retirment state. BTW no idea how to use this OBD and CEL stuff for the new ezflash software . They should of provided a tutorial haha.
__________________
kjkjr27 is offline   Reply With Quote
Old 03-12-2013, 09:35 PM   #321
Lil' Nasty
[COTW 4/13/15]
 
Lil' Nasty's Avatar
 
Drives: Supercharged V6
Join Date: Jul 2010
Location: Florida
Posts: 5,506
Quote:
Originally Posted by kjkjr27 View Post
Pssh that is everywhere. Although I will give you the benefit of the doubt that FL is basically the retirment state. BTW no idea how to use this OBD and CEL stuff for the new ezflash software . They should of provided a tutorial haha.
oh i agree its everywhere but ironically some b*tch flipped me off today so its a 50/50 here old people AND women drivers cannot drive

hahaha they do to my memory, you connect the red cord to the OBD2 port BUT not to the computer yet, and then i think you start the software and it should say when you should connect the cable to the USB port and turn the key to start or on i cant remember
__________________
Lil' Nasty is offline   Reply With Quote
Old 03-12-2013, 10:06 PM   #322
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,078
haha...with these emission problems it has me thinking if I should even bother with the BBK LTs and hfc. Knowing my luck they will make matters worse haha, but I guess one step at a time
__________________
kjkjr27 is offline   Reply With Quote
 
Reply

Tags
12secbuild

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[COTW 3/21/11]: "MAC" GB EB Member Car Journals 172 03-27-2014 06:50 PM
SlowSS's Build Thread SlowSS Member Car Journals 47 03-01-2014 11:20 AM
HOW MUCH $$$ HAS CAMARO5 COST YOU? GB EB 5th Gen Camaro SS LS LT General Discussions 117 02-18-2013 11:10 AM
[COTW 11/29/10]: My 2011 IOM 2SS/RS's journey lock Member Car Journals 66 06-08-2012 09:34 PM
Blake's unique IOM LED Crazy Member Car Journals 9 06-02-2011 12:49 AM


All times are GMT -5. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.