Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Design Concepts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 03-29-2012, 02:17 PM   #1
Blake_GM
 
Blake_GM's Avatar
 
Drives: 2011 Camaro 2SS/RS in IBM
Join Date: Apr 2010
Location: MO, USA
Posts: 353
Weird shift sound

Hey guys,

Any of you ever experience a 'squealch' noise when in 1st, 2nd and 3rd gear? The sound comes from what seems to be the 'middle' of the car and it is very loud. The sound itself overpowers the exhaust note when it does it.

Let me go further. It is almost always in two situations: Situation A: WOT shifting at the top of the RPM range/at shift into next gear and Situation B: when in the 'power' gear for that particular speed (e.g. 2nd gear at 55 MPH) and letting off the throttle. I'm an auto 6 guy with the L99 but curious to see if I'm the only one.

I have a feeling this is a drop it off at the dealer for a week and hear "we can't replicate it" situation. Would love to hear if any of you other folks have run into this.
__________________
2011 2SS w/RS, L99, CAI Inc. cold air intake, SOLO axle-back with j-pipes, Kooks 1 7/8" long tube headers with Kooks high flow cats and dyno tuned.
Blake_GM is offline   Reply With Quote
Old 03-29-2012, 02:20 PM   #2
Ject
aka Patrick
 
Ject's Avatar
 
Drives: '10 Camaro 2SS '04 Silverado
Join Date: Jan 2009
Location: Derby Kansas
Posts: 3,096
Send a message via Yahoo to Ject
I haven't experienced anything like that... First I thought you were explaining the issue some of the manual cars had with grinding gears but then read you were automatic.

Something can't be right... Do let us know what the Dealer says!
__________________
Current Modifications: Your average Bolt-ons & Suspension Upgrades
GForce Engineering: 9" Rear End, Strange Pro Iron Case w/Moser Nodular 3.70:1 Detroit locker, 3.5" Solid Drive Shaft
Ject is offline   Reply With Quote
Old 03-29-2012, 02:58 PM   #3
Blake_GM
 
Blake_GM's Avatar
 
Drives: 2011 Camaro 2SS/RS in IBM
Join Date: Apr 2010
Location: MO, USA
Posts: 353
Thanks for the reply.

Yeah, it definitely is not like an interior gear selector grind or anything like the manual guys have. It is a really loud squelch-y sound from outside. Like something is under stress at the 'high' RPM.
__________________
2011 2SS w/RS, L99, CAI Inc. cold air intake, SOLO axle-back with j-pipes, Kooks 1 7/8" long tube headers with Kooks high flow cats and dyno tuned.
Blake_GM is offline   Reply With Quote
Old 03-29-2012, 10:30 PM   #4
Blake_GM
 
Blake_GM's Avatar
 
Drives: 2011 Camaro 2SS/RS in IBM
Join Date: Apr 2010
Location: MO, USA
Posts: 353
So it appears I could be one of the first on the forum with such a thing. Calling the dealer tomorrow to set an appointment and get it sorted out.

Will update here.
__________________
2011 2SS w/RS, L99, CAI Inc. cold air intake, SOLO axle-back with j-pipes, Kooks 1 7/8" long tube headers with Kooks high flow cats and dyno tuned.
Blake_GM is offline   Reply With Quote
Old 04-02-2012, 07:20 PM   #5
Blake_GM
 
Blake_GM's Avatar
 
Drives: 2011 Camaro 2SS/RS in IBM
Join Date: Apr 2010
Location: MO, USA
Posts: 353
No real update, just managed to slot time in Wednesday to take it in and replicate it for them. Will see then.
__________________
2011 2SS w/RS, L99, CAI Inc. cold air intake, SOLO axle-back with j-pipes, Kooks 1 7/8" long tube headers with Kooks high flow cats and dyno tuned.
Blake_GM is offline   Reply With Quote
Old 04-04-2012, 03:31 PM   #6
Blake_GM
 
Blake_GM's Avatar
 
Drives: 2011 Camaro 2SS/RS in IBM
Join Date: Apr 2010
Location: MO, USA
Posts: 353
Brought it in, took them for a drive. They are 90% sure it is a slipping serp. belt. One is ordered and on the way. Will see if this clears it up and report back.
__________________
2011 2SS w/RS, L99, CAI Inc. cold air intake, SOLO axle-back with j-pipes, Kooks 1 7/8" long tube headers with Kooks high flow cats and dyno tuned.
Blake_GM is offline   Reply With Quote
Old 04-16-2012, 09:19 PM   #7
Blake_GM
 
Blake_GM's Avatar
 
Drives: 2011 Camaro 2SS/RS in IBM
Join Date: Apr 2010
Location: MO, USA
Posts: 353
Well, it was a slipping serp belt. That was really baffling to me because the sound was from the middle-rear of the car. Glad everything is good, however
Blake_GM is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnostic Trouble Codes (DTCs) for OBD II equipped GM vehicles steeleshark2 Tuning / Diagnostics -- engine and transmission 7 03-15-2013 09:03 PM
Raptor Shift Lights @ KY SPEED Brody Audio / Visual / Electronics/ Gauges / Nav 2 12-16-2011 07:20 AM
Weird sound when braking? messi 5th Gen Camaro SS LS LT General Discussions 18 09-21-2011 02:58 PM
Weird sound in the low rpm range... Monaco Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 2 06-17-2010 03:52 PM
ALL Our Camaros are GM Prefer Pricing (old Supplier Pricing) at MacMulkin Chevrolet! MacMulkin Dealer Camaros for Sale 0 01-20-2010 06:40 PM


All times are GMT -5. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.