Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-30-2012, 09:36 AM   #1
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 9,019
CEL This Morning

So this morning my CEL went off and I called onstar so they could do a diagnostic. They told me I had a slight miss-fire in my 3rd and 4th cylinder and that it now is running normal the only reason the light is on is because the car is running tests to make sure it is running normal.

Has anyone else had this happen to them and does anyone know when the light will go off. The guy from onstar said I should wait a week but to me that seems too long.
__________________
kjkjr27 is online now   Reply With Quote
Old 03-30-2012, 09:46 AM   #2
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,693
could be the spark plug
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 03-30-2012, 10:06 AM   #3
kjkjr27
COTW 9/16/13
 
kjkjr27's Avatar
 
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 9,019
He did mention something about bad gas and I did just take it out of storage.
__________________
kjkjr27 is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL after intake/exhaust install and dyno tune? monstertodd Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 18 11-22-2011 06:48 AM
The Mod santa visited me this morning. Spicoli Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 9 07-25-2011 09:36 PM
Early Morning Start up nyrfan 5th Gen Camaro SS LS LT General Discussions 10 07-11-2011 08:04 AM
Morning commute? BaylorSS USA - Texas 4 01-10-2011 09:15 AM
CAI set off CEL? CJay Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 11 01-08-2011 02:02 PM


All times are GMT -5. The time now is 08:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.