Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 04-01-2012, 10:58 AM   #1
ULTRAZLS1

 
ULTRAZLS1's Avatar
 
Drives: Black 2010 1SS M6
Join Date: Nov 2009
Location: Jackson, Michigan
Posts: 1,614
Strange whistling noise

After my H/C install I am noticing a strange whistling noice that sounds like its at the rear of the car.

It is very faint and it doesnt always happen. It almost sounds like a tiny little turbocharger spooling up or something.

What is this? Fuel pump? Im not sure.
__________________
Performance Mods: PRC 250cc Aftermarket Casting Cylinder Heads, G6X3 Cam, Fast 102 Intake, Nick Williams 102 TB,Stainless Works 2" Long Tubes, Flowmaster AT Cat-Back, C.A.I. CAI/ADM Scoop, SLP UD Pulley, PFADT Springs/Sways/Rear Trailing Arms, Pedders Subframe Bushings, Energy Differential Mounts, Spohn Toe Links, BMR 2-Point STB, LSR Tunnel Brace, Hurst Short Throw, COR Velocity V3 Wheels, 305/35/20 Nitto NT555R's
Finishline Performance Dyno Tune-505 RWHP 464 RWTQ
ULTRAZLS1 is offline   Reply With Quote
Old 04-01-2012, 12:15 PM   #2
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,591
Omg... Not you too! I have this stupid whine noise but from the front of my car after the cam change I took it to the dealer and he said it seems like a pulley or alternator and of course right after I do my cam! Check your trans fluid, maybe they lost some fluid with the line out and forgot to replace it. This happen to me, was not much but it did loose some.
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers, GPI tune, VR intake
11.63@ 118.6
Bring on the Bolton 5.0s please!
Bad70supreme is offline   Reply With Quote
Old 04-01-2012, 02:10 PM   #3
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,174
When does it happen?
__________________

2010 Camaro SS M6. Heads/Cam/Intake/Headers/Exhaust/Suspension
MikeOD is offline   Reply With Quote
Old 04-01-2012, 02:41 PM   #4
ULTRAZLS1

 
ULTRAZLS1's Avatar
 
Drives: Black 2010 1SS M6
Join Date: Nov 2009
Location: Jackson, Michigan
Posts: 1,614
Quote:
Originally Posted by MikeOD View Post
When does it happen?
Happens in the first couple gears with gradual acceleration. The sound comes in at about 2k rpm and steadily increases in pitch (like a small turbo winding up is how i can describe it) until about 3000 rpm where it then goes away.

I havent noticed it cruising...just when going up through the gears at moderate throttle.

It sounds like it is toward the rear...but you know how that goes...it is hard to tell exactly where sounds are coming from sometimes. Especially if they are faint like this one.

As bad70supreme said...and I have read it elsewhere...this could possibly be the belt...and I did change to a different tensioner and belt.

Any other ideas?
__________________
Performance Mods: PRC 250cc Aftermarket Casting Cylinder Heads, G6X3 Cam, Fast 102 Intake, Nick Williams 102 TB,Stainless Works 2" Long Tubes, Flowmaster AT Cat-Back, C.A.I. CAI/ADM Scoop, SLP UD Pulley, PFADT Springs/Sways/Rear Trailing Arms, Pedders Subframe Bushings, Energy Differential Mounts, Spohn Toe Links, BMR 2-Point STB, LSR Tunnel Brace, Hurst Short Throw, COR Velocity V3 Wheels, 305/35/20 Nitto NT555R's
Finishline Performance Dyno Tune-505 RWHP 464 RWTQ
ULTRAZLS1 is offline   Reply With Quote
Old 04-01-2012, 03:37 PM   #5
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,174
I'm running the same tensioner and belt as you as far as I know, and I don't have any noise like that. I don't know what it could be. I can't hear much of my car other than the exhaust though haha.
__________________

2010 Camaro SS M6. Heads/Cam/Intake/Headers/Exhaust/Suspension
MikeOD is offline   Reply With Quote
Old 04-01-2012, 04:13 PM   #6
AG454
I am not "Fast & Furious"
 
AG454's Avatar
 
Drives: 2010 Camaro LSX454 1LE
Join Date: Nov 2008
Location: Greeley Colorado
Posts: 599
Maybe the tensioner is cranked to tight, check to see if there is a little play in the belt. The Katech tensioner should be torqued to 25 ft lbs, then tightend down.
__________________
LSX 454 (nuff said)
AG454 is offline   Reply With Quote
Old 04-01-2012, 08:06 PM   #7
Bad70supreme


 
Bad70supreme's Avatar
 
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,591
Sounds just like what i am going though. I have stock balancer and did not change anything other then the cam, gaskets and bolts. This is strange we both are dealing with this, I have heard there are problems with the air conditioner making this noise as well! I would love to figure it out, I plan on removing the belts and running the engine and see if it stops. Can you hear it when you are sitting still and just rev the engine a bit, I can.
__________________
217/228 .565 cam, th400 swap with 3600 stall, headers, GPI tune, VR intake
11.63@ 118.6
Bring on the Bolton 5.0s please!
Bad70supreme is offline   Reply With Quote
Old 04-01-2012, 08:30 PM   #8
MikeOD

 
Drives: 2010 M6 2SS
Join Date: Mar 2011
Location: Manchester, CT
Posts: 1,174
I've also found that the FAST 102 just makes it louder under the hood...it's got basically none of the noise cancellation properties that the stock manifold has.
__________________

2010 Camaro SS M6. Heads/Cam/Intake/Headers/Exhaust/Suspension
MikeOD is offline   Reply With Quote
Old 04-02-2012, 11:37 AM   #9
ULTRAZLS1

 
ULTRAZLS1's Avatar
 
Drives: Black 2010 1SS M6
Join Date: Nov 2009
Location: Jackson, Michigan
Posts: 1,614
Still not sure yet guys.

I am going to look into it tomorrow. I have to work tonight so today is not a good day.

I will figure this out soon enough.

Bad70...let me know if you figure anything out.
__________________
Performance Mods: PRC 250cc Aftermarket Casting Cylinder Heads, G6X3 Cam, Fast 102 Intake, Nick Williams 102 TB,Stainless Works 2" Long Tubes, Flowmaster AT Cat-Back, C.A.I. CAI/ADM Scoop, SLP UD Pulley, PFADT Springs/Sways/Rear Trailing Arms, Pedders Subframe Bushings, Energy Differential Mounts, Spohn Toe Links, BMR 2-Point STB, LSR Tunnel Brace, Hurst Short Throw, COR Velocity V3 Wheels, 305/35/20 Nitto NT555R's
Finishline Performance Dyno Tune-505 RWHP 464 RWTQ
ULTRAZLS1 is offline   Reply With Quote
Old 04-02-2012, 07:03 PM   #10
AG454
I am not "Fast & Furious"
 
AG454's Avatar
 
Drives: 2010 Camaro LSX454 1LE
Join Date: Nov 2008
Location: Greeley Colorado
Posts: 599
I thought of one thing you may check. The FAST manifold has a small vacuum port in the back that needs to be capped.It is next to the big port that is used for the brake booster.
__________________
LSX 454 (nuff said)
AG454 is offline   Reply With Quote
Old 04-03-2012, 12:55 PM   #11
ULTRAZLS1

 
ULTRAZLS1's Avatar
 
Drives: Black 2010 1SS M6
Join Date: Nov 2009
Location: Jackson, Michigan
Posts: 1,614
Quote:
Originally Posted by AG383 View Post
I thought of one thing you may check. The FAST manifold has a small vacuum port in the back that needs to be capped.It is next to the big port that is used for the brake booster.
I cant even get my hand in their or see it to check.

Hmmm...I wouldnt think they would leave that open.
__________________
Performance Mods: PRC 250cc Aftermarket Casting Cylinder Heads, G6X3 Cam, Fast 102 Intake, Nick Williams 102 TB,Stainless Works 2" Long Tubes, Flowmaster AT Cat-Back, C.A.I. CAI/ADM Scoop, SLP UD Pulley, PFADT Springs/Sways/Rear Trailing Arms, Pedders Subframe Bushings, Energy Differential Mounts, Spohn Toe Links, BMR 2-Point STB, LSR Tunnel Brace, Hurst Short Throw, COR Velocity V3 Wheels, 305/35/20 Nitto NT555R's
Finishline Performance Dyno Tune-505 RWHP 464 RWTQ
ULTRAZLS1 is offline   Reply With Quote
Old 12-07-2012, 01:45 AM   #12
victorious.legion
 
Drives: SS
Join Date: Nov 2012
Location: Seattle
Posts: 112
i have this noise as well
victorious.legion is offline   Reply With Quote
Old 12-07-2012, 01:46 AM   #13
victorious.legion
 
Drives: SS
Join Date: Nov 2012
Location: Seattle
Posts: 112
did you guys discover anything?
victorious.legion is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
V6 Clutch making strange noise help!! NXC1978 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 2 04-30-2010 12:35 PM
Different noise from Dash (not the Heater Core noise) ColdCamaroSS Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 2 04-02-2010 09:49 AM
Whistling noise when drivers window is down? victoryred1ss Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 03-26-2010 03:07 PM
strange popping noise from exhaust bbossman Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 10-14-2009 12:21 PM
strange exhaust noise! bbossman Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 0 10-13-2009 12:52 PM


All times are GMT -5. The time now is 02:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.