Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
horizon670
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-01-2012, 02:08 PM   #1
trooper182
 
trooper182's Avatar
 
Drives: 2011 Camaro 1LT yellow non RS
Join Date: May 2011
Location: Louisiana
Posts: 660
A/C control stopped working (posted video)

Ok so this is the second time the car has done this. Last time was last summer. I went to go run some errands today and got in the car and started it. I had left the control on window controls because they were fogged over last night when I was driving home. Anyway I pushed the button to change to vents and nothing. Tried all the positions with no change. So I shut the car off and heard this clicking noise. Anybody know what it is? Last time it did this I had to disconnect the battery to get it to work again.

__________________
Staff Sergeant U.S. Army 13B Gun Bunny. 2011 Camaro 1LT A6 Mods: Pypes bomb V8 exhaust, Magnaflow x-pipe, resonator delete, Roto-Fab cold air intake, Vmax Black Ice-olator, Elite Engineering catch can, painted engine cover and fuse box cover, 3dCarbon Front Fender Vents, Street Scene Front Splitter, ZL1 Side Rockers, Anvil Notch Rear Spoiler, interior/engine bay LED lights, two JL Audio W3's 10" and 1000w kenwood amp
trooper182 is offline   Reply With Quote
Old 04-02-2012, 09:40 AM   #2
bkaravasilis
 
bkaravasilis's Avatar
 
Drives: '10 Camaro 1LT Transformers Edition
Join Date: Feb 2012
Location: New York, NY
Posts: 14
Sorry, I don't have a solution to this problem, but I have the exact same issue sometimes too.

Any help would be appreciated.
__________________
-Bill
bkaravasilis is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5th Gen Suspension -- The Book JusticePete Suspension / Brakes / Chassis 148 09-04-2013 02:28 PM
MR versus PTM Blue Menace Camaro ZL1 Forum - ZL1 Specific Topics 8 10-19-2011 03:21 PM
Bluetooth stopped working...... Rage Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 6 06-04-2010 03:31 AM
HID stopped working DTM Cosmetics and Lighting Modification Discussions 3 03-23-2010 09:49 AM
U.S. plans to require stability control on all new cars KILLER74Z28 General Automotive + Other Cars Discussion 3 09-14-2006 06:08 AM


All times are GMT -5. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.