Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-01-2012, 08:37 PM   #1
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Question Strange rattling sound when under light load.

My 2012 SS L99 (just broke 1000mi a few days ago) has of late developed a strange noise. When in either drive or reverse, and while feathering the throttle, I hear a rattle that would seem to be coming from directly under the cabin. My original inclination was to attribute the noise to the exhaust, however, when revving in park I cannot duplicate the noise. In addition, the noise is only evident when the car has really warmed up and has been running for at least 20min. This is why I believed it to be exhaust related; possibly an improperly torqued clamp expanding from warm up and causing the pipes to move around a bit more.

I know there is a TSB on an exhaust rattle, but again this doesn't happen when not under load; so I therefore assumed it couldn't be the exhaust.

So I'm stumped. Am I mistaken in believing that it isn't the exhaust? Or is the issue something else entirely?

Thank you.
__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
Old 04-02-2012, 12:09 AM   #2
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Never mind. I just read up on exhaust pressures under load and free revving. I'm an idiot.

Guess it is the same problem stated in the TSB.
__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
Old 04-02-2012, 12:42 AM   #3
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,347
I had a rattle that progressively got worse directly under the cabin. Happened only between 15 to 20 mph (or so). Not with the clutch in stopped revving. Only between those speeds.

Turned out my center bearing in the drive shaft went out. Had to replace the entire thing drive shaft. FYI.
TAG UR IT is offline   Reply With Quote
Old 04-02-2012, 12:59 AM   #4
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Damn that's scary. Do you honestly think that could happen with a car with just over 1000mi? In may case, I'm getting a faint rattle at about 5mph and only when warmed up. Either way, a trip to the dealer is a good idea I guess.
__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
Old 04-02-2012, 05:12 PM   #5
OBSSEST
 
Drives: 2010 Camaro 2SS RS, Black
Join Date: Sep 2009
Location: Sacramento
Posts: 413
You may also be hearing the AFM kick into 4 cyl. mode. When you blip the throttle, it turns off and goes back to 8 cyl. AFM makes our L99's vibrate and rattle. Sadly enough, this is normal operation and the only fix is to have AFM turned OFF via a tune. In which case, you risk that your powertrain warranty is void.
OBSSEST is offline   Reply With Quote
Old 04-02-2012, 05:47 PM   #6
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Quote:
Originally Posted by OBSSEST View Post
You may also be hearing the AFM kick into 4 cyl. mode. When you blip the throttle, it turns off and goes back to 8 cyl. AFM makes our L99's vibrate and rattle. Sadly enough, this is normal operation and the only fix is to have AFM turned OFF via a tune. In which case, you risk that your powertrain warranty is void.
No I know what the AFM sounds like, this is actually my 2nd SS. This happens at a crawl.
__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
Old 04-02-2012, 06:04 PM   #7
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Tell you what, I'll attempt to shoot a video sometime this week.
__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
Old 04-02-2012, 06:11 PM   #8
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Ok guys, check this out. Found a video which contains a similar if not identical noise I'm experiencing. According to the user, the issue was a bad gasket that caused the O2 sensor to fit improperly. Forward to about 0:17. Anyway, here it is:

__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
 
Reply

Tags
exhaust, load, problem, rattle, revving

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5th Gen Suspension -- The Book JusticePete Suspension / Brakes / Chassis 148 09-04-2013 02:28 PM
Clicking sound under load! M6 Bad70supreme V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 3 11-30-2010 09:55 AM
Got Pulled over... TRSS2 Cosmetics and Lighting Modification Discussions 39 03-08-2010 11:57 AM
A6 noise during light load. Anyone else JohnForeman V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 9 10-03-2009 07:25 AM
Exhaust sound bulldog Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 13 07-07-2009 02:43 PM


All times are GMT -5. The time now is 09:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.