Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 04-02-2012, 03:39 PM   #1
OV3RDRIV3
 
OV3RDRIV3's Avatar
 
Drives: 2011 Camaro RS Silver Ice Metallic
Join Date: Mar 2012
Location: Houston, TX
Posts: 78
Engine Chirp after Vararam Install

I installed the vararam ram air intake a couple days ago and now I have a strange engine chirp heard even when the car is stopped. Not sure if there is a relation to the install or just coincidence. Initially I thought it was the brakes squeaking until I heard it when I was stopped and lifted the hood. Anybody have any ideas? It sounds like it's coming from the engine itself. Like a bird chirping. All help appreciated. Thanks!
__________________
Often Imitated but Never Duplicated!
The Silver Bullet
*OV3RDRIV3*
OV3RDRIV3 is offline   Reply With Quote
Old 04-02-2012, 03:42 PM   #2
DarkFox1
 
DarkFox1's Avatar
 
Drives: 2012 2SS A6
Join Date: Mar 2012
Location: Douglasville GA
Posts: 647
Can you make a video of the sound? Could be pulley squeak. Doesn't seem related to the intake though.

LSx pullies are notorious for squeaking, but its mainly when it's cold out. It's usually a tensioner.
DarkFox1 is offline   Reply With Quote
Old 04-03-2012, 12:04 PM   #3
OV3RDRIV3
 
OV3RDRIV3's Avatar
 
Drives: 2011 Camaro RS Silver Ice Metallic
Join Date: Mar 2012
Location: Houston, TX
Posts: 78
Ok so more info. The squeak is there rather constantly and louder under deceleration. Now for the kicker. If I remove the oil cap from the top of the intake manifold which seems to be under vacuum pressure... the squeak disappears completely! Can anyone explain this?
__________________
Often Imitated but Never Duplicated!
The Silver Bullet
*OV3RDRIV3*
OV3RDRIV3 is offline   Reply With Quote
Old 04-03-2012, 12:13 PM   #4
wileecoyote
 
wileecoyote's Avatar
 
Drives: 2011 Camaro RS
Join Date: Jun 2011
Location: NW Indiana
Posts: 44
I'm hearing a chirp also after a K/N install. My does it under hard accel and my thoughts are maybe a harder vaccuum pull on the pcv valve?
wileecoyote is offline   Reply With Quote
Old 04-03-2012, 12:26 PM   #5
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,319
Quote:
Originally Posted by OV3RDRIV3 View Post
Ok so more info. The squeak is there rather constantly and louder under deceleration. Now for the kicker. If I remove the oil cap from the top of the intake manifold which seems to be under vacuum pressure... the squeak disappears completely! Can anyone explain this?
Wait, isn't your car a V6 with the SS front fascia? If so, that may throw off the responses you will get in the V8 forum.

If you are running a V6 + Vararam, try running without the chrome breather cap attached. It's possible that you got a bad breather cap and it's not letting in enough air. If the noise goes away without the breather cap installed, you can either replace it with a similar one from a parts store or call Steve at VR and he'll ship out a new one to you once you explain what steps you did.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 04-03-2012, 02:19 PM   #6
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,804
Quote:
Originally Posted by OV3RDRIV3 View Post
Ok so more info. The squeak is there rather constantly and louder under deceleration. Now for the kicker. If I remove the oil cap from the top of the intake manifold which seems to be under vacuum pressure... the squeak disappears completely! Can anyone explain this?
You have a picture of the PCV hose intall routing? Sounds like that line may be blocked, kinked, etc.

Also double check the coupler, clamps, and the area around the MAF sensor to make sure it is completely sealed.
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 04-03-2012, 02:25 PM   #7
KEEP RT
Wonderfully Awful Idea
 
KEEP RT's Avatar
 
Drives: 2010 2SS/RS
Join Date: Aug 2010
Location: Battle Ground, WA
Posts: 1,795
possible air leak at the union between the T/B and Vararam or the brass fitting going into the coupler.
__________________
KEEP RT is offline   Reply With Quote
Old 04-03-2012, 02:56 PM   #8
OV3RDRIV3
 
OV3RDRIV3's Avatar
 
Drives: 2011 Camaro RS Silver Ice Metallic
Join Date: Mar 2012
Location: Houston, TX
Posts: 78
Thanks for all the help guys. Yes mine is the V6 with the V8 front fascia. The Rx catch can and oil cap breather are in the mail. I will see if the breather solves the problem. Will keep you all posted! Will also test the breather as Rolnslo suggested!
__________________
Often Imitated but Never Duplicated!
The Silver Bullet
*OV3RDRIV3*
OV3RDRIV3 is offline   Reply With Quote
Old 04-03-2012, 03:02 PM   #9
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,804
Quote:
Originally Posted by OV3RDRIV3 View Post
Thanks for all the help guys. Yes mine is the V6 with the V8 front fascia. The Rx catch can and oil cap breather are in the mail. I will see if the breather solves the problem. Will keep you all posted! Will also test the breather as Rolnslo suggested!
Ah, you posted in the V8 section and with your avatar I was going in the wrong direction. Good luck, sounds like the breather will fix the problem.
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 04-11-2012, 02:07 PM   #10
OV3RDRIV3
 
OV3RDRIV3's Avatar
 
Drives: 2011 Camaro RS Silver Ice Metallic
Join Date: Mar 2012
Location: Houston, TX
Posts: 78
Just got the Rx oil cap breather installed and no more chirp
__________________
Often Imitated but Never Duplicated!
The Silver Bullet
*OV3RDRIV3*
OV3RDRIV3 is offline   Reply With Quote
Old 04-11-2012, 03:00 PM   #11
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,804
Quote:
Originally Posted by OV3RDRIV3 View Post
Just got the Rx oil cap breather installed and no more chirp
Awesome
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
Old 04-11-2012, 06:20 PM   #12
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,319
Quote:
Originally Posted by OV3RDRIV3 View Post
Just got the Rx oil cap breather installed and no more chirp
Did you seal off the line that the VR breather was connected to also?
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 04-11-2012, 08:51 PM   #13
OV3RDRIV3
 
OV3RDRIV3's Avatar
 
Drives: 2011 Camaro RS Silver Ice Metallic
Join Date: Mar 2012
Location: Houston, TX
Posts: 78
I just did now. Have not tested to see if the chirp is back yet. Am I supposed to do this? I was gonna ask Tracy.

Thanks!

Quote:
Originally Posted by rolnslo View Post
Did you seal off the line that the VR breather was connected to also?
__________________
Often Imitated but Never Duplicated!
The Silver Bullet
*OV3RDRIV3*
OV3RDRIV3 is offline   Reply With Quote
Old 04-11-2012, 11:40 PM   #14
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,319
Check with Tracy. I seem to remember him saying that adding the Rx breather cap would eliminate the need for the Vararam breather and that you should close off the line where it comes out near the back of the engine. But double check with him.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 04-12-2012, 08:46 AM   #15
OV3RDRIV3
 
OV3RDRIV3's Avatar
 
Drives: 2011 Camaro RS Silver Ice Metallic
Join Date: Mar 2012
Location: Houston, TX
Posts: 78
As an update: With the line which had the vararam breather now capped, there is still no chirping and my car has made it to work in fine form. Have not checked with Tracy yet on whether this line is truly supposed to be capped or not but I assume it is
__________________
Often Imitated but Never Duplicated!
The Silver Bullet
*OV3RDRIV3*
OV3RDRIV3 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do all the abbreviations mean? CrzyGamr2 5th Gen Camaro SS LS LT General Discussions 77 12-07-2012 05:34 AM
Hawk Performance Brake Pads part HB247Z.575 $85.00 Rogan USA - Florida 2 10-07-2011 01:10 PM
List of Intakes that will work with the TVS-2300 MagnaCharger JJ2010 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 26 03-19-2010 03:11 AM
Why i think you cant do a Dyno in the same day 2SSRS@Gen5diy Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 123 10-22-2009 08:37 PM
Axial Vector Engine Mr. Wyndham General Automotive + Other Cars Discussion 6 06-20-2007 05:00 PM


All times are GMT -5. The time now is 03:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.