Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SNL Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-05-2012, 09:52 PM   #1
John3006
 
Drives: 2012 Camaro 2SS w/ Synergy Package
Join Date: Mar 2012
Location: Indianapolis, IN
Posts: 21
2012 2SS Stabilitrac issue

I recently bought a 2012 Camaro. It has less than 400 miles. When I slow down by pushing on the brake and let off of the brake (coasting), my stabilitrak becomes active (no service light or codes) at slow speeds. Then I hear/feel something up front as if the brakes are adjusting from left to right. It has been at the dealer for the last 3 days and are not finding any resolution. Tomorrow they are going to message GM and see what they have to say. I have searched here and google and found very little (probably due to not knowing exactly what to search for). I would bring it up to the members here as I have seen many issues get resolved by members on here. Any suggestions would be appreciated as I have no problem making these suggestion to my dealer.
John3006 is offline   Reply With Quote
Old 04-06-2012, 08:56 PM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,772
I'm sorry to hear about all of this John. Unfortunately I don't have any DIY diagnosis information but hopefully our Technical Assistance team can help your dealer to get this taken care of for you. Let us know how things go for you.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 04-12-2012, 08:52 PM   #3
John3006
 
Drives: 2012 Camaro 2SS w/ Synergy Package
Join Date: Mar 2012
Location: Indianapolis, IN
Posts: 21
Well, it has been in the shop for almost the last 2 weeks. They have replaced the wheel speed sensor and the hub(?) and it is still acting up. They have spoke with GM and since it wasn't the hub they are now leaning towards a wiring issue. Hopefully they can get it solved pretty quick so that I can get back on the road.
John3006 is offline   Reply With Quote
Old 04-12-2012, 09:35 PM   #4
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
I have a 2012 1SS and the Stabilitrac is so horrible I just turn it off (first thing I do is the long-hold). It's totally erratic and twitches and bucks for no apparent reason. I wish the people from Mitsubishi would design a better stability control system for Chevy.
iHasCamaro is offline   Reply With Quote
Old 04-13-2012, 04:30 PM   #5
Swytch
 
Swytch's Avatar
 
Drives: 10 2SS/RS Black, 99 Daktota
Join Date: Apr 2010
Location: Maine
Posts: 256
Quote:
Originally Posted by iHasCamaro View Post
I have a 2012 1SS and the Stabilitrac is so horrible I just turn it off (first thing I do is the long-hold). It's totally erratic and twitches and bucks for no apparent reason. I wish the people from Mitsubishi would design a better stability control system for Chevy.
That doesn't sound normal, I never notice my stablitrac on the street. The few times it has lit up at the track it was quick and effective at saving my bacon. Might want to take it into your dealer and see if something is wrong. I do sometimes turn off the TC, but thats just because occasionally I like to
__________________
Kooks Signature Series Headers 1-3/4 stepped to 1 7/8, Kooks 3" High Flow Cats, Vararam OTR Cold Air Intake, JRE Performance Tune, RX Catch Can, RX Oil Breather, LSR Tri-Ax short throw shifter, AAC Red/White Halos and Fog Rings, AAC Knight Rider Scanner Bar


Swytch is offline   Reply With Quote
Old 04-14-2012, 01:55 AM   #6
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
Quote:
Originally Posted by Swytch View Post
That doesn't sound normal, I never notice my stablitrac on the street. The few times it has lit up at the track it was quick and effective at saving my bacon. Might want to take it into your dealer and see if something is wrong. I do sometimes turn off the TC, but thats just because occasionally I like to
LOL if I forget to turn it off I normally notice within the first 5 minutes because it's bucking and twitching and trying to steer itself with the brakes. It feels like some kid w/ a remote control is trying to drive my car. I did manage to spin out w/ TC off and ASC on (on purpose as a test), so obviously it won't save my bacon if I leave it on anyway. And with TC on it's the worst. It studders and bucks on every tight turn. I should make a video. It's really weird.

EDIT: Actually at most 5 minutes. Usually it's the first time I make a turn out of a driveway, and I'm usually parked where there is a driveway.

I don't know if it's a problem just with my car, but I know what a good ASC system feels like and this aint one of em.
iHasCamaro is offline   Reply With Quote
Old 04-25-2012, 07:53 PM   #7
John3006
 
Drives: 2012 Camaro 2SS w/ Synergy Package
Join Date: Mar 2012
Location: Indianapolis, IN
Posts: 21
I finally have good news after all I have been through. My dealer took 'tests' and sent them to GM (again). They had a different person helping them this time and they said that it is more common for the back sensors and hubs to have problems than the front. They replaced both. When they got to the back hub, they said it was obvious that was the problem. There was rust and shaving in there. They replaced the hub and that fixed my problem. It feels good to actually have my new car actually be a new car with no issues.
John3006 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 45th Ann. 2SS Coupe for sale WestsideChevrolet Autos For Sale / Wanted 3 09-29-2012 11:04 AM
BMR, Eibach or pfadt for 2012 Camaro 2SS? Pauly510 Suspension / Brakes / Chassis 10 03-05-2012 01:50 PM
New 2012 2SS - Starter Problem - P1682 robertebob 5th Gen Camaro SS LS LT General Discussions 7 10-24-2011 07:56 AM
2012 2SS M6 - Starter Problem P1682 robertebob Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 2 10-21-2011 05:03 PM
Picked up new 2012 2SS; car accident on way home dutchnrican 5th Gen Camaro SS LS LT General Discussions 67 09-07-2011 11:33 AM


All times are GMT -5. The time now is 11:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.