Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-05-2012, 08:59 PM   #1
TheBandit18
 
TheBandit18's Avatar
 
Drives: 2010 Camaro 2ss M6
Join Date: Mar 2012
Location: Oklahoma
Posts: 744
Problem. Help!?!

So I am having a problem ever since I bought my car on 3/3/2012. Shifting gears up to 5th my driveshaft feels like it catches really hard when releasing clutch. I tried releasing the clutch really slow and it still does it. Is this normal?
TheBandit18 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Different Drug Problem Dr Jkel Off-topic Discussions 19 02-17-2012 03:03 PM
New top problem after "repair"??? SSAINT Camaro Convertible Forum 12 02-04-2012 09:22 AM
Is this an electrical/Engine/? problem im having? xpanda305x Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 7 05-22-2010 10:49 PM
Electrical problem or engine i dont know. please help me! xpanda305x Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 1 05-22-2010 02:50 PM
Somewhat Annoying Back Seat Problem! ZNOLMT 5th Gen Camaro SS LS LT General Discussions 5 06-21-2009 09:22 AM


All times are GMT -5. The time now is 10:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.