Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 01-02-2011, 08:49 PM   #1
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
Exclamation Question for GM representatives...

I've been trying to get my L99 (7200 on the clock) in for new lifters via TSB for some time, but the audible tapping of the lifters on startup is inconsistent and never happens when I'm at the dealer.

Since the tech hasn't personally heard the tap, they haven't been able to do the repairs. I shot a video on my phone of the noise and showed them, but the dealer insists that the tech must hear it occur IN PERSON. I'm ready to move ahead with some simple bolt-ons (and getting kind of antsy to be honest) and would like to get this taken care of before I apply any mods that could potentially void my warranty and make it impossible to have this fixed.

Here's the video. The issue is obviously present, I'm not making this up. The sound (when it happens) as shown in the video is fairly pronounced, and I feel like this ought to be proof enough for them to move ahead with the work. Am I expecting too much here?

__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-02-2011, 09:00 PM   #2
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,297
Holy crap. Yeah, that is pretty pronounced.
BackinBlackSS/RS is offline   Reply With Quote
Old 01-02-2011, 09:04 PM   #3
Redemption
Just Because!
 
Redemption's Avatar
 
Drives: 2010 SIM 2SSRS
Join Date: Jun 2010
Location: San Jose, Ca
Posts: 6,910
Does it do it more when its cold?

If so, park it there overnight and fire it up for them in the AM...

Just an idea. That's pretty darn loud and should be fixed.
Redemption is offline   Reply With Quote
Old 01-02-2011, 09:10 PM   #4
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
Quote:
Originally Posted by Redemption View Post
Does it do it more when its cold?

If so, park it there overnight and fire it up for them in the AM...

Just an idea. That's pretty darn loud and should be fixed.
Tried it... Left it with them overnight, they started it multiple times. :(
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-02-2011, 09:31 PM   #5
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
ttt
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-02-2011, 09:43 PM   #6
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 26,432
Send a message via AIM to Mr. Wyndham
The TSB states that this issue occurs after the engine has been off for at least 2 hours, and it usually lasts for 10 seconds, but may last longer in a few cases.

It outlines a very specific circumstance, and it needs to be consistent...otherwise is could be something else. I'm not saying it is....

One thing to check would be the oil level, that's mentioned in the TSB as a possible cause. Make sure the oil is of good quality and no more than one quart low.

The bulliten is very clear...so I'm not sure what can be done if they don't hear it.
__________________
"Keep the faith." - - Read Before You Post.

Mr. Wyndham is offline   Reply With Quote
Old 01-02-2011, 09:48 PM   #7
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
Quote:
Originally Posted by Dragoneye View Post
The TSB states that this issue occurs after the engine has been off for at least 2 hours, and it usually lasts for 10 seconds, but may last longer in a few cases.

It outlines a very specific circumstance, and it needs to be consistent...otherwise is could be something else. I'm not saying it is....

One thing to check would be the oil level, that's mentioned in the TSB as a possible cause. Make sure the oil is of good quality and no more than one quart low.

The bulliten is very clear...so I'm not sure what can be done if they don't hear it.
You basically described the issue to a T. Usually it doesn't last long enough to get video, this particular time it did.

Had the oil changed at the dealer less than a month, but will check the level anyway. This has been happening since we brought her home in August.
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-02-2011, 10:02 PM   #8
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 26,432
Send a message via AIM to Mr. Wyndham
Quote:
Originally Posted by Revo1 View Post
You basically described the issue to a T. Usually it doesn't last long enough to get video, this particular time it did.

Had the oil changed at the dealer less than a month, but will check the level anyway. This has been happening since we brought her home in August.
That's odd that it's intermittent, though. If this was the issue, is should happen each and every time, because what's happening is the oil is leaving the hydraulic lifters, letting them tap for a few seconds.

Have you noticed a pattern, or things that seem to make it happen you can replicate for the service rep?
__________________
"Keep the faith." - - Read Before You Post.

Mr. Wyndham is offline   Reply With Quote
Old 01-02-2011, 10:40 PM   #9
SSOOCH
Camaro SL,UTs
 
SSOOCH's Avatar
 
Drives: 2010 Camaro SS/RS #16429
Join Date: Sep 2006
Location: South Jordan, UT
Posts: 7,355
Won't your dealer let you leave it overnight and then have his tech start it up first thing the next morning?
__________________
SSOOCH is offline   Reply With Quote
Old 01-02-2011, 10:41 PM   #10
Mr. Wyndham
I used to be Dragoneye...
 
Mr. Wyndham's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jan 2007
Location: Buffalo, NY
Posts: 26,432
Send a message via AIM to Mr. Wyndham
Quote:
Originally Posted by SSOOCH View Post
Won't your dealer let you leave it overnight and then have his tech start it up first thing the next morning?

Quote:
Originally Posted by Revo1 View Post
Tried it... Left it with them overnight, they started it multiple times. :(
__________________
"Keep the faith." - - Read Before You Post.

Mr. Wyndham is offline   Reply With Quote
Old 01-02-2011, 11:05 PM   #11
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
Quote:
Originally Posted by Dragoneye View Post
That's odd that it's intermittent, though. If this was the issue, is should happen each and every time, because what's happening is the oil is leaving the hydraulic lifters, letting them tap for a few seconds.

Have you noticed a pattern, or things that seem to make it happen you can replicate for the service rep?
I've been looking for a pattern, unable to really find one....
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-03-2011, 01:37 AM   #12
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
bump for frustration lol
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-03-2011, 03:44 AM   #13
Revo1
Don't Like it? Suggit.
 
Drives: 2010 2SS/RS
Join Date: Aug 2008
Location: Fresno, CA
Posts: 14,842
Considering just putting up with this, as the exhaust goes under the knife later today and she's probably going to need an AFM tuneout....
__________________

"Tops off, tach up baby- loud and proud!"
A Camaro lover from day one- 1996 3.8 V6 Camaro, to 1996 5.7 LT1 Camaro Z28, to the sold 2002 5.7 LS1 Camaro SS, and NOW, a [I]6.2 L99 VR 2SS/RS: XS Power stainless full exhaust, Airaid CAI, BMR drop springs and sways, custom tune by Cal Speed- 411rwhp
Revo1 is offline   Reply With Quote
Old 01-03-2011, 06:51 AM   #14
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,334
Send a message via MSN to Scott@Bjorn3D
Man that is loud. Sounds like piston slap or something with it that loud.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners, MPSS 285/35/20 on all 4 corners.
Scott@Bjorn3D is offline   Reply With Quote
Old 01-04-2011, 10:53 PM   #15
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,949
Keep trying, that problem sounds like its going to get worse.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 01-04-2011, 11:00 PM   #16
Hulk
 
Hulk's Avatar
 
Drives: 2011 Synenergy Green 2SS/RS
Join Date: Jan 2011
Location: Pueblo, Co
Posts: 307
It might be worth the drive to another dealer.
Hulk is offline   Reply With Quote
Old 01-04-2011, 11:44 PM   #17
Milk 1027
Camaro➎ moderator
 
Milk 1027's Avatar
 
Drives: '13 BLK 1LE
Join Date: Aug 2008
Location: AZ
Posts: 13,515
Sadly, it can't be fixed at any dealership unless they hear/see the problem.
No dealership will do "unecessary" warranty work. It sucks, but you need to find a way to prove it to them.
Like someone else said, it's a problem that might get worse if you don't get it taken care of.
__________________
Milk 1027 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about tire sizes Jram1588 Wheels and Tires Talk Sponsored by The Tire Rack 9 07-17-2010 08:27 AM
Custom wheel offset question ... Bowtie Junkman Wheels and Tires Talk Sponsored by The Tire Rack 4 04-23-2010 06:16 PM
Question Involving 4.10 gears & Bushings Deric884 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 1 02-13-2010 07:53 AM
Question re: c.i. displacement and hp Arli 5th Gen Camaro SS LS LT General Discussions 6 03-24-2009 02:20 PM
IRS question 454lsxss Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 5 08-30-2008 10:06 PM


All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.