Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-13-2009, 10:56 PM   #151
bulks
 
Drives: 2010 Camaro 2SS RS / VR WS
Join Date: Apr 2009
Location: Montreal, Quebec, Canada
Posts: 40
Mine has been produced and headed to Quality Control to get the fix at the factory before being shipped.
bulks is offline   Reply With Quote
Old 05-13-2009, 11:12 PM   #152
ravensjeff
100% Chevy & Harley Man
 
Drives: 650 HP Forged Internals-549 HP rear
Join Date: Feb 2009
Location: Eldersburg,MD
Posts: 1,992
Quote:
Originally Posted by bulks View Post
Mine has been produced and headed to Quality Control to get the fix at the factory before being shipped.
What VIN #?
ravensjeff is offline   Reply With Quote
Old 05-14-2009, 09:57 AM   #153
steveo2424
Addicted 2 Camaro
 
steveo2424's Avatar
 
Drives: 2005 Suburban, 2007 Silverado
Join Date: Apr 2009
Location: Michigan
Posts: 60
I received a call from my dealer today and he said my car is in dearborn MI...I live in Standish Mi...not too far a way. He said delivery possibly tomorrow but more then likely Monday. I will be out of town until Tuesday....If it comes I will let you know. I thought mine would have the battery issue. Was built on May 5th........
__________________
2 SS VR 6M Polished Rims--#7245
steveo2424 is offline   Reply With Quote
Old 05-15-2009, 11:01 AM   #154
KILLER74Z28
MOD SQUAD
 
KILLER74Z28's Avatar
 
Drives: 2G1FT1EW9A9100666
Join Date: Aug 2006
Location: West Michigan
Posts: 5,609
Name:  fromunda1.jpg
Views: 807
Size:  53.7 KB

Name:  fromunda2.jpg
Views: 807
Size:  48.2 KB

Okay, got the campaign done today and yes the positive lead was worn a little. The lead had no slack at all; I mean zip, none, nada... All good now.
__________________

Who cares about the Blue Oval crowd and their little Ponys? We're getting our Camaro back-and it'll be Supercharged!-MDAII
Team LS3
KILLER74Z28 is offline   Reply With Quote
Old 05-15-2009, 11:26 AM   #155
gac458
 
Drives: 2010 CGM Camaro
Join Date: Oct 2008
Location: League City, Texas
Posts: 101
I got my recall repair work done today. Allow about 2 hours to get eh work done. The repair work only takes about an hour but because the exhaust manifold is so close to teh battery cable they have to let the car cool down for about 45 minutes or so. My service guy said that this is a critical fix to have done because the motor mount definetly was causing damage to the positive battery cable.

Great service department at Norman Frede Chevy in Clear Lake, Texas. I would use them again for any future issue / maintenance on my Camaro.
gac458 is offline   Reply With Quote
Old 05-16-2009, 02:50 PM   #156
Haole
My K9 partner and me
 
Haole's Avatar
 
Drives: 10 IOM SS
Join Date: Feb 2009
Location: Hawaii
Posts: 1,003
Please help me on this. I just left my dealer and was told there is a nationwide freeze on sending any parts tothe dealers to fix this battery problem. My car has been here since the 6th of may. Now they told me they will not get any parts (including the tape for the temp fix) until the 28th of May. Can anyone please shed light on this?? I am going crazy with this now. In the mean time my car is sitting in the showroom for all to see.
Haole is offline   Reply With Quote
Old 05-18-2009, 07:29 PM   #157
KILLER74Z28
MOD SQUAD
 
KILLER74Z28's Avatar
 
Drives: 2G1FT1EW9A9100666
Join Date: Aug 2006
Location: West Michigan
Posts: 5,609
Name:  Powerlead1.jpg
Views: 773
Size:  45.9 KB

Name:  powerlead2.jpg
Views: 760
Size:  45.2 KB

Name:  powerlead3.jpg
Views: 763
Size:  38.0 KB

Some pictures of my car with the finished campaign...

You can see where the tape is applied on both the positive cable and the engine mount. After loosening up the positive cable an installing the two copper washers and one brass nut there was plenty of slack. There was no need to file on the engine mount; the mount had no sharp edges on it.
__________________

Who cares about the Blue Oval crowd and their little Ponys? We're getting our Camaro back-and it'll be Supercharged!-MDAII
Team LS3
KILLER74Z28 is offline   Reply With Quote
Old 05-19-2009, 05:24 AM   #158
slholle
 
Drives: 2004 Ext cab Chevy Truck
Join Date: Apr 2009
Location: Kenai AK
Posts: 37
So there just putting metal shielding for the fix.
slholle is offline   Reply With Quote
Old 05-19-2009, 06:54 AM   #159
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
Quote:
Originally Posted by slholle View Post
So there just putting metal shielding for the fix.


for the dealer fix, yes just tape on the harness, and file down any sharp edge's on the mount

i think the fix going on at qc is a little more involved, otherwise why wouldnt the just send the cars to the dealers and place a hold on them till they were fixed,, would be a heck-of a lot faster to have all the dealers fix them rather than a few guys trying to fix thousands of cars
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 05-19-2009, 01:52 PM   #160
bcwolf
 
bcwolf's Avatar
 
Drives: 2012 CAMARO ZL1 COUPE
Join Date: May 2009
Location: Marlton, NJ
Posts: 15
Hold Up??

Does anyone know how to track your order and delivery status.

I have my Vin# and Build Date and Build Plant. The last I heard from the Dealer was they are not sure when it will arrive. They were invoiced May 1st.

I know there is a re-call, but how long does it take to re-do a battery cable?

Build date was 4/20/09

Might still be in Canada??


Inferno/white rally/6 sp
bcwolf is offline   Reply With Quote
Old 05-19-2009, 03:40 PM   #161
budyzerman39
 
Drives: 10 1SS,02 avalanche,95 camaro
Join Date: Apr 2009
Location: Cleveland sub.,in OHIO
Posts: 4
Was finally told whats up with my 2010 1SS chevy Camaro.vin#1955,going back to factory!Has been produced since march 31 st.can't stand thinking of how much rain has hit it.When I do get it,it won't be rained on anymore.anyhow,Dealer said one to four weeks...:( but they don't know when 1 to 4 weeks started.so don't think I'll have for holiday:(.Very poorly handled I think, since my car has been produced for sooooo long.When they do fix it,it has to go back to inspection,then customs the whole deal!!!Really,really,dyin to drive my new girl around and eat my bosses shelby up!!(by the way he cracked on me by sayin"maybe you will get it by the end of summer")sons of bitches!Wait till they see the tire smoke in front of them.

Last edited by budyzerman39; 05-19-2009 at 04:01 PM.
budyzerman39 is offline   Reply With Quote
Old 05-19-2009, 04:36 PM   #162
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,367
Quote:
Originally Posted by bcwolf View Post
Does anyone know how to track your order and delivery status.

I have my Vin# and Build Date and Build Plant. The last I heard from the Dealer was they are not sure when it will arrive. They were invoiced May 1st.

I know there is a re-call, but how long does it take to re-do a battery cable?

Build date was 4/20/09

Might still be in Canada??


Inferno/white rally/6 sp
Check to see if your VIN is on the rail list

http://camaro.spasticsquirrel.com/Rail_Shipped_VINs.xls
__________________
slick rick is offline   Reply With Quote
Old 05-19-2009, 04:42 PM   #163
budyzerman39
 
Drives: 10 1SS,02 avalanche,95 camaro
Join Date: Apr 2009
Location: Cleveland sub.,in OHIO
Posts: 4
Is this rail list updated everyday?Don't need to ask the dealer what's up anymore if so.
budyzerman39 is offline   Reply With Quote
Old 05-19-2009, 10:37 PM   #164
ravensjeff
100% Chevy & Harley Man
 
Drives: 650 HP Forged Internals-549 HP rear
Join Date: Feb 2009
Location: Eldersburg,MD
Posts: 1,992
Quote:
Originally Posted by bcwolf View Post
Does anyone know how to track your order and delivery status.

I have my Vin# and Build Date and Build Plant. The last I heard from the Dealer was they are not sure when it will arrive. They were invoiced May 1st.

I know there is a re-call, but how long does it take to re-do a battery cable?

Build date was 4/20/09

Might still be in Canada??


Inferno/white rally/6 sp
bc- It might not take long to do 1 recall fix--but it will for a few thousand. Your car is probab ly still in Area 51.

The VIN# you have listed, A910, is quite generic. When I was first told of my VIN, it was A9106125, withg the 6125 being the sequential # off the production line. The rest of the VIN is easy to figure out.
__________________
Forged & Tuned by Lingenfelter!
ravensjeff is offline   Reply With Quote
Old 05-20-2009, 12:14 AM   #165
2KZ28_For_Now
SS Shotgun Ride?!??! :-)
 
2KZ28_For_Now's Avatar
 
Drives: 2000 Z28
Join Date: Feb 2008
Location: Dallas, TX
Posts: 1,552
Quote:
Originally Posted by KILLER74Z28 View Post
Attachment 26560

Attachment 26561

Attachment 26562

Some pictures of my car with the finished campaign...

You can see where the tape is applied on both the positive cable and the engine mount. After loosening up the positive cable an installing the two copper washers and one brass nut there was plenty of slack. There was no need to file on the engine mount; the mount had no sharp edges on it.
Thanks for posting the unbiased details. I'm glad they know how to take care of it, and did so. Quickly.

For those that are waiting, sorry for the first-year blues --but I'd rather wait a bit longer than to have the car die without warning in an unfortunate situation (high G loads at moderate speeds without a chance to correct).

Do you want a totalled scrap of metal, or a car that will perform reliably?

I choose the latter.

(easy to say when on the fence, but there is a bit of wisdom behind my rants, trust me...)
__________________
LT LS RS SS LS3 **LSA-Z28 (Skip the body kit)**
2KZ28_For_Now is offline   Reply With Quote
Old 05-20-2009, 05:40 AM   #166
bcwolf
 
bcwolf's Avatar
 
Drives: 2012 CAMARO ZL1 COUPE
Join Date: May 2009
Location: Marlton, NJ
Posts: 15
rick....thanks...my vin is not listed....A9104049....everything but. My build date was 4/20/09.
bcwolf is offline   Reply With Quote
Old 05-24-2009, 05:21 PM   #167
2Muchmark

 
2Muchmark's Avatar
 
Drives: 2013 2SS RS 1LE
Join Date: Mar 2009
Location: Montreal
Posts: 851
Send a message via ICQ to 2Muchmark Send a message via MSN to 2Muchmark Send a message via Skype™ to 2Muchmark
Quote:
Originally Posted by Haole View Post
Please help me on this. I just left my dealer and was told there is a nationwide freeze on sending any parts tothe dealers to fix this battery problem. My car has been here since the 6th of may. Now they told me they will not get any parts (including the tape for the temp fix) until the 28th of May. Can anyone please shed light on this?? I am going crazy with this now. In the mean time my car is sitting in the showroom for all to see.
Hi -

I believe you, and I believe the dealer, but I don't believe that this is happening.

To me it makes much more sense to send the cars out AS IS to the dealers and have them fix this cable issue.

There are THOUSANDS of cars still sitting in Oshawa, mine included. I now believe that this stupid fix is costing them alot of time, and us alot of money. They should ship it to the dealers and let them fix it.

Yes, GM is specific on the type of tape that is needed, but COME THE F ON! There are plenty of different types of heat resistant tape and tubing that could be used to fix this issue. I bet it doesn't hurt to move the cable away from the engine to keep it even cooler.

Something is seriously wrong at GM - I'm not just talking about their finances - I am starting to think that the cars are behind held back for another reason - and forcing the dealers to keep the cars on the show floor by not shipping parts is slick.


Haole: If were you, I would go down to the dealers at 9am tomorrow morning and DEMAND my car. Recall or not, it is YOUR CAR, not GM's. Take it to ANY garage and show them the instructions and pictures for this repair (the official docs are available here at Camaro5.com) and have them do the repair for you. SCREW THE DEALER. They are taking advantage of you right now so they can get more orders. If you want them to continue to use your car as a show piece make them PAY YOU RENT.

I'm tired of GM, tired of the BS, and really F'ing TIRED of nobody at GM knowing where anyone's car is. Dealers, CSR, Head Honchos etc, know SWEET F ALL.
2Muchmark is offline   Reply With Quote
Old 06-17-2009, 12:22 AM   #168
avol2
2G1FT1EWXA9104709
 
avol2's Avatar
 
Drives: 2010 Camaro 2SS/RS SIM
Join Date: Oct 2008
Location: Steilacoom, WA
Posts: 605
My dealer is still telling me they do not have the permenent fix for this???????
They did the temp fix when I picked the car up, but are they fulkl of crap or what???
__________________
My 2010 2SS/RS SIM, LS3 was ordered on 10/13/08 and delivered on 5/9/09!

~~~~~~~~~~~
Julie
aka aVOL2 (because I ride a VOLusia Too)
avol2 is offline   Reply With Quote
Old 06-18-2009, 04:55 PM   #169
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,128
I posted this idea in another thread but this looks like where it belongs.

I think the current cable TSB procedure is knocking out that connector for the starter solenoid control, or whatever the smaller plug type of cable is.

I think they need to amend the TSB to double check that and everyone that has had it needs to check the connector.
Vash is offline   Reply With Quote
Old 06-18-2009, 06:15 PM   #170
domano 68
 
domano 68's Avatar
 
Drives: 2014 1LE
Join Date: Sep 2008
Location: SE
Posts: 574
What date was the permanent fix implemented. Also, how does GM handle this with cars produced after the problem was found in May - do they implement the permanent fix while the car is being manufactured or is it addressed after the car is built in QC?
__________________
domano 68 is online now   Reply With Quote
Old 07-09-2009, 07:42 PM   #171
jhmurphy
 
jhmurphy's Avatar
 
Drives: Grey Beast
Join Date: Jul 2009
Location: Florida
Posts: 592
Mine just went belly up won't start. I guess I will need to have it towed to the Dealer for the fix. ARRGGGHHH I was just heading out for a eveing of fun with her too!!!!
jhmurphy is offline   Reply With Quote
Old 01-08-2011, 02:09 AM   #172
camaromama17
 
Drives: gray on black
Join Date: Jan 2011
Location: washington
Posts: 2
Knocking and ticking in the motor I have answers...

I have had my new camaro for four months now, and it is knocking and ticking. I have taken it into the dealership, and have been told, that it is normal. NOT according to corperate though. I have infromation if anyone else is going through the same problems. Watch out for the power steering pump as well. Mine went out with only a few thousand miles. I will not get into the belts that were messed up as well. All and all, I love my baby though and would never trade her for nothing.
camaromama17 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camaro Product Manager - interview Moose 5th Gen Camaro SS LS LT General Discussions 11 04-04-2012 06:10 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
2010 Camaro Product Portfolio (PDF) CamaroScotty 5th Gen Camaro SS LS LT General Discussions 33 03-25-2009 08:13 PM
Camaro (concept) Press Release!! Pencil.Fight 5th Gen Camaro SS LS LT General Discussions 4 07-21-2008 03:33 PM


All times are GMT -5. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.