Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SMGSS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-09-2014, 08:57 AM   #1
Steve2150
 
Drives: 2013 Camaro SS
Join Date: Feb 2014
Location: Punta gorda
Posts: 56
Transmission locked in park

Have a 2013 SS/RS, started this morning with remote start, got in car put key in ignition turned and ready to drive BUT, went to move out of park, foot on brake holding release button would not come out of park, pushing the release button just made clicks under the dash when pressed. Shut motor off restarted no problem, just nervous might happen again and not release. Am I the 1st with this problem, car was on level ground.
Steve2150 is offline   Reply With Quote
Old 05-09-2014, 10:43 AM   #2
mailclerk
 
Drives: 2013 Camaro 2LT/RS
Join Date: Jul 2013
Location: Los Angeles
Posts: 121
If I were you I'd have the dealership look into it and have it documented. Who know they might find and repair the issue in front of your eyes.

Mail Clerk
mailclerk is offline   Reply With Quote
Old 05-10-2014, 07:32 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,546
Hi Steve2150,

We are sorry to hear of the concerns you are experiencing! I can definitely understand why you would nervous. I would be happy to contact your dealership on your behalf or document your concerns in our system. If you'd like my assistance please send a private message and include your contact info and VIN. I hope to hear from you soon.

Thank you,

Andraya R. (assisting William)
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-10-2014, 07:37 PM   #4
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO 1LT, 08 Vue, 14 Spark
Join Date: Dec 2007
Location: J. C. Tennessee
Posts: 17,598
Mine does that sometimes, every time it does I just take my foot off the brake and put it back on and it releases. It definately has something to do with the brake interlock.
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

Previous Camaros: 1974, 1979 and 2010.
Angrybird 12 is offline   Reply With Quote
Old 05-10-2014, 07:49 PM   #5
20Camaro11
 
20Camaro11's Avatar
 
Drives: SS
Join Date: Aug 2010
Location: not here
Posts: 655
I had a post about this along time ago. I had the same identical when the car was still pretty new to me. It happened after starting the car with remote start. They replaced the whole mechanism. There is a way to release the interlock, check the owners manual. If it sounds like a pen clicking inside your center console, I would suggest getting the car to the dealer for some warranty work.
20Camaro11 is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.