Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-15-2012, 02:09 PM   #1
noisemker
 
noisemker's Avatar
 
Drives: RY 2LT/RS
Join Date: Jul 2009
Location: Niagara Falls ONT.
Posts: 437
Ipod connection issue

I'm have a problem with my Ipod not always connecting to the car, I know its not a Ipod issue because this is the second one with the same issue, its been on going since almost new. Also when it does connect it wont stay on the song that I left it on it will start at the top of the playlist. I know it doesnt sound like much but it can become very annoying. Anyone else have this issue or advice on fixing this?
__________________


Airaid Intake And Solo CatBack Solo Highflow Cats
noisemker is offline   Reply With Quote
Old 04-15-2012, 02:39 PM   #2
Cam2011

 
Cam2011's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Dec 2010
Location: CT
Posts: 2,057
I have the same problem with my iPhone 4, basically I plug it into the USB and it recognizes it and displays "indexing" with a 00:00 counter that never starts to count, then the Iphone screen displays device not supported. This is from what I gather an IOS5 issue, but when I called Apple they had me do a hard reset on the iPhone (no data lost) and it worked like a charm. I do need to get into the dealer for a software upgrade to my PDIM, hopefully that will solve this issue.


Note: when I use my regular iPod or iTouch there are no issues whatsoever.
Cam2011 is offline   Reply With Quote
Old 04-15-2012, 04:03 PM   #3
noisemker
 
noisemker's Avatar
 
Drives: RY 2LT/RS
Join Date: Jul 2009
Location: Niagara Falls ONT.
Posts: 437
how would you know if you need a software update on your car?
__________________


Airaid Intake And Solo CatBack Solo Highflow Cats
noisemker is offline   Reply With Quote
Old 04-15-2012, 05:40 PM   #4
Pur3vil
 
Drives: 2010 ABM 2SS/RS M6
Join Date: Jun 2009
Location: West Chester, Ohio
Posts: 86
Quote:
Originally Posted by noisemker View Post
how would you know if you need a software update on your car?
You would know by looking at the version of yours (hold down menu button with something plugged into usb) and if it is less than the latest version from the giant pdim thread (DB/DD I think) then you probably need the update.
Pur3vil is offline   Reply With Quote
Old 04-16-2012, 01:26 PM   #5
Iwantone2
Voice Of The Voiceless
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,731
noisemker, what kind of iPod do you have?

I have an iPod Touch, still running OS 2.something. It sometimes does freeze up, but I am still running the old software version of the PDIM. I've been very hesitant to update the software on the iPod Touch because of compatibility issues...
__________________
Iwantone2 is offline   Reply With Quote
Old 04-22-2012, 02:21 PM   #6
noisemker
 
noisemker's Avatar
 
Drives: RY 2LT/RS
Join Date: Jul 2009
Location: Niagara Falls ONT.
Posts: 437
im not sure of the exact kind its just a smaller one nothing special but its the second ipod its had issues with, and sometimes rarely it wont connect to my iphone but that doesnt happen much
__________________


Airaid Intake And Solo CatBack Solo Highflow Cats
noisemker is offline   Reply With Quote
Old 04-26-2012, 04:56 PM   #7
B@tman
 
B@tman's Avatar
 
Drives: Black 2010 2SS/RS M6
Join Date: Apr 2012
Location: Texas
Posts: 139
I read that there's an issue with iOS4 and upgrading to 5 can help, also a hard reset can reestablish the hardware's handshake procedure. I didn't know about updating the cars software but I'll look into that during the weekend.
B@tman is offline   Reply With Quote
Old 05-01-2012, 02:55 PM   #8
nightshift
 
nightshift's Avatar
 
Drives: Victory Red 2011 2SS/RS
Join Date: Mar 2011
Location: San Diego
Posts: 290
Try swapping out the cords. I had an issue with mine connecting and staying connected. Turned out it was the cord.
nightshift is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB/Multimedia issue with ipod NightmareSS Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 14 09-10-2010 06:39 AM


All times are GMT -5. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.