Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-17-2012, 08:55 AM   #1
Dr.Manhattan
 
Dr.Manhattan's Avatar
 
Drives: Camaro
Join Date: Jul 2011
Location: Ontario, Canada
Posts: 117
Problem with seat warmers ?

Has anyone had any problem with the seat warmers ?. My passenger seat works fine, however in the drivers seat, if you push the button, the 2 blue bars come on for about 2 seconds and then it shuts off. Anyone else experience this ?, looks like I might have to bring her in, first problem thus far with the Camaro, it's a 2010 SS/2 RS.
Dr.Manhattan is offline   Reply With Quote
Old 04-17-2012, 09:46 AM   #2
camarograna2
Car Enthusiast
 
camarograna2's Avatar
 
Drives: 2010 Rally Yellow Camaro 2SS A/T
Join Date: Dec 2010
Location: Keller, Texas
Posts: 736
Send a message via MSN to camarograna2
i had issues where the seat warmer fuse kept going out. Since i switched to scosche dash kit i've had no issues with it. I dont know what that meanst but probably that there was a problem with the factory controls.

make sure you check your wiring t see if everything looks solid before you take to dealer.
__________________
2010 Rally Yellow 2SS/RS
Performance Upgrades: Custom Flowmaster X system Exhaust Audio Upgrades: Too much to write down. Visit http://www.camaro5.com/forums/showthread.php?t=206016
camarograna2 is offline   Reply With Quote
Old 04-17-2012, 10:56 AM   #3
Dr.Manhattan
 
Dr.Manhattan's Avatar
 
Drives: Camaro
Join Date: Jul 2011
Location: Ontario, Canada
Posts: 117
Yea I'll check the fuses when I get home. I would assume the fuse controls both seats, so doesn't make much sense that one would work and not the other unless it was a wiring issue.
Dr.Manhattan is offline   Reply With Quote
Old 04-17-2012, 12:01 PM   #4
Rcfiddy1

 
Rcfiddy1's Avatar
 
Drives: 2010 Rally Yellow 2SS/RS #37115
Join Date: Oct 2009
Location: Manalapan, New Jersey
Posts: 1,788
Had same issue last october and dealer replaced the heating element in seat. All good now.
__________________
Build Thread
ECS Paxton Novi 1500 Blower Black, Alky Control Meth Injection, LS3 conversion, ECS Blower cam, Trunion upgrade, Vigilante 2800 stall, BMR suspension parts, 3.45 rear, Stainless Works LT headers, BnB fusion ZL1 exhaust.
Rcfiddy1 is offline   Reply With Quote
Old 04-17-2012, 12:04 PM   #5
SRFnSNO
 
SRFnSNO's Avatar
 
Drives: Blown & Flamed
Join Date: Feb 2009
Location: Jerzy
Posts: 651
My driver seat doing same thing.
SRFnSNO is offline   Reply With Quote
Old 04-17-2012, 12:07 PM   #6
ibmrs
 
ibmrs's Avatar
 
Drives: 2011 2LT RS IBM
Join Date: May 2011
Location: Clearwater, FL
Posts: 169
I wish mine worked in reverse and cooled the seats down.
__________________
Tampa Bay Camaros, Team LLT
ibmrs is offline   Reply With Quote
Old 04-17-2012, 10:13 PM   #7
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Nationwide
Posts: 3,735
My drivers seat only stays on for a minute or so then turns off. It stays on a while but not long enough that I know it is not the fuse and other seat is fine. Need to get it fixed soon. Almost to 50k miles, end of bumper to bumper coverage. Don't need it now but don't want to pay for it later either. How much does an element cost cash?
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 04-18-2012, 01:05 AM   #8
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 992
What?! We have seat warmers!?
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 36 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
Old 04-18-2012, 01:43 AM   #9
Dr.Manhattan
 
Dr.Manhattan's Avatar
 
Drives: Camaro
Join Date: Jul 2011
Location: Ontario, Canada
Posts: 117
Quote:
Originally Posted by Avenging Orange View Post
What?! We have seat warmers!?
Yea really lol. The girlfriend always uses her's, and this morning I thought it was a little chilly, so might as well use it, never really tried, so I was pretty bummed when it didn't work.

So I went ahead and took the fuse out, and replaced it and it seems to be working now. Burnt fuse I suppose but I'll keep an eye on it. Thanks for the suggestions.
Dr.Manhattan is offline   Reply With Quote
Old 04-18-2012, 08:42 AM   #10
Skyblu

 
Skyblu's Avatar
 
Drives: 2010 Aqua blue 2SS/RS M6
Join Date: Jul 2009
Location: Florida
Posts: 995
yes, bad elements on driver's side both replaced in January, along with driver side window regulator.
Skyblu is offline   Reply With Quote
Old 04-18-2012, 03:59 PM   #11
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 992
Glad you got it fixed
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 36 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
Old 04-26-2012, 03:03 PM   #12
Slowmaro95
Chitown Hustler
 
Slowmaro95's Avatar
 
Drives: 2010 IOM Camaro 2SS
Join Date: Mar 2012
Location: NW Indiana
Posts: 25
Mine did it over the winter on the passenger. But only with certain settings like just front defrost.
Slowmaro95 is offline   Reply With Quote
Old 04-27-2012, 10:29 PM   #13
pointer lover
 
pointer lover's Avatar
 
Drives: F-250 stroke
Join Date: Apr 2008
Location: nevada
Posts: 116
dealer said wires in seat heater to short so when you fold seats forward it pulls them apart. dealer rerouted wires problem gone now
pointer lover is offline   Reply With Quote
Old 04-28-2012, 09:27 AM   #14
wirebender
 
wirebender's Avatar
 
Drives: 2013 ZL1 BRM, auto sunroof
Join Date: Apr 2009
Location: Garner, NC
Posts: 544
Yep, had to have drivers side replaced as well...both of them. I didn't even know there was one in the seatback! Never worked! Upon replacement it looked like the wires were cut....or perhaps pulled apart as mentioned above. All good now, gotta say I didn't like watching the process though.
__________________
RF CAI & res,VMAX PTB,160*,NGK,LPE upper, lower pulleys & isolator,Kooks 2"LTs&cats,FAST 90# inj.,M2W,Afco HX,ATI bal.,DRL Harness & LEDs,LED Fogs
wirebender is offline   Reply With Quote
Old 12-26-2012, 05:56 PM   #15
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,457
Just for the record, mine is having this problem. I will check on the wire short mentioned above.
__________________
Ordered: 10-13-08
Built: 3-30-09 (#1691)
Recieved: 6-12-09

Blacked out, Cammed (Lunati Voodoo 233/245, .578/.598 @114°, +4°), ARH LTs, VR OTR CAI, Cutouts, and lots of other fun mods.
Bell040 is offline   Reply With Quote
Old 01-01-2013, 03:59 AM   #16
knownbutunknown
 
Drives: Chevrolet Camaro V6 RS package
Join Date: Nov 2012
Location: Los Angeles, CA
Posts: 5
I too have noticed that my passenger seat warmers will not stay on! I am going to the dealer for another problem that I am addressing tomorrow.
knownbutunknown is offline   Reply With Quote
Old 01-01-2013, 05:51 AM   #17
Dupontdon24
 
Dupontdon24's Avatar
 
Drives: 2010 Black 2SS/RS
Join Date: Feb 2012
Location: lexington sc
Posts: 227
mine only stay on for a minute or so also. Been doing it since I bought it. Comin prob sounds like. SS
Dupontdon24 is offline   Reply With Quote
Old 01-01-2013, 06:06 AM   #18
CHMSC
ROAD COURSE JUNKIE
 
CHMSC's Avatar
 
Drives: 2012 SS/RS LS3
Join Date: Oct 2012
Location: So Cal
Posts: 12,388
I had a 2010 and now a 2012 no problems with either.
__________________
CHMSC is offline   Reply With Quote
Old 01-02-2013, 07:54 AM   #19
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,531
Quote:
Originally Posted by knownbutunknown View Post
I too have noticed that my passenger seat warmers will not stay on! I am going to the dealer for another problem that I am addressing tomorrow.

Please let us know how everything goes at your dealership today. We are here if you have any questions or concerns.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 01-02-2013, 09:35 AM   #20
2010SS2SS

 
2010SS2SS's Avatar
 
Drives: 2010 Camaro SS 2SS
Join Date: Aug 2009
Location: Cypress, texas
Posts: 1,334
My seat ran over the wire somewhere along the way and was causing a short. Dealer replace the wiring and I zip tied everything out of the way
2010SS2SS is offline   Reply With Quote
Old 01-03-2013, 08:42 PM   #21
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 721
probably a bad element in the seat,both my camaros had to be replaced on the drivers seat
firestone_ss is offline   Reply With Quote
Old 01-19-2013, 03:49 PM   #22
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,457
I fixed it and wrote a DIY: http://www.camaro5.com/forums/showth...15#post6057615
__________________
Ordered: 10-13-08
Built: 3-30-09 (#1691)
Recieved: 6-12-09

Blacked out, Cammed (Lunati Voodoo 233/245, .578/.598 @114°, +4°), ARH LTs, VR OTR CAI, Cutouts, and lots of other fun mods.
Bell040 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How I Added Power Passenger Seat to a 2010 2SS el ess A Camaro DIY & HOW-TO instructions & discussions 58 04-25-2014 07:59 PM
Factory leather seat cover problem Char1ieone Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10 10-29-2012 11:36 AM
Tires loosing pressure joepitt Wheels and Tires Talk Sponsored by The Tire Rack 22 12-11-2010 05:00 PM
2011 Seat Height corrected, 2010 Nothing? Class Action?? TooCool5 5th Gen Camaro SS LS LT General Discussions 51 07-28-2010 01:45 PM
P0300 Misfire Code Help black-knight 4th Generation Camaros 4 02-08-2010 01:45 PM


All times are GMT -5. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.