Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 03-11-2012, 09:29 PM   #1
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,727
Scoshe dash kit controlling the speakers

Does the Scoshe dash kit control the front and rear speakers?
__________________
Caddy
Caddyroger is online now   Reply With Quote
Old 03-11-2012, 10:30 PM   #2
insomniac2k2
 
Drives: 2012 2SS/RS IOM
Join Date: Nov 2011
Location: Concord, Ca
Posts: 193
It has steering wheel controls, yes. If you run the latest kenwood (I can confirm this for sure) and apparently alpine (from some thread that I saw on c5) stereos, you will need to wait for a firmware update to make them compatible.

Your aftermarket head unit will "control" your speakers (fade,balance, etc). The Scosche kit will control volume, source, etc.

Same as your stock stereo.
insomniac2k2 is offline   Reply With Quote
Old 03-11-2012, 10:53 PM   #3
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,727
Ok thanks. Why I am asking Friday I installed the Scoshe (one of the first one made) kit and radio. The fade for the front and rears speaker worked ok. Saturday I did the firmware update for the Scoshe kit and radio. Now the front speakers work but can not get them to the rear speakers. Tonight I disconnected the 24 pin connector from the Scoshe kit and the speakers turned off. That why I was aking about the controlling of the speakers
__________________
Caddy
Caddyroger is online now   Reply With Quote
Old 03-11-2012, 11:38 PM   #4
insomniac2k2
 
Drives: 2012 2SS/RS IOM
Join Date: Nov 2011
Location: Concord, Ca
Posts: 193
Odd. Sounds to me like some wires came loose, or your fade is set incorrectly on your deck.

The wiring harness that comes with the scosche routes the wires in a nice pretty bundle for you to hook your deck up to, but that's all that that I believe it does (although if your running the onstar module, it controls the volume + and - when you are using onstar).

If you end up popping your stereo and inspecting your wiring, double check the onstar module or the bypass module (if you dont have the onstar module), and make sure that its seated correctly.
insomniac2k2 is offline   Reply With Quote
Old 03-12-2012, 02:25 AM   #5
Caddyroger

 
Caddyroger's Avatar
 
Drives: 2011 RJT Camaro LT2 RS auto shift
Join Date: Dec 2011
Location: Washington state
Posts: 1,727
Quote:
Originally Posted by insomniac2k2 View Post
Odd. Sounds to me like some wires came loose, or your fade is set incorrectly on your deck.

The wiring harness that comes with the scosche routes the wires in a nice pretty bundle for you to hook your deck up to, but that's all that that I believe it does (although if your running the onstar module, it controls the volume + and - when you are using onstar).

If you end up popping your stereo and inspecting your wiring, double check the onstar module or the bypass module (if you dont have the onstar module), and make sure that its seated correctly.
I took out the radio and the wiring looks ok I thought that the Scoshe kit did not have any thing to do with the radio speakers. When I looked over the Scoshe wiring harness it looked like the speakers wires went to the 44 pin plug that went to the amp. When I took out the 24 pin scoshe connector the radio stayed on but the speakers turned off. When the connector was connected again the speakers came back on.
__________________
Caddy
Caddyroger is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY metra DD dash kit info Silver Ice Man Camaro DIY & HOW-TO instructions & discussions 6 02-02-2012 11:40 AM
Install of new Pioneer AVH-P3300BT with painted black Metra kit Darth Martel Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 50 09-13-2011 09:50 AM
(1 Only) NEW Kenne Bell 2.8 Camaro Kit $5,999.00!!! (Pics Inside) Total_Perf_Eng Forced Induction 9 12-04-2010 10:20 PM
5202 (H16 ; 9009) Slim HID Kits !!! 09-Up Camaro Fog Light HID kits !!! HID_Guy Exterior Parts & Accessories 19 09-08-2009 02:07 AM
2010 Camaro Fog/DRL Light 5202 HID kits .... HID_Guy Exterior Parts & Accessories 1 09-07-2009 01:19 PM


All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.