Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 04-17-2012, 10:52 PM   #1
SB09
 
SB09's Avatar
 
Drives: 2012 SS/RS M6 AGM
Join Date: Apr 2012
Location: Mckinney, Tx.
Posts: 241
M6 shifting question

Just turned over 1200 miles on my new 2SS and I have a concern about shifts from 1st to 2nd gear. Ive got noticeable "hitch" in the shift ( best way I can describe it ). Is this normal? I haven't really drove the car hard up into the higher rpms, so I didn't know if that was the reason why there's a little hitch, or if something is wrong with the car. Any help would be appreciated! It's almost like the shifter is bumping something then it goes down into second gear. All the other manual cars I've driven seem to just fall into gear basically. But this car doesn't really do that.
__________________
Pin it to WIN it!
SB09 is offline   Reply With Quote
Old 04-17-2012, 11:07 PM   #2
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
Probably just need to break in the 2nd gear synchros, although there is a known issue w/ 2nd gear grinding.
iHasCamaro is offline   Reply With Quote
Old 04-17-2012, 11:20 PM   #3
One Mean Chevy
Future Vette Owner (201?)
 
One Mean Chevy's Avatar
 
Drives: A Mobile Road Block
Join Date: Sep 2008
Location: GM Country
Posts: 388
Does it happen every time?
__________________
Horsepower Means Nothing without the Torque and Transmission to back it up.

GM, WILL SURVIVE AND WILL BE BETTER THAN EVER.

2011 Camaro SS (6-Speed) w/RS Package. Its Great to be back in Black and a Chevy Again.

----------------------------
One Mean Chevy is offline   Reply With Quote
Old 04-17-2012, 11:27 PM   #4
SB09
 
SB09's Avatar
 
Drives: 2012 SS/RS M6 AGM
Join Date: Apr 2012
Location: Mckinney, Tx.
Posts: 241
Quote:
Originally Posted by One Mean Chevy View Post
Does it happen every time?
Yes, every time. Even with the car sitting still, clutch pushed to the floor. First to second there's a distinct "hitch." If I keep the clutch to the floor and go back to first then back to second. Its smooth like I think it really should be. But, if I let the clutch out and repeat the process the hitch is felt between first and second. Weirdest thing I've ever seen after having owned 3 manual cars before this car.
__________________
Pin it to WIN it!
SB09 is offline   Reply With Quote
Old 04-17-2012, 11:33 PM   #5
SB09
 
SB09's Avatar
 
Drives: 2012 SS/RS M6 AGM
Join Date: Apr 2012
Location: Mckinney, Tx.
Posts: 241
Quote:
Originally Posted by iHasCamaro View Post
Probably just need to break in the 2nd gear synchros, although there is a known issue w/ 2nd gear grinding.
Is there any clear fix for the problem yet?
__________________
Pin it to WIN it!
SB09 is offline   Reply With Quote
Old 04-17-2012, 11:52 PM   #6
CamaroKid300
ace5.org
 
CamaroKid300's Avatar
 
Drives: 2012 2SS/RS LS3
Join Date: Apr 2010
Location: McDonough, Georgia--Auburn, AL
Posts: 6,009
I have this same issue...well I call it an issue. It seems to be worse until the tranny heats up....which I would expect.

But I do know exactly what "hitch" you are talking about.
__________________
NightOwl RGB Halo Kit V2, Kooks 1-7/8 LT Headers, Catless Midpipes, Borla ATAK Catback, 35% Tint, Vinyl Gill Blackouts, RX Catch Can, Skip Shift Eliminator, Devil Tail Side Stripes, Front Lip Blackout, Dual Color Bowties, Ghosted Sidemarkers,
Exhaust Video (Manifolds) Exhaust Video (Headers) White Lightning
A.C.E.5.
420 RWHP/422 RWTQ
CamaroKid300 is offline   Reply With Quote
Old 04-17-2012, 11:53 PM   #7
One Mean Chevy
Future Vette Owner (201?)
 
One Mean Chevy's Avatar
 
Drives: A Mobile Road Block
Join Date: Sep 2008
Location: GM Country
Posts: 388
Quote:
Originally Posted by SB09 View Post
Yes, every time. Even with the car sitting still, clutch pushed to the floor. First to second there's a distinct "hitch." If I keep the clutch to the floor and go back to first then back to second. Its smooth like I think it really should be. But, if I let the clutch out and repeat the process the hitch is felt between first and second. Weirdest thing I've ever seen after having owned 3 manual cars before this car.
Oh, That. For me it would happen once in a while downshifting into first when coming to a complete stop with the Clutch in. But not every time. Its gone now. 1st to 2nd would occur once in a while too and it is gone now too. I think the other poster my be right about the synco thing.
__________________
Horsepower Means Nothing without the Torque and Transmission to back it up.

GM, WILL SURVIVE AND WILL BE BETTER THAN EVER.

2011 Camaro SS (6-Speed) w/RS Package. Its Great to be back in Black and a Chevy Again.

----------------------------
One Mean Chevy is offline   Reply With Quote
Old 04-18-2012, 12:10 AM   #8
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
The TR6060 has 3 synchros on 1st and 2nd gear which can be finicky when it's cold or not moving, but great when it's moving. I have a theory that the late-onset 2nd-gear grind is because people simply damaged their synchros w/ ham-fisted shifting. But I wouldn't say that out loud because I would get flamed.

My transmission shifts great though, but I don't try to "powershift".
If it's cold and won't go onto gear don't force it. Just fiddle with it till it goes in gently.
iHasCamaro is offline   Reply With Quote
Old 04-19-2012, 12:04 AM   #9
Henry G.
 
Drives: 2012 Camaro LFX,CAI,DynomaxVT,RX CC
Join Date: Feb 2012
Location: So Cal Mtns
Posts: 526
Does better oil solve this? My V-6 M6 shifts fine but at 3k its getting Redline pure synthetic oil in the tranny and diff for long term wear/driveability. Cold shifting is def stickier than warm...
Henry G. is offline   Reply With Quote
Old 04-19-2012, 01:33 AM   #10
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
Quote:
Originally Posted by Henry G. View Post
Does better oil solve this? My V-6 M6 shifts fine but at 3k its getting Redline pure synthetic oil in the tranny and diff for long term wear/driveability. Cold shifting is def stickier than warm...
There are various concoctions I've used over the years for finicky transmissions in other cars. BG SynchroShift never failed but it didn't last very long between changes. GM Synchromesh is easier to find and works almost as well, but doesn't even last as long as BG. Mixtures of 2:1 Redline MT90 and Redline Lightweight Shockproof seemed to do almost as well and lasted a lot longer than BG. Every transmission is different though so you gotta play around and see what works best. Some people have good luck w/ Mobil 1 75W90, but when I tried it in my Evo it locked me out of every gear. I couldn't even move it.

A stainless clutch line will also improve clutch travel and overall feel. And that's about all you can do w/o messing around with the actual mechanical things.
iHasCamaro is offline   Reply With Quote
Old 05-09-2012, 07:54 AM   #11
SB09
 
SB09's Avatar
 
Drives: 2012 SS/RS M6 AGM
Join Date: Apr 2012
Location: Mckinney, Tx.
Posts: 241
Just wanted to update this thread. I have 3500 miles now and the 1st to 2nd shift is much much better. This is how the shifts should feel. I think the second gear syncros needed some good use like iHasCamaro mentioned.

I am still going to look into changing out my clutch line for stainless. The clutch could feel a little more positive in my opinion.
__________________
Pin it to WIN it!
SB09 is offline   Reply With Quote
Old 05-09-2012, 08:57 AM   #12
RogerBzSS
 
RogerBzSS's Avatar
 
Drives: 11 IBM n White 2SS/RS M6
Join Date: May 2011
Location: Tewksbury Ma
Posts: 349
read the other threads lots of details

I have tried royal purple syncromesch trans fluid with no better results

my plan is

my car is going in for syncro and rings at my dealer this was just reported Monday and my dealer is looking to get this done with the replication of the grind with the tech at my dealer

part #'s

19259991
19256242
19256241

2ndly I am doing the IdealG master Cylinder upgrade with added Stainless line when my car is at JRE for some added go fast goodies.
RogerBzSS is offline   Reply With Quote
Old 05-13-2012, 11:32 PM   #13
Jer4251
Camaro Addict
 
Jer4251's Avatar
 
Drives: 2013 ZL1, 2008 TBSS, 1990 IROC-Z
Join Date: Sep 2009
Location: Georgia
Posts: 1,199
same tranny issue here as of recently. 9000 miles. ran 1/4 mile yesterday, 4 or 5th run it started blocking me from 2nd gear at wot. did it for the rest of the day.

are the syncros something that can be done yourself? or is it a major job? doubt my dealer will work on my car after seeing my headers and cai last week. said id be in trouble if anything every broke under warranty
__________________
2013 ZL1 Vert
1990 IROC-Z Vert
2014 Sierra Denali
Jer4251 is offline   Reply With Quote
Old 05-14-2012, 04:07 AM   #14
RogerBzSS
 
RogerBzSS's Avatar
 
Drives: 11 IBM n White 2SS/RS M6
Join Date: May 2011
Location: Tewksbury Ma
Posts: 349
Make the issue known at the dealer ship and get it on record the more of us do this the better

Replicate it with the technician as a request but work with the SM

And you could always try out the Idealg master cylinder moving forward

Sent from my DROID X2 using Tapatalk 2
__________________
Black CIA -Powder Coated Red Air Scoop - Vmax Ported Throttle Body - Ceramic Coated Dynatek Headers - High Flow Cats out thru factory Cat Back - JRE rough idle cam package - Trunion Upgrade - Valve Springs - Hardened Push rods - 3 bolt timing gear - SLP Under drive pully- Washer bottle relo kit - Hurst Short Throw Shifter with updated pin bushing from C5 member NH-SS - IdealG's improved Master Cylinder - GTO Clutch reservoir - L99 Brake Reservoir - Stainless Braided clutch line - wrapped up with a JRE Tune My SS layed down 462 hp on JRE's Superflow Dyno
RogerBzSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.